Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Samsung

Mededelingen

Samsung Nieuws, vragen en opmerkingen over Samsung CI+ geschikte TV's


Reageren
 
Discussietools Zoek in deze discussie Weergave
  #151  
Oud 30 oktober 2009, 23:15
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.048
Standaard

Ik hoor hier graag de eerste ervaringen van mensen die een Neotion CAM in gebruik hebben.
Dus graag een reactie, bij voorbaat dank.
Met citaat reageren
  #152  
Oud 31 oktober 2009, 10:58
Pupp3T's schermafbeelding
Pupp3T Pupp3T is offline
Junior Member
 
Geregistreerd: 30 oktober 2009
Locatie: Hengelo
Berichten: 2
Standaard

Mensen ,
Ik ben effe de weg kwijt kwa cam-module en mijn LE37B650T2PXXN. Krijg constant de volgende melding in beeld :
CI+ Error Toestel certificaat.
Ongeldig - Verlopen- 16

en na een paar seconden gaat 't beeld op zwart en krijg de melding 'vervormd signaal' in beeld.
Toestel al verschillende malen terug gezet naar fabriekswaarden
Toestel is voorzien van de laatste firmware voor zover ik weet.
Weet iemand van jullie meer van deze melding en de uiteindelijke oplossing ?
Met citaat reageren
  #153  
Oud 31 oktober 2009, 11:13
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.048
Standaard

Citaat:
Oorspronkelijk geplaatst door Pupp3T Bekijk bericht
Mensen ,
Ik ben effe de weg kwijt kwa cam-module en mijn LE37B650T2PXXN. Krijg constant de volgende melding in beeld :
CI+ Error Toestel certificaat.
Ongeldig - Verlopen- 16
en na een paar seconden gaat 't beeld op zwart en krijg de melding 'vervormd signaal' in beeld.
Toestel al verschillende malen terug gezet naar fabriekswaarden
Toestel is voorzien van de laatste firmware voor zover ik weet.
Weet iemand van jullie meer van deze melding en de uiteindelijke oplossing ?
Als je precies de handleiding ( te vinden op dit forum) hebt gevolgd en het probleem blijft aanhouden, dan raad ik je aan de helpdesk van samsung te bellen. Zij beschikken over een code waarbij het probleem in de meeste gevallen opgelost wordt.
Met citaat reageren
  #154  
Oud 31 oktober 2009, 11:31
G.bruiker's schermafbeelding
G.bruiker G.bruiker is offline
Senior Member
 
Geregistreerd: 10 november 2008
Locatie: Ziggo
Ziggo Internet: Alles in een extra 200/20,Ubee EVW320b
DTV: 2x Samsung CI+ TV met SMiT cam,Samsung SMT-C7140A HD Recorder, Humax 5300C
Berichten: 3.310
Standaard

Ik krijg een code 17 en het kreng wil echt niet,wat een gedoe zeg !
Alle stappen uitgevoerd met de samsung LED serie 7 tv
type UE40B7000WPXXN
Nieuwste software vanaf de samsung site geinstalleert.
Ik heb netjes beeld op Ned 1 HD.
De tv herkent de SMiT cam.
Alle stappen doorlopen,ik hou ook beeld op Ned 1.
Verificatie doorlopen, error 17 Toestel certificaat ongeldig.
Op de volgende netten komt dan vervormd signaal met de melding dat de smartcard wordt gecontroleerd.
Ik breng de cam netjes terug naar de winkel en voor mij is het ci+ avontuur voorbij.
Samsung helpdesk gebeld, de software op de site zou nog niet door Ziggo zijn gecertificeerd.
Kortom.. ik hou het netjes bij mijn losse decoder.
__________________
Voorkomen is beter dan genezen,de negeerlijst is dan al snel juist de goede sfeer lijst... voor als echt niets meer helpt.. Vanish !

Laatst gewijzigd door G.bruiker; 31 oktober 2009 om 11:48
Met citaat reageren
  #155  
Oud 31 oktober 2009, 14:10
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
Site Admin
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.489
Standaard

Citaat:
Oorspronkelijk geplaatst door G.bruiker Bekijk bericht
Ik krijg een code 17 en het kreng wil echt niet,wat een gedoe zeg !
Alle stappen uitgevoerd met de samsung LED serie 7 tv
type UE40B7000WPXXN
Nieuwste software vanaf de samsung site geinstalleert.
Ik heb netjes beeld op Ned 1 HD.
De tv herkent de SMiT cam.
Alle stappen doorlopen,ik hou ook beeld op Ned 1.
Verificatie doorlopen, error 17 Toestel certificaat ongeldig.
Op de volgende netten komt dan vervormd signaal met de melding dat de smartcard wordt gecontroleerd.
Ik breng de cam netjes terug naar de winkel en voor mij is het ci+ avontuur voorbij.
Samsung helpdesk gebeld, de software op de site zou nog niet door Ziggo zijn gecertificeerd.
Kortom.. ik hou het netjes bij mijn losse decoder.
En je hebt echt de handleiding gevolgd die op deze site staat, dus niet de handleiding die bij de CAM zit ? (en die ik in het kort beschreven heb een aantal berichten hierboven).
En je hebt ook de software versie in de TV zitten die op deze site genoemd wordt en dus niet de standaard firmware ?
Dat de software niet door Ziggo gecertificeerd zou zijn lijkt me onzin wat je te horen gekregen hebt van Samsung...

Niet te snel opgeven hoor, bij mijn familielid werkt het perfect en goed als je maar de juiste volgorde volgt. Als je de CAM in je toestel hebt bij het installeren gaat het dus mis. Verder kan Samsung je een speciale reset laten doen, aan jouw reactie te zien heb je bij Samsung niet met iemand gesproken die goed op de hoogte is van alles.
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
Met citaat reageren
  #156  
Oud 31 oktober 2009, 15:19
G.bruiker's schermafbeelding
G.bruiker G.bruiker is offline
Senior Member
 
Geregistreerd: 10 november 2008
Locatie: Ziggo
Ziggo Internet: Alles in een extra 200/20,Ubee EVW320b
DTV: 2x Samsung CI+ TV met SMiT cam,Samsung SMT-C7140A HD Recorder, Humax 5300C
Berichten: 3.310
Standaard

Citaat:
Oorspronkelijk geplaatst door CeeS Bekijk bericht
En je hebt echt de handleiding gevolgd die op deze site staat, dus niet de handleiding die bij de CAM zit ? (en die ik in het kort beschreven heb een aantal berichten hierboven).
En je hebt ook de software versie in de TV zitten die op deze site genoemd wordt en dus niet de standaard firmware ?
Dat de software niet door Ziggo gecertificeerd zou zijn lijkt me onzin wat je te horen gekregen hebt van Samsung...

Niet te snel opgeven hoor, bij mijn familielid werkt het perfect en goed als je maar de juiste volgorde volgt. Als je de CAM in je toestel hebt bij het installeren gaat het dus mis. Verder kan Samsung je een speciale reset laten doen, aan jouw reactie te zien heb je bij Samsung niet met iemand gesproken die goed op de hoogte is van alles.
Ik heb zelfs de handleiding van anoniem gevolgd die hier staat,de nieuwste firmware gedownload en geinstalleerd en de digitale tv had ik al gescanned voordat de cam er in ging, de cam meldt zich ook netjes aan,is ook te vinden in het menu "uitzenden" en de Samsung meneer ging van alles bleren over verborgen menu's terwijl ik herhaaldelijk zei dat ik niet de errorcode 16 kreeg maar 17.
Ik ben nu terug gegaan naar de winkel en heb daar de cam omgewisseld en de winkelmeneer met een stalen gezicht en dan doet u dit of dat en ehhh... hij doet het niet..
Kijk... merkwaardig,zei ik dat daarnet ook al niet ?
Heb nu een nieuwe cam,heb precies het zelfde gedaan en voila,werkt.
Blijkbaar bestaat er een tussen variant waarbij de cam zich wel aanmeldt,te zien is in de menu's,maar het toch niet doet.
Nieuw probleem alleen nu,het signaal uit mijn hirschmann is te hoog.
Hier ga ik nog ff wat aan doen door de huiskamer aansluiting te dempen.

En zo heb ik dus al 2 smartcards te koop..zucht.
Kan ik weer mijn sign veranderen
__________________
Voorkomen is beter dan genezen,de negeerlijst is dan al snel juist de goede sfeer lijst... voor als echt niets meer helpt.. Vanish !
Met citaat reageren
  #157  
Oud 31 oktober 2009, 16:12
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.048
Standaard

Citaat:
Oorspronkelijk geplaatst door G.bruiker Bekijk bericht
Ik heb zelfs de handleiding van anoniem gevolgd die hier staat,de nieuwste firmware gedownload en geinstalleerd en de digitale tv had ik al gescanned voordat de cam er in ging, de cam meldt zich ook netjes aan,is ook te vinden in het menu "uitzenden" en de Samsung meneer ging van alles bleren over verborgen menu's terwijl ik herhaaldelijk zei dat ik niet de errorcode 16 kreeg maar 17.
Ik ben nu terug gegaan naar de winkel en heb daar de cam omgewisseld en de winkelmeneer met een stalen gezicht en dan doet u dit of dat en ehhh... hij doet het niet..
Kijk... merkwaardig,zei ik dat daarnet ook al niet ?
Heb nu een nieuwe cam,heb precies het zelfde gedaan en voila,werkt.
Blijkbaar bestaat er een tussen variant waarbij de cam zich wel aanmeldt,te zien is in de menu's,maar het toch niet doet.
Nieuw probleem alleen nu,het signaal uit mijn hirschmann is te hoog.
Hier ga ik nog ff wat aan doen door de huiskamer aansluiting te dempen.

En zo heb ik dus al 2 smartcards te koop..zucht.
Kan ik weer mijn sign veranderen
Heb je dan geen vraag gekregen van samsung om een aantal toetsen in te drukken, waarbij een een speciaal CI+ menu in beeld krijgt ?

Er komt maandag een engineer van SMiT om te kijken naar dit specifieke probleem dat zich met name voordoet op Samsung Led toestellen.
Met citaat reageren
  #158  
Oud 31 oktober 2009, 18:45
Pupp3T's schermafbeelding
Pupp3T Pupp3T is offline
Junior Member
 
Geregistreerd: 30 oktober 2009
Locatie: Hengelo
Berichten: 2
Standaard

Ik heb inmiddels contact opgenomen met Samsung. Maandagmorgen (02-11-'09) komt een monteur om te kijken naar 't probleem. Ik hou jullie op de hoogte.
Met citaat reageren
  #159  
Oud 31 oktober 2009, 19:53
argus's schermafbeelding
argus argus is offline
Junior Member
 
Geregistreerd: 30 oktober 2009
Locatie: @home
Berichten: 1
Standaard

Afgelopen donderdag de cam van Neotion geinstalleerd op mijn led 40B7020WP. Cam werkt uiteindelijk prima, perfect beeld!.
De installatieprocedure verliep echter niet geheel volgens de beschrijving. P&P menu geheel doorlopen en beeld op NED 1. Vervolgens tv uitgeschakeld en Cam ingevoerd. Na inschakeling werd de Cam echter niet herkend, kreeg alleen het bericht E52 geen signaal. Na dit een aantal malen te hebben herhaald, bleek uiteindelijk dat ik op NED2 en de andere kanalen gewoon beeld had. Er heeft echter geen authenticatieproces plaatsgevonden tussen tv en cam (althans geen zichtbare authenticatie).

Tot op heden werkt alles prima, krijg alleen vaak bij inschakeling tv enkele ogenblikken de melding "smartcard controleren", maar goed als dit alles is...
Met citaat reageren
  #160  
Oud 1 november 2009, 12:03
Bazch's schermafbeelding
Bazch Bazch is offline
Junior Member
 
Geregistreerd: 27 oktober 2009
Locatie: Vinkeveen/Casema
Berichten: 6
Standaard

Ik wil jullie even bedanken voor de handleiding. Deze heeft het bij mij prima gedaan geen enkel probleem ondervonden.
Krijg alleen elke keer als ik de tv aanzet de melding authentication start --> ok.
Daarna niks aan de hand en gewoon goed beeld.
Dus nogmaal bedankt heeft echt goed geholpen!!
Met citaat reageren
Reageren

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Samsung


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 15:32.


© 2016 - Ziggo-Gebruikers.nl