Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij router en ander hardware problemen bij Ziggo Kabelinternet

Discussie gesloten
 
Discussietools Weergave
  #1  
Oud 13 september 2009, 21:19
mrmadalex's schermafbeelding
mrmadalex mrmadalex is offline
Junior Member
 
Geregistreerd: 24 april 2009
Locatie: sneek
Ziggo Internet: Alles in één Extra (50Mbit) - Udee MVE3200
DTV: Humax 5050 HDTV
Berichten: 8
Standaard DLink DIR-825 & Ubee MVE3200 Modem

De performance van de DIR-825 i.c.m. het schijnbaar nieuwe type modem Udee MVE3200 modem van ziggo valt enorm tegen. In een vergelijkbaar topic over de performance staat dat je de WAN poort op 100Mbit moet instellen om de snelheid naar de 50Mbit te krijgen. Als ik dit doe, dan ga ik in iedergeval van 10Mbit -> 20 a 25 Mbit maar dan houdt het op. (ziggo.speedtest.net)

Sluit ik de laptop direct op het modem aan, dan haal ik 48Mbit.

Via Usenet haal ik zo'n 1,7 a 2 Mb/sec
Downloaden van een Gigabyte groot bestand van speedtest.bbned.nl gaat richting de 3,8Mb/sec.

Iemand ervaring met de combinatie DIR825 en de Udee MVE3200?
  #2  
Oud 14 september 2009, 01:05
meesdroo's schermafbeelding
meesdroo meesdroo is offline
Senior Member
 
Geregistreerd: 1 mei 2009
Locatie: 1972 IJmuiden Multikabel
Ziggo Internet: Alles-in-1 +;Motorola SBV5121E;Sitecom WL-600;IPCOP 1.4.21+CopFilter;Linksys 54G;Sparc;PC's;MACs
DTV: humax IR-FOX C; samsung DCB-B270R.
Berichten: 705
Question

En hoe hangt die PC dan vervolgens aan die D-link 825 router? Probeer als test ook eerst bedraad, wanneer dat nu draadloos is.

Mees de Roo
__________________
Er bestaan 10 verschillende soorten mensen; de ene soort kan binair rekenen en de andere niet.
  #3  
Oud 14 september 2009, 10:31
mrmadalex's schermafbeelding
mrmadalex mrmadalex is offline
Junior Member
 
Geregistreerd: 24 april 2009
Locatie: sneek
Ziggo Internet: Alles in één Extra (50Mbit) - Udee MVE3200
DTV: Humax 5050 HDTV
Berichten: 8
Standaard

Het is zowel bedraad als draadloos getest. Met en zonder andere apparatuur etc.

Ik zoek echt naar een oplossing m.b.t specifieke parameters in het modem en/of router. Aansluitingen, firewalls, protocollen, full/half duplex, alles is al geprobeerd.
  #4  
Oud 14 september 2009, 12:38
meesdroo's schermafbeelding
meesdroo meesdroo is offline
Senior Member
 
Geregistreerd: 1 mei 2009
Locatie: 1972 IJmuiden Multikabel
Ziggo Internet: Alles-in-1 +;Motorola SBV5121E;Sitecom WL-600;IPCOP 1.4.21+CopFilter;Linksys 54G;Sparc;PC's;MACs
DTV: humax IR-FOX C; samsung DCB-B270R.
Berichten: 705
Question

MTU,QoS,Laatste adapter drivers op PC,DNS fixed op PC?
Vertel eens wát je precies getest hebt, op welke manier(en) je dat getest hebt, via welke site(s) je dat getest hebt en wat daarvan de preciese resultaten waren. Wanneer zoiets niet heel systmatisch gebeurt sla je snel een test over (en Murphy zorgt er dan voor dat dat juist de beslissende was).

Mees de Roo
__________________
Er bestaan 10 verschillende soorten mensen; de ene soort kan binair rekenen en de andere niet.
  #5  
Oud 14 september 2009, 13:09
mrmadalex's schermafbeelding
mrmadalex mrmadalex is offline
Junior Member
 
Geregistreerd: 24 april 2009
Locatie: sneek
Ziggo Internet: Alles in één Extra (50Mbit) - Udee MVE3200
DTV: Humax 5050 HDTV
Berichten: 8
Standaard

QOS aan en uit
QOS upstream op 5000, 4900, 3500, 3000 en automatisch
reboot van modem en router tussen wijzigen van settings door

Lan & DraadloosLan performen prima. (op interne netwerk tot 22mb/Sec bedraad en 8 Mb/sec draadloos). Recente drivers
Zowel Laptop als PC als NAS hebben deze tegenvallende performance.

Getest via Speedtest.bbned.nl, Speedtest.net, speedtest.nl en tevens via de XSNews provider waar ik een account heb. Zowel met de speedtest tooltjes als het downloaden van een groot bestand.

De indicatie die mij aangeeft dat de router ergens last mee heeft, is dat uiteindleijk de overall snelheid van het gigabyte bestand nog rond de 5Mb/sec uitkomt. Dat is opzich in de buurt van de 50Mbit.
Ik wil echter ook dat gewoon kleine bestanden de boost van de 50Mbit hebben en webpagina's en dat gaat wel zonder de router.

Zonder router heb ik gewoon 48Mbit via speedtest.net en ook dan loopt usenet met 4mb/sec binnen. Met Router niet boven de 1,8 mb/sec en speedtest schiet al helemaal niet op.
  #6  
Oud 14 september 2009, 19:50
meesdroo's schermafbeelding
meesdroo meesdroo is offline
Senior Member
 
Geregistreerd: 1 mei 2009
Locatie: 1972 IJmuiden Multikabel
Ziggo Internet: Alles-in-1 +;Motorola SBV5121E;Sitecom WL-600;IPCOP 1.4.21+CopFilter;Linksys 54G;Sparc;PC's;MACs
DTV: humax IR-FOX C; samsung DCB-B270R.
Berichten: 705
Question

Ik mis de invloed van de MTU (om even vlug en grof te testen kan je die van 1500 terugzetten op 1400) en de invloed van fixed DNS IP-adressen voor alle PC's (kan je bij deze router trouwens door de router zelf laten uitdelen dat scheelt werk).
Verder zag ik graag tests op http://speedtest.ziggo.nl/ om de invloed van andere, mogelijk niet-ziggo componeneten, uit te schakelen.
__________________
Er bestaan 10 verschillende soorten mensen; de ene soort kan binair rekenen en de andere niet.
  #7  
Oud 15 september 2009, 11:07
JayKudo's schermafbeelding
JayKudo JayKudo is offline
Junior Member
 
Geregistreerd: 5 september 2009
Locatie: Utrecht
Ziggo Internet: allesin1
DTV: humax5500
Berichten: 12
Standaard

Er is een issue met de DIR-825. Ik heb er zelf ook last van en ben op zoek gegaan en er blijken meer mensen problemen te hebben met de DIR-825:
http://gathering.tweakers.net/forum/...ssages/1368555

Updatje: Net contact gehad met DLINK en wat denk je, die zeggen doodleuk dat het aan het Arris modem en de firmware ligt .....

Laatst gewijzigd door JayKudo; 15 september 2009 om 12:09
  #8  
Oud 15 september 2009, 14:42
Pentacle's schermafbeelding
Pentacle Pentacle is offline
Junior Member
 
Geregistreerd: 14 september 2009
Locatie: Vleuten
Ziggo Internet: Ubee EVM3200 Allin1 50Mb
DTV: Ci modulle van Smits
Berichten: 3
Standaard

Denk dat er wat nanders aan de hand is misschien ,Ziggo heeft net mijn Arris modem omgewisseld voor een Ubee MVE3200 modem.
Heb mijn sitecom WL607 er tussen zitten en haal gewoon de volle 48.5Mbit
en up 4.5Mbit via eweka newsserver
En via speedtest.net


Denk dat er een instelling in je router niet helemaal goed is.


Citaat:
Oorspronkelijk geplaatst door mrmadalex Bekijk bericht
De performance van de DIR-825 i.c.m. het schijnbaar nieuwe type modem Udee MVE3200 modem van ziggo valt enorm tegen. In een vergelijkbaar topic over de performance staat dat je de WAN poort op 100Mbit moet instellen om de snelheid naar de 50Mbit te krijgen. Als ik dit doe, dan ga ik in iedergeval van 10Mbit -> 20 a 25 Mbit maar dan houdt het op. (ziggo.speedtest.net)

Sluit ik de laptop direct op het modem aan, dan haal ik 48Mbit.

Via Usenet haal ik zo'n 1,7 a 2 Mb/sec
Downloaden van een Gigabyte groot bestand van speedtest.bbned.nl gaat richting de 3,8Mb/sec.

Iemand ervaring met de combinatie DIR825 en de Udee MVE3200?
  #9  
Oud 15 september 2009, 20:42
mrmadalex's schermafbeelding
mrmadalex mrmadalex is offline
Junior Member
 
Geregistreerd: 24 april 2009
Locatie: sneek
Ziggo Internet: Alles in één Extra (50Mbit) - Udee MVE3200
DTV: Humax 5050 HDTV
Berichten: 8
Standaard

Hi All,

Dat topic op tweakers.net is ook door mij gestart. Maar inderdaad we zijn niet de enige.
En pentacle, dank voor je reactie, maar jij geeft hier aan dat jou sitecom wel werkt. Dat zou prima kunnen, mijn issue is ook dat het modem prima snelheid geeft, maar de DIR-825 er niet zoveel zin in heeft.

Als ik de reacties op mijn andere topic op tweakers lees, geeft de helpdesk aan dat het wellicht aan de combinatie van modem en router ligt en dat zij mogelijk een firmware aanpassing moeten doen. Kortom, op korte termijn zie ik geen oplossing.

Mees, ik heb nog de MTU getest maar 1400 lijkt even een boost te geven (even op 25mbit) maar valt daarna snel lager uit. 1300 is helemaal dramatisch.

Vond ik het vroeger enorm leuk om vooral zoveel mogelijk te prutsen en alles uit te proberen, ben ik daar tegenwoordig wel klaar mee en heb ik daar de tijd ook niet meer voor. De webshop neemt de router terug (zelfs na 2 weken nog. Petje af!) en ik heb de DIR855 besteld. Reeële kans dat deze ook problemen geeft, maar wie weet. En dan hebben we dat ook in één keer duidelijk.

Als de DIR855 ook niet goed werkt dan wil ik nog wel even de helpdesk bellen en anders wordt het toch een linksys of iets dergelijks.

Ik verwacht de DIR855 vrijdag te kunnen installeren en dan kom ik terug met mijn bevindingen.
  #10  
Oud 15 september 2009, 23:34
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
Site Admin
 
Geregistreerd: 22 september 2002
Locatie: Enkhuizen
Ziggo Internet: Ai1X|EVM-3200|WNDR-3700 (OpenWRT)
DTV: CI+1.3 LG|CI+ Samsung|Humax 5050|Humax 5200
Berichten: 10.072
Standaard

Ik heb al eerder geschreven dat ik zelf geen enkel probleem heb met de snelheid, ik heb gewoon de speed van de WAN poort op automatisch staan en die staat daarna op 1000Mbit. QoS wel op 4900 up gezet.

Enige probleem wat ik had, was dat VOIP niet wilde werken via deze router, de firewall hield voip tegen, ook in DMZ mode. Vanavond kwam ik een beta-firmware versie tegen via een dir-825 gebruiker uit Zweden die hem van Dlink zweden kreeg ivm zelfde probleem. VOIP/SIP werkt daarmee wel. Net de firmware erin gezet en ik kan weer bellen via voipbuster met mijn sip-telefoon Dit is firmware versie DIR825B1_FW201EUB16Beta01.bin. Als je hem geinstalleerd hebt meldt hij zich met versie 2.01EU met datum 30 juni 2009. Mensen die ook problemen met VOIP hebben: stuur me even een pb dan kan ik de link doorgeven (ik zet hem niet online omdat hij ook niet gepubliceerd is door dlink maar via email aan iemand is gestuurd)
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router


Favorieten/bladwijzers

Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 01:05.


© 2014 - Ziggo-Gebruikers.nl