Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #141  
Oud 21 oktober 2009, 17:03
Bowling Bob's schermafbeelding
Bowling Bob Bowling Bob is offline
Junior Member
 
Geregistreerd: 20 mei 2008
Locatie: Hoorn/multikabel
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door Excalibur Bekijk bericht
- De pingtesten binnen nederland zijn in orde, en dus is de verbinding van Ziggo in orde op dat gebied. De problemen met de ping zul je dus in de route naar de buitenlandse servers moeten zoeken.

- De router heeft geen gigabit poorten, en kan dus op max 100Mbit connecten met zowel de modem als de aangesloten pc's
- Daarnaast haalt deze router de 50Mbit al niet, en blijft, voor zover ik kan vinden steken ergens in de buurt van de 35-40Mbit.

Wil je op de toekomst zijn voorbereid, en ook de huidige en toekomstige snelheden van 50Mbit of meer kunnen halen, zul je in elk geval aan een gigabit router moeten, en een router met een doorvoer snelheid van tenminste 120Mbit, iets waar je in de huidige situatie nooit ook maar in de buurt van zult komen.
dus dan klopte mijn beklag/verhaal dus wel aan het adres van Ziggo, ik heb gisteren namelijk aangegeven dat de router die zij aanboden voor de nieuwe snelheden niet in orde zou zijn.
Ze hebben mij alleen op een dwaalspoor gebracht om over de Arris modem te gaan praten.

Ik ga een mooi briefje naar de mannen van Ziggo sturen, ze regelen maar een vervanger voor mijn sitecom WL 342 die velen met mij gekocht hebben.

thanks voor je technische uitleg.
ik hou je op de hoogte maar dan in een andere topic, hierover.

Ergo: de snelheid blijft niet in orde..
  #142  
Oud 21 oktober 2009, 19:41
OrbiT's schermafbeelding
OrbiT OrbiT is offline
Junior Member
 
Geregistreerd: 25 februari 2009
Locatie: Amersfoort (Casema)
Ziggo Internet: Alles in één +, Ubee EVM3200, cisco rvs4000
DTV: Humax IRHD5050-C
Berichten: 5
Smile

Twee weken geleden mopperde ik op ziggo omdat ik de beloofde snelheid van 20Mb niet haalde. Maar het lag aan mijn router(linksys rvs4000)! Na een update van de firmware is alles ok, daarom sorry ziggo!

Heb je je router al wat langer kijk eens of er een update is.

  #143  
Oud 22 oktober 2009, 16:19
Hayawim's schermafbeelding
Hayawim Hayawim is offline
Junior Member
 
Geregistreerd: 19 oktober 2009
Locatie: Erica Ziggo
Berichten: 10
Standaard

Hoe doe je dat....de firmware van je router updaten?

Gr. Wim
  #144  
Oud 22 oktober 2009, 16:59
Harold de 1e's schermafbeelding
Harold de 1e Harold de 1e is offline
Senior Member
 
Geregistreerd: 26 juli 2008
Locatie: Groningen @home
Ziggo Internet: Ziggo Alles in 1 Plus Ubee EVW3200 Fritzbox 7270
DTV: Humax IHDR-5050C Humax IRHD-5000C Humax IR Fox C en Cam CI+ module
Berichten: 113
Standaard

Jazeker,werkt net zo
  #145  
Oud 23 oktober 2009, 19:36
Hayawim's schermafbeelding
Hayawim Hayawim is offline
Junior Member
 
Geregistreerd: 19 oktober 2009
Locatie: Erica Ziggo
Berichten: 10
Standaard

Heb net de firmware van m'n router ge-update, en ..........................nu haal ik weer films binnen met gem. 35 mb.

Hopen dat het zo blijft

Gr. Wim
  #146  
Oud 23 oktober 2009, 19:39
Hayawim's schermafbeelding
Hayawim Hayawim is offline
Junior Member
 
Geregistreerd: 19 oktober 2009
Locatie: Erica Ziggo
Berichten: 10
Standaard

Heb iets te vroeg gejuicht...de snelheid kakt net weer in tot 12 a 13 mb

  #147  
Oud 26 oktober 2009, 22:34
Zavorash's schermafbeelding
Zavorash Zavorash is offline
Junior Member
 
Geregistreerd: 26 oktober 2009
Locatie: Wieringerwerf/Multikabel
Ziggo Internet: alles in 1 plus Motorola SBV5121E
Berichten: 1
Thumbs up

Hallo mensen,

Heb mij maar geregistreerd op dit forum, omdat de mensen van Ziggo mij totaal niet willen helpen.. laatste 2 maanden haal ik bij lange na niet de snelheid waar ik voor betaal. Heb alles in 1 plus, daar zou bij horen een snelheid van 20 Mb/s.. en dit is wat ik krijg van Ziggo (al 2 maanden dus)




Die meneer die mij hielp, wou dat ik een dagboek ging bijhouden met de snelheden die ik haal.. hierop had ik dus geantwoord dat ik dat al weken doe, maar nieteens rond de 20 Mb/s kom.. daar nam hij geen genoegen mee, moest het mailen, daar kon ie wat mee dan.. ik zei dus: okee, pak maar pen en papier dan geef ik je de standen door..
Hij: nee meneer zo werkt dat niet..
Ik: Owh..nie?
Hij: hoe weet U dat van die snelheid.
Ik: ehhh... speedtest.net? coax.nl (door Ziggo opgegeven)
Hij: ja, maar das niet betrouwbaar, je moet speedtest/ziggo.blabla doen, directe verbinding zonder router..
Ik: ja maar dat heb ik al honderd keer gedaan op Speedtest.net en Coax.nl
Hij: alleen speedtest/ziggo is betrouwbaar, dat bijhouden en dan door mailen.
Ik: nee, dat doe ik niet.. ben er al weken mee bezig, zeg jullie nu al weken dat et niet klopt, maar jullie doen er niks mee.. heb genoeg testjes gedaan.
Hij: als je dat niet wil doen dan help ik je ook niet verder.
Ik: ke??? ehh... ik ben toch een klant?
Hij: als je niet wilt mee werken, dan help ik je niet
Ik: maar... ik heb al honderden speedtestjes gedaan en allemaal
Hij: dag meneer..
Sorry, maar leef ik in een andere wereld ofzo? als ik een auto koop die 240 gaat, en heb em een tijdje, en hij haald niet eens de 40km/u meer. dan verwacht ik toch niet, dat als ik bij die garage aanklop waar ik em gekocht heb, te horen krijg:
zo meneertje.. mischien ff proberen op een steile helling, in zijn vrij.. ff bijhouwe hoe hard ie gaat op verschillende momenten van de dag effe doormailen en dan gaat dat naar de technische staf.
Ben echt stomverbaasd
  #148  
Oud 26 oktober 2009, 22:38
rutger89's schermafbeelding
rutger89 rutger89 is offline
Senior Member
 
Geregistreerd: 7 februari 2009
Locatie: oldenzaal, @home
Ziggo Internet: Alles-in-1 Extra 50/5 Arris + Netgear wndr3700
DTV: Televisie Z2 Totaal met: Humax 5050C + Cisco ITV + Samsung dingetje
Berichten: 316
Standaard

Citaat:
Oorspronkelijk geplaatst door Zavorash Bekijk bericht
Hallo mensen,

Heb mij maar geregistreerd op dit forum, omdat de mensen van Ziggo mij totaal niet willen helpen.. laatste 2 maanden haal ik bij lange na niet de snelheid waar ik voor betaal. Heb alles in 1 plus, daar zou bij horen een snelheid van 20 Mb/s.. en dit is wat ik krijg van Ziggo (al 2 maanden dus)




Die meneer die mij hielp, wou dat ik een dagboek ging bijhouden met de snelheden die ik haal.. hierop had ik dus geantwoord dat ik dat al weken doe, maar nieteens rond de 20 Mb/s kom.. daar nam hij geen genoegen mee, moest het mailen, daar kon ie wat mee dan.. ik zei dus: okee, pak maar pen en papier dan geef ik je de standen door..
Hij: nee meneer zo werkt dat niet..
Ik: Owh..nie?
Hij: hoe weet U dat van die snelheid.
Ik: ehhh... speedtest.net? coax.nl (door Ziggo opgegeven)
Hij: ja, maar das niet betrouwbaar, je moet speedtest/ziggo.blabla doen, directe verbinding zonder router..
Ik: ja maar dat heb ik al honderd keer gedaan op Speedtest.net en Coax.nl
Hij: alleen speedtest/ziggo is betrouwbaar, dat bijhouden en dan door mailen.
Ik: nee, dat doe ik niet.. ben er al weken mee bezig, zeg jullie nu al weken dat et niet klopt, maar jullie doen er niks mee.. heb genoeg testjes gedaan.
Hij: als je dat niet wil doen dan help ik je ook niet verder.
Ik: ke??? ehh... ik ben toch een klant?
Hij: als je niet wilt mee werken, dan help ik je niet
Ik: maar... ik heb al honderden speedtestjes gedaan en allemaal
Hij: dag meneer..
Sorry, maar leef ik in een andere wereld ofzo? als ik een auto koop die 240 gaat, en heb em een tijdje, en hij haald niet eens de 40km/u meer. dan verwacht ik toch niet, dat als ik bij die garage aanklop waar ik em gekocht heb, te horen krijg:
zo meneertje.. mischien ff proberen op een steile helling, in zijn vrij.. ff bijhouwe hoe hard ie gaat op verschillende momenten van de dag effe doormailen en dan gaat dat naar de technische staf.
Ben echt stomverbaasd
haha, leuk verhaal Gewoon morgen weer bellen en hopen dat je een medewerker treft die iets meewerkender is. En stiekem toch eens een test doen met de speedtest van ziggo.

verder kan je niet veel denk ik.
  #149  
Oud 27 oktober 2009, 21:11
messed-up's schermafbeelding
messed-up messed-up is offline
Senior Member
 
Geregistreerd: 21 mei 2008
Locatie: Groningen/Ziggo
Ziggo Internet: Alles in 1 Plus / Cisco
DTV: CI+ module, Cisco, Humax
Berichten: 596
Standaard

Hier nog steeds elke avond dezelfde ellende.



`s nachts is de snelheid prima.
Na meerdere zinloze telefoontjes zo`n twee weken geleden eindelijk iemand aan de lijn die concludeerde dat er ondanks de goede modemwaarden toch wel iets mis was met de verbinding.

Bovendien krijg ik als ik naar een vaste lijn bel standaard eerst een tijd de ingesprektoon.

Er zou naar gekeken worden en Ziggo zou terugbellen.
Zoals wel verwacht niets gehoord.
  #150  
Oud 31 oktober 2009, 15:48
kneh's schermafbeelding
kneh kneh is offline
Junior Member
 
Geregistreerd: 26 november 2007
Locatie: multikabel
Berichten: 3
Standaard snelheid ziggo alles in 1

hier ook erg traag haal met grabit gemideld 1000kb/s terwijl ik 5600kb/s moet kunnen halen altijd als ze de snelheid verhogen is het weer een paar maanden traag en slecht.ik word hier zo moe van?

: sleep:
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws


Favorieten/bladwijzers

Labels
snelheid

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 15:36.


© 2016 - Ziggo-Gebruikers.nl