Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Nieuws

Mededelingen

Nieuws Nieuwsberichten over digitale TV en Radio en zenderwijzigingen bij Ziggo


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 3 augustus 2009, 18:11
hallotjes's schermafbeelding
hallotjes hallotjes is offline
Senior Member
 
Geregistreerd: 19 april 2008
Locatie: roosendaal @home
Berichten: 1.370
Standaard Beeld NL1/2/3 SD achteruit sinds HD?

Sinds een maandje merk ik regelmatig dat het beeld van NL1/2/3 achteruit is gegaan. De kleur is wat "koeler" en wat minder zuiver/natuurlijk. Het lijkt net als je de scherpte instelling in de tv wat te hoog hebt gezet, alles lijkt een beetje harder en soms wat vlekkeriger. Dit heb ik totaal niet op andere zenders. Mijn tv is een oude 50hz crt waarbij de scherpte-instelling niet actief is bij digitale tv en totaal geen beeldverbeteraars heeft (waardoor dit juist opvalt gezien de tv het beeld toont zoals het is en ik het beeld normaal als erg natuurlijk ervaar)

Gelukkig is dit het ergst bij reclames en logo's van de zenders zelf, maar ook bij programma's zie ik dit soms.

HDTV heb ik niet, dus daar kan ik niks over zeggen. Ik kijk met een humax IR-fox. Maar het is sinds er in HD uitgezonden wordt . . . .
  #2  
Oud 3 augustus 2009, 21:51
Riparius's schermafbeelding
Riparius Riparius is offline
Senior Member
 
Geregistreerd: 5 maart 2009
Locatie: ***
Berichten: 3.926
Standaard

Citaat:
Oorspronkelijk geplaatst door hallotjes Bekijk bericht
Sinds een maandje merk ik regelmatig dat het beeld van NL1/2/3 achteruit is gegaan. De kleur is wat "koeler" en wat minder zuiver/natuurlijk. Het lijkt net als je de scherpte instelling in de tv wat te hoog hebt gezet, alles lijkt een beetje harder en soms wat vlekkeriger. Dit heb ik totaal niet op andere zenders. Mijn tv is een oude 50hz crt waarbij de scherpte-instelling niet actief is bij digitale tv en totaal geen beeldverbeteraars heeft (waardoor dit juist opvalt gezien de tv het beeld toont zoals het is en ik het beeld normaal als erg natuurlijk ervaar)

Gelukkig is dit het ergst bij reclames en logo's van de zenders zelf, maar ook bij programma's zie ik dit soms.

HDTV heb ik niet, dus daar kan ik niks over zeggen. Ik kijk met een humax IR-fox. Maar het is sinds er in HD uitgezonden wordt . . . .
Ik denk dat het komt doordat sinds de komst van HD alles in de eindregie wordt verwerkt op 1080i. Dat wordt voor uitzending in SD weer gedownscaled naar 576i. Aangezien het meeste materiaal van origine nog altijd SD is, vindt er nu dus voor SD een nutteloze upscaling gevolgd door weer een downscaling plaats, en die omweg geeft onherroepelijk enig kwaliteitsverlies. Ik heb daar trouwens voor de komst van HD al eens iets over gezegd op dit forum.
  #3  
Oud 3 augustus 2009, 21:59
hallotjes's schermafbeelding
hallotjes hallotjes is offline
Senior Member
 
Geregistreerd: 19 april 2008
Locatie: roosendaal @home
Berichten: 1.370
Standaard

Daar lijkt het inderdaad op. Best belachelijk eigenlijk. soms is dit goed zichtbaar

De vlaamse zenders kunnen het wel, die hebben ook een reguliere HD zender (één-HD) en daar is het beeld duidelijk niet onnodig ge-upscaled/gedownscaled bij SD. Ik weet niet of de duitse en de engelse zenders ook al HD hebben, maar daar zie ik dit effect ook niet op . . . .

Echt weer iets voor de NPO, vroeger ook altijd ellende met het beeldformaat, jarenlang werd 16/9 gewoon verknipt tot 4/3
  #4  
Oud 3 augustus 2009, 22:45
hallotjes's schermafbeelding
hallotjes hallotjes is offline
Senior Member
 
Geregistreerd: 19 april 2008
Locatie: roosendaal @home
Berichten: 1.370
Standaard

even een toevoeging:
Bij journaals zie ik soms een rare bibbering in het gezicht van de nieuwslezer, ook al zeker enkele weken, heeft dit ook te maken met de up/down constructie in de eindregie? Dit is ook niet te zien op andere zenders . . . . .

Wat betreft up/down constructie:
Bij de VRT split men het signaal op een bepaald punt (iedergeval voordat er een logo in beeld wordt gezet) op in twee losse signalen, en verwerkt het ieder zoals het hoort. Op de HD zender krijgt men daar ook een HD-logo'tje in beeld. De NPO stuurt na het logo(want dat ziet er zeker ook bewerkt uit) de hele zooi door de processors en split het pas helemaal op het eind.

Waarom kan dit dan niet ook gewoon bij de NPO?
  #5  
Oud 4 augustus 2009, 08:53
Eduard08's schermafbeelding
Eduard08 Eduard08 is offline
Senior Member
 
Geregistreerd: 17 augustus 2008
Locatie: Oosterkwartier
Ziggo Internet: Alles-in-1 min 1
DTV: Humax 5000HD/Samsung DCB H380R
Berichten: 3.328
Standaard

Citaat:
Oorspronkelijk geplaatst door hallotjes Bekijk bericht
Waarom kan dit dan niet ook gewoon bij de NPO?
Dit zal wel weer goedkoper zijn.
Of de omroepjes worden het ergens weer niet over eens. Zou me allemaal niet verbazen, want het wereldje van de meeste omroepen in Nederland is klein, allemaal eilandjes.
  #6  
Oud 4 augustus 2009, 12:09
Zigmund's schermafbeelding
Zigmund Zigmund is offline
Banned User
 
Geregistreerd: 25 mei 2009
Locatie: Cogas Almelo @Home
Ziggo Internet: AIE+, Arris
DTV: CI+/Humax IRHD-5000
Berichten: 1.078
Standaard

Dit lijkt me toch wel een probleem, kwaliteitsverlies!!! Dit mag hoe dan ook niet, daar zullen alle omroepen het over eens zijn. Wellicht maar eens een mailtje van de technische mensen van Ziggo naar de NPO ?? Dat werkt het snelts. Mensen die nog niet toe zijn aan HD (vanwege nog geen nieuw toestel nodig etc) mogen geen kwaliteitsverlies hebben ten gevolge van HD!
  #7  
Oud 4 augustus 2009, 12:13
willemsj's schermafbeelding
willemsj willemsj is nu online
Senior Member
 
Geregistreerd: 31 mei 2008
Locatie: Utrecht / Ziggo
DTV: Humax 5200C, Humax 5300 en Xtrend 7500
Berichten: 922
Standaard

Citaat:
Oorspronkelijk geplaatst door Zigmund Bekijk bericht
Mensen die nog niet toe zijn aan HD (vanwege nog geen nieuw toestel nodig etc) mogen geen kwaliteitsverlies hebben ten gevolge van HD!
Maar hebben we dat ook echt of zien we (voor de zoveelste keer) weer dingen die er niet zijn ??
__________________
]-[an
=========
Utrecht
=========
  #8  
Oud 4 augustus 2009, 12:20
TVdigitaal's schermafbeelding
TVdigitaal TVdigitaal is offline
Ziggo 2e lijns DTV Support
 
Geregistreerd: 30 oktober 2008
Locatie: Ziggo
DTV: Allemaal
Berichten: 1.048
Standaard

Citaat:
Oorspronkelijk geplaatst door Zigmund Bekijk bericht
Dit lijkt me toch wel een probleem, kwaliteitsverlies!!! Dit mag hoe dan ook niet, daar zullen alle omroepen het over eens zijn. Wellicht maar eens een mailtje van de technische mensen van Ziggo naar de NPO ?? Dat werkt het snelts. Mensen die nog niet toe zijn aan HD (vanwege nog geen nieuw toestel nodig etc) mogen geen kwaliteitsverlies hebben ten gevolge van HD!

Zie je dit kwaliteitsverlies nu nog de laatste weken?
De eerste tijd was er inderdaad een achteruitgang in de kwaliteit van de SD versie's doordat er "iets" niet helemaal goed ging bij de eindregie in Hilversum.

Ben het met je eens dat we geen kwalitieitsverlies mochten hebben!

Heb begreppen van anderen die de achter uitgang bij sommige uitzendingen ook hadden waargenomen dat het nu wel weer goed is. Zal zelf de komende tijd ook extra kritisch kijken naar de SD versie's.
__________________
Voor vragen en opmerkingen kunt u contact opnemen met de collega's van Webcare.

  #9  
Oud 4 augustus 2009, 12:41
hallotjes's schermafbeelding
hallotjes hallotjes is offline
Senior Member
 
Geregistreerd: 19 april 2008
Locatie: roosendaal @home
Berichten: 1.370
Standaard

Ik heb een klacht ingediend bij de NPO, hoop ik bij de juiste persoon gezien ik niet direct een adres kan vinden voor technische problemen.

Probleem is zeker nog niet weg, in logo's en onderitels zie je het altijd (zijn groffer) en reclames zien er ietwat vlekkerig uit vergeleken met de commerciële.

Ook de serie "hemelpaort" nu op NL2 is duidelijk minder dan wanneer ik tijdje terug op de limburgse tv heb gezien.
  #10  
Oud 4 augustus 2009, 13:02
TVdigitaal's schermafbeelding
TVdigitaal TVdigitaal is offline
Ziggo 2e lijns DTV Support
 
Geregistreerd: 30 oktober 2008
Locatie: Ziggo
DTV: Allemaal
Berichten: 1.048
Standaard

Citaat:
Oorspronkelijk geplaatst door hallotjes Bekijk bericht
Ik heb een klacht ingediend bij de NPO, hoop ik bij de juiste persoon gezien ik niet direct een adres kan vinden voor technische problemen.

Probleem is zeker nog niet weg, in logo's en onderitels zie je het altijd (zijn groffer) en reclames zien er ietwat vlekkerig uit vergeleken met de commerciële.

Ook de serie "hemelpaort" nu op NL2 is duidelijk minder dan wanneer ik tijdje terug op de limburgse tv heb gezien.
Wel is het lettertype voor de ondertitels anders, weet niet of dit altijd zo is maar wel bij het limburgse programma wat nu op ned2 is.

m.b.t. kartelig zijn van sommige logo's en overlays zie ik wel wat bedoeld. Ga eens kijken of ik nog wat vergelijkings materiaal heb uit het verleden.

m.b.t. het feit dat de de kwaliteit op L1 van deze uitzendingen destijds beter kan ik niet beoordelen, en als dit wel zo was dan kan dit verschillende oorzaken hebben.
__________________
Voor vragen en opmerkingen kunt u contact opnemen met de collega's van Webcare.

Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Nieuws


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 05:22.


© 2016 - Ziggo-Gebruikers.nl