Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)

Mededelingen

Cisco 8455DVB (HDTV/PVR/VOD) Vragen en opmerkingen over het eerste model HDTV Interactieve TV ontvanger met ingebouwde Personal Video Recorder van Cisco


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #31  
Oud 16 augustus 2009, 22:11
KoenH's schermafbeelding
KoenH KoenH is offline
Senior Member
 
Geregistreerd: 7 juni 2009
Locatie: Hengelo (OV)
Berichten: 104
Standaard

Citaat:
Oorspronkelijk geplaatst door poelie Bekijk bericht
Heb hem nou 1 maand. 0x vastgelopen.
Menu's haperen alleen in het begin. alle opnames lukken en itv werk ook perfect.
zou ik een uitzondering zijn?
Gezien de overige reacties: Ja
  #32  
Oud 17 augustus 2009, 00:45
tja's schermafbeelding
tja tja is offline
Senior Member
 
Geregistreerd: 9 december 2007
Locatie: Cogas
Ziggo Internet: A-i-1 Plus, Modem: Ubee
DTV: LG 32LD350 (zonder CAM); Cisco 8455, Ziggo IPTV pilot, Humax Fox C
Berichten: 2.463
Standaard

Citaat:
Oorspronkelijk geplaatst door poelie Bekijk bericht
Heb hem nou 1 maand. 0x vastgelopen.
Menu's haperen alleen in het begin. alle opnames lukken en itv werk ook perfect.
zou ik een uitzondering zijn?
Nee hoor, behalve de dagen waarin dit topic geopend is, geen problemen met vastlopers.
  #33  
Oud 17 augustus 2009, 18:52
marcel030nl's schermafbeelding
marcel030nl marcel030nl is offline
Member
 
Geregistreerd: 28 maart 2009
Locatie: Utrecht
Berichten: 48
Standaard

Tot gisteren moest ik de decoder iedere dag resetten (stekker eruit en erin) omdat ik niets kon afspelen uit 'mijn opnames'.

Vandaag had ik voor het eerst dat de tijd bevroren was (11:02) en hij echt niets meer deed.

Voor de laatste update had ik dat niet.
  #34  
Oud 17 augustus 2009, 20:52
xahmol's schermafbeelding
xahmol xahmol is offline
Senior Member
 
Geregistreerd: 1 februari 2008
Locatie: Utrecht (oud Casema)
Ziggo Internet: Connect Max&Play Max (300 Mb), Technicolor tc7210 (in bridge), Apple AirPort Extreme (2015)
DTV: Samsung Horizon (woonkamer),Humax IR-FOX C (slaapkamer),AnyseeE30TC (PC) en TV Extra.
Berichten: 4.974
Standaard

Heb ook zo goed als geen vastlopers meer. Maar het is natuurlijk logisch dat normaal gesproken alleen de mensen met problemen zich melden.

Herken alleen wel het geluid terug naar 50% issue sinds de laatste FW. Dat is wel weer irritant.
  #35  
Oud 18 augustus 2009, 20:02
marcel030nl's schermafbeelding
marcel030nl marcel030nl is offline
Member
 
Geregistreerd: 28 maart 2009
Locatie: Utrecht
Berichten: 48
Standaard

Citaat:
Oorspronkelijk geplaatst door marcel030nl Bekijk bericht
Tot gisteren moest ik de decoder iedere dag resetten (stekker eruit en erin) omdat ik niets kon afspelen uit 'mijn opnames'.

Vandaag had ik voor het eerst dat de tijd bevroren was (11:02) en hij echt niets meer deed.

Voor de laatste update had ik dat niet.
Op basis van dit topic heb ik de kabel welke van de versterker naar m'n PVR gaat verplaatst van het poortje "<5m" naar het 2e poortje met label ">5m". Eens kijken wat dat oplevert.
Moest toch gebeuren als ik internet van Ziggo ga aansluiten.
  #36  
Oud 1 september 2009, 16:14
janriedijk's schermafbeelding
janriedijk janriedijk is offline
Junior Member
 
Geregistreerd: 1 september 2009
Locatie: DEN HELDER
Ziggo Internet: Geen internet, allen TV
DTV: Sisco
Berichten: 1
Standaard Vastlopen Cisco 8455DVB HD PVR

Mijn Cisco 8455DVB loopt ook regelmatig vast.
Stroom erop en eraf, je kan er beter een schakelaar tussen zetten!
Wat mij opvalt is dat de Cisco "zeik" heet is en bij mij gebeurd dit hoofdzakelijk als ik overschakel naar "Mijn opnames" en "EPG".
In standby heb ik hier nog geen last van gehad.
Vraag aan een ieder, hoe is de temperatuur van het apparaat?
m.i. Kan het vastlopen veroorzaakt worden door dat hij véél te heet wordt. In mijn geval zelfs zo heet dat je hem amper vast kan houden tijdens de stroom eraf halen.
Ben in het bezit van een HD-Recorder van Philips maar hier zit een Fan in voor de koeling en deze loopt eigenlijk nooit vast. 5 jaar in bezit misschien 3x gebeurd. Succes, Jan.
  #37  
Oud 4 september 2009, 08:39
jongetje's schermafbeelding
jongetje jongetje is offline
Senior Member
 
Geregistreerd: 19 december 2008
Locatie: Den Haag
DTV: Cisco 8455 & 8485
Berichten: 465
Standaard

Bij mij loopt de Cisco sinds dinsdag ook om de dag vast. Wordt er een beetje simpel van, spanning eraf en erop is enige wat helpt.
  #38  
Oud 4 september 2009, 09:34
kakketoe's schermafbeelding
kakketoe kakketoe is offline
Junior Member
 
Geregistreerd: 9 augustus 2009
Locatie: Den Haag / Casema
Ziggo Internet: TV & Internet Z2
DTV: CI+ CAM
Berichten: 24
Standaard

Bij mij ook sinds dinsdag,heb er nu al een keer of 5 de stroom eraf moeten halen
  #39  
Oud 6 september 2009, 14:12
marioh's schermafbeelding
marioh marioh is offline
Junior Member
 
Geregistreerd: 23 juli 2008
Locatie: Culemborg, Casema
DTV: Interactieve televisie
Berichten: 18
Standaard

Citaat:
Oorspronkelijk geplaatst door joosen29 Bekijk bericht
Het menu ziet er dan donkerblauw uit ipv lichtblauw en rechtsboven(pip) staat gelijk vast. Ik kan dan nog wel de serie of film programmeren en terug naar het vastgelopen beeld.(tevens geen geluid meer) Wanneer ik dan naar een ander kanaal zapp krijg ik gelijk de melding "geen signaal". Enige wat ik kan doen is inderdaad stekker eruit en erin.
Hier precies hetzelfde, meerdere keren per dag.
  #40  
Oud 6 september 2009, 14:24
MauBro's schermafbeelding
MauBro MauBro is offline
Junior Member
 
Geregistreerd: 17 juli 2009
Locatie: Enschede/@Home
Ziggo Internet: AI1+
DTV: Cisco
Berichten: 20
Standaard

In plaats van een donkerder menu, komt bij mij de gehele achtergrond te vervallen alvorens de decoder vastloopt/signaal verliest. Wat ik zelf dan weer grappig vind is dat het menu supersnel reageert. Ik hoop dat het menu in een later firmware uiteindelijk ook zo snel en soepel wordt .

Ik heb echter geen problemen meer gehad met het vastlopen van de klok.


Laatst gewijzigd door MauBro; 6 september 2009 om 14:32
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)


Favorieten/bladwijzers

Labels
cisco 8455dvb

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 20:46.


© 2016 - Ziggo-Gebruikers.nl