Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)

Mededelingen

Cisco 8455DVB (HDTV/PVR/VOD) Vragen en opmerkingen over het eerste model HDTV Interactieve TV ontvanger met ingebouwde Personal Video Recorder van Cisco


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #101  
Oud 28 september 2009, 14:14
Bassie's schermafbeelding
Bassie Bassie is offline
Member
 
Geregistreerd: 7 februari 2006
Locatie: Haarlemmermeer - Multikabel
Ziggo Internet: Ziggo AIE+
DTV: Samsung DCB-H360/Cisco 8455DVB
Berichten: 30
Standaard

Hmm, wat ik nou sinds het weekend in ene heb?!?

Als ik naar het menu ga of EPG of Mijn Opnames, loopt het ding vast.
Menu met zwarte achtergrond, geluid gaat door, beeld niet.
En reageert voor de rest nergens meer op.

Aan en uit werkt wel, maar beeld blijft hangen.
Alleen stekker erin en eruit dan werkt hij weer, TOTDAT ik weer naar EPG/menu etc ga....

Het #1 stopwoordje van de helpdesk gaat dus niet werken: "resetten naar fabrieksintellingen". Want zodra ik op menu druk, crashed het ding!
  #102  
Oud 28 september 2009, 14:42
MrDroopy's schermafbeelding
MrDroopy MrDroopy is offline
Senior Member
 
Geregistreerd: 7 juli 2008
Locatie: Voorburg
Ziggo Internet: Connect&Play Max | Ziggo CH7465LG Connect Box | d-link dir-855
DTV: Horizon | Humax 5200c | Cisco 8455 | Samsung dcb-h360r | FireDTV
Berichten: 1.259
Standaard

Citaat:
Oorspronkelijk geplaatst door Bassie Bekijk bericht
Hmm, wat ik nou sinds het weekend in ene heb?!?

Als ik naar het menu ga of EPG of Mijn Opnames, loopt het ding vast.
Menu met zwarte achtergrond, geluid gaat door, beeld niet.
En reageert voor de rest nergens meer op.

Aan en uit werkt wel, maar beeld blijft hangen.
Alleen stekker erin en eruit dan werkt hij weer, TOTDAT ik weer naar EPG/menu etc ga....

Het #1 stopwoordje van de helpdesk gaat dus niet werken: "resetten naar fabrieksintellingen". Want zodra ik op menu druk, crashed het ding!
Kabel loshalen en dan opstarten. Daarna kun je mogelijk wel resetten naar fabrieksinstellingen.
__________________
_____________________ www.8h.nl ______________
  #103  
Oud 29 september 2009, 00:50
Bassie's schermafbeelding
Bassie Bassie is offline
Member
 
Geregistreerd: 7 februari 2006
Locatie: Haarlemmermeer - Multikabel
Ziggo Internet: Ziggo AIE+
DTV: Samsung DCB-H360/Cisco 8455DVB
Berichten: 30
Standaard

Citaat:
Oorspronkelijk geplaatst door MrDroopy Bekijk bericht
Kabel loshalen en dan opstarten. Daarna kun je mogelijk wel resetten naar fabrieksinstellingen.
Ja dat werkte, hij loopt weer!
En de opgeslagen films bleven zowaar gespaard.

Toch wel weer handig dat je de zenders niet kan sorteren bij de Cisco,
hoef je ze na een reset ook niet helemaal opnieuw te sorteren
Ben wel mijn favorieten-lijstje kwijt.

Al met al blijft het een (zeer) buggy apparaat...
  #104  
Oud 7 oktober 2009, 21:18
aku1410's schermafbeelding
aku1410 aku1410 is offline
Junior Member
 
Geregistreerd: 17 januari 2009
Locatie: utrecht/casema
DTV: Cisco
Berichten: 22
Standaard Vastloper bij subtitles

Gebruik van de subtitles (bijvoorbeeld van BBC) is al geen feest (subs blijven vaak hangen), maar het gebruik ervan bij het terugkijken van een opname levert crashes op. Ook foutmeldingen als error 40, gevolg door LOAD, en reset.
Hoop dat subtitles in een volgende firmware versie naar het niveau van de oude Samsung decoder gaan. Die deed het al jaren goed.....
  #105  
Oud 8 oktober 2009, 01:07
pjutr's schermafbeelding
pjutr pjutr is offline
Senior Member
 
Geregistreerd: 24 maart 2008
Locatie: Breda Casema
Ziggo Internet: Alles-in-1 Plus
DTV: Philips 42PDL7906 Cisco8455 Samsung SMT-C7140A
Berichten: 799
Standaard

Citaat:
Oorspronkelijk geplaatst door Bassie Bekijk bericht
Hmm, wat ik nou sinds het weekend in ene heb?!?

Als ik naar het menu ga of EPG of Mijn Opnames, loopt het ding vast.
Menu met zwarte achtergrond, geluid gaat door, beeld niet.
En reageert voor de rest nergens meer op.

Aan en uit werkt wel, maar beeld blijft hangen.
Alleen stekker erin en eruit dan werkt hij weer, TOTDAT ik weer naar EPG/menu etc ga....

Het #1 stopwoordje van de helpdesk gaat dus niet werken: "resetten naar fabrieksintellingen". Want zodra ik op menu druk, crashed het ding!
Ik heb sinds een anderhalve week dat als ik van zender wissel het beeld op zwart gaat en het geluid van de vorige zender doorloopt. Gebeurt niet heel erg vaak maar toch te regelmatig. Alleen de stekker er uit helpt dan. En dan ben ik steevast mijn favorieten kwijt.
Bij de EPG heb ik al maanden dat bij het programmeren van meer dan 1 opname, de EPG crasht en er wordt teruggekeerd naar de ontvangen zender.

Ik hoop dat we toch een keer een verrassende firmwareupdate krijgen eind october. Met echte teletext bv. Of een Timeshiftrecording-mogelijkheid. En Favorietenlijstjes zoals in andere STB's mogelijk zijn....
  #106  
Oud 8 oktober 2009, 14:20
Cor van Dijk's schermafbeelding
Cor van Dijk Cor van Dijk is offline
Junior Member
 
Geregistreerd: 13 december 2008
Locatie: Casema
Berichten: 13
Standaard Cisco 8455 DVb

De volgende vraag naar Ziggo gestuurd en daaronder staat hun antwoord, waar ik niets aan heb want dat is allemaal goed.

In het verleden heb ik meegedaan met de proef bij Ziggo voor interactieve TV en daarbij na afloop besloten de Persoonlijke videorecorder Cisco 8455 te kopen. Regelmatig heb ik de volgende problemen met dit apparaat.
- Dagelijks de Cisco ontvanger van de netspanning halen, om het apparaat weer te laten functioneren na een vastloper.
- Zeer regelmatig vastlopen van de Cisco 8455 ontvanger, ook bij het in stand-by staan van het apparaat.

Indien u de melding “Netwerkfout” krijgt bij het opvragen van interactieve diensten of als de installatie niet wordt voltooid, is er meestal een probleem met het uitgaande signaal. Veel standaard huisversterkers laten dit uitgaande signaal niet door. Hierom is het van belang dat u uw huidige signaalversterker vervangt door de meegeleverde signaalversterker.

Indien u een wandcontactdoos gebruikt met zowel een tv als radio aansluiting dient ook deze vervangen te worden. Hier plaatst u de meegeleverde wandcontactdoos met enkel een tv aansluiting. Dit is van belang aangezien de wandcontactdoos met twee aansluitingen sommige frequenties voor interactieve diensten filtert.

Een uitgebreide beschrijving voor het aansluiten van de interactieve decoder is hier te vinden op onze website.
Een handleiding over de activatie en algemeen gebruik is hier te vinden.
Een uitgebreide handleiding over de Cisco 8455DVB is hier te vinden.

Wanner komt er duidelijkheid ???????

  #107  
Oud 8 oktober 2009, 17:45
Johan Kooij's schermafbeelding
Johan Kooij Johan Kooij is offline
Junior Member
 
Geregistreerd: 6 december 2008
Locatie: Ziggo/Rijswijk
Ziggo Internet: Televisie Z1, HDTV
DTV: Cisco 8455DVB
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door Infje Bekijk bericht
Fijn om te horen dat het nu een stuk beter gaat.

Kleine update: We blijven zowel intern als met Cisco zoeken naar verbeteringen in het netwerk om dergelijke problemen te voorkomen.

De decoder wordt uiteraard ook binnenkort weer geupdate (eind oktober/ begin november).
Infje, sinds gisteren weer problemen. 's Avonds zet ik de cisco altijd op een radiokanaal. Vanmorgen was de cisco niet overgegaan naar het laatst gekeken tv-kanaal, zoals dat altijd gebeurt, maar stond nog op het radiokanaal. Toen de radio aangezet werd, hadden we geluid van .... de TV. De cisco was niet naar een ander kanaal te zetten, dus moesten we wéér achter de tv duiken om de stroom van de cisco af te halen. Daarna: geen probleem meer, alleen dat de cisco zo'n 2x per dag van de radio naar de tv overschakelt.
Zijn er opnieuw problemen????????
  #108  
Oud 8 oktober 2009, 20:55
KoenH's schermafbeelding
KoenH KoenH is offline
Senior Member
 
Geregistreerd: 7 juni 2009
Locatie: Hengelo (OV)
Berichten: 104
Standaard

[QUOTE=Johan Kooij;212575

Zijn er opnieuw problemen????????[/QUOTE]

Ook hier weer vastlopers van de Cisco. Volgens mij is Ziggo weer an het testen met OF de nieuwe firmware OF met de nieuwe apparatuur.

Mijn advies (mocht het zo zijn): stop er aub mee en laat ons genieten van ITV voor zolang het kan
  #109  
Oud 9 oktober 2009, 08:53
Silvia_31's schermafbeelding
Silvia_31 Silvia_31 is offline
Senior Member
 
Geregistreerd: 11 juni 2009
Locatie: Bovenkarspel | 1611DV
Ziggo Internet: Digitaal Totaal + Office Basis ZZ3 + EL + HD
DTV: Cisco 8455DVB HD PVR
Berichten: 156
Standaard

Het opvragen en afspelen van een simpele ooit gemist aflevering van Teletubbies duurt ongeveer een minuut of 4 [vanaf de eerste druk op de afst.bediening tot werkelijk afspelen]. Ik probeer de kleine maar niet teveel aan te sporen tot het kijken van deze afleveringen, daar ik gewoon mijn irritatiegrens bereikt is.
  #110  
Oud 9 oktober 2009, 18:04
Johan Kooij's schermafbeelding
Johan Kooij Johan Kooij is offline
Junior Member
 
Geregistreerd: 6 december 2008
Locatie: Ziggo/Rijswijk
Ziggo Internet: Televisie Z1, HDTV
DTV: Cisco 8455DVB
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door KoenH Bekijk bericht
Ook hier weer vastlopers van de Cisco. Volgens mij is Ziggo weer an het testen met OF de nieuwe firmware OF met de nieuwe apparatuur.

Mijn advies (mocht het zo zijn): stop er aub mee en laat ons genieten van ITV voor zolang het kan
Ja, het is inderdaad weer begonnen. Laten we hopen dat Ziggo stopt met testen, als dat het inderdaad is. Vwb de problemen die ik heb met het automatisch overschakelen van radio naar TV: ik heb nu een paar keer een test gedaan: precies 6 uur na het aanzetten van de radio wordt er overgeschakeld naar TV! Misschien is dat voor de ziggo-programmeurs een richtlijn......
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)


Favorieten/bladwijzers

Labels
cisco 8455dvb

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 18:18.


© 2016 - Ziggo-Gebruikers.nl