Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Storingen Digitale TV bij Ziggo

Mededelingen

Storingen Digitale TV bij Ziggo Storingen die (vermoedelijk) meerdere digitale-TV gebruikers in het hele Ziggo gebied treffen


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #21  
Oud 24 juli 2009, 11:34
crapz0rs's schermafbeelding
crapz0rs crapz0rs is offline
Senior Member
 
Geregistreerd: 6 oktober 2008
Locatie: Enschede @home
Ziggo Internet: Ai1 Extra, 120/10 Mbit/s, Ubee EVM 3200, Linksys WRT610N
DTV: Panasonic TX-P50V20, Humax IRHD-5000C, Denon AVR-1610
Berichten: 839
Standaard

Ik heb gisteren een nieuwe Denon receiver aangesloten, en ik merk nu ook hickups (inderdaad een tiende van een seconde) op Ned HD via Dolby.

Ik denk dat het probleem aan de NPO ligt (er van uit gaand dat ziggo het signaal niet aanpast).

Hier komen dus twee problemen samen: lipsync problemen op Samsung decoders, en hickups bij Humax decoders.
Ik denk dat de humax op een gegeven moment ziet dat de audio out of sync loopt, en dit aanpast: hickup.
De Samsung doet dit niet, en dus blijft het out of sync, tot je zapt.

Heerlijk weer als je als consument onbewust tot beta tester wordt gebombadeerd.

Bij dit soort problemen lijkt het mij altijd beter dat de technici van Ziggo/NPO direct met technisch onderlegde mensen als Archie communiceren.
Dan zouden problemen veel sneller verholpen kunnen worden.

Dit zal wel nooit gebeuren.
  #22  
Oud 24 juli 2009, 12:00
RWZ's schermafbeelding
RWZ RWZ is offline
Member
 
Geregistreerd: 12 augustus 2008
Locatie: Dongen @home
Ziggo Internet: Alles-in-1 Plus
DTV: Loewe Ful HD met AlphaCript Humax 5050C, Cisco .
Berichten: 80
Angry Hickups

Wanneer ik alle berichten lees m.b.t. problemen ontvangst TV dan krijg ik toch zo langzamerhand het gevoel dat wij als consumenten in het geheel moeten dansen naar de pijpen van de TV / media aanbieders.
Óók waneer zij de situatie niet voor elkaar hebben.
Bedrijven als ZIGGO bepalen zo langzamerhand als een totaal regime wat wij als consument nu wel of niet mogen en kunnen.
Zij bepalen welke TV je moet kopen. Welke TV je niet mag kopen. Hoe jij je signalen ontvangt.
Het is één grote vorm van arrogantie en machtspositie.
Nog niet zo erg lang geleden dan kregen we het signaal binen via een antenne en verder bepaalden wij als consument wat we er mee deden.

Ik word van deze gehele situatie wel erg onpasselijk en óók erg boos.
Misschien moeten we massaal allemaal eens ons abonnement niet betalen.
Mogelijk verdwijnt dan die arrogantie.
  #23  
Oud 24 juli 2009, 12:22
zaranoa's schermafbeelding
zaranoa zaranoa is offline
Junior Member
 
Geregistreerd: 7 maart 2009
Locatie: Maastricht
DTV: Loewe Full hd met Alphacrypt
Berichten: 9
Standaard

Ben ik volledig met je eens
  #24  
Oud 25 juli 2009, 12:10
JanvdB's schermafbeelding
JanvdB JanvdB is offline
Senior Member
 
Geregistreerd: 5 oktober 2008
Locatie: Leiden
Ziggo Internet: geen
DTV: LOEWE
Berichten: 489
Standaard Hickups Ned.HD

Beste forumleden,
Het lijkt mij verstandig, dat Ziggo met een verklaring komt, dat er problemen zijn met Ned 1-2-3-HD.
Natuurlijk kan er altijd iets niet goed gaan, maar wees dan duidelijk naar de consument.
Nu gaan de forumleden diverse dingen uit proberen, die tot nu toe geen enkel resultaat hebben opgeleverd, en in sommige gevallen ook geld kosten.
Dus Ziggo, speel open kaart, ook voor de consument die via Alphacrypt kijkt.
Laat Ziggo ook aangeven, wat zij er aan gaan doen en op welk termijn.
Dit alles om te voorkomen, dat de irritatie t.o.v.Ziggo alleen maar toe neemt.
Prettig ( hikkend) weekend toegewenst.
JanvdB
  #25  
Oud 25 juli 2009, 12:22
zaranoa's schermafbeelding
zaranoa zaranoa is offline
Junior Member
 
Geregistreerd: 7 maart 2009
Locatie: Maastricht
DTV: Loewe Full hd met Alphacrypt
Berichten: 9
Standaard

Ziggo laat eens wat weten of jullie serieus met dit probleem bezig zijn en laat de klant niet het werk doen.
De klant is immers koning
  #26  
Oud 25 juli 2009, 12:26
BenJ's schermafbeelding
BenJ BenJ is offline
Senior Member
 
Geregistreerd: 7 september 2002
Locatie: Multikabel
Ziggo Internet: Ai1 Plus - Arris702
DTV: Panasonic TU-DC40RD
Berichten: 1.435
Standaard

Daar is om gevraagd, zie http://ziggo-gebruikers.nl/forum/showthread.php?t=19245
__________________
BenJ
  #27  
Oud 25 juli 2009, 12:38
zaranoa's schermafbeelding
zaranoa zaranoa is offline
Junior Member
 
Geregistreerd: 7 maart 2009
Locatie: Maastricht
DTV: Loewe Full hd met Alphacrypt
Berichten: 9
Standaard

Hopelijk worden we serieus genomen
  #28  
Oud 26 juli 2009, 13:13
G.bruiker's schermafbeelding
G.bruiker G.bruiker is offline
Senior Member
 
Geregistreerd: 10 november 2008
Locatie: Ziggo
Ziggo Internet: Alles in een extra 200/20,Ubee EVW320b
DTV: 2x Samsung CI+ TV met SMiT cam,Samsung SMT-C7140A HD Recorder, Humax 5300C
Berichten: 3.310
Standaard

Ik denk dat de enige die echt uitspraken hierover kan doen anoniem is, en die is op vakantie.
Bij Lijbrandt overigens geen probleem met Ned 1,2 en 3 HD dus het lijkt me toch Ziggo (encoder) gerelateerd.
  #29  
Oud 13 augustus 2009, 09:55
Dadelberg's schermafbeelding
Dadelberg Dadelberg is offline
Junior Member
 
Geregistreerd: 8 augustus 2009
Locatie: Roosendaal / @Home
Ziggo Internet: Alles-in-1 Extra
DTV: Humax 5050
Berichten: 3
Standaard pc 4708

Postcodegebied 4708;
Ook hier bij NL 1,2 en 3 in HD deze hick-ups in het geluid.
Ik ontvang het geluid in Dolby,
en gebruik;
als ontvanger de Humax 5050
tv; Panasonic plasma 42 inch
surround; Bose 3-2-1

Nog niet verder geexperimenteerd maar vervelend is het wel.

Laatst gewijzigd door Dadelberg; 13 augustus 2009 om 10:01
  #30  
Oud 11 september 2009, 13:03
JoostBoZ's schermafbeelding
JoostBoZ JoostBoZ is offline
Member
 
Geregistreerd: 30 juni 2009
Locatie: Bergen op Zoom
Berichten: 80
Standaard

Ik heb nog altijd last van dit probleem.

Hick-ups komen alleen voor als ik geluid beluister via Bose 3-2-1 én ik naar NL1,2,3 HD kijk (met dolby digital)

De combinatie Bose 3-2-1 en ZDF (bij een dolby digital uitzending) levert dus geen problemen op.

Ook levert de combinatie Bose 3-2-1 en NL1,2,3 HD (met 'normaal' geluid) geen problemen op.

Wat kan de oorzaak zijn van dit probleem?

Ik hem mijn Bose 3-2-1 al meerdere keren ter reparatie aangeboden, maar daar kan men niets vinden. Ik denk ook niet dat het probleem in de Bose zit (aangezien dolby digital geluid via bv. ZDF) wel goed weergegeven wordt.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Storingen Digitale TV bij Ziggo


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 19:27.


© 2016 - Ziggo-Gebruikers.nl