Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #521  
Oud 30 augustus 2009, 09:45
dj-mikki's schermafbeelding
dj-mikki dj-mikki is offline
Junior Member
 
Geregistreerd: 30 augustus 2009
Locatie: Zwolle / @ home
Berichten: 4
Standaard

wonende in Zwolle.

Ik met mijn samsung 360 enorm last van lipsync op 1,2 en 3 hd en eurosport hd.

mijn buurman met, de niet door ziggo ondersteunde" alphacrypt heeft hier totaal geen last van. en een kennis van mij met de nieuwe samsung 380 decoder heeft hier ook totaal geen last van. Alle 3 hetzelfde pakket en een sony full hd lcd.

baal er als een stekker van.
  #522  
Oud 30 augustus 2009, 10:24
Bullet NL's schermafbeelding
Bullet NL Bullet NL is offline
Banned User
 
Geregistreerd: 28 april 2008
Locatie: Groningen/@Ziggo Noord/Oost
Ziggo Internet: Alles-In-1 Extra 120/10Mbit, Ubee EMV3200B, D-LINK DIR 855
DTV: Digtaal TV Totaal, HD Pakket & Eredivisie Live, Humax 5050C, Samsung DCB-H360RA, Smit CI+
Berichten: 2.328
Standaard

Citaat:
Oorspronkelijk geplaatst door dj-mikki Bekijk bericht

baal er als een stekker van.

Tja, ik ook.... Helemaal omdat de helpdekst het probleem nog steeds niet serieus neemd.

Men verwijst nog steeds naar kabels in huis. heb een signaalsterkte van 80 en een ber van 0.
Nu komt het mooiste, volgens de dame op de helpdesk was de BER waarde helemaal niet belangrijk voor het digitale signaal.


zucht......
  #523  
Oud 30 augustus 2009, 18:45
dj-mikki's schermafbeelding
dj-mikki dj-mikki is offline
Junior Member
 
Geregistreerd: 30 augustus 2009
Locatie: Zwolle / @ home
Berichten: 4
Standaard

dat van die kabels is toch flauwekul. het is alleen bij eurosport en ned 1,2 en 3 HD en ik heb juist dure kabels en die andere mensen waar ik was, gewoon standaard meegeleverde bekabeling. het ligt duidelijk aan de 360. kan ziggo deze niet omruilen voor de 380. hun ondersteunen deze decoder, dus enige service ?
  #524  
Oud 31 augustus 2009, 08:07
Casey111's schermafbeelding
Casey111 Casey111 is offline
Member
 
Geregistreerd: 17 mei 2006
Locatie: Venhuizen
Ziggo Internet: Alles in Eén Plus
DTV: Panasonic, Samsung H360R, Vantage 8000 CS
Berichten: 82
Standaard

Als je nou de moeite nam om eens een paar bladzijden van deze post terug te lezen, zou je weten dat Ziggo het probleem wel degelijk serieus neemt.
En dan moet je vooral de posts van Anoniem eens goed lezen: Er wordt tot bij Samsung in Korea naarstig gezocht naar de mogelijke oorzaak. En zodra er een fix gevonden is, zal er wss een software upgrade van de 360 decoder volgen...
__________________
De Kijker Kiest...
  #525  
Oud 2 september 2009, 11:40
kamphajm's schermafbeelding
kamphajm kamphajm is offline
Senior Member
 
Geregistreerd: 26 maart 2008
Locatie: Sittard, @Home
Ziggo Internet: Connect & Play Max (Technicolor TC7210 modem)
DTV: Neotion CI+; Samsung SMT-C7140B
Berichten: 332
Standaard

Het is wel vervelend dat het zo lang duurt voordat ze een oplossing hebben gevonden. Zo is het echt niet leuk om naar de HD-kanalen te kijken. Tennis op Eurosport HD is ook niet te pruimen (beeld en geluid lopen wel erg uit de pas ten opzichte van de SD versie van Eurosport).
De lipsyncproblemen beperken zich dus niet tot NL1/2/3 HD en andere eerder genoemde zenders.
  #526  
Oud 2 september 2009, 11:51
Bullet NL's schermafbeelding
Bullet NL Bullet NL is offline
Banned User
 
Geregistreerd: 28 april 2008
Locatie: Groningen/@Ziggo Noord/Oost
Ziggo Internet: Alles-In-1 Extra 120/10Mbit, Ubee EMV3200B, D-LINK DIR 855
DTV: Digtaal TV Totaal, HD Pakket & Eredivisie Live, Humax 5050C, Samsung DCB-H360RA, Smit CI+
Berichten: 2.328
Standaard

Citaat:
Oorspronkelijk geplaatst door Casey111 Bekijk bericht
Als je nou de moeite nam om eens een paar bladzijden van deze post terug te lezen, zou je weten dat Ziggo het probleem wel degelijk serieus neemt.
En dan moet je vooral de posts van Anoniem eens goed lezen: Er wordt tot bij Samsung in Korea naarstig gezocht naar de mogelijke oorzaak. En zodra er een fix gevonden is, zal er wss een software upgrade van de 360 decoder volgen...
Ik weet ook wel dat Anoniem en waarscheinlijk zijn directe collega's het probleem serieus nemen.

Echter de reacties op dit forum van hen zijn volgens mij nog steeds geen officieel Ziggo standpunt.
En daar zit het probleem, wanneer ik de Helpdesk bel wil ik gewoon een serieus antwoord op de status van het probleem, dieper in de organisatie is dit bekend. Echter doet de helpdesk hier niets meer. De interne communicatie is van een niveau dat de helpdesk niet weet wat ze met de klachten aan moeten en dus gaan afschuiven. (kabel e.d.)

Ik zou gewoon graag zien dat Ziggo als organisatie de klacht officieel erkend. Ook omdat wanneer Samsung niet met een oplossing komt er dan gezocht kan worden op een andere manier naar een oplossing.

p.s. ik ben erg blij met de reactie van Anoniem en zijn collegas op dit forum, keep up the goodwork! Alleen bij de (extern) ingekochte helpdesk, tja daar moeten ze nu eens wakker worden.
  #527  
Oud 3 september 2009, 11:51
Koenvanbest's schermafbeelding
Koenvanbest Koenvanbest is offline
Junior Member
 
Geregistreerd: 18 augustus 2009
Locatie: Waalwijk
Berichten: 10
Standaard Audio/Video Lipsync Nederland123 en Eurosport HD

Goedemorgen,

Na eens goed rondgekeken te hebben op verschillende fora en uit mijn eigen praktijkervaring wil ik toch nog even een nieuw (actueel) topic starten over de audiodelay (lipsync.) op verschillende hdkanalen in het digitaletv abbonement van Ziggo.

Ik ben gisteren een aantal uur bezig geweest om te kijken waar nu het probleem precies zit. Ik ben in het bezit van een H380 decoder. Mijn abonnement is 3 weken geleden gestart.


Mijn opstelling is als volgt:

- Samsung H380 decoder
- Degelijk HDMI-kabel http://www.kabeltje.com/profigold-sky-1080p-fullhd-hdmi-13-interconnect-3-meter-p-1015.html
- Optische schakeling van TV naar Receiver
- Denon AV Receiver

In eerste instantie heb ik mijn samsungdecoder met de hmdi (1.3a!)-kabel aangesloten op mijn televisie en deze optisch geschakeld naar mijn receiver.

Tot gisteren is mij al een verschil opgevallen tussen het beeld en de audio wat op verschillende hdkanalen optreedt. Het beeld loopt voor op het geluid (ook wel het bekende “lipsync probleem”).

Ik heb gisteren even overgeschakeld naar Eurosport HD en toen is mij opgevallen dat er wel degelijk een (groot) verschil zit tussen het geluid en het beeld wat weergegeven wordt. Ik bekeek een uitzending van de US Open en wanneer er geserveerd liep het beeld achter op de geluid (tijdens tennis goed te zien). De vertraging valt mij op bij de volgende kanalen: Nederland123HD en EurosportHD.

Het “fijne” van de “nieuwe” Samsung decoder is dat je zelf een audiodelay in kunt stellen. Na wat gespeeld te hebben kwam ik er achter dat in deze opstelling een audiodelay nodig is van +/- 140 ms . Schakel je echter over naar RTL-4 dan loopt het geluid weer áchter op het geluid, geen echte optie dus omdat je dit niet per kanaal kan instellen.

Na een hoop irritatie heb ik de Ziggo-klantenservice gebeld. Deze medewerker heeft waarden genoteerd en er zou een “verbindingsofficier” zich buigen over het probleem en deze zou na 3-5 werkdagen contact met mij opnemen.

Ik heb samen met deze medewerker getest of het beeld van de televisie (rechtstreeks) ook achter loopt op het geluid. Dit was wel degelijk het geval.

Mijn laatste optie was de decoder direct optisch te schakelen naar mijn versterker. Dit is sowieso een aanrader omdat dolbydigital dan wel herkend wordt als officiële standaard (ook al ondersteunt mijn televisie dit ook).

Ik ben er achter gekomen dat bij het schakelen op deze laatste manier het beeld slechts zo’n 40 ms achter loopt op het beeld. Nederland 3 loopt nu wel synchroon (zover ik nu heb kunnen testen) en Nederland 1 en 2 lopen niet synchroon. Wat me tevens opviel is dat er geen constante vertraging aanwezig is. Als ik schakel tussen de verschillende kanalen verschilt de vertraging dus tussen de 0/40 ms. Er zijn momenten dat het geluid sneller is maar ook momenten dat het geluid trager is dan het beeld op mijn tv.



Ik kan dus concluderen dat het niet synchroon lopen van het beeld en geluid op verschillende kanalen op verschillende momenten met verschillende vertragingen/versnellingen optreden.

Uit nieuwsgierigheid heb ik gisteren mijn ouders gebeld met een Humax decoder om te kijken of zij hetzelfde probleem hebben. Tijdens een HDuitzending van Andre Rieu op Nederland 1 bleek ook daar (duidelijk) niet alles synchroon te lopen.


Verschillende mensen op verschillende fora geven aan dat ze hetzelfde probleem hebben met verschillende (uiteenlopende) decoders.


Ik den dat nog niet helemaal duidelijk is of het nu aan een bepaalde decoder ligt, het gebruik van hardware, de schakeling van de hardware, het type televisie of uitzending wat het probleem veroorzaakt.

Tevens heb ik een tweede keer naar Ziggo gebeld om even te verifiëren of het verhaal wel goed genoteerd was en deze medewerker vertelde me weer een compleet ander verhaal en dat er ook niet zoiets bestaat als een “verbindingsofficier” en dat het probleem met de decoder te maken heeft. Die mensen daar weten volgens mij niet zo goed waar ze het over hebben. Tevens zijn de wachttijden irritant lang.


Wat zijn jullie ervaringen?


Grt.

Laatst gewijzigd door mod-5; 3 september 2009 om 16:42 Reden: Verplaatst bericht.
  #528  
Oud 3 september 2009, 14:24
jvgastel's schermafbeelding
jvgastel jvgastel is offline
Member
 
Geregistreerd: 9 juni 2008
Locatie: Roosendaal @home
Ziggo Internet: Alles in één Extra, modem: Ubee EVM 320, Router: Linksys WRT320N
DTV: Cisco 8485DVB, Samsung DCB H360R, Panasonic TX-L37G10
Berichten: 75
Standaard

Het lijkt wel of het van het weer afhankelijk is

De laatste dagen is het lip-sync probleem weer in alle hevigheid aanwezig na zo goed als verdwenen te zijn geweest. Ik verander niets. Heeft het te maken met de beschikbare bandbreedte? Als de omstandigheden van het net van invloed zijn op de prestaties van de decoder dan kunnen ze daar in Korea volgens mij niet veel aan doen!

Ik had de hoop om in het nieuwe tv-seizoen de "wereld draait door" in (upscale) HD te kunnen bekijken. Is op deze manier niet om aan te zien

Ik ben het met Bullet NL eens dat ZIGGO officieel maar eens moet onderkennen dat het een probleem is! Eenvoudig een vermelding op de storingensite van Ziggo vind ik al voldoende.
  #529  
Oud 3 september 2009, 17:00
movado's schermafbeelding
movado movado is offline
Junior Member
 
Geregistreerd: 18 augustus 2009
Locatie: Breda/Ziggo
Ziggo Internet: Alles-in-1/motorola?
DTV: 360 HD Samsung
Berichten: 15
Standaard

Bij mij kan het zelfs in een programma varieren. Ik weet niet meer welk programma we eergisteren aan het kijken waren, maar het was op Nederland 1-2 of 3. In heb begin was er wat vertraging, maar daar kon ik me nog net overheen zetten. Op een gegeven moment hebben ze wat clips laten zien van een gebeurtenis of zo en gaat het terug naar het gesprek en opeens is de vertraging van het beeld ten opzichte van het geluid duidelijk erger.

Bij het tennis heb ik laatst het geluid van de TV maar aangezet en mijn versterker uit, dan viel het niet zo op...
  #530  
Oud 3 september 2009, 17:00
Koenvanbest's schermafbeelding
Koenvanbest Koenvanbest is offline
Junior Member
 
Geregistreerd: 18 augustus 2009
Locatie: Waalwijk
Berichten: 10
Standaard

Nu je het zegt: van het weer afhankelijk, bij mij was de wereld draait door juist perfect synchroon....

Citaat:
Oorspronkelijk geplaatst door jvgastel Bekijk bericht
Het lijkt wel of het van het weer afhankelijk is

De laatste dagen is het lip-sync probleem weer in alle hevigheid aanwezig na zo goed als verdwenen te zijn geweest. Ik verander niets. Heeft het te maken met de beschikbare bandbreedte? Als de omstandigheden van het net van invloed zijn op de prestaties van de decoder dan kunnen ze daar in Korea volgens mij niet veel aan doen!

Ik had de hoop om in het nieuwe tv-seizoen de "wereld draait door" in (upscale) HD te kunnen bekijken. Is op deze manier niet om aan te zien

Ik ben het met Bullet NL eens dat ZIGGO officieel maar eens moet onderkennen dat het een probleem is! Eenvoudig een vermelding op de storingensite van Ziggo vind ik al voldoende.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 19:24.


© 2016 - Ziggo-Gebruikers.nl