Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #511  
Oud 21 augustus 2009, 21:49
The_Doman's schermafbeelding
The_Doman The_Doman is offline
Senior Member
 
Geregistreerd: 20 september 2005
Locatie: Den Helder / Multikabel
DTV: Humax 5050/5100/5300/DM500/TechnoTrend/Terratec/M750C
Berichten: 2.439
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
De het encoderen vindt in Hilversum plaats. Ze hebben de bitrate verlaagd, maar daar weten we van dat het niet echt geholpen heeft.
Gaat de bitrate dan nu ook weer omhoog?
  #512  
Oud 21 augustus 2009, 22:31
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.048
Standaard

Citaat:
Oorspronkelijk geplaatst door The_Doman Bekijk bericht
Gaat de bitrate dan nu ook weer omhoog?
Ja, wat ons betreft wel, als de lipsync geheel opgelost is. Er werd gezegd dat de lipsync minder is geworden door het verlagen, hoewel we dat zelf niet hebben kunnen vaststellen.
  #513  
Oud 23 augustus 2009, 11:54
Harm Rutgers's schermafbeelding
Harm Rutgers Harm Rutgers is offline
Junior Member
 
Geregistreerd: 19 augustus 2009
Locatie: Huizen / Casema
Ziggo Internet: Alles in 1
DTV: CI+ CAM en Humax 5000C
Berichten: 8
Standaard

Het niet synchroon lopen van geluid kwam bij mij doordat de TV (Philips LCD 8 serie 100hz hd ambilight, enz.) het beeld met vertraging weergeeft. Doordat allerlei instelling van de TV op optimaal staan, heeft de TV iets tijd nodig om het beeld perfect weer te geven. Zo zit er in de TV ook een automatisch correctie van het geluid. M.a.w. het geluid via de TV loopt synchroon met het beeld. Eerst had ik het geluid vanuit de Ziggo tuner rechtstreeks aangesloten op mijn receiver. Maar dan is het geluid er eerder dan het beeld. Ik heb dit kunnen oplossen door de audio uitgang van de TV te gebruiken (SPDIF out) en aan te sluiten op de receiver (Digital DVD). Hierdoor gebruik je de TV (die het geluid automatisch corrigeerd in mijn geval) als voorversterker en loopt het geluid via je surround dus wel synchroon.
  #514  
Oud 23 augustus 2009, 22:06
Pio's schermafbeelding
Pio Pio is offline
Senior Member
 
Geregistreerd: 30 januari 2009
Locatie: Casema
DTV: -
Berichten: 1.276
Standaard

Citaat:
Oorspronkelijk geplaatst door Harm Rutgers Bekijk bericht
Het niet synchroon lopen van geluid kwam bij mij doordat de TV (Philips LCD 8 serie 100hz hd ambilight, enz.) het beeld met vertraging weergeeft. Doordat allerlei instelling van de TV op optimaal staan, heeft de TV iets tijd nodig om het beeld perfect weer te geven. Zo zit er in de TV ook een automatisch correctie van het geluid. M.a.w. het geluid via de TV loopt synchroon met het beeld. Eerst had ik het geluid vanuit de Ziggo tuner rechtstreeks aangesloten op mijn receiver. Maar dan is het geluid er eerder dan het beeld. Ik heb dit kunnen oplossen door de audio uitgang van de TV te gebruiken (SPDIF out) en aan te sluiten op de receiver (Digital DVD). Hierdoor gebruik je de TV (die het geluid automatisch corrigeerd in mijn geval) als voorversterker en loopt het geluid via je surround dus wel synchroon.
Is bekend "probleem" van de philipsen die met alle toeters en bellen aan veel tijd nodig hebben om het beeld weer te geven. Heeft echter niets met deze vertraging te maken.
  #515  
Oud 23 augustus 2009, 22:30
Jackb's schermafbeelding
Jackb Jackb is offline
Member
 
Geregistreerd: 14 juni 2008
Locatie: Assen, @Home
Ziggo Internet: TV Digitaal Totaal
DTV: Samsumg SMT-C7140A
Berichten: 46
Standaard Eurosport

Ik volg deze discussie al een tijdje, want ik heb ook een Samsung 360 en lipsync problemen op Ned 1,2,3 HD.
Maar ik heb ze ook op Eurosport. Zowel op de NL als het ENG geluid. Dit was vooral goed te zien tijdens de WK atletiek van de afgelopen 14 dagen.

Hebben anderen dit ook?
  #516  
Oud 23 augustus 2009, 23:50
JanL.'s schermafbeelding
JanL. JanL. is offline
Member
 
Geregistreerd: 20 juli 2009
Locatie: Lith @Home
DTV: Humax 5050C
Berichten: 64
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
Ja, wat ons betreft wel, als de lipsync geheel opgelost is. Er werd gezegd dat de lipsync minder is geworden door het verlagen, hoewel we dat zelf niet hebben kunnen vaststellen.
Ik heb in ieder geval niet gemerkt dat het er beter door geworden is
  #517  
Oud 26 augustus 2009, 10:31
jvgastel's schermafbeelding
jvgastel jvgastel is offline
Member
 
Geregistreerd: 9 juni 2008
Locatie: Roosendaal @home
Ziggo Internet: Alles in één Extra, modem: Ubee EVM 320, Router: Linksys WRT320N
DTV: Cisco 8485DVB, Samsung DCB H360R, Panasonic TX-L37G10
Berichten: 75
Standaard

Ik heb de afgelopen dagen met regelmaat naar Ned 1,2 en 3 HD gekeken en wat mij opviel is dat de lipsinck-problemen zijn verdwenen. Of ze zijn zo minimaal dat ik ze niet waarneem. Ik ben anders wel behoorlijk kriisch op dit soort dingen.

Ik heb niets veranderd! Wel merk ik dat de BER bij Ned 1 en 2 niet meer constant 000000 is maar varieerd van 0000000 tot 00000004. Ook de signaalsterkte verspringt va 74% naar 75%. Ned 3 HD blijft constant.

Ook de geluidsterkte is bij 1 en 2 weer op niveau met de SD kanalen. Ned 3 HD is qua geluidsneau nog steeds lager.

Zou de samsung decoder zelflerend zijn?

Vanmiddag wordt Alles in een extra (50 mb internet) aangesloten door een monteur van Ziggo. Het aansluitpunt van de cai wordt daarbij vervangen. Ik ga er van uit dat alles bij het oude blijft wat TV betreft. Een hogere signaalsterkte mag maar hoeft niet.
  #518  
Oud 26 augustus 2009, 11:05
Bullet NL's schermafbeelding
Bullet NL Bullet NL is offline
Banned User
 
Geregistreerd: 28 april 2008
Locatie: Groningen/@Ziggo Noord/Oost
Ziggo Internet: Alles-In-1 Extra 120/10Mbit, Ubee EMV3200B, D-LINK DIR 855
DTV: Digtaal TV Totaal, HD Pakket & Eredivisie Live, Humax 5050C, Samsung DCB-H360RA, Smit CI+
Berichten: 2.328
Standaard

Citaat:
Oorspronkelijk geplaatst door jvgastel Bekijk bericht
Ik heb de afgelopen dagen met regelmaat naar Ned 1,2 en 3 HD gekeken en wat mij opviel is dat de lipsinck-problemen zijn verdwenen. Of ze zijn zo minimaal dat ik ze niet waarneem. Ik ben anders wel behoorlijk kriisch op dit soort dingen.

Ik heb niets veranderd! Wel merk ik dat de BER bij Ned 1 en 2 niet meer constant 000000 is maar varieerd van 0000000 tot 00000004. Ook de signaalsterkte verspringt va 74% naar 75%. Ned 3 HD blijft constant.

Ook de geluidsterkte is bij 1 en 2 weer op niveau met de SD kanalen. Ned 3 HD is qua geluidsneau nog steeds lager.

Zou de samsung decoder zelflerend zijn?

*knip*
Ook ik kijk regelmatig naar de HD kanalen, kan je vertellen dat er bij mij nog niets is veranderd. Ik heb nog steeds last van een lip-sync probleem. Het is nog steeds te iritant om na te kijken. Zit er dan toch verschil in regio?
  #519  
Oud 26 augustus 2009, 17:49
catastrofus's schermafbeelding
catastrofus catastrofus is offline
Senior Member
 
Geregistreerd: 25 maart 2008
Locatie: Hengelo@Home (NID 9001)
Ziggo Internet: AI1+/EPC3212/RT-AC87U
DTV: TV-plus + ongecertificeerd spul
Berichten: 7.187
Standaard

Citaat:
Oorspronkelijk geplaatst door Bullet NL Bekijk bericht
Anoniem, wederom bedankt voor je uitleg.
Denk ook dat we met z'n allen heel blij mogen zijn met jou aanwezigheid hier op het forum. Ik hoop ook dat je sommige reacties die hier (op dit forum) te lezen zijn niet persoonlijk opvat.

Het lipsync probleem is bij mij etterlijke mSec, zit er ook verschil in aanlevering van het signaal van bijvoorbeeld discovery HD? Deze en NGC HD, Hisory HD hebben bij mij namelijk geen lipsync problemen. Eurosport is lastig te beoordelen omdat je vaak de mensen niet ziet praten, ivm verslaggeving in parijs.
Nou, ik had vanmiddag een forse lipsync probleem met Discovery HD (hier in Oost) op m'n dm8000 tijdens Mythbusters. Het was niet om aan te zien, terwijl het daarvoor keurig in sync liep. De rest van de handel, voor zover ik het heb kunnen constateren was keurig in sync.

Gert.
__________________
2 x et10k (CCCS, PLi4) met een Synology ds211+ (2 x 3TB raid1) ziggo oost + A1/A2/A3/HB TechniSat.
  #520  
Oud 28 augustus 2009, 00:59
HD_Albert's schermafbeelding
HD_Albert HD_Albert is offline
Senior Member
 
Geregistreerd: 28 juli 2008
Locatie: Castricum
Ziggo Internet: geen
DTV: Samsung SMT-C7140
Berichten: 136
Standaard

Citaat:
Oorspronkelijk geplaatst door oneway Bekijk bericht
Ben i.d.d bij een vriend geweest in Wateringen.Dit persoon werkt bij een tot zeer terzakenkundig bekent staande audio en video dealer (Olie en Olie) in DEn Haag.
Wij hebben alle samsung`s en humax`s decodres die bij hen in de zaak staan meegenomen eerts naar een andere regio hierin Den Haag.Alle 360 hadden lipsyn ook de zenders uit het HD pakket,niet de Humax 5000 en 5050.Daarna door gereden naar Wateringen(waar hij in een nieuwbouw wijk woont) en alle decoders geprobeerd,met als resuultaat geen van alle decoders vertoonde lipsync.
Gaan nu a.s. zondag naar een vriend in `s Gravenzande om daar te kijken of er lipsync aanwezig is.

Ook wij worden er moedeloos van als je aan de klant een HD tv met decoder wilt verkopen en de boel loopt uit de pas.
Ga dat maar eens uitleggen gvd.
Al met al we gaan niet over een nacht ijs

Daarmee is in ieder geval wel aangetoond dat het ligt aan een specifiek regionale signaal icm met de samsung decoder. Misschien krijgt elke regia een ander signaal of verminkt/verandert de lokale doorgeef/routeer hardware/software het signaal.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 05:21.


© 2016 - Ziggo-Gebruikers.nl