Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #411  
Oud 6 augustus 2009, 10:40
lindemans's schermafbeelding
lindemans lindemans is offline
Junior Member
 
Geregistreerd: 7 juli 2009
Locatie: Haarlem
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door Bullet NL Bekijk bericht
Maar ook genoeg mensen die de DCB-H360RA rechtstreeks via HDMI 1.3 aan hun tv en via componenet & optic audio via de reciver hebben lopen en die in beide gevallen lipsync problemen hebben.

Het maakt dus niet uit hoe het geluid tot je komt, de lipsync blijft. Het zit hem echt in het signaal, we praten ook niet over millisecondes, maar over echt grote verschillen.
Klopt, ik heb HDMI, SCART en beide aansluit opties met de tulpstekkers geprobeerd; probleem blijft identiek. ZEEER storend en irritant.

Zijn er al mensen die aantoonbaar het probleem hebben opgelost door hun Samsung te wisselen voor een andere receiver ?
Dus mensen die het probleem met de 360 hadden maar met een andere receiver op de dezelfde TV en kabelaansluiting nu niet meer ?
  #412  
Oud 6 augustus 2009, 11:07
G.bruiker's schermafbeelding
G.bruiker G.bruiker is offline
Senior Member
 
Geregistreerd: 10 november 2008
Locatie: Ziggo
Ziggo Internet: Alles in een extra 200/20,Ubee EVW320b
DTV: 2x Samsung CI+ TV met SMiT cam,Samsung SMT-C7140A HD Recorder, Humax 5300C
Berichten: 3.310
Standaard

Citaat:
Oorspronkelijk geplaatst door lindemans Bekijk bericht
Klopt, ik heb HDMI, SCART en beide aansluit opties met de tulpstekkers geprobeerd; probleem blijft identiek. ZEEER storend en irritant.

Zijn er al mensen die aantoonbaar het probleem hebben opgelost door hun Samsung te wisselen voor een andere receiver ?
Dus mensen die het probleem met de 360 hadden maar met een andere receiver op de dezelfde TV en kabelaansluiting nu niet meer ?
Nee, alleen andersom,ik heb 3 receivers,een samsung set met alleen optisch,die had ik vervangen voor een Sony met HDMI en optisch omdat ik meer hdmi ingangen nodig had,en een Marantz.
Op alle 3 de vertraging,op de Sony zowel optisch als via HDMI.
  #413  
Oud 6 augustus 2009, 12:24
Bullet NL's schermafbeelding
Bullet NL Bullet NL is offline
Banned User
 
Geregistreerd: 28 april 2008
Locatie: Groningen/@Ziggo Noord/Oost
Ziggo Internet: Alles-In-1 Extra 120/10Mbit, Ubee EMV3200B, D-LINK DIR 855
DTV: Digtaal TV Totaal, HD Pakket & Eredivisie Live, Humax 5050C, Samsung DCB-H360RA, Smit CI+
Berichten: 2.328
Standaard

Citaat:
Oorspronkelijk geplaatst door lindemans Bekijk bericht
Klopt, ik heb HDMI, SCART en beide aansluit opties met de tulpstekkers geprobeerd; probleem blijft identiek. ZEEER storend en irritant.

Zijn er al mensen die aantoonbaar het probleem hebben opgelost door hun Samsung te wisselen voor een andere receiver ?
Dus mensen die het probleem met de 360 hadden maar met een andere receiver op de dezelfde TV en kabelaansluiting nu niet meer ?
Het probleem zit ook echt in de cominatie signaal/samsung dcb-h360ra
aangezien ik de decoder door ziggo goedgekeurd is, sterker de samsung is een poos de enige HD decoder geweest die op het ziggo netwerk heeft gewerkt. Denk ik ook echt dat Ziggo ism de NPO tot een oplossing moet komen. een HD decoder die goed gekeurd is, de meest bekeken nederlandse zenders in HD die niet samen gaan.

Hoop echt dat er snel duidelijkheid in komt, een flinke compensatie, of toch een aanpassing in de software of signaal.

Het gekke is dat de DCB-H360 nog steeds nieuw wordt verkocht, hoe ga je dit als verkoop verantwoorden, wanneer het product aantoonbaar niet juist werkt.
  #414  
Oud 6 augustus 2009, 12:57
G.bruiker's schermafbeelding
G.bruiker G.bruiker is offline
Senior Member
 
Geregistreerd: 10 november 2008
Locatie: Ziggo
Ziggo Internet: Alles in een extra 200/20,Ubee EVW320b
DTV: 2x Samsung CI+ TV met SMiT cam,Samsung SMT-C7140A HD Recorder, Humax 5300C
Berichten: 3.310
Standaard

Citaat:
Oorspronkelijk geplaatst door Bullet NL Bekijk bericht
Hoop echt dat er snel duidelijkheid in komt, een flinke compensatie, of toch een aanpassing in de software of signaal.

Het gekke is dat de DCB-H360 nog steeds nieuw wordt verkocht, hoe ga je dit als verkoop verantwoorden, wanneer het product aantoonbaar niet juist werkt.
Verandering in signaal prima,maar niet als daardoor weer andere decoders uitvallen.
Geef mij maar een leuke compensatie, een Samsung heb ik al vervangen door een Humax hetgeen ook weer 169 euro kostte.
De andere moet nog,maar kost ook 169 euro.
Waar kan ik de 340 euries declareren ?
Het interesseert me niet waar de oorzaak is, de Samsung is door Ziggo aangeraden en Ziggo zegt steeds zelf,voor een niet goedgekeurde decoder krijgt u geen support.
Prima,ik heb 2 goedgekeurde decoders dus kom op met die support.
Ik wil met liefde op het Ziggo kantoor in Den Haag even die 2 Samsungs omruilen voor 2 Humax decoders.
Of gaat die het straks weer niet doen als het signaal zo wordt aangepast zodat ie het op de Samsung wel doet,want dan begint het weer van voren af aan.
Alle respect voor Anoniem en zijn team maar de spullen van Ziggo,en de decoders zijn net een setje domino stenen, een zetje en er valt altijd wel ergens iets om.
Voor de klanten die het zat zijn zoals ik is er al een omruil actie,tegen betaling van 169 euro per decoder krijg je een Humax.

Giller,zegt die vent van M*diamarkt,we hebben ook een tv van Humax,met ingebouwde recorder,kunt u een andere zender opnemen en weer een andere kijken.
Staat er onder een Humax 5000 die het beeld verzorgt.
Ik vraag netjes waarom, ja er is iets we krijgen steeds hickups in de audio,en met de losse decoder niet.
Blijkbaar zit het in die tv dus ook al niet goed,dus daar stinken we mooi niet in.
Aangezien het met de aminet 130 m van Lijbrandt wel goed gaat,ligt het dus ergens bij Ziggo of op de manier waarop het NPO het aan Ziggo aanbiedt,die verschilt dan blijkbaar met de aanvoer van Lijbrandt.
Hoop dat het team uit Korea er wijs uit kan worden,want het aantal klagers hier zijn het tipje van de ijsberg.
  #415  
Oud 6 augustus 2009, 14:33
Bullet NL's schermafbeelding
Bullet NL Bullet NL is offline
Banned User
 
Geregistreerd: 28 april 2008
Locatie: Groningen/@Ziggo Noord/Oost
Ziggo Internet: Alles-In-1 Extra 120/10Mbit, Ubee EMV3200B, D-LINK DIR 855
DTV: Digtaal TV Totaal, HD Pakket & Eredivisie Live, Humax 5050C, Samsung DCB-H360RA, Smit CI+
Berichten: 2.328
Standaard POL op http://ziggo-gebruikers.nl/forum/showthread.php?t=19576

Ik heb hier een pol aangemaakt m.b.t. de Lip-Sync problemen met als doel te kijken hoe groot het probleem eigenlijk is.

Daarnaast heb ik er ook nog wat andere vragen gesteld die van het belang kunnen zijn.

Zouden jullie met de pol mee willen werken?


bijvoorbaad dank!
  #416  
Oud 6 augustus 2009, 16:15
JanL.'s schermafbeelding
JanL. JanL. is offline
Member
 
Geregistreerd: 20 juli 2009
Locatie: Lith @Home
DTV: Humax 5050C
Berichten: 64
Standaard

Citaat:
Oorspronkelijk geplaatst door Bullet NL Bekijk bericht
Ik heb hier een pol aangemaakt m.b.t. de Lip-Sync problemen met als doel te kijken hoe groot het probleem eigenlijk is.

Daarnaast heb ik er ook nog wat andere vragen gesteld die van het belang kunnen zijn.

Zouden jullie met de pol mee willen werken?


bijvoorbaad dank!
Zojuist ingevuld.
Uitstekend initiatief, HULDE
Maar het is ook interessant om te weten wie er geen synchronisatie problemen hebben met de decoders
Dus mijn (dringende) verzoek is om ook (minimaal) de Samsung 360 in de pol op te nemen met de keuze : ik heb geen sync probleem.
Daarnaast is er volgens mij alleen sprake van dat het geluid voor loopt op het beeld en niet achter zoals jij aan geeft

Laatst gewijzigd door JanL.; 6 augustus 2009 om 16:21
  #417  
Oud 7 augustus 2009, 14:05
HD_Albert's schermafbeelding
HD_Albert HD_Albert is offline
Senior Member
 
Geregistreerd: 28 juli 2008
Locatie: Castricum
Ziggo Internet: geen
DTV: Samsung SMT-C7140
Berichten: 136
Standaard

Citaat:
Oorspronkelijk geplaatst door Bullet NL Bekijk bericht
Maar ook genoeg mensen die de DCB-H360RA rechtstreeks via HDMI 1.3 aan hun tv en via componenet & optic audio via de reciver hebben lopen en die in beide gevallen lipsync problemen hebben.

Het maakt dus niet uit hoe het geluid tot je komt, de lipsync blijft. Het zit hem echt in het signaal, we praten ook niet over millisecondes, maar over echt grote verschillen.
Ik heb voor zover ik kan zien geen RA versie maar een (oudere ?) R versie
  #418  
Oud 7 augustus 2009, 14:15
G.bruiker's schermafbeelding
G.bruiker G.bruiker is offline
Senior Member
 
Geregistreerd: 10 november 2008
Locatie: Ziggo
Ziggo Internet: Alles in een extra 200/20,Ubee EVW320b
DTV: 2x Samsung CI+ TV met SMiT cam,Samsung SMT-C7140A HD Recorder, Humax 5300C
Berichten: 3.310
Standaard

Citaat:
Oorspronkelijk geplaatst door HD_Albert Bekijk bericht
Ik heb voor zover ik kan zien geen RA versie maar een (oudere ?) R versie
Sommige RA types hebben een sticker op de achterkant van de decoder waar dit op staat, dit zijn vermoedelijk gereviseerde en opnieuw in de handel gebrachte types of types waarvan door Samsung zelf een verbeterde HDMI module in is geplaatst voor deze naar de leveranciers ging.
Op de voorkant staat 360R maar op de achterkant zit een typesticker met de RA vermelding.
  #419  
Oud 7 augustus 2009, 16:36
HD_Albert's schermafbeelding
HD_Albert HD_Albert is offline
Senior Member
 
Geregistreerd: 28 juli 2008
Locatie: Castricum
Ziggo Internet: geen
DTV: Samsung SMT-C7140
Berichten: 136
Standaard

Citaat:
Oorspronkelijk geplaatst door G.bruiker Bekijk bericht
Sommige RA types hebben een sticker op de achterkant van de decoder waar dit op staat, dit zijn vermoedelijk gereviseerde en opnieuw in de handel gebrachte types of types waarvan door Samsung zelf een verbeterde HDMI module in is geplaatst voor deze naar de leveranciers ging.
Op de voorkant staat 360R maar op de achterkant zit een typesticker met de RA vermelding.
Mijn heeft op de achterkant een sticker met
Model: DCB-H360R
DCB H360R/XEN
Made in Slovakia

Er staat dus nergens RA op. Zowel voor als achter alleen een R.
  #420  
Oud 7 augustus 2009, 16:38
pjutr's schermafbeelding
pjutr pjutr is offline
Senior Member
 
Geregistreerd: 24 maart 2008
Locatie: Breda Casema
Ziggo Internet: Alles-in-1 Plus
DTV: Philips 42PDL7906 Cisco8455 Samsung SMT-C7140A
Berichten: 798
Standaard

Citaat:
Oorspronkelijk geplaatst door Soulmaster Bekijk bericht
volgende stap is HD via de coax kabel. spaart ook kosten
Waarom niet geprobeerd via component? Is (semi)-digitaal en levert bij mijn Samsung geen enkel probleem met Ned. HD op! Beeld is in ieder geval vele malen beter dan via scart, want die uitgang geeft bij de Samsung een superslechtplaatje...
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 17:01.


© 2016 - Ziggo-Gebruikers.nl