Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #31  
Oud 6 juli 2009, 23:12
MSD's schermafbeelding
MSD MSD is offline
Junior Member
 
Geregistreerd: 28 juni 2009
Locatie: Hoogeveen
Ziggo Internet: Z2 + HDTV
DTV: Humax IRHD-5000 C
Berichten: 3
Standaard

Ik heb hier totaal geen last. Heb een humax 5000 C HD decoder achter een samsung LED-tv. Het geluid gaat via optische kabel van decoder naar versterker en van tv naar versterker ook geen probleem.
Zal vast aan die samsung decoders liggen.
  #32  
Oud 6 juli 2009, 23:32
Meeterea's schermafbeelding
Meeterea Meeterea is offline
Member
 
Geregistreerd: 27 juli 2008
Locatie: Culemborg/Ziggo
Ziggo Internet: Alles in 1 (120 Mbit/s Ubee EVW3200)
DTV: Panasonic Plasma 55ST60 met CI+
Berichten: 40
Standaard

Citaat:
Oorspronkelijk geplaatst door martinculemborg Bekijk bericht
Ik snap niet dat Meeterea geen probleem heeft in Culemborg. Bij mij met de Samsung in Culemborg mege lipsync problemen.
Let wel, ik gebruik geen dolby 5.1 maar het stereo geluid, misschien dat het daar in zit.
Tevens gaat bij mij de decoder elke nacht van de stroom af, zodat deze zich elke dag weer "fris" aanmeldt.
  #33  
Oud 6 juli 2009, 23:46
propper's schermafbeelding
propper propper is offline
Member
 
Geregistreerd: 2 juni 2008
Locatie: groningen-@home
DTV: Samsung DCB-H360RSA
Berichten: 88
Standaard

Citaat:
Oorspronkelijk geplaatst door pipo33 Bekijk bericht
Het lijkt er inderdaad op dat het een Samsung 360 - NED1,2&3 HD issue is (combinatie). Ik begrijp dat het ook niet uitmaakt of je je geluid rechtstreeks van de decoder naar de TV laat lopen of via een receiver.
Wat ik vreemd vind is dat het blijkbaar alleen op NED1,2&3 HD is en niet optreedt op andere HD zenders. Dit roept de vraag op wat er anders is bij NED1 HD in vergelijking met bijv. Eurosport HD.
Een mogelijke optie lijkt me hier de bandbreedte (15Mbit bij NED1,2&3 HD heb ik begrepen). Weet iemand misschien of dit (veel) meer is dan bij de andere HD zenders ?
Andere optie is inderdaad samenstelling van de stream (Ziggo of NPO, er zijn nl. ook problemen met Teletext).
Ook bij mij loopt het geluid niet synchroon met het beeld op NL 1, 2 en 3 HD Vorig jaar toen NL 1 in HD was had ik geen enkel probleem. Dus de vraag die ik eigenlijk heb is, wat is er anders als vorig jaar, toen ging het goed en nu gaat het fout. En ook toen had ik de 360 van Samsung.
  #34  
Oud 7 juli 2009, 08:45
HD_Albert's schermafbeelding
HD_Albert HD_Albert is offline
Senior Member
 
Geregistreerd: 28 juli 2008
Locatie: Castricum
Ziggo Internet: geen
DTV: Samsung SMT-C7140
Berichten: 136
Standaard

Citaat:
Oorspronkelijk geplaatst door propper Bekijk bericht
Ook bij mij loopt het geluid niet synchroon met het beeld op NL 1, 2 en 3 HD Vorig jaar toen NL 1 in HD was had ik geen enkel probleem. Dus de vraag die ik eigenlijk heb is, wat is er anders als vorig jaar, toen ging het goed en nu gaat het fout. En ook toen had ik de 360 van Samsung.
Ik heb geen last met de H360R.
Ik vraag me af of het mensen zijn die hun geluid via pcm of dolby laten lopen en of hun televisies daar iets mee doen
  #35  
Oud 7 juli 2009, 09:28
G.bruiker's schermafbeelding
G.bruiker G.bruiker is offline
Senior Member
 
Geregistreerd: 10 november 2008
Locatie: Ziggo
Ziggo Internet: Alles in een extra 200/20,Ubee EVW320b
DTV: 2x Samsung CI+ TV met SMiT cam,Samsung SMT-C7140A HD Recorder, Humax 5300C
Berichten: 3.310
Standaard

Citaat:
Oorspronkelijk geplaatst door HD_Albert Bekijk bericht
Ik heb geen last met de H360R.
Ik vraag me af of het mensen zijn die hun geluid via pcm of dolby laten lopen en of hun televisies daar iets mee doen
Als je Dolby uit zet en output op PCM dan loopt het geluid nog het beste synchroon.
Alleen wie moet je daarvoor benaderen.. Samsung... forget it... Ziggo.... gaat nog niet echt lukken..NOB ??
Voorlopig zitten we in een impasse lijkt me.
  #36  
Oud 7 juli 2009, 10:29
propper's schermafbeelding
propper propper is offline
Member
 
Geregistreerd: 2 juni 2008
Locatie: groningen-@home
DTV: Samsung DCB-H360RSA
Berichten: 88
Standaard

Citaat:
Oorspronkelijk geplaatst door G.bruiker Bekijk bericht
Als je Dolby uit zet en output op PCM dan loopt het geluid nog het beste synchroon.
Alleen wie moet je daarvoor benaderen.. Samsung... forget it... Ziggo.... gaat nog niet echt lukken..NOB ??
Voorlopig zitten we in een impasse lijkt me.
Ik heb het geluid op PCM en via de digital out naar de versterker. NL 2 HD heeft de minste afwijking.

De telefonische helpdesk probeer ik niet eens meer. Moet ik weer de stekker er uit trekken of er wordt gezegd dat ik de verkeerde kabels gebruik, terwijl ze nog niet eens hebben gevraagd welke kabels ik heb. Ga vanmiddag wel even naar Ziggo toe. Eens vragen of ze het probleem überhaupt kennen en of ze al aan een oplossing werken.
  #37  
Oud 7 juli 2009, 10:57
Pio's schermafbeelding
Pio Pio is offline
Senior Member
 
Geregistreerd: 30 januari 2009
Locatie: Casema
DTV: -
Berichten: 1.276
Standaard

Citaat:
Oorspronkelijk geplaatst door propper Bekijk bericht
Ik heb het geluid op PCM en via de digital out naar de versterker. NL 2 HD heeft de minste afwijking.
Ik heb gisteravond ook eens goed zitten kijken en op NL 2HD is het lipsyncprobleem het minste maar nog steeds teveel om normaal naar te kunnen kijken. Op Discovery HD geen enkel probleem.
Bij mij gaat het beeld via HDMI naar de tv en het geluid als PCM spoor naar de versterker. Op mijn tv staan alle "beeldverbeteraars" uit.
  #38  
Oud 7 juli 2009, 11:02
Pio's schermafbeelding
Pio Pio is offline
Senior Member
 
Geregistreerd: 30 januari 2009
Locatie: Casema
DTV: -
Berichten: 1.276
Standaard

Kan iemand die geen problemen heeft met lipsync op de nederlandse hd kanalen eens kijken of het op History of Discovery HD wel goed gaat?
Waarschijnlijk wel want daar hoor ik weinig mensen over klagen (geluid op PCM werkt daar eventueel ook)
  #39  
Oud 7 juli 2009, 11:06
oneway's schermafbeelding
oneway oneway is offline
Member
 
Geregistreerd: 20 april 2008
Locatie: Den Haag
Ziggo Internet: Alles in een plus. Ubee EVM 3200 Netgear WNR 3500
DTV: Humax 5050C
Berichten: 72
Standaard

Kennis van mij heeft geen vertraging in het geliud,heeft een samsung 360 en zit bij CAI,ik heb het wel en zit in het ziggo gebied,wel heb ik het geluid op pcm staan en is het een stuk minder.
  #40  
Oud 7 juli 2009, 11:09
TinusToverdoos's schermafbeelding
TinusToverdoos TinusToverdoos is offline
Junior Member
 
Geregistreerd: 7 juli 2009
Locatie: Amstelveen Casema
Ziggo Internet: Alles-in-1 Plus
DTV: Samsung H360R
Berichten: 1
Standaard

Mij was al eerder opgevallen dat ALLE DolbyDigital5.1 uitzendingen op de Samsung H360 NIET synchroon lopen, dus niet allen op Ned1,2,3 HD, maar ook op Discovery HD, Film1 HD etc. Schakel je d.m.v. alternatief audio naar het 2e audiospoor (PCM, via remote) dan zijn er geen problemen meer, maar dan ook geen surround sound meer, dat is de consequentie... De software update die er aan zit te komen voor de Samsung H360 zal waarschijnlijk idd alleen zijn om de Ned1,2,3 HD op plaats 1, 2 en 3 te zetten. Lekker belangrijk zou je zeggen, want die kun je zelf dmv je fav list ook op elke gewenste plaats zetten! Dus om een lang verhaal kort te maken: aangezien het op andere decoders wel goed gaat qua lipsync (kan ik niet testen, maar heb ik vernomen van anderen in deze thread) zal het toch echt liggen aan de software/hardware van de Samsung H360. Alleen het DolbyDigital5.1 signaal geeft vertraging, het PCM gaat goed. Met elkaar dus maar hopen dat hier een software update voor uit zal komen, anders maar geen surround en met PCM blijven kijken....
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 17:00.


© 2016 - Ziggo-Gebruikers.nl