Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #351  
Oud 31 juli 2009, 12:16
crapz0rs's schermafbeelding
crapz0rs crapz0rs is offline
Senior Member
 
Geregistreerd: 6 oktober 2008
Locatie: Enschede @home
Ziggo Internet: Ai1 Extra, 120/10 Mbit/s, Ubee EVM 3200, Linksys WRT610N
DTV: Panasonic TX-P50V20, Humax IRHD-5000C, Denon AVR-1610
Berichten: 839
Standaard

Grappig. Eerst was het volgens de NPO de decoder die het lipsync probleem veroorzaakte.
  #352  
Oud 31 juli 2009, 17:34
pjutr's schermafbeelding
pjutr pjutr is offline
Senior Member
 
Geregistreerd: 24 maart 2008
Locatie: Breda Casema
Ziggo Internet: Alles-in-1 Plus
DTV: Philips 42PDL7906 Cisco8455 Samsung SMT-C7140A
Berichten: 799
Standaard

Citaat:
Oorspronkelijk geplaatst door crapz0rs Bekijk bericht
Ik las op hdtvnieuws.nl geloof ik, dat er verschillende hardware revisies zijn van de Samsung.
Dat moet wel want ik heb ook totaal geen lipsuncproblemen met de Samsung. Wel werkt de softwareupdate al zeker anderhalf jaar niet meer, but who cares.... Ik heb liever Nederland 1,2,3HD in het Ziggo lijstje op 71,72,73 (is toch zó te veranderen met een favorietenlijstje) maar dan in sync dan op 1,2 en 3 maar dan out of sync....
  #353  
Oud 31 juli 2009, 19:05
Evers1's schermafbeelding
Evers1 Evers1 is offline
Junior Member
 
Geregistreerd: 31 juli 2009
Locatie: Oldenzaal @Home
Ziggo Internet: Basis abonnement + Sport1/film1
DTV: Loewe Individual 40 Compose Full HD+ / TREMO Sound
Berichten: 3
Standaard HDTV geluid

Ondanks dat ik geen Settopbox gebruik en via een CA-module de ingebouwde HD tuner gebruik, toch het volgende :

Ook bij mij geeft NED1,2,3 HD problemen.(de oorzaak is dus niet de HDMI verbinding), want die gebruik ik niet.

- het geluid valt om de minuut telkens even weg (hic-up).
- film1 HD, Eurosport HD alles oké.
- alle HD (promo)kanalen via sateliet oké.

- Sport 1HD, tijdens enkele voetbalwedstrijden was het geluid eerder dan het beeld.

Mijnsinziens worden de problemen veroorzaakt door de te kleine bandbreedte welke wordt gebruikt per kanaal. Ziggo wil te veel kanalen doorgeven, met bijbehorende niet optimale beeldkwaliteit en genoemde geluidsproblemen.

Flatscreen : Loewe Individual 40 Compose Full HD+
  #354  
Oud 31 juli 2009, 19:07
Visitor1967's schermafbeelding
Visitor1967 Visitor1967 is offline
Member
 
Geregistreerd: 18 juni 2009
Locatie: Zeist / Casema
Ziggo Internet: Z1
DTV: Samsung DCB-H360R (HDTV)
Berichten: 34
Standaard

Citaat:
Oorspronkelijk geplaatst door JanL. Bekijk bericht
YESSS
Volgens de NPO is het sync probleem opgelost

Dit staat op de NPO site:

4. Mijn geluid loopt soms niet synchroon met het HD-beeld op Nederland 1, 2 of 3. Hoe kan dit?
Deze problemen zijn door technische aanpassingen inmiddels verholpen.

http://www.publiekeomroep.nl/page/nieuws/artikel/427

Alleen erg jammer dat ze dit bij Ziggo nog niet door hebben / dat ze het voor elkaar krijgen / volhouden om het met de Samsung nog steeds asynchroon te laten zijn
Ook bij mij helaas nog geen verbetering...
  #355  
Oud 31 juli 2009, 19:19
catastrofus's schermafbeelding
catastrofus catastrofus is offline
Senior Member
 
Geregistreerd: 25 maart 2008
Locatie: Hengelo@Home (NID 9001)
Ziggo Internet: AI1+/EPC3212/RT-AC87U
DTV: TV-plus + ongecertificeerd spul
Berichten: 7.187
Standaard

Citaat:
Oorspronkelijk geplaatst door Evers1 Bekijk bericht
Ondanks dat ik geen Settopbox gebruik en via een CA-module de ingebouwde HD tuner gebruik, toch het volgende :

Ook bij mij geeft NED1,2,3 HD problemen.(de oorzaak is dus niet de HDMI verbinding), want die gebruik ik niet.

- het geluid valt om de minuut telkens even weg (hic-up).
- film1 HD, Eurosport HD alles oké.
- alle HD (promo)kanalen via sateliet oké.

- Sport 1HD, tijdens enkele voetbalwedstrijden was het geluid eerder dan het beeld.

Mijnsinziens worden de problemen veroorzaakt door de te kleine bandbreedte welke wordt gebruikt per kanaal. Ziggo wil te veel kanalen doorgeven, met bijbehorende niet optimale beeldkwaliteit en genoemde geluidsproblemen.

Flatscreen : Loewe Individual 40 Compose Full HD+
Hoe zit het dan met ned1hd via de sat? Want deze wordt (soms) op een belachelijke bitrate uitgezonden. Dan moet je, volgens jouw theorie, komplete lip-sync hebben...

Gert.


Ned1hd-sat-cds:

__________________
2 x et10k (CCCS, PLi4) met een Synology ds211+ (2 x 3TB raid1) ziggo oost + A1/A2/A3/HB TechniSat.
  #356  
Oud 31 juli 2009, 19:27
Evers1's schermafbeelding
Evers1 Evers1 is offline
Junior Member
 
Geregistreerd: 31 juli 2009
Locatie: Oldenzaal @Home
Ziggo Internet: Basis abonnement + Sport1/film1
DTV: Loewe Individual 40 Compose Full HD+ / TREMO Sound
Berichten: 3
Standaard HDTV problemen

Een vergelijking tussen NED1HD (kabel-ziggo) en NED1HD (sat) heb ik (nog) niet aangezien ook op de sateliet NED1 HD gedecodeerd moet worden en ik (nog) geen abonnement daarvan heb.
  #357  
Oud 31 juli 2009, 19:31
catastrofus's schermafbeelding
catastrofus catastrofus is offline
Senior Member
 
Geregistreerd: 25 maart 2008
Locatie: Hengelo@Home (NID 9001)
Ziggo Internet: AI1+/EPC3212/RT-AC87U
DTV: TV-plus + ongecertificeerd spul
Berichten: 7.187
Standaard

Citaat:
Oorspronkelijk geplaatst door Evers1 Bekijk bericht
Een vergelijking tussen NED1HD (kabel-ziggo) en NED1HD (sat) heb ik (nog) niet aangezien ook op de sateliet NED1 HD gedecodeerd moet worden en ik (nog) geen abonnement daarvan heb.
CDS-kaartje even lenen? Ik zie dat je in Oldenzaal woont...
Kun je gelijk even checken...

Gert.
__________________
2 x et10k (CCCS, PLi4) met een Synology ds211+ (2 x 3TB raid1) ziggo oost + A1/A2/A3/HB TechniSat.
  #358  
Oud 31 juli 2009, 21:20
AW78's schermafbeelding
AW78 AW78 is offline
Senior Member
 
Geregistreerd: 5 december 2006
Locatie: - Multikabel
Berichten: 1.630
Standaard

Citaat:
Oorspronkelijk geplaatst door ArChie Bekijk bericht
Ook heeft Samsung nooit officieel bekend gemaakt dat het bij die tijdelijke omruil actie ging om een uitgebreide hardware revisie. In de Kassa uitzending werd aangegeven dat het om "slechte soldeerverbindingen van de HDMI connector" zou gaan.
Ik heb mijn Samsung 360 ook terug moeten brenegen omdat de HDMI aansluiting het niet deed. Daarna geen problemen meer gehad. Echter heb ik bij het inruilen ook meteen gemeld dat er problemen waren met de smartcard (zoals spontane E-meldingen terwijl je een programma zit te kijken), maar dit probleem is niet opgelost omdat ze bij Samsung zeggen dat dat aan Ziggo ligt. Als ik Ziggo bel krijg je het standaard antwoord "terugzetten naar de fabrieksinstellingen" of "stroom eraf halen/resetten", maar na een keer of drie m'n favorietenlijst opnieuw instellen ben ik daar ook wel klaar mee. Ik vrees dus dat de E-meldingen waar ik bijna dagelijks mee te maken heb niet verdwijnen totdat ik gewoon een nieuwe ontvanger koop...
  #359  
Oud 31 juli 2009, 22:30
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.048
Standaard

Samsung DCB-H360 gebruikers.

Zoals een aantal van jullie weten was ik een aantal weken op vakantie.
Ik weet dat er aanvankelijk sprake was van lipsync. Door NPO is de bitrate teruggebracht van 15 naar 12 Mbit/s. Dit heeft kennelijk positief bijgedragen in de vermindering van lipsync. Bij ziggo Oost hebben we het fenomeen niet geconstateerd. Met een stream van het ziggo west netwerk hebben we getracht de lipsync vast te stellen. De stream is opgenomen op het moment dat lipsync weer geconstateerd. Ondanks dat we niets hebben kunnen vaststellen aan lipsync hebben we de stream beschikbaar gesteld aan Samsung Korea om verder onderzoek te doen naar evt oorzaken. Ook wij hebben geen idee door welke oorzaken / verschillen in encodering de samsung ontvanger deze problemen vooroorzaken bij hogere bitrates. Er zijn immers ook andere HD-kanalen met een hogere bitrate.

anoniem
  #360  
Oud 31 juli 2009, 22:39
vinnie-terranova's schermafbeelding
vinnie-terranova vinnie-terranova is offline
Senior Member
 
Geregistreerd: 26 maart 2008
Locatie: (Oude) Ziggo-gebied
Ziggo Internet: Alles-in-1 "Horizon connect & play Max''
DTV: Horizonbox
Berichten: 955
Standaard

Het valt me op dat na 24 uur de lipsync minder lijkt te zijn, als ik bijvoorbeeld kijk naar de promofilmpjes van de publieke omroepen, hebben deze vrijwel geen lipsync problemen. Het lijkt ook te verschillen per programma.

Ben tevens verheugd dat er eindelijk weer een beetje kwaliteit aanwezig is (anoniem) hier.
In ieder geval wat we al dachten.......... het is een vraagteken voor ziggo......

bedankt voor de info....
__________________
Greetz Vinnie
ZIGGO IS HET
@HOME BLIJVEN WE

Laatst gewijzigd door vinnie-terranova; 31 juli 2009 om 22:50
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 05:21.


© 2016 - Ziggo-Gebruikers.nl