Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #341  
Oud 30 juli 2009, 09:35
JanL.'s schermafbeelding
JanL. JanL. is offline
Member
 
Geregistreerd: 20 juli 2009
Locatie: Lith @Home
DTV: Humax 5050C
Berichten: 64
Standaard

Ik vraag me af of je hier Samsung de schuld van moet geven.
Samsung ontwikkelde een HD decoder samen met Ziggo op basis van specificatie eisen van Ziggo.
Ziggo zorgt vervolgens voor de bij behorende sotfware om het ding te laten doen wat hij moet doen.

Ok in het begin van de verkoop van deze decoder waren er grote problemen met de HDMI aansluiting. Maar dit was hardware en dat heeft Samsung uiteindelijk opgelost door een andere HDMI aansluiting en een extra processor voor de HDMI uitsturing toe te passen.
Iedereen heeft toen een slecht werkende decoder bij Samsung om kunnen ruilen. Deze werd zelfs aan huis door een monteur uitgewisseld en gecontroleerd of hij dan wel goed werkte.
Daarnaast waren er in het begin nogal wat competabiliteits problemen, vooral met Philips LDC's. Maar dat was dan weer de software!

Ik ben er redelijk van overtuigd dat de Samsung HD decoder het hardwarematig wel goed moet kunnen doen. En ondanks dat het één van de eerste HD decoders met HDMI was geeft het ding nog steeds een beter beeld op SD dan een veel nieuwere Humax 5050 b.v.

Volgens mij ligt het echt aan Ziggo die de zaken niet voldoende uitgetest heeft met de diverse HD decoders die er beschikbaar zijn.
Het slechte daarbij is dat blijkbaar ook de Samsung HD decoder niet voldoende getest is, terwijl ik denk / verwacht dat dit één van de meest verkochte HD decoders binnen het Ziggo gebied is.
  #342  
Oud 30 juli 2009, 11:09
jvgastel's schermafbeelding
jvgastel jvgastel is offline
Member
 
Geregistreerd: 9 juni 2008
Locatie: Roosendaal @home
Ziggo Internet: Alles in één Extra, modem: Ubee EVM 320, Router: Linksys WRT320N
DTV: Cisco 8485DVB, Samsung DCB H360R, Panasonic TX-L37G10
Berichten: 75
Standaard

Ook ik heb een (inmiddels) polimiek (zo heet dat dacht ik als je hoogdravend bent/wilt zijn) met Ziggo!

Alle mails geplakt in een derde klacht en het antwoord;
Resetten, één directe aansluiting op het ziggo-punt en update van software. Ohja als het niet helpt mag ik de helpdesk bellen!!

%#!%#!&%* kunnen ze daar niet lezen of mogen ze zelf niet nadenken!!!!

Ziggoho; ik wil graag mijn samsung ter beschikking stellen aan de wetenschap als dit het probleem oplost.

Wat ik graag van de samsung gebruikers ZONDER problemen zou willen weten is welk typenummer deze decoder heeft. Of productiejaar. In ieder geval zou ik willen kunnen vaststellen of het inderdaad een 'groep' van decoders gaat.

Ook ik heb al geinformeerd over een alphacrypt CAM voor mij Panasonic. Maar ook daar is bij Ziggo nog niets duidelijk anders dan dat ze met Panasonic in gesprek zijn. Op zijn vroegst eind september!

Is natuurlijk wel gek om weer geld uit te geven voor een andere decoder. Ik wil eigenlijk Interactieve TV maar gelet op de klachten daarover stel ik dit voorlopig nog maar even uit. Overigens hetzelfde met bellen over de kabel! Ik wil wel maar durf niet
  #343  
Oud 30 juli 2009, 11:23
G.bruiker's schermafbeelding
G.bruiker G.bruiker is offline
Senior Member
 
Geregistreerd: 10 november 2008
Locatie: Ziggo
Ziggo Internet: Alles in een extra 200/20,Ubee EVW320b
DTV: 2x Samsung CI+ TV met SMiT cam,Samsung SMT-C7140A HD Recorder, Humax 5300C
Berichten: 3.310
Standaard

Tot nu toe bevalt de nieuwe humax me prima.
Aangesloten via toslink geen hickups met de laatste firmware en het geluid loopt synchroon.

De samsung opnieuw aangesloten en de volgende testen gedaan met een samsung tv ( die geen dolby heeft )
Dolby Aan:
Rechtstreeks op de tv aangesloten via HDMI, Geen vertraging.
Rechtstreeks met HDMI aangesloten op de hifi set, wel vertraging.
Aangesloten met Toslink, wel vertraging.

Dolby uit:
Nergens vertraging.

Andere versterker (oudere harman )
Idem.

Met scart aangesloten op tv, audio via Toslink naar versterker.
Wel vertraging.

Idem alle testen gedaan met de Humax 5000C die ik net heb aangeschaft:
Nergens vertraging,dolby aan of uit maakt niet uit.

De amino 130-m van Lijbrandt via hun netwerk (reggefiber): Nergens vertraging.

Het ligt dus aan de Samsung HD decoder.
  #344  
Oud 30 juli 2009, 11:25
ArChie's schermafbeelding
ArChie ArChie is offline
Senior Member
 
Geregistreerd: 3 juli 2005
Locatie: -
Berichten: 3.916
Standaard

Citaat:
Oorspronkelijk geplaatst door JanL. Bekijk bericht
Ok in het begin van de verkoop van deze decoder waren er grote problemen met de HDMI aansluiting. Maar dit was hardware en dat heeft Samsung uiteindelijk opgelost door een andere HDMI aansluiting en een extra processor voor de HDMI uitsturing toe te passen.
Iedereen heeft toen een slecht werkende decoder bij Samsung om kunnen ruilen. Deze werd zelfs aan huis door een monteur uitgewisseld en gecontroleerd of hij dan wel goed werkte.
Daarnaast waren er in het begin nogal wat competabiliteits problemen, vooral met Philips LDC's. Maar dat was dan weer de software!
Om voor elkaar te krijgen dat Samsung eindelijk toe wilde geven dat er iets behoorlijk fout zat in hun DCB-H360R was eerst een uitzending van Vara's Kassa nodig. Tot dat moment kregen altijd de TV fabrikanten de zwarte Piet toegespeeld door Samsung en @Home medewerkers via de helpdesk en het toenmalige TV Home forum. Ook heeft Samsung nooit officieel bekend gemaakt dat het bij die tijdelijke omruil actie ging om een uitgebreide hardware revisie. In de Kassa uitzending werd aangegeven dat het om "slechte soldeerverbindingen van de HDMI connector" zou gaan. Alleen klanten die konden aantonen dat hun TV problemen vertoonde in combinatie met de DCB-H360R konden deze laten omruilen voor een exemplaat waarvan de soldeer zogenaamd waren verbeterd. Samsung heeft er wat dat betreft alles aan gedaan om er vooral geen algehele terugroep actie van te maken. Daardoor heeft Samsung in feite een tijdbom heeft gecreëerd voor iedereen die niet van die actie wist of niet in aanmerking kwam voor omruiling omdat hun TV net wat toleranter was voor de DCB-H360R zodat de HDMI aansluiting wel werkte of omdat ze de component aansluiting gebruikten. Als die groep klanten na afloop van die "doorsoldeer omruil" actie hun TV hebben vervangen door een nieuwer exemplaar dan is de kans groot dat ze alsnog last krijgen van hetzelfde probleem, maar dan zelf mogen opdraaien voor de reparatie kosten. Erg netjes opgelost allemaal door dat Samsung, maar niet heus.

Citaat:
Volgens mij ligt het echt aan Ziggo die de zaken niet voldoende uitgetest heeft met de diverse HD decoders die er beschikbaar zijn.
Het slechte daarbij is dat blijkbaar ook de Samsung HD decoder niet voldoende getest is, terwijl ik denk / verwacht dat dit één van de meest verkochte HD decoders binnen het Ziggo gebied is.
Doordat Ziggo zich opstelt als een "certificeringsinstituut" hebben zij in deze hun verantwoordelijkheid te nemen als blijkt dat door hun "geteste" en "gecertificeerde" apparaten niet werken. Maar dan wordt Ziggo altijd stil en doen ze net alsof ze van niets weten. Op bijvoorbeeld vragen over de correctheid van het lijstje van verrassingskanalen zoals gepubliceerd op de Ziggo website wordt wel gereageerd, maar de echt belangrijke en grote problemen met de door hen "gecertificeerde" ontvangers en hun signaal worden gewoon genegeerd.
  #345  
Oud 30 juli 2009, 11:51
propper's schermafbeelding
propper propper is offline
Member
 
Geregistreerd: 2 juni 2008
Locatie: groningen-@home
DTV: Samsung DCB-H360RSA
Berichten: 88
Standaard

Naar aanleiding van mijn avontuur gisteren bij de klantenbalie van Ziggo toch maar weer even met de helpdesk gebeld. Er was bij de helpdesk medewerker niks bekend over het probleem van Ned 1, 2 en 3 HD en de Samsung 360 decoder, maar er was wel een notitie gemaakt wat er gisteren was afgesproken en de klacht wordt nu dus neergelegd bij de technische dienst en ik word binnen 5 werkdagen terug gebeld. In de computer stond dus dat als een software update niet zou werken (die er helemaal niet is) er een aanpassing in het netwerk moest worden gedaan. Ik heb gelijk gevraagd wat dat dan wel niet betekende, maar dat wist de medewerker niet. Tja......
  #346  
Oud 30 juli 2009, 13:50
vulliw's schermafbeelding
vulliw vulliw is offline
Member
 
Geregistreerd: 31 maart 2008
Locatie: Venlo
DTV: Humax HD 5100
Berichten: 92
Standaard

Ik heb al 2 jaar een samsung 360 in combinatie met een panasonic plasma tv aan gesloten via hdmi op de samsung.
En via mijn versterker philips optisch aangesloten.
Heb dolby digital 5.1.
Bij mij werkt het allemaal prima.

Mijn geluid loopt soms niet synchroon met het HD-beeld op Nederland 1, 2 of 3.
Heb ik totaal geen probleem mee !!!

wel heb ik af en toe dat het geluid een hick heeft 1 sec weg valt Nederland 1, 2 of 3

Verder werkt het allemaal goed.
  #347  
Oud 30 juli 2009, 17:34
JanL.'s schermafbeelding
JanL. JanL. is offline
Member
 
Geregistreerd: 20 juli 2009
Locatie: Lith @Home
DTV: Humax 5050C
Berichten: 64
Standaard

Citaat:
Oorspronkelijk geplaatst door G.bruiker Bekijk bericht
Tot nu toe bevalt de nieuwe humax me prima.
Aangesloten via toslink geen hickups met de laatste firmware en het geluid loopt synchroon.

De samsung opnieuw aangesloten en de volgende testen gedaan met een samsung tv ( die geen dolby heeft )
Dolby Aan:
Rechtstreeks op de tv aangesloten via HDMI, Geen vertraging.
Rechtstreeks met HDMI aangesloten op de hifi set, wel vertraging.
Aangesloten met Toslink, wel vertraging.

Dolby uit:
Nergens vertraging.

Andere versterker (oudere harman )
Idem.

Met scart aangesloten op tv, audio via Toslink naar versterker.
Wel vertraging.

Idem alle testen gedaan met de Humax 5000C die ik net heb aangeschaft:
Nergens vertraging,dolby aan of uit maakt niet uit.

De amino 130-m van Lijbrandt via hun netwerk (reggefiber): Nergens vertraging.

Het ligt dus aan de Samsung HD decoder.
Mooie / nuttige weergave van al je testwerk.
Prima

Maar je conclusie is voor mij iets te kort door de bocht.
De Samsung heeft problemen die de andere apparaten niet hebben, maar het kan ook aan de software van de Samsung liggen (dus aan Ziggo).
Niet dat ik zozeer voor de Samsung wil / moet pleiten, maar meer om het zuiver te houden.
Ik denk dat de kans groter is dat het aan de software dan aan de hardware ligt.
  #348  
Oud 30 juli 2009, 18:21
G.bruiker's schermafbeelding
G.bruiker G.bruiker is offline
Senior Member
 
Geregistreerd: 10 november 2008
Locatie: Ziggo
Ziggo Internet: Alles in een extra 200/20,Ubee EVW320b
DTV: 2x Samsung CI+ TV met SMiT cam,Samsung SMT-C7140A HD Recorder, Humax 5300C
Berichten: 3.310
Standaard

Citaat:
Oorspronkelijk geplaatst door JanL. Bekijk bericht
Mooie / nuttige weergave van al je testwerk.
Prima

Maar je conclusie is voor mij iets te kort door de bocht.
De Samsung heeft problemen die de andere apparaten niet hebben, maar het kan ook aan de software van de Samsung liggen (dus aan Ziggo).
Niet dat ik zozeer voor de Samsung wil / moet pleiten, maar meer om het zuiver te houden.
Ik denk dat de kans groter is dat het aan de software dan aan de hardware ligt.
Als ik zeg het ligt aan de Samsung,dan bedoel ik aan het totaal van de Samsung,of dit nu de software is of niet.
De software van de Samsung wordt niet door Ziggo gemaakt maar door Samsung.
  #349  
Oud 31 juli 2009, 08:33
jvgastel's schermafbeelding
jvgastel jvgastel is offline
Member
 
Geregistreerd: 9 juni 2008
Locatie: Roosendaal @home
Ziggo Internet: Alles in één Extra, modem: Ubee EVM 320, Router: Linksys WRT320N
DTV: Cisco 8485DVB, Samsung DCB H360R, Panasonic TX-L37G10
Berichten: 75
Standaard

Het leek gisteravond op Ned 1 en 3 zo goed als lipsync te zijn. Ned 2 was het slechts. Niet alleen qua geluid maar ook blokken in het beeld.

Duidelijk is wel dat het lipsync probleem minder is. Wellicht is mijn buurman op vakantie en heb ik meer bandbreedte
  #350  
Oud 31 juli 2009, 08:54
JanL.'s schermafbeelding
JanL. JanL. is offline
Member
 
Geregistreerd: 20 juli 2009
Locatie: Lith @Home
DTV: Humax 5050C
Berichten: 64
Standaard

YESSS
Volgens de NPO is het sync probleem opgelost

Dit staat op de NPO site:

4. Mijn geluid loopt soms niet synchroon met het HD-beeld op Nederland 1, 2 of 3. Hoe kan dit?
Deze problemen zijn door technische aanpassingen inmiddels verholpen.

http://www.publiekeomroep.nl/page/nieuws/artikel/427

Alleen erg jammer dat ze dit bij Ziggo nog niet door hebben / dat ze het voor elkaar krijgen / volhouden om het met de Samsung nog steeds asynchroon te laten zijn

Laatst gewijzigd door JanL.; 31 juli 2009 om 11:24
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 05:20.


© 2016 - Ziggo-Gebruikers.nl