Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #281  
Oud 23 juli 2009, 09:48
JanL.'s schermafbeelding
JanL. JanL. is offline
Member
 
Geregistreerd: 20 juli 2009
Locatie: Lith @Home
DTV: Humax 5050C
Berichten: 64
Standaard

Gisteren avond was het met alle 3 NED HD zenders weer helemaal naatje .
Zodanig asynchroon dat het niet om aan te zien was .

Dus van die aanpassingen op de achtergrond door Ziggo zie ik (letterlijk) nog niet zo veel!
Waarom is het de ene dag zoveel beter dan de andere dag?
Volgens mij hebben ze er nog niet echt iets aan gedaan en zijn het meer de omstandigheden die bepalen hoe (slecht) het er uit ziet.
ALs het echt afhankelijk is van / beter zou worden door een ingestelde maximale bite-rate, wat hiervoor gezegd / gesugereerd is, zou het er op neer komen dat ze dat bij Ziggo dagelijks veranderen (verkl**ien) .
  #282  
Oud 23 juli 2009, 10:43
Pio's schermafbeelding
Pio Pio is offline
Senior Member
 
Geregistreerd: 30 januari 2009
Locatie: Casema
DTV: -
Berichten: 1.276
Standaard

Citaat:
Oorspronkelijk geplaatst door JanL. Bekijk bericht
Gisteren avond was het met alle 3 NED HD zenders weer helemaal naatje .
Zodanig asynchroon dat het niet om aan te zien was .

Dus van die aanpassingen op de achtergrond door Ziggo zie ik (letterlijk) nog niet zo veel!
Waarom is het de ene dag zoveel beter dan de andere dag?
Volgens mij hebben ze er nog niet echt iets aan gedaan en zijn het meer de omstandigheden die bepalen hoe (slecht) het er uit ziet.
ALs het echt afhankelijk is van / beter zou worden door een ingestelde maximale bite-rate, wat hiervoor gezegd / gesugereerd is, zou het er op neer komen dat ze dat bij Ziggo dagelijks veranderen (verkl**ien) .
Als het inderdaad een probleem met bufferen is waar het mijns inziens op lijkt omdat het soms goed begint en na een tijdje uit de pas gaat lopen dan zou de inhoud van het beeld ook van invloed kunnen zijn. Met een praatprogramma blijft de achtergrond vrij gelijk en duurt het naar mijn idee langer voordat het lipsync verhaal weer duidelijker opkomt.
Maar het is bij mij nog nooit goed geweest alleen weinig tot bijna 1 seconde.
Ik heb inderdaad niet het gevoel dat er achter de schermen veel gedaan wordt aan dit probleem.
Ik ga zometeen een mailtje naar Samsung sturen denk ik want een normaal bedrijf moet het toch ook vervelend vinden dat hun producten niet goed werken.
  #283  
Oud 24 juli 2009, 15:07
Pio's schermafbeelding
Pio Pio is offline
Senior Member
 
Geregistreerd: 30 januari 2009
Locatie: Casema
DTV: -
Berichten: 1.276
Thumbs up samsung

Hier het vervolg op het mailtje. Heb ook al op een andere plek gepost zag ik.
Ik heb gisteren een mailtje gestuurd naar Samsung over het lipsync probleem en vandaag een reply gehad dat ik moest bellen met hun helpdesk (a 10ct/min) en die zouden mijn probleem oplossen.

Ik heb dus net gebeld en ben uiterst onbeschoft en ondeskundig behandeld. De desbetreffende medewerker moest om de haverklap alles even navragen.
-ik moest eerst een firmwareupdate doen ( de laatste is al weer lang geleden)
-andere TV eraan hangen (het is alleen op NED 1,2 en 3 HD).
-decoder op andere locatie proberen. (ik ken iemand die ergens anders woont en er ook last van heeft)

Toen moest hij weer gedurende 5 minuten wat navragen en kwam het verlossende antwoord: Ziggo zend de NED HD kanalen in een andere "bundel" uit en dat geeft de problemen. Daarna werd het dat Ziggo het signaal niet goed doorgaf.
Toen ik vroeg waarop hij dat dan baseerde omdat er op de storingspagina's van Ziggo niets over staat was het antwoord:"omdat ik dat zeg". Je moest net alles even vragen dus weten jullie mischien dan meer dan Ziggo of hebben jullie al meer klachten verzameld.
Dit ging nog even zo door en toen werd mij verstaan gegeven dat ik de tering kon krijgen met mijn decoder en hem maar ter reparatie aan moest bieden. De kosten zouden dan lekker voor mij zijn want er is niks mis met de decoder. Daarna werd mij verzocht de verbinding te verbreken.

  #284  
Oud 24 juli 2009, 15:24
crapz0rs's schermafbeelding
crapz0rs crapz0rs is offline
Senior Member
 
Geregistreerd: 6 oktober 2008
Locatie: Enschede @home
Ziggo Internet: Ai1 Extra, 120/10 Mbit/s, Ubee EVM 3200, Linksys WRT610N
DTV: Panasonic TX-P50V20, Humax IRHD-5000C, Denon AVR-1610
Berichten: 839
Standaard

Samsung's met vertraging in geluid, Humax's met geluid hickups.
Oorzaak mijns inziens: audio stream van Ned HD is niet goed.
De Samsung ziet het niet, en laat het out of sync lopen,
Humax ziet het wel, en doet af en toe een correctie: hickup.
  #285  
Oud 24 juli 2009, 15:54
Pio's schermafbeelding
Pio Pio is offline
Senior Member
 
Geregistreerd: 30 januari 2009
Locatie: Casema
DTV: -
Berichten: 1.276
Standaard

Citaat:
Oorspronkelijk geplaatst door crapz0rs Bekijk bericht
Samsung's met vertraging in geluid, Humax's met geluid hickups.
Oorzaak mijns inziens: audio stream van Ned HD is niet goed.
De Samsung ziet het niet, en laat het out of sync lopen,
Humax ziet het wel, en doet af en toe een correctie: hickup.
Samsung heeft vertraging in beeld.Titel is van begin af verkeerd.
  #286  
Oud 24 juli 2009, 18:14
lotsofjazz's schermafbeelding
lotsofjazz lotsofjazz is offline
Senior Member
 
Geregistreerd: 26 januari 2008
Locatie: Heerhugowaard Multikabel
DTV: FloppyDTV C/CI
Berichten: 125
Standaard

Citaat:
Oorspronkelijk geplaatst door Pio Bekijk bericht
Hier het vervolg op het mailtje. Heb ook al op een andere plek gepost zag ik.
Ik heb gisteren een mailtje gestuurd naar Samsung over het lipsync probleem en vandaag een reply gehad dat ik moest bellen met hun helpdesk (a 10ct/min) en die zouden mijn probleem oplossen.

Ik heb dus net gebeld en ben uiterst onbeschoft en ondeskundig behandeld. De desbetreffende medewerker moest om de haverklap alles even navragen.
-ik moest eerst een firmwareupdate doen ( de laatste is al weer lang geleden)
-andere TV eraan hangen (het is alleen op NED 1,2 en 3 HD).
-decoder op andere locatie proberen. (ik ken iemand die ergens anders woont en er ook last van heeft)

Toen moest hij weer gedurende 5 minuten wat navragen en kwam het verlossende antwoord: Ziggo zend de NED HD kanalen in een andere "bundel" uit en dat geeft de problemen. Daarna werd het dat Ziggo het signaal niet goed doorgaf.
Toen ik vroeg waarop hij dat dan baseerde omdat er op de storingspagina's van Ziggo niets over staat was het antwoord:"omdat ik dat zeg". Je moest net alles even vragen dus weten jullie mischien dan meer dan Ziggo of hebben jullie al meer klachten verzameld.
Dit ging nog even zo door en toen werd mij verstaan gegeven dat ik de tering kon krijgen met mijn decoder en hem maar ter reparatie aan moest bieden. De kosten zouden dan lekker voor mij zijn want er is niks mis met de decoder. Daarna werd mij verzocht de verbinding te verbreken.

Lekkere helpdesk...Stelletje idioten.... Ze hadden ook gewoon eerlijk kunnen zijn en zeggen dat ze op de hoogte zijn van het probleem, er op dit moment niets aan kunnen doen, maar hard werken aan een oplossing... Je hebt er wel niets aan, maar weet je in ieder geval waar je aan toe bent.

Volgens mij weten ze het gewoon zelf niet, zowel Ziggo als Samsung niet.. het kan ook nog aan het signaal liggen wat "Hilversum" aanleverd aan Ziggo.

Weet iemand of andere kabelmaatschappijen hetzelfde probleem ervaren? (Caiway bijvoorbeeld, UPC? als die al Ned HD doorgeven tenminste)

Nogmaals, op mijn HTPC werkt het nu acceptabel met de CoreAVC codec, maar ik vindt het beeld niet zo soepel lopen, dat is met de Cyberlink codec een stuk beter... Dit kan inderdaad wijzen op het steeds corrigeren(synchroniseren) door de codec.

Lots
  #287  
Oud 24 juli 2009, 18:23
catastrofus's schermafbeelding
catastrofus catastrofus is offline
Senior Member
 
Geregistreerd: 25 maart 2008
Locatie: Hengelo@Home (NID 9001)
Ziggo Internet: AI1+/EPC3212/RT-AC87U
DTV: TV-plus + ongecertificeerd spul
Berichten: 7.186
Standaard

Citaat:
Oorspronkelijk geplaatst door lotsofjazz Bekijk bericht
Volgens mij weten ze het gewoon zelf niet, zowel Ziggo als Samsung niet.. het kan ook nog aan het signaal liggen wat "Hilversum" aanleverd aan Ziggo.

Weet iemand of andere kabelmaatschappijen hetzelfde probleem ervaren? (Caiway bijvoorbeeld, UPC? als die al Ned HD doorgeven tenminste)

Lots
Het is, denk ik, een decoder specifiek probleem. Ik constateer op mijn box de problemen niet en ook op ned1hd (schotel, cds) heb ik deze problemen ook niet. Dus het signaal uit Hilversum is, voor mijn gevoel, ok.

Gert.
__________________
2 x et10k (CCCS, PLi4) met een Synology ds211+ (2 x 3TB raid1) ziggo oost + A1/A2/A3/HB TechniSat.
  #288  
Oud 24 juli 2009, 21:22
Casey111's schermafbeelding
Casey111 Casey111 is offline
Member
 
Geregistreerd: 17 mei 2006
Locatie: Venhuizen
Ziggo Internet: Alles in Eén Plus
DTV: Panasonic, Samsung H360R, Vantage 8000 CS
Berichten: 82
Standaard

Citaat:
Oorspronkelijk geplaatst door Pio Bekijk bericht
Ik heb dus net gebeld en ben uiterst onbeschoft en ondeskundig behandeld. De desbetreffende medewerker moest om de haverklap alles even navragen.
Toen moest hij weer gedurende 5 minuten wat navragen en kwam het verlossende antwoord: Ziggo zend de NED HD kanalen in een andere "bundel" uit en dat geeft de problemen. Daarna werd het dat Ziggo het signaal niet goed doorgaf.
Toen ik vroeg waarop hij dat dan baseerde omdat er op de storingspagina's van Ziggo niets over staat was het antwoord:"omdat ik dat zeg". Je moest net alles even vragen dus weten jullie mischien dan meer dan Ziggo of hebben jullie al meer klachten verzameld.
Dit ging nog even zo door en toen werd mij verstaan gegeven dat ik de tering kon krijgen met mijn decoder en hem maar ter reparatie aan moest bieden. De kosten zouden dan lekker voor mij zijn want er is niks mis met de decoder. Daarna werd mij verzocht de verbinding te verbreken.

Hmm, heb je zijn naam gevraagd? Dit kan natuurlijk helemaal niet...

Want het probleem is wel degelijk bij Ziggo bekend, en er wordt van alles geprobeerd om erachter te komen wat er aan de hand is. Alleen schiet het niet erg op!
__________________
De Kijker Kiest...
  #289  
Oud 25 juli 2009, 15:04
jvgastel's schermafbeelding
jvgastel jvgastel is offline
Member
 
Geregistreerd: 9 juni 2008
Locatie: Roosendaal @home
Ziggo Internet: Alles in één Extra, modem: Ubee EVM 320, Router: Linksys WRT320N
DTV: Cisco 8485DVB, Samsung DCB H360R, Panasonic TX-L37G10
Berichten: 75
Standaard

Wellicht is het bij Ziggo bekent, bij de helpdesk in ieder geval niet!!

Ik kreeg op mijn klacht in tweede instantie (na een dag) antwoord;

Ik moest de decoder rechtstreeks op de ziggo aansluiting aansluiten zonder iets anders ertussen met een gegoten coaxkabel van niet meer dan 6 meter. Mocht het probleem zich nog voordoen dan mocht ik de helpdesk bellen en zouden ze een monteur sturen.

Wat adviseren jullie?????

Ik kan de tv's boven afsluiten (zullen de kinderen leuk vinden) en de TV in de meterkast hangen of............

Ik weet niet hoe het bij jullie is maar ik begin vermoeidheidsverschijnselen en irritatie van de huid te krijgen.

Kan anoniem niets voor ons betekenen? De andere Ziggo medewerkers?
  #290  
Oud 25 juli 2009, 15:28
willemsj's schermafbeelding
willemsj willemsj is nu online
Senior Member
 
Geregistreerd: 31 mei 2008
Locatie: Utrecht / Ziggo
DTV: Humax 5200C, Humax 5300 en Xtrend 7500
Berichten: 918
Standaard

Citaat:
Oorspronkelijk geplaatst door jvgastel Bekijk bericht
Ik weet niet hoe het bij jullie is maar ik begin vermoeidheidsverschijnselen en irritatie van de huid te krijgen.
Bekijk het eens van de wat zonniger kant. Velen hebben na de invoering van de HD kanalen problemen met het geluid. Het is echter niet zo dat de HD kanalen de reguliere SD kanalen hebben vervangen, dus kijken zoals we al jaren gedaan hebben is nog steeds mogelijk (en geef eens eerlijk toe, hoeveel werd er bij jou naar Ned1, 2, ,3 gekeken?).
__________________
]-[an
=========
Utrecht
=========
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 16:58.


© 2016 - Ziggo-Gebruikers.nl