Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #271  
Oud 21 juli 2009, 17:20
vinnie-terranova's schermafbeelding
vinnie-terranova vinnie-terranova is offline
Senior Member
 
Geregistreerd: 26 maart 2008
Locatie: (Oude) Ziggo-gebied
Ziggo Internet: Alles-in-1 "Horizon connect & play Max''
DTV: Horizonbox
Berichten: 955
Standaard

Citaat:
Oorspronkelijk geplaatst door Pio Bekijk bericht
Ik heb nu het idee dat ze alleen op de makkelijke onderwerpen reageren. Ze hoeven niet alle ins en outs prijs te geven maar het zou toch al iets zijn als ze bijvoorbeeld melden dat het probleem ook bij Ziggo reproduceerbaar is en dat ze niet alleen aan de hand van de binnengekomen klachten aan het rommelen zijn met het signaal.

Klopt, dat is mij ook opgevallen, makkelijke gevalletjes worden beantwoord echte probleemgevallen (zoals dit) niet ..... als je de klant op de hoogte houdt van ontwikkelingen dwing je respect en geduld af........ nu is het maar raden en gissen.....dus onzekere klanten -----> .meer ongeduld ----> meer telefoontjes naar klantenservice -----> langere wachttijden -----> nog meer ontevreden klanten ------> vervolgens staat in de dikke van DALE van 2010 het woord ''Ziggo-carroussel''

Web-team meer feedback geven svp!!
__________________
Greetz Vinnie
ZIGGO IS HET
@HOME BLIJVEN WE
  #272  
Oud 21 juli 2009, 20:09
lotsofjazz's schermafbeelding
lotsofjazz lotsofjazz is offline
Senior Member
 
Geregistreerd: 26 januari 2008
Locatie: Heerhugowaard Multikabel
DTV: FloppyDTV C/CI
Berichten: 125
Standaard

My 2 cents...


Ik heb even een testje gedaan met mijn mediacenter:

Floppydtv C + Alphacrypt classic 3.19
Ziggo 8888 gebied (voorheen Multikabel)
Duo core 2.4 Ghz, 3.6Gb DDR2 800Mhz RAM
Windows Vista x86 (32bit)
mediacenter software: Mediaportal 1.0.2.
GFX: ATI Radeon HD4650, 1Gb Ram on board, HDMI Out (alleen voor video/TV)
Soundcard On board Realtec HD Audio, SPDIF out (optisch)
Mobo: Abit Fatality i90HD
Power: 450Watt Antec Fusion

Ok, Het volgende heb ik geprobeerd

PowerDVD 8 H264 codec, hardware acceleration..Soepel beeld, maar veel out of lipsync.

PowerDVD 8 H264, geen HW acc. heel veel gestotter, beeld loopt hakkelig.

CoreAVC codec met HW acc: Iets minder soepel beeld(nauwlijks waarneembaar, je moet heel goed kijken) dan met PowerDVD 8 codec in HW acc. maarrr beeld in sync met geluid! deze blijf ik dus maar gebruiken!

Voor wie een mediacenter gebruikt kan dit dus de oplossing zijn..

Lateraal doordenkend aan de Samsung 360 bezitters zou het dus aan de geinstalleerde codec kunnen liggen, dit zou met een software update opgelost moeten kunnen worden.

Lots
  #273  
Oud 21 juli 2009, 23:50
JanL.'s schermafbeelding
JanL. JanL. is offline
Member
 
Geregistreerd: 20 juli 2009
Locatie: Lith @Home
DTV: Humax 5050C
Berichten: 64
Standaard

Citaat:
Oorspronkelijk geplaatst door Pio Bekijk bericht
Jij kan om in Ziggo Helpdesk termen te blijven nog een upgrade doen van je versterker (upgrade II: HDMI en ethernet).Dan moet het verholpen zijn . Ik dacht eerst ook dat het aan mijn setje lag want ik had rond de invoering van NED123HD eindelijk iets nieuws gekocht.BTW je hebt de op twéé na topversie want ik heb de AVP-A1HDA .

Ik blijf ook SD kijken maar zou graag eens een tussenstand horen vanuit Ziggo of Ziggo webcare.
Tja, alles blijft zich ontwikkelen en er komen steeds nieuwere versies van apparatuur .
Twee jaar geleden was de AVC-A1XV de topper. Die van mij tweede. Daarna is de losse voor en eind set gekomen.
Er blijft / komt altijd een baas boven baas.....
Het gaat er uiteindelijk over wat je er aan uit kan / wil geven, maar nog belangrijker dat je geniet van wat je wel hebt
  #274  
Oud 22 juli 2009, 08:26
Pio's schermafbeelding
Pio Pio is offline
Senior Member
 
Geregistreerd: 30 januari 2009
Locatie: Casema
DTV: -
Berichten: 1.276
Standaard

Citaat:
Oorspronkelijk geplaatst door JanL. Bekijk bericht
Tja, alles blijft zich ontwikkelen en er komen steeds nieuwere versies van apparatuur .
Twee jaar geleden was de AVC-A1XV de topper. Die van mij tweede. Daarna is de losse voor en eind set gekomen.
Er blijft / komt altijd een baas boven baas.....
Het gaat er uiteindelijk over wat je er aan uit kan / wil geven, maar nog belangrijker dat je geniet van wat je wel hebt
Daarom is het zo jammer dat je zo weinig keus hebt in decoders.Geen gezicht zo'n matig Samsungding: ondersteuning tot aan de winkeldeur en bij de 270 te beroerd om een klepje voor de smartcard te maken.
Daarbij nog een kabelboer die al zijn klanten als fieldtester ziet ipv het inhouse goed voor te bereiden
  #275  
Oud 22 juli 2009, 12:03
Pio's schermafbeelding
Pio Pio is offline
Senior Member
 
Geregistreerd: 30 januari 2009
Locatie: Casema
DTV: -
Berichten: 1.276
Standaard

Ik zat net weer even te kijken naar de HD kanalen en op NED2 HD leek het goed te gaan totdat na een paar minuten in het programma het beeld weer achter ging lopen. Even zappen en het ging weer even goed. Nu blijft het goed gaan. De achtergrond is rustiger met dit beeld dus ik denk dat de Samsung gewoon moeite met het aangeboden signaal heeft.
  #276  
Oud 22 juli 2009, 12:43
ArChie's schermafbeelding
ArChie ArChie is offline
Senior Member
 
Geregistreerd: 3 juli 2005
Locatie: -
Berichten: 3.916
Standaard

Citaat:
Oorspronkelijk geplaatst door Pio Bekijk bericht
Ik zat net weer even te kijken naar de HD kanalen en op NED2 HD leek het goed te gaan totdat na een paar minuten in het programma het beeld weer achter ging lopen. Even zappen en het ging weer even goed. Nu blijft het goed gaan. De achtergrond is rustiger met dit beeld dus ik denk dat de Samsung gewoon moeite met het aangeboden signaal heeft.
Ik heb de indruk dat de Presentation TimeStamp (PTS) van de video en audio streams van deze kanalen niet kloppen waardoor de ontvanger de video stream gaat bufferen om de boel synchroon te krijgen met als resultaat dat de video juist gaat achter lopen. Ik zie dat ook gebeuren met mijn DVBViewer PC configuratie. Direct na het afstemmen loopt de boel synchroon, maar dan valt op dat de audio PTS voorloopt op de video PTS waardoor de PC de video gaat bufferen met als gevolg dat na enige tijd de audio voorloopt op de video.
  #277  
Oud 22 juli 2009, 13:10
ArChie's schermafbeelding
ArChie ArChie is offline
Senior Member
 
Geregistreerd: 3 juli 2005
Locatie: -
Berichten: 3.916
Standaard

Onderstaand de video PTS met PID 101, audio PTS met PID 102 en AC-3 audio PTS met PID 103 van Nederland 1 HD voor de laatst aanwezige packet headers in een Transport Stream capture file gemaakt op 3 juli 2009:

Code:
    ├─■ stream
    │ ├─■ packet_identifier = 101
    │ ├─■ start_of_payload_unit = true
    │ └─■ PES_packet
    │   ├─■ PES_packet_header
    │   │ ├─■ packet_start_code_prefix = 1
    │   │ ├─■ stream_id = ITU-T Rec. H.262 | ISO/IEC 13818-2 or ISO/IEC 11172-2 or ISO/IEC 14496-2 video stream number 224
    │   │ └─■ PES_packet_length = 0
    │   └─■ PES_header
    │     ├─■ PES_scrambling_control = Not scrambled
    │     ├─■ PES_priority = false
    │     ├─■ data_allignment_indicator = false
    │     ├─■ copyright = false
    │     ├─■ original_or_copy = false
    │     ├─■ PES_header_data_length = 5
    │     └─■ PTS = 02:32:16.854 { 90 kHz timestamp }
    │       ├─■ PTS[32..30] = 0
    │       ├─■ PTS[29..15] = 25095
    │       └─■ PTS[14..0] = 3908
    ├─■ stream
    │ ├─■ packet_identifier = 102
    │ ├─■ start_of_payload_unit = true
    │ └─■ PES_packet
    │   ├─■ PES_packet_header
    │   │ ├─■ packet_start_code_prefix = 1
    │   │ ├─■ stream_id = ISO/IEC 13818-3 or ISO/IEC 11172-3 or ISO/IEC 13818-7 or ISO/IEC 14496-3 audio stream number 192
    │   │ └─■ PES_packet_length = 5882
    │   └─■ PES_header
    │     ├─■ PES_scrambling_control = Not scrambled
    │     ├─■ PES_priority = true
    │     ├─■ data_allignment_indicator = false
    │     ├─■ copyright = true
    │     ├─■ original_or_copy = true
    │     ├─■ PES_header_data_length = 7
    │     ├─■ PTS = 02:32:15.990 { 90 kHz timestamp }
    │     │ ├─■ PTS[32..30] = 0
    │     │ ├─■ PTS[29..15] = 25092
    │     │ └─■ PTS[14..0] = 24489
    │     └─■ stuffing_byte_length = 2
    ├─■ stream
    │ ├─■ packet_identifier = 103
    │ ├─■ start_of_payload_unit = true
    │ └─■ PES_packet
    │   ├─■ PES_packet_header
    │   │ ├─■ packet_start_code_prefix = 1
    │   │ ├─■ stream_id = private stream 1
    │   │ └─■ PES_packet_length = 5882
    │   └─■ PES_header
    │     ├─■ PES_scrambling_control = Not scrambled
    │     ├─■ PES_priority = true
    │     ├─■ data_allignment_indicator = false
    │     ├─■ copyright = true
    │     ├─■ original_or_copy = true
    │     ├─■ PES_header_data_length = 7
    │     ├─■ PTS = 02:32:16.066 { 90 kHz timestamp }
    │     │ ├─■ PTS[32..30] = 0
    │     │ ├─■ PTS[29..15] = 25092
    │     │ └─■ PTS[14..0] = 31363
    │     └─■ stuffing_byte_length = 2
De audio en video PTS van de packets in de capture file lopen dus bijna een seconde out of sync waarbij de PTS van de audio voorloopt op die van de video. Bij de AC-3 audio PTS is het verschil iets minder, maar nog steeds loopt de AC-3 audio voor op die van de video.

Normaal is het andersom, dus dat de video PTS iets voorloopt op de audio PTS zoals in onderstaand voorbeeld is te zien voor de SDTV uitvoering van Nederland 1:

Code:
    ├─■ stream
    │ ├─■ packet_identifier = 88
    │ ├─■ start_of_payload_unit = true
    │ └─■ PES_packet
    │   ├─■ PES_packet_header
    │   │ ├─■ packet_start_code_prefix = 1
    │   │ ├─■ stream_id = ITU-T Rec. H.262 | ISO/IEC 13818-2 or ISO/IEC 11172-2 or ISO/IEC 14496-2 video stream number 234
    │   │ └─■ PES_packet_length = 0
    │   └─■ PES_header
    │     ├─■ PES_scrambling_control = Not scrambled
    │     ├─■ PES_priority = true
    │     ├─■ data_allignment_indicator = true
    │     ├─■ copyright = false
    │     ├─■ original_or_copy = false
    │     ├─■ PES_header_data_length = 10
    │     ├─■ PTS = 03:44:53.179 { 90 kHz timestamp }
    │     │ ├─■ PTS[32..30] = 1
    │     │ ├─■ PTS[29..15] = 4292
    │     │ └─■ PTS[14..0] = 4074
    │     └─■ DTS = 03:44:53.059 { 90 kHz timestamp }
    │       ├─■ DTS[32..30] = 1
    │       ├─■ DTS[29..15] = 4291
    │       └─■ DTS[14..0] = 26042
    ├─■ stream
    │ ├─■ packet_identifier = 89
    │ ├─■ start_of_payload_unit = true
    │ └─■ PES_packet
    │   ├─■ PES_packet_header
    │   │ ├─■ packet_start_code_prefix = 1
    │   │ ├─■ stream_id = ISO/IEC 13818-3 or ISO/IEC 11172-3 or ISO/IEC 13818-7 or ISO/IEC 14496-3 audio stream number 192
    │   │ └─■ PES_packet_length = 914
    │   └─■ PES_header
    │     ├─■ PES_scrambling_control = Not scrambled
    │     ├─■ PES_priority = false
    │     ├─■ data_allignment_indicator = false
    │     ├─■ copyright = true
    │     ├─■ original_or_copy = true
    │     ├─■ PES_header_data_length = 5
    │     └─■ PTS = 03:44:53.314 { 90 kHz timestamp }
    │       ├─■ PTS[32..30] = 1
    │       ├─■ PTS[29..15] = 4292
    │       └─■ PTS[14..0] = 16187
  #278  
Oud 22 juli 2009, 16:07
Pio's schermafbeelding
Pio Pio is offline
Senior Member
 
Geregistreerd: 30 januari 2009
Locatie: Casema
DTV: -
Berichten: 1.276
Standaard

Dit kreeg ik terug na het voor de tweede keer invullen van een formulier via de website.

Geachte Pio,

Via de website heeft u onlangs een vraag gesteld.
U geeft aan dat ondanks eerdere aanwijzingen en instructies het probleem zich nog steeds afspeelt.
Ik wil u adviseren om de decoder terug te zetten op de fabrieksinstellingen in het menu onder "Installatie" van de decoder. Vervolgens stelt u de decoder opnieuw in door onderstaande stappen te doorlopen:
Om de installatie van de decoder te kunnen uitvoeren, is het belangrijk dat het apparaat juist wordt aangesloten, en de netwerkinstellingen van het apparaat goed worden ingevuld.
De netwerkinstellingen voor voormalig Casema gebied zijn als volgt:
Frequentie: 372.00 MHz (of voor Philips en Humax: 372000 kHz)
Netwerk ID: 5555
Modulatie: 64-QAM
Symboolsnelheid: 6875kS/s
De netwerkinstellingen voor voormalig Multikabel gebied zijn:
Frequentie: 514.00 MHz (of voor Philips en Humax: 514000 kHz)
Netwerk ID: 8888
Modulatie: 64-QAM
Symboolsnelheid: 6875kS/s
Voor voormalig @Home gebied zijn de instellingen afhankelijk van de regio waar u woont. Raadpleegt u hiervoor de handleiding geleverd bij de smartcard.
Waar u deze gegevens kunt invullen, is afhankelijk van het merk en type decoder. Dit vindt u in de handleiding beschreven.
Als uw decoder geen kanalen vindt of storing vertoont, na het zoeken met bovenstaande instellingen, is het belangrijk te controleren of uw decoder goed is aangesloten. Het apparaat werkt het beste als het als eerste apparaat op de hoofdaansluiting staat aangesloten, zonder tussenkomst van randapparatuur, met een gegoten coaxkabel. Dit is een kabel met aan beide uiteindes gegoten, niet-demontabele stekkers.
Onder randapparatuur wordt bijvoorbeeld huisnetversterkers, video, dvd en harddiskrecorders verstaan. De hoofdaansluiting is de aansluiting in uw woning waar de groene Ziggo-kabel binnenkomt.
Als u deze stappen heeft ondernomen dan controleert u de volgende instellingen:
- De audio uitgang bij de decoder op ‘PCM’ zetten (en niet op Dolby Digital)
- Wanneer gebruik gemaakt wordt van een ‘home theater set’ nagaan of daarbij de ‘audio vertraging’ ingesteld kan worden
- Geluid niet meer via home theater set laten lopen maar rechtstreeks van decoder naar TV
Voor HD decoders doet u het volgende:
- U drukt op "Menu".
- U kiest voor "Media instellingen".
- U kiest bij "Dolby Digital" voor "UIT".
- U kiest bij "Digital Ou" voor "PCM".
- U drukt hierna op de knop OK en verlaat het menu.

Ik ga ervan uit dat met deze werkinstructie het geluids probleem kan worden opgelost. Indien u na deze werkinstructie uitgevoerd te hebben nog problemen ervaart. Adviseer ik u om telefonisch contact op te nemen voor een goede en directe analyse van de oorzaak.

Heeft u nog vragen? Onze Klantenservice staat voor u klaar op 0900-1884 (€ 0,10 per minuut). U bereikt ons op werkdagen van 08.00 uur tot 22.00 uur en op zaterdag en zondag van 09.00 uur tot 22.00 uur. Natuurlijk kunt u altijd terecht op www.ziggo.nl voor het laatste nieuws, het weer, entertainment en meer. Bent u al bekend met Thuishelp? Hiermee kunt u via de computer onder andere gemakkelijk en gratis chatten met onze Klantenservice. Klik hier voor meer informatie.


Met vriendelijke groet,
XXXX,XXXX
Afdeling Klantenservice
Ziggo

Ik had aangegeven dat ik het vreemd vond dat ik de eerste keer geen reactie had gekregen.
Ook had ik beschreven dat ik het 30 sec stroomloos maken, terug naar fabrieksinstellingen etc al eens uitgevoerd had maar zonder resultaat.
De oplossing is nu om dat nogmaals te doen .
  #279  
Oud 22 juli 2009, 16:34
Jean's schermafbeelding
Jean Jean is offline
Senior Member
 
Geregistreerd: 28 mei 2008
Locatie: Groningen @Home
Ziggo Internet: AIE+
DTV: DCB H360RA / Samsung LE46A558
Berichten: 100
Standaard

Verrek ze hebben zelfs een goede en directe analyse, dat is pas nieuws.

Citaat:
Oorspronkelijk geplaatst door Pio Bekijk bericht
Adviseer ik u om telefonisch contact op te nemen voor een goede en directe analyse van de oorzaak.
  #280  
Oud 22 juli 2009, 16:34
Pio's schermafbeelding
Pio Pio is offline
Senior Member
 
Geregistreerd: 30 januari 2009
Locatie: Casema
DTV: -
Berichten: 1.276
Standaard

Citaat:
Oorspronkelijk geplaatst door ArChie Bekijk bericht
Onderstaand de video PTS met PID 101, audio PTS met PID 102 en AC-3 audio PTS met PID 103 van Nederland 1 HD voor de laatst aanwezige packet headers in een Transport Stream capture file gemaakt op 3 juli 2009:


De audio en video PTS van de packets in de capture file lopen dus bijna een seconde out of sync waarbij de PTS van de audio voorloopt op die van de video. Bij de AC-3 audio PTS is het verschil iets minder, maar nog steeds loopt de AC-3 audio voor op die van de video.

Normaal is het andersom, dus dat de video PTS iets voorloopt op de audio PTS zoals in onderstaand voorbeeld is te zien voor de SDTV uitvoering van Nederland 1:
Slim gevonden/opgemerkt . Maar is dat nu 22 juli ook nog zo?
Lijkt me ook logisch dat het videosignaal iets eerder komt omdat dat toch de meeste rekentijd vraagt vergeleken met audio.
Ik denk dat de oude Samsung 360 (zeg maar generatie 1.0) dat dan niet meer recht kan breien.

Kom je toch weer uit op dat je je afvraagt wat de techneuten bij Ziggo allemaal doen. Als je toch een beetje verstand van zaken hebt zijn dit toch de eerste dingen die je controleert kijkt ipv adhoc de bitrate steeds naar beneden te schroeven. Want volgens Samsung kan de 360 tot 33 Mbps aan en daar zitten ze nog lang niet aan.

Laatst gewijzigd door Pio; 22 juli 2009 om 16:40
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 06:53.


© 2016 - Ziggo-Gebruikers.nl