Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #261  
Oud 20 juli 2009, 16:20
Visitor1967's schermafbeelding
Visitor1967 Visitor1967 is offline
Member
 
Geregistreerd: 18 juni 2009
Locatie: Zeist / Casema
Ziggo Internet: Z1
DTV: Samsung DCB-H360R (HDTV)
Berichten: 34
Standaard

Citaat:
Oorspronkelijk geplaatst door ArChie Bekijk bericht
Zijn er meer mensen die geen probleem meer hebben met Nederland 2 HD? Nederland 2 HD is namelijk het kanaal waarbij de AC-3 geluidsstream wel op de juiste manier aangaf dat het om een 2.0 stream ging i.p.v. een 5.1 stream met maar twee kanalen geluid zoals bij Nederland 1 en 3 HD.
Bij mij zit Ned. 2 er wel heel dicht tegenaan, maar het is nog net niet in sync. Het verschil wordt overigens weer groter als ik voor het dolby-spoor kies.
1 en 3 zijn onveranderd slecht...
  #262  
Oud 20 juli 2009, 21:35
Pio's schermafbeelding
Pio Pio is offline
Senior Member
 
Geregistreerd: 30 januari 2009
Locatie: Casema
DTV: -
Berichten: 1.276
Standaard

Citaat:
Oorspronkelijk geplaatst door Visitor1967 Bekijk bericht
Bij mij zit Ned. 2 er wel heel dicht tegenaan, maar het is nog net niet in sync. Het verschil wordt overigens weer groter als ik voor het dolby-spoor kies.
1 en 3 zijn onveranderd slecht...
Ned2 komt in de buurt.Ned3 scheelt nu minder dan gisteren, toen was het bijna 1 seconde.Het lijkt ook dat als je even wegzapt en weer terug dat het iets minder is.
Op Ned1 (omroep MAX) zie ik nu af en toe blokjes en ik vind het beeld erg slecht in HD. Het ziet er erg kunstmatig scherp uit (gelige achtergrond in de studio). In SD is het ook niet echt super maar wel veel aangenamer/natuurlijker om naar te kijken.
  #263  
Oud 20 juli 2009, 23:49
JanL.'s schermafbeelding
JanL. JanL. is offline
Member
 
Geregistreerd: 20 juli 2009
Locatie: Lith @Home
DTV: Humax 5050C
Berichten: 64
Standaard

Bij mij is het nu ook beter dan verleden week.
Toen was het niet om aan te zien. Nu is het (bijna) te doen!
Er zit dus vooruitgang in / er is iets veranderd.

Mijn Samsung HD360 decoder zit via HDMI in mijn Denon AV-versterker en dan met HDMI naar een Sharp LCD.
Bij mij is het geluid echter beter synchroon bij de Dolby instelling in de decoder dan bij PCM. Bij de meeste anderen lijkt dit andersom te zijn. Het geluid loopt echter nog steeds iets voor op het beeld.
  #264  
Oud 21 juli 2009, 00:01
JanL.'s schermafbeelding
JanL. JanL. is offline
Member
 
Geregistreerd: 20 juli 2009
Locatie: Lith @Home
DTV: Humax 5050C
Berichten: 64
Standaard

Citaat:
Oorspronkelijk geplaatst door ArChie Bekijk bericht
Zijn er meer mensen die geen probleem meer hebben met Nederland 2 HD? Nederland 2 HD is namelijk het kanaal waarbij de AC-3 geluidsstream wel op de juiste manier aangaf dat het om een 2.0 stream ging i.p.v. een 5.1 stream met maar twee kanalen geluid zoals bij Nederland 1 en 3 HD.
Bij was het vorige week ook dat NED 1 en 3 op mijn AV-versterker in 5.1 binnen kwamen vanuit de decoder en er ook weer op 5.1. uit gingen terwijl toch alleen maar de linker en rechter voorspeaker geluid gaven. Wat erg vreemd was!
Nu komen alle drie de NED zenders binnen in 2 kanalen Dolby en gaan er uit als Dolby Prologic, dus ook met center en achter speaker werkend.

Laatst gewijzigd door mod-5; 21 juli 2009 om 00:30 Reden: Einde quote toegevoegd. Werd nu niet goed weergegeven.
  #265  
Oud 21 juli 2009, 00:07
ArChie's schermafbeelding
ArChie ArChie is offline
Senior Member
 
Geregistreerd: 3 juli 2005
Locatie: -
Berichten: 3.916
Standaard

Citaat:
Oorspronkelijk geplaatst door JanL. Bekijk bericht
Nu komen alle drie de NED zenders binnen in 2 kanalen Dolby en gaan er uit als Dolby Prologic, dus ook met center en achter speaker werkend.
Ze hebben vandaag weer de 2.0 aanduiding op alle drie de kanalen goed gezet, maar dat is nog een keer het geval geweest deze week waarna het weer verkeerd ging op Nederland 1 en 3 HD. Dus hopen maar dat ze nu op de juiste manier blijven omschakelen.
  #266  
Oud 21 juli 2009, 07:20
Pio's schermafbeelding
Pio Pio is offline
Senior Member
 
Geregistreerd: 30 januari 2009
Locatie: Casema
DTV: -
Berichten: 1.276
Standaard

Citaat:
Oorspronkelijk geplaatst door JanL. Bekijk bericht
Bij mij is het nu ook beter dan verleden week.
Toen was het niet om aan te zien. Nu is het (bijna) te doen!
Er zit dus vooruitgang in / er is iets veranderd.

Mijn Samsung HD360 decoder zit via HDMI in mijn Denon AV-versterker en dan met HDMI naar een Sharp LCD.
Bij mij is het geluid echter beter synchroon bij de Dolby instelling in de decoder dan bij PCM. Bij de meeste anderen lijkt dit andersom te zijn. Het geluid loopt echter nog steeds iets voor op het beeld.
Het zou kunnen dat je Denon met de dolby instelling "iets meer werk" heeft en dat daardoor het geluid nog iets vertraagd. Alhoewel me lijkt dat de meeste nieuwe receivers/versterkers weinig tot geen vertraging toevoegen.
  #267  
Oud 21 juli 2009, 07:27
Pio's schermafbeelding
Pio Pio is offline
Senior Member
 
Geregistreerd: 30 januari 2009
Locatie: Casema
DTV: -
Berichten: 1.276
Standaard

Citaat:
Oorspronkelijk geplaatst door ArChie Bekijk bericht
Ze hebben vandaag weer de 2.0 aanduiding op alle drie de kanalen goed gezet, maar dat is nog een keer het geval geweest deze week waarna het weer verkeerd ging op Nederland 1 en 3 HD. Dus hopen maar dat ze nu op de juiste manier blijven omschakelen.
Ik vind het vreemd dat ze zo lijken te rommelen met het signaal. Ook van het webcareteam is het verdacht stil. Ze begonnen lekker met de "stekker eruit oplossing". Ik heb nu het idee dat ze alleen op de makkelijke onderwerpen reageren. Ze hoeven niet alle ins en outs prijs te geven maar het zou toch al iets zijn als ze bijvoorbeeld melden dat het probleem ook bij Ziggo reproduceerbaar is en dat ze niet alleen aan de hand van de binnengekomen klachten aan het rommelen zijn met het signaal.
  #268  
Oud 21 juli 2009, 08:27
JanL.'s schermafbeelding
JanL. JanL. is offline
Member
 
Geregistreerd: 20 juli 2009
Locatie: Lith @Home
DTV: Humax 5050C
Berichten: 64
Standaard

Citaat:
Oorspronkelijk geplaatst door Pio Bekijk bericht
Het zou kunnen dat je Denon met de dolby instelling "iets meer werk" heeft en dat daardoor het geluid nog iets vertraagd. Alhoewel me lijkt dat de meeste nieuwe receivers/versterkers weinig tot geen vertraging toevoegen.
Ja, dat zou mij ook verbazen, aangezien het de op één na top-versie is (AVC-A11XV) , die pas 2 jaar oud is.

Ik heb ook al wat zitten "spelen" met de geluidsvetraging optie in de AV-versterker. Ik kan daarmee de boel op HD nog wel wat beter in sync krijgen, maar omdat de kanalen NED 1 t.m. 3 net iets verschillen blijft het zoeken naar het beste compromis. Daarnaast zijn dan de SD kanalen weer net uit sync. Is eigenlijk dus geen oplossing als niet alle kanalen evenveel uit sync zijn.
Ik wacht maar even rustig af wat Ziggo er nog van gaat maken......
Tot die tijd kijk ik hoofdzakelijk maar naar SD upscaled naar 1080i als de HD kanalen nog teveel uit sync lopen.

Laatst gewijzigd door JanL.; 21 juli 2009 om 08:42
  #269  
Oud 21 juli 2009, 14:54
jvgastel's schermafbeelding
jvgastel jvgastel is offline
Member
 
Geregistreerd: 9 juni 2008
Locatie: Roosendaal @home
Ziggo Internet: Alles in één Extra, modem: Ubee EVM 320, Router: Linksys WRT320N
DTV: Cisco 8485DVB, Samsung DCB H360R, Panasonic TX-L37G10
Berichten: 75
Standaard

Gisteravond was bij mij Ned 2 HD weer out of sync. (Heb toch een dag kunnen genieten). Het is duidelijk dat er wijzigingen worden doorgevoerd maar of dit tot de oplossing zal leiden. Vanavond weer maar eens naar Philip Frederiks kijken of zijn worden op het juiste moment over zijn lippen komen!

Hoe kan ik de audiostream controleren? 2.0 of 5.1? Ohja ik heb een samsung ;-)!
  #270  
Oud 21 juli 2009, 15:38
Pio's schermafbeelding
Pio Pio is offline
Senior Member
 
Geregistreerd: 30 januari 2009
Locatie: Casema
DTV: -
Berichten: 1.276
Standaard

Citaat:
Oorspronkelijk geplaatst door JanL. Bekijk bericht
Ja, dat zou mij ook verbazen, aangezien het de op één na top-versie is (AVC-A11XV) , die pas 2 jaar oud is.

Ik heb ook al wat zitten "spelen" met de geluidsvetraging optie in de AV-versterker. Ik kan daarmee de boel op HD nog wel wat beter in sync krijgen, maar omdat de kanalen NED 1 t.m. 3 net iets verschillen blijft het zoeken naar het beste compromis. Daarnaast zijn dan de SD kanalen weer net uit sync. Is eigenlijk dus geen oplossing als niet alle kanalen evenveel uit sync zijn.
Ik wacht maar even rustig af wat Ziggo er nog van gaat maken......
Tot die tijd kijk ik hoofdzakelijk maar naar SD upscaled naar 1080i als de HD kanalen nog teveel uit sync lopen.
Jij kan om in Ziggo Helpdesk termen te blijven nog een upgrade doen van je versterker (upgrade II: HDMI en ethernet).Dan moet het verholpen zijn . Ik dacht eerst ook dat het aan mijn setje lag want ik had rond de invoering van NED123HD eindelijk iets nieuws gekocht.BTW je hebt de op twéé na topversie want ik heb de AVP-A1HDA .

Ik blijf ook SD kijken maar zou graag eens een tussenstand horen vanuit Ziggo of Ziggo webcare.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 21:37.


© 2016 - Ziggo-Gebruikers.nl