Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #241  
Oud 18 juli 2009, 23:07
The_Doman's schermafbeelding
The_Doman The_Doman is offline
Senior Member
 
Geregistreerd: 20 september 2005
Locatie: Den Helder / Multikabel
DTV: Humax 5050/5100/5300/DM500/TechnoTrend/Terratec/M750C
Berichten: 2.439
Standaard

Citaat:
Oorspronkelijk geplaatst door ArChie Bekijk bericht
Als ik met mijn DVB-C PC-TV kaart de Nederland 1, 2 en 3 HD kanalen kijk, voor zover dat mogelijk is met de software H.264 decodering, dan valt op dat deze kanalen om de haverklap last hebben van buffer overflows terwijl Eurosport HD dat niet heeft.
Ik kan ook bevestigen dat de H264 decoders op de PC meer moeite blijken te hebben met de NL1,2,3 HD zenders dan met Eurosport HD.

Vorig jaar was dat trouwens ook al zo met de tijdelijke HD test uitzendingen van NL1.
  #242  
Oud 18 juli 2009, 23:08
catastrofus's schermafbeelding
catastrofus catastrofus is offline
Senior Member
 
Geregistreerd: 25 maart 2008
Locatie: Hengelo@Home (NID 9001)
Ziggo Internet: AI1+/EPC3212/RT-AC87U
DTV: TV-plus + ongecertificeerd spul
Berichten: 7.186
Standaard

Citaat:
Oorspronkelijk geplaatst door pjutr Bekijk bericht
Sterker nog: ik ben degeen naar wie gerefereert wordt, die al enige tijd door een storing in de HDMI-uitgang van de Samsung alleen via componenet kan kijken en nergens last van heeft, wat betreft lipsync....
Maar je hebt dus nooit naar ned 1/2/3 hd kunnen kijken via hdmi? (Excusez als je deze vraag al eerder beantwoord hebt)

Gert.
__________________
2 x et10k (CCCS, PLi4) met een Synology ds211+ (2 x 3TB raid1) ziggo oost + A1/A2/A3/HB TechniSat.
  #243  
Oud 18 juli 2009, 23:13
ArChie's schermafbeelding
ArChie ArChie is offline
Senior Member
 
Geregistreerd: 3 juli 2005
Locatie: -
Berichten: 3.916
Standaard

Citaat:
Oorspronkelijk geplaatst door propper Bekijk bericht
Ik heb even de test gedaan met component. En het maakt niet uit.
Bij dat testje toch wel de HDMI kabel verwijdert?
  #244  
Oud 18 juli 2009, 23:22
propper's schermafbeelding
propper propper is offline
Member
 
Geregistreerd: 2 juni 2008
Locatie: groningen-@home
DTV: Samsung DCB-H360RSA
Berichten: 88
Standaard

Citaat:
Oorspronkelijk geplaatst door ArChie Bekijk bericht
Bij dat testje toch wel de HDMI kabel verwijdert?
Hij is nu nog steeds component aangesloten en de HDMI kabel is verwijdert. Het geluid gaat optisch naar de receiver en de decoder staat op PCM. Dus component of HDMI maakt bij in elk geval niets uit.
  #245  
Oud 18 juli 2009, 23:26
ArChie's schermafbeelding
ArChie ArChie is offline
Senior Member
 
Geregistreerd: 3 juli 2005
Locatie: -
Berichten: 3.916
Standaard

Citaat:
Oorspronkelijk geplaatst door catastrofus Bekijk bericht
Het 'grappige' is dat ned 1,2,3 en Eurosport allemaal ongeveer op dezelfde bitrate zitten nl zo rond de 11. Discovery, Nat Geo & History worden op een hogere bitrate uitgezonden en daarmee zijn geen problemen? Met name Discovery geeft nu (22:45) vreemde waarden van 19 maar dat zou zomaar aan m'n bitrate viewer kunnen liggen uiteraard.
Discovery moet je even buiten beschouwing laten aangezien dat een MPEG-2 HDTV stream is. Dat kan mijn computer ondanks de beduidend hogere bitrate ook met gemak aan. H.264 decodering is wat lastiger en vergt meer van de processor.

Net nog eens even gekeken naar de bitrates van de AC-3 geluidsstream en dan hebben Nederland 1, 2 en 3 HD wel de hoogste bitrate met 448 Kbps. Eurosport HD is zo'n 60 Kbps lager en History HD en NGC HD zitten daar tussen in.

Citaat:
Toevoeging: Eigenlijk is het wel raar dat alleen de 360 er last van heeft. Er zijn geen problemen gemeld met de 5000/5050/cisco in de 3 deelgebieden. En toch zijn er over de 3 gebieden ook mensen met een 360 die geen problemen hebben ondanks dat ze hetzelfde signaal aangeboden krijgen. Zouden de mensen die geen problemen hebben wellicht een andere build-date van de 360 hebben? Anders kan dit toch niet optreden?
Dat er verschillen zit tussen de verschillende type en merken ontvangers is natuurlijk niet zo vreemd. Ieder merk maakt gebruik van andere chipsets en daar kan je dus verschillende resultaten van krijgen. Zoals ik al aangaf had de DCB-H360R ook al problemen met het signaal van Eurosport terwijl de Humax of Cisco die toen net op de markt kwamen geen problemen hadden en dat gold ook voor de UPC HDTV ontvangers.

Dat er verschilen zijn bij één type, de DCB-H360R, kan komen doordat er andere aansluitingen gebruikt worden of andere instellingen, maar zou ook kunnen duiden op verschillen door hardware revisies. De DCB-H360R die ik ooit kort na de introductie even in huis heb gehad bleek grote problemen te hebben met verschillende instellingen voor de audio types A, B, C, D en E. Bij sommige instellingen reageerde die ontvanger toen zeer slecht op de afstandsbediening.
  #246  
Oud 18 juli 2009, 23:30
Pio's schermafbeelding
Pio Pio is offline
Senior Member
 
Geregistreerd: 30 januari 2009
Locatie: Casema
DTV: -
Berichten: 1.276
Standaard

Citaat:
Oorspronkelijk geplaatst door pjutr Bekijk bericht
Sterker nog: ik ben degeen naar wie gerefereert wordt, die al enige tijd door een storing in de HDMI-uitgang van de Samsung alleen via componenet kan kijken en nergens last van heeft, wat betreft lipsync....
Wat voor tv heb je dan? het lijkt mij dat component eerst weer omgezet wordt naar een voor de tv bruikbaar digitaal signaal en dus extra vertraagd. Bij Philips tv's valt mij op dat als het hele scala aan "beeldverbeteraars" aan staat ik het beeld soms ook zie achterlopen.

Laatst gewijzigd door Pio; 18 juli 2009 om 23:47
  #247  
Oud 18 juli 2009, 23:44
catastrofus's schermafbeelding
catastrofus catastrofus is offline
Senior Member
 
Geregistreerd: 25 maart 2008
Locatie: Hengelo@Home (NID 9001)
Ziggo Internet: AI1+/EPC3212/RT-AC87U
DTV: TV-plus + ongecertificeerd spul
Berichten: 7.186
Standaard

Citaat:
Oorspronkelijk geplaatst door ArChie Bekijk bericht
Discovery moet je even buiten beschouwing laten aangezien dat een MPEG-2 HDTV stream is. Dat kan mijn computer ondanks de beduidend hogere bitrate ook met gemak aan. H.264 decodering is wat lastiger en vergt meer van de processor.

Net nog eens even gekeken naar de bitrates van de AC-3 geluidsstream en dan hebben Nederland 1, 2 en 3 HD wel de hoogste bitrate met 448 Kbps. Eurosport HD is zo'n 60 Kbps lager en History HD en NGC HD zitten daar tussen in.


Dat er verschillen zit tussen de verschillende type en merken ontvangers is natuurlijk niet zo vreemd. Ieder merk maakt gebruik van andere chipsets en daar kan je dus verschillende resultaten van krijgen. Zoals ik al aangaf had de DCB-H360R ook al problemen met het signaal van Eurosport terwijl de Humax of Cisco die toen net op de markt kwamen geen problemen hadden en dat gold ook voor de UPC HDTV ontvangers.

Dat er verschilen zijn bij één type, de DCB-H360R, kan komen doordat er andere aansluitingen gebruikt worden of andere instellingen, maar zou ook kunnen duiden op verschillen door hardware revisies. De DCB-H360R die ik ooit kort na de introductie even in huis heb gehad bleek grote problemen te hebben met verschillende instellingen voor de audio types A, B, C, D en E. Bij sommige instellingen reageerde die ontvanger toen zeer slecht op de afstandsbediening.
[hardop denken]
Maar dat zou toch inhouden dat het probleem zit in:
1 - De bitrate van de audio is te hoog. Maar dit kan niet omdat dan iedereen met een 360 er last van zou moeten hebben. Of niet natuurlijk als punt 2 van toepassing is.
2 - Er zijn, blijkbaar, toch specifieke verschillen (bv snelheid v/d hardware) tussen de diverse 360's die hier in omloop zijn.

Maar als, door ingrijpen van de kabelboer toendertijd bij de introductie van eurosport hd, het signaal uiteindelijk wel acceptabel was voor een 360 dan weten ze toch ook wat ze moeten fixen om het beeld/geluid van ned 1/2/3 hd ook synchroon te krijgen op een 360?
[/hardop denken]

Gert.
__________________
2 x et10k (CCCS, PLi4) met een Synology ds211+ (2 x 3TB raid1) ziggo oost + A1/A2/A3/HB TechniSat.
  #248  
Oud 19 juli 2009, 00:50
thedude1974's schermafbeelding
thedude1974 thedude1974 is offline
Junior Member
 
Geregistreerd: 18 juli 2009
Locatie: Sneek / @Home
Ziggo Internet: Alles-In-1-Extra
DTV: Samsung DCB-H360R
Berichten: 1
Standaard Lipsync bij mij ok sinds vanavond

Ziggo heeft blijkbaar het probleem opgelost (bitrate naar beneden zodat DCB-H360R het geluid en beeld correct kan weergeven).
Zowel HD NL1/2/3 zijn ok. Zowel PCM als DD zijn in sync. Eindelijk...
  #249  
Oud 19 juli 2009, 10:46
jvgastel's schermafbeelding
jvgastel jvgastel is offline
Member
 
Geregistreerd: 9 juni 2008
Locatie: Roosendaal @home
Ziggo Internet: Alles in één Extra, modem: Ubee EVM 320, Router: Linksys WRT320N
DTV: Cisco 8485DVB, Samsung DCB H360R, Panasonic TX-L37G10
Berichten: 75
Standaard

Ik vond het al opmerkelijk stil worden hier over de lipsync problemen. Ik heb gisteravond nog gekeken en hoewel marginaal maar nog steeds out of sync.

Ook van Ziggo nog geen antwoord gekregen op klacht per mail. Ik ga straks eens kijken of het probleem inderdaad is opgelost. Ik hoop van harte!
  #250  
Oud 19 juli 2009, 11:30
larsonski's schermafbeelding
larsonski larsonski is offline
Junior Member
 
Geregistreerd: 7 juli 2009
Locatie: vroeger was het @home
Ziggo Internet: All-in-1 plus, HDTV
DTV: Samsung DCB-H360RS
Berichten: 20
Standaard

Hier is nog niets opgelost.
Heb de ontvanger maar weer eens even van de stroom gehaald en de kaart eruit. Helaas helpt het niet.
Ik heb geen componentkabel liggen dus ik kan ook niet testen of het daaraan ligt of niet.
__________________
Samsung PS50B550 plasma, Samsung DCB-H360RS HD, Sony RDR-HX650 HDD/DVD, Onkyo TX-SR501E
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 17:01.


© 2016 - Ziggo-Gebruikers.nl