Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #101  
Oud 9 juli 2009, 19:50
454ssV8's schermafbeelding
454ssV8 454ssV8 is offline
Junior Member
 
Geregistreerd: 9 juli 2009
Locatie: Capelle aan den IJssel, Casema
Ziggo Internet: Z2, Motorola
DTV: Cisco
Berichten: 1
Standaard

Heb hier de Cisco van Ziggo staan en nauwelijks tot geen problemen gelukkig... Met Michael Jackson vandeweek een héééél klein verschil...
  #102  
Oud 9 juli 2009, 19:53
irl's schermafbeelding
irl irl is offline
Junior Member
 
Geregistreerd: 9 juli 2009
Locatie: Groet, Multikabel
Ziggo Internet: Alles in 1 z3
DTV: Samsung 360
Berichten: 2
Standaard Vertraging door foute aansluitingen

De vertraging in het geluid bij Ned 1,2 en 3 heeft alles te maken met een verkeerde aansluiting. Zelf had ik hier in het begin ook last van, nu de aansluiting direct van de decoder naar de audio loopt (niet meer via de lcd) is het probleem opgelost. Wat wel opvalt is dat de Dolby Digital uitzendingen de subwoofer nagenoeg niet activeren... Dit zit niet in de decoder of de geluidsinstallatie want bij Discovery HD en alle andere HD zenders werkt alles prima in DD 3/2. Dit probleem zit hem bij de insturing van het NOB wellicht kunnen daar veranderingen in aangebracht worden daar een muziekprogramma nu als in een blikje klinkt.
  #103  
Oud 9 juli 2009, 20:04
Casey111's schermafbeelding
Casey111 Casey111 is offline
Member
 
Geregistreerd: 17 mei 2006
Locatie: Venhuizen
Ziggo Internet: Alles in Eén Plus
DTV: Panasonic, Samsung H360R, Vantage 8000 CS
Berichten: 82
Standaard

Citaat:
Oorspronkelijk geplaatst door irl Bekijk bericht
De vertraging in het geluid bij Ned 1,2 en 3 heeft alles te maken met een verkeerde aansluiting. Zelf had ik hier in het begin ook last van, nu de aansluiting direct van de decoder naar de audio loopt (niet meer via de lcd) is het probleem opgelost. Wat wel opvalt is dat de Dolby Digital uitzendingen de subwoofer nagenoeg niet activeren... Dit zit niet in de decoder of de geluidsinstallatie want bij Discovery HD en alle andere HD zenders werkt alles prima in DD 3/2. Dit probleem zit hem bij de insturing van het NOB wellicht kunnen daar veranderingen in aangebracht worden daar een muziekprogramma nu als in een blikje klinkt.
Het geluid wat bij Ned 1 2 3 in HD zit (of beter: zoals het door NOB wordt aangeleverd!) is inderdaad 'dolby digital 2.0'. Oftewel: zonder de aansturing van de bas, en zonder de middenspeaker. Dat verklaart ook waarom sommigen dolby uitgezet hebben: de stem van de spreker komt nu wel heel extreem van links en rechts, en niet uit het midden... DiscoveryHD etc. sturen wel DD 5.1 uit.
__________________
De Kijker Kiest...
  #104  
Oud 9 juli 2009, 20:07
larsonski's schermafbeelding
larsonski larsonski is offline
Junior Member
 
Geregistreerd: 7 juli 2009
Locatie: vroeger was het @home
Ziggo Internet: All-in-1 plus, HDTV
DTV: Samsung DCB-H360RS
Berichten: 20
Standaard

Citaat:
Oorspronkelijk geplaatst door irl Bekijk bericht
De vertraging in het geluid bij Ned 1,2 en 3 heeft alles te maken met een verkeerde aansluiting. Zelf had ik hier in het begin ook last van, nu de aansluiting direct van de decoder naar de audio loopt (niet meer via de lcd) is het probleem opgelost.
Ik heb de optische glasvezel al direct vanaf het begin op de Onkyo receiver zitten. Het beeld loopt via HDMI naar de TV. Dus het heeft niets te maken met een verkeerde aansluiting. Ik heb al eens geswitched tussen PCM of DD geluid maar dat maakt ook niets uit.

Bij mij is het zo dat het geluid bijna een sec eerder komt dan de mond van Philip Frederiks kan bewegen.
__________________
Samsung PS50B550 plasma, Samsung DCB-H360RS HD, Sony RDR-HX650 HDD/DVD, Onkyo TX-SR501E
  #105  
Oud 9 juli 2009, 20:16
Pio's schermafbeelding
Pio Pio is offline
Senior Member
 
Geregistreerd: 30 januari 2009
Locatie: Casema
DTV: -
Berichten: 1.276
Standaard

Citaat:
Oorspronkelijk geplaatst door irl Bekijk bericht
De vertraging in het geluid bij Ned 1,2 en 3 heeft alles te maken met een verkeerde aansluiting.
Ik heb het hier al vanaf dag 1 rechtstreeks naar mijn versterker lopen. Alleen op de publieke HD zenders last. Waarvan gisteren Ned2 het minste verschil gaf maar nog steeds teveel om te kunnen kijken.
Het geluid uit je TV halen zorgt er bij sommige merken juist voor dat de vertraging in de beeldbewerking juist wordt gecorrigeerd voor het geluid.
  #106  
Oud 9 juli 2009, 20:46
irl's schermafbeelding
irl irl is offline
Junior Member
 
Geregistreerd: 9 juli 2009
Locatie: Groet, Multikabel
Ziggo Internet: Alles in 1 z3
DTV: Samsung 360
Berichten: 2
Standaard

klopt helemaal, bij mijn tweede lcd zit de udio aansluiting vanuit de lcd en dat werkt daar weer ok, beetje hobbyen en alles komt voor elkaar. Handiger zou zijn om op de ab (dus technisch in de decoder) een knop met een lip-synch mogelijkheid te maken. Ik heb dit bij mijn satelliet ontvanger (Humax 2000) en dat werkt altijd goed.
  #107  
Oud 9 juli 2009, 20:48
Pio's schermafbeelding
Pio Pio is offline
Senior Member
 
Geregistreerd: 30 januari 2009
Locatie: Casema
DTV: -
Berichten: 1.276
Standaard

Citaat:
Oorspronkelijk geplaatst door Jean Bekijk bericht
Even voor de duidelijkheid. Je bent een afgeschermde coax kabel gaan halen en het heeft niets geholpen?
Een coax kabel is toch per definitie afgeschermd.
Alleen de mate waarin kan eventueel verschillen ( meestal wel of geen folie erbij).
  #108  
Oud 9 juli 2009, 20:49
vinnie-terranova's schermafbeelding
vinnie-terranova vinnie-terranova is offline
Senior Member
 
Geregistreerd: 26 maart 2008
Locatie: (Oude) Ziggo-gebied
Ziggo Internet: Alles-in-1 "Horizon connect & play Max''
DTV: Horizonbox
Berichten: 955
Standaard

Citaat:
Oorspronkelijk geplaatst door Jean Bekijk bericht
Even voor de duidelijkheid. Je bent een afgeschermde coax kabel gaan halen en het heeft niets geholpen?
neej afgeschermde coax had ik al liggen, ziggo doet net of ik troep heb liggen........ ik pak mn ontvanger in...... en hij gaat retour afzender....... dan leveren me maar een hmax.


ze moeten wegwezen met die flauwe kul, ik zet de ene ontvanger neer, die heeft het niet en de andere wel...... dan nog de schuld geven aan de klant. dat ik verkeerde connectoren of niet afgeschermde coax, of de boel verkeerd aangesloten heb, Sorry hoor..... maar dat gaat er bij mij echt niet in!!

ze denken *********** dat ik malle pietje ben ofzow.........
__________________
Greetz Vinnie
ZIGGO IS HET
@HOME BLIJVEN WE
  #109  
Oud 9 juli 2009, 20:52
peter de boer's schermafbeelding
peter de boer peter de boer is offline
Junior Member
 
Geregistreerd: 9 juli 2009
Locatie: kwadijk / multikabel
Ziggo Internet: Z3 webstar
DTV: samsung 360
Berichten: 6
Standaard

Ik heb ook problemen met de synchroniteit, maar net als eerder opgemerkt loopt het geluid niet achter, maar voor. en vooral bij Ned1 2 en 3. in bezit van Samsung die het bij de andere HD kanalen beter doet. Geluid loopt via coax naar externe versterker, scherm wordt via HDMI aangestuurd. Alle andere niet HD kanalen doen het goed. kabels zijn tip top in orde en inderdaad resetten etc helpt allemaal niet: het lijkt er op dat het produceren van beeld vertraagd wordt. Ik hoop dat Ziggo/Samsung snel met een oplossing komen.
Overigens is het insturen van een klacht niet mogelijk omdat de keuze van onderwerp (verplicht) niet mogelijk is....

Laatst gewijzigd door peter de boer; 9 juli 2009 om 21:13
  #110  
Oud 9 juli 2009, 21:33
Casey111's schermafbeelding
Casey111 Casey111 is offline
Member
 
Geregistreerd: 17 mei 2006
Locatie: Venhuizen
Ziggo Internet: Alles in Eén Plus
DTV: Panasonic, Samsung H360R, Vantage 8000 CS
Berichten: 82
Standaard

Citaat:
De vertraging in het geluid bij Ned 1,2 en 3 heeft alles te maken met een verkeerde aansluiting
Citaat:
Oorspronkelijk geplaatst door larsonski Bekijk bericht

Bij mij is het zo dat het geluid bijna een sec eerder komt dan de mond van Philip Frederiks kan bewegen.
Dat bedoel ik nou: 'vertraging in het geluid' <> 'geluid bijna een sec eerder'
__________________
De Kijker Kiest...
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 06:47.


© 2016 - Ziggo-Gebruikers.nl