Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #91  
Oud 9 juli 2009, 16:02
Samir Janssen's schermafbeelding
Samir Janssen Samir Janssen is offline
Junior Member
 
Geregistreerd: 9 juli 2009
Locatie: 5912 GT @home
Ziggo Internet: Alles-in-Extra / Arris
DTV: Samsung H360RS
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door pjutr Bekijk bericht
Is er een nieuwe softwareupdate voor de Smasung HD dan?
Niets van gemerkt...
Ik vermoed dat de Samsung dit automatisch op de achtergrond doet. Je zou dit kunnen nakijken door in het menu proberen de software-update uit te voeren. Deze zal niet te selecteren zijn wanneer hij de laatste software-update al binnen heeft. Je kunt dit ook zien aan de opmerking bij het kanaal, er zal dan Nl1 HD moeten staan.
  #92  
Oud 9 juli 2009, 16:06
Casey111's schermafbeelding
Casey111 Casey111 is offline
Member
 
Geregistreerd: 17 mei 2006
Locatie: Venhuizen
Ziggo Internet: Alles in Eén Plus
DTV: Panasonic, Samsung H360R, Vantage 8000 CS
Berichten: 82
Standaard

Citaat:
Oorspronkelijk geplaatst door pjutr Bekijk bericht
Is er een nieuwe softwareupdate voor de Smasung HD dan?
Niets van gemerkt...
Nee, die is er nog niet (wordt blijkbaar momenteel getest).

Even op wat andere issues reageren:
- Interferentie kan wel degelijk heel specifiek effect hebben op bepaalde frequenties. Dus instraling van bv. Digitenne heeft vrijwel altijd tot gevolg dat er een paar zenders tegelijk last van hebben. En andere zenders perfect doorgegeven worden.
- In het geval van Ned 1,2,3 in HD is er inderdaad sprake van een 'frequentie probleem'. In een deel van het land zitten Ned 1 en 2 in HD op een vrij hoge frequentie. Die is van nature gevoeliger voor storingen dan de lagere frequenties. Vandaar dat je (zie andere topics) mensen hoort klagen dat ze wel Ned3 in HD hebben maar niet Ned 1 en 2.
- Maar: dit soort interferentie heeft IMHO geen enkele invloed op de lipsync problemen. Want: het signaal wordt blijkbaar goed ONTVANGEN door de decoder (men kan het beeld zien en men heeft geluid). Het wordt alleen niet goed VERWERKT!
- En dat kan idd twee oorzaken hebben: een probleem in de decoder die niet goed weg weet met bv. een hoge bitrate, of een 5.1 signaal, of de combinatie van 5.1 uitspelen op optisch uit en PCM coderen op de stereo uitgang. Of het probleem zit in de uitzending, waarbij bv. de NOB (Technicolor heet dat nu) het signaal niet 100% volgens spec uitstuurt. Het kan heel goed zijn dat bv. een Humax of Cisco decoder daar dan geen last van heeft maar een Samsung wel. Let wel: in dat geval kan de Samsung nog steeds 'binnen spec' zijn! Zie de teletekst discussie: hiervan stelt de NOB zelf dat het signaal 'out of spec' is maar de Samsung heeft er geen problemen mee (die laat wel teletekst zien) en de Humax kan er niet tegen...
Ik heb nog wel een vraagje (ik heb nl. deze problemen op mijn Vantage niet): wat is nu het probleem: loopt het geluid voor op het beeld, of loopt het beeld voor op het geluid? En is dit altijd hetzelfde of is het per kanaal verschillend / verschillend in de tijd?
__________________
De Kijker Kiest...
  #93  
Oud 9 juli 2009, 16:39
brug's schermafbeelding
brug brug is offline
Member
 
Geregistreerd: 24 maart 2004
Locatie: Bovenkarspel/Multikabel
Ziggo Internet: Alles in 1 extra / Arris/Netgear WNDR3700
DTV: Samsung DCB-H360R
Berichten: 40
Standaard

Citaat:
Oorspronkelijk geplaatst door Casey111 Bekijk bericht
Ik heb nog wel een vraagje (ik heb nl. deze problemen op mijn Vantage niet): wat is nu het probleem: loopt het geluid voor op het beeld, of loopt het beeld voor op het geluid? En is dit altijd hetzelfde of is het per kanaal verschillend / verschillend in de tijd?
Bij mij loopt het geluid voor op het beeld. Het effect is niet bij alle HD zenders hetzelfde, bij Ned1HD en Ned3HD is het het ergst, bij Ned2HD, fim1HD en Eurosport HD is het een stuk minder maar nog wel aanwezig, bij de ander HD zenders zie ik het niet.
  #94  
Oud 9 juli 2009, 16:55
brug's schermafbeelding
brug brug is offline
Member
 
Geregistreerd: 24 maart 2004
Locatie: Bovenkarspel/Multikabel
Ziggo Internet: Alles in 1 extra / Arris/Netgear WNDR3700
DTV: Samsung DCB-H360R
Berichten: 40
Standaard

Citaat:
Oorspronkelijk geplaatst door ArChie Bekijk bericht
Klinkt eerder als een probleem van de DCB-H360R die de wat hogere H.264 bitrate die voor deze Nederlandse kanalen gebruikt wordt niet helemaal kan bijbenen. De eerste uitvoeringen van de DCB-H360R reageerden destijds ook al enorm traag op de afstandsbediening tijdens het zappen afhankelijk van de geluidsinstellingen voor type A, B, C, D en E wat toen voor mij al een indicatie was dat de DCB-H360R eigenlijk een beetje te licht is voor de HD taak. Na de hardware revisie en wat firmware updates gaat het wat beter, maar zwaardere belastingen lijken toch lastig te blijven voor deze ontvanger.
Het lijkt er dus op dat Ziggo niets geleerd heeft van de problemen (trage zappen) die er een tijd terug waren met de DCB-H360. Ook toen lieten ze de klant oneindig de stroom er afhalen en weer opzetten (ook nog toen bekend was dat de upgrade het zou verhelpen) Ook toen werd het probleem niet serieus genomen en werd door de helpdesk steeds gezegd dat het aan de klant lag en ook toen werd er net als nu niets over het probleem op de site gemeld laat staan over een oplossing. Voor een communicatie bedrijf kan Ziggo zeer slecht communiceren.
  #95  
Oud 9 juli 2009, 17:18
lotsofjazz's schermafbeelding
lotsofjazz lotsofjazz is offline
Senior Member
 
Geregistreerd: 26 januari 2008
Locatie: Heerhugowaard Multikabel
DTV: FloppyDTV C/CI
Berichten: 125
Standaard

Citaat:
Oorspronkelijk geplaatst door Avaya Bekijk bericht
Natuurkundige interferentie is wel heel iets anders dan dit soort interferentie.
Nee hoor, is precies hetzelfde...

Ik had het ooit met Discovery HD, zwart beeld.. na vervangen coax alles OK.

Maar de lipsync problemen kunnen niet veroorzaakt worden door het signaal, want zowel signaal sterkte als signaal kwaliteit zijn bij mij 100% voor alle drie de zenders

Ik heb dus ook lip sync problemen, maar het valt mij op dat het soms even goed is, en dan langzaam slechter wordt.. even een onregelmatigheid in het beeld.. dan is het weer een tijdje goed, loopt het terug, weer een bibber in het beeld, is het weer goed, enz.

Michael Jackson was erg slecht (live), maar programma's daarna waren vrijwel goed.. met andere HD zenders heb ik ook geen problemen.

Ik kijk wel met HTPC, mediaportal (1.02), radeon HD4650 (ATI CCC driver 9.6), Intel dual core 2.4Ghz, Vista Ultimate, HDTV out via HDMI, Audio out via optische S/PDIF.. ik kan dus niet klagen bij Ziggo.

Ik vraag me ook af of het wel helemaal aan Ziggo ligt, het kan ook de NPO zijn die bagger aanleverd. Dat het met het ene programma slecht is en bij andere programma's goed, op dezelfde zender, wijst wel heel erg in die richting.. Ziggo zal niet van programma tot programma rommelen met het aangeleverde materiaal neem ik aan. Als het aan Zggo ligt zou het bij alle programma's ongeveer hetzelfde moeten zijn, en dat is duidelijk niet het geval. Heeft iemand wel eens bij UPC gespioneerd hoe het daar gaat met Ned 123HD? (Als ze dat uberhaupt al doorgeven). Als UPC dezelfde problemen heeft ligt het dus 100% bij de NPO

Lots
  #96  
Oud 9 juli 2009, 17:26
Jean's schermafbeelding
Jean Jean is offline
Senior Member
 
Geregistreerd: 28 mei 2008
Locatie: Groningen @Home
Ziggo Internet: AIE+
DTV: DCB H360RA / Samsung LE46A558
Berichten: 100
Standaard

Ik heb geen probleem met ziggo genoeg te tijd geven om de oorzaak van het probleem te achterhalen. Waar ik wel een groot probleem mee heb is medewerkers die standaard antwoorden geven, de schuld altijd bij de klant leggen, informatie die klanten geven negeren en verder de kop in het zand steken.
Ik wordt daar kwaad om.
Als jij dat overdreven vind is je goed recht, ik vind dat niet.

Citaat:
Oorspronkelijk geplaatst door Samir Janssen Bekijk bericht
Beste Jean, ik vind je reactie erg overdreven.
Nu is het zo dat deze update vrij recensent is en het lijkt me naief om er vanuit te gaan dat, wanneer dit in het signaal van ziggo zit, dit meteen bij iedereen in de callcenters meteen bekend is. Geef Ziggo de tijd om het probleem te achterhalen, ik kan me voorstellen dat er bij zo'n zenderwijziging veel bij komt kijken.
  #97  
Oud 9 juli 2009, 17:47
vinnie-terranova's schermafbeelding
vinnie-terranova vinnie-terranova is offline
Senior Member
 
Geregistreerd: 26 maart 2008
Locatie: (Oude) Ziggo-gebied
Ziggo Internet: Alles-in-1 "Horizon connect & play Max''
DTV: Horizonbox
Berichten: 955
Standaard

nou ik voldoe aan alle eisen, nog steeds lipsync op 123.... Ik heb trouwens de humax van een vriend ff meegenomen om te testen, en je raad het al...... geen lipsync problemen!!!

Samsung er weer op, daar is het vertrouwde verschil in beeld en geluid weer.....

De riem van mn broek maar weer een gaatje strakker, want mn broek zakt er werkelijk weer vanaf......
__________________
Greetz Vinnie
ZIGGO IS HET
@HOME BLIJVEN WE
  #98  
Oud 9 juli 2009, 18:00
lotsofjazz's schermafbeelding
lotsofjazz lotsofjazz is offline
Senior Member
 
Geregistreerd: 26 januari 2008
Locatie: Heerhugowaard Multikabel
DTV: FloppyDTV C/CI
Berichten: 125
Standaard

Citaat:
Oorspronkelijk geplaatst door Samir Janssen Bekijk bericht
. Zeker als je nagaat dat de meeste programmas niet in HD worden uitgezonden. Zo ver ik weet alleen de Tour de France.
Hmm.. ben ik niet met je eens, volgens mij is nu alles in ieder geval in HD format, verschil is duidelijk te zien aan de 1, 2, 3 ruitvormige logotjes rechtsboven in de hoek, die zijn veel scherper.. Omdat ik via HTPC kijk is het voor mij eenvoudig te schakelen tussen de twee versies, en er is duidelijk verschil, ongeacht welk programma, HD versie is altijd veel scherper en gedetaileerder.

Vorig jaar met EK voetbal kon je duidelijk het verschil zien dat als er tijdens de rust werd geschakeld naar de studio's in Hilversum, verween het HD logo en zag je weer het normale niet zo scherpe logo en was het beeld ook minder scherp. Nu is dat niet meer zo, als van de etappe naar de studio wordt geschakeld, blijft het volgens mij HD.

Ik meen me te herinneren hier gelezen te hebben dat de programma's opgenomen cq uitgezonden vanuit de eigen studio's zoals journaal, Nova, Pouw en Witteman, Lingo, enz... allemaal al met HD camera's worden geregistreerd.. Ook bij Endemol, RTL en SBS zou dit al het geval zijn.. de bottleneck was altijd bandbreedte op de kabel en dure HDTV broadcast apparatuur (moeilijke keuze 1080i of 720p.)

Lots
  #99  
Oud 9 juli 2009, 18:00
Jean's schermafbeelding
Jean Jean is offline
Senior Member
 
Geregistreerd: 28 mei 2008
Locatie: Groningen @Home
Ziggo Internet: AIE+
DTV: DCB H360RA / Samsung LE46A558
Berichten: 100
Standaard

Even voor de duidelijkheid. Je bent een afgeschermde coax kabel gaan halen en het heeft niets geholpen?

Citaat:
Oorspronkelijk geplaatst door vinnie-terranova Bekijk bericht
nou ik voldoe aan alle eisen
  #100  
Oud 9 juli 2009, 19:26
henklbr's schermafbeelding
henklbr henklbr is offline
Senior Member
 
Geregistreerd: 3 september 2008
Locatie: Tilburg/@Home
Ziggo Internet: All1One-Extra/Ubee EVM3200/Linksys Smart Wi-Fi EA6500
DTV: Horizon/Samsung UE48H8000SLXXN
Berichten: 400
Standaard

Tilburg, 5042be: geen problemen . . .
__________________
Greeetzzz, Henk.
----------------
TV: Samsung UE48H8000SLXXN | firmware: T-GFPDEUC-1251.0 2015.07.02
Decoder: Samsung SMT-C7140B | Ver. F/W 1.01/1119 | Ver. S/W 025.002.657 (2015/08/25)
Internet/Telefoon: Ubee EVM3200
Router: Linksys Smart Wi-Fi EA6500 | firmware: 1.1.29.162351
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 21:38.


© 2016 - Ziggo-Gebruikers.nl