Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 17 mei 2009, 20:52
tammerat's schermafbeelding
tammerat tammerat is offline
Junior Member
 
Geregistreerd: 8 april 2009
Locatie: Bussum/Casema
Ziggo Internet: geen
DTV: Samsung DCB-H360R(S)
Berichten: 3
Standaard Ned 1,2 en 3 HD vertraging in geluid

Via de zoekfunctie al het één en ander gevonden over asynchroon geluid. Ik begrijp dat het probleem vaker voorkomt en toch lastig op te lossen is. Ik heb de H360RS op een Grundig Vision 32-3821 aangesloten met een HDMI kabel. Het probleem komt eigenlijk alleen voor op de HD-zenders. In eerste instantie leek het zo goed als opgelost door als hdmi-uitgang type D in te stellen, maar het komt toch regelmatig terug. Alsof het verschil niet altijd gelijk is.

Ik vraag me af wat jullie ervaringen zijn met deze decoder, evt. in vergelijking met andere decoders en tv's. Moet ik op de TV misschien nog wat instellen (valt haast niets in te stellen overigens)?
  #2  
Oud 4 juli 2009, 11:02
Racemonster's schermafbeelding
Racemonster Racemonster is offline
Junior Member
 
Geregistreerd: 8 juni 2008
Locatie: Voorhout Casema
DTV: Samsung SD en HD
Berichten: 9
Standaard Ned 1,2 en 3 HD vertraging in geluid

Mij valt op dat het geluid over de receiver van 1 2 en 3 HD niet synchroon loopt met het beeld. Hetzelfde probleem als wat op Eurosport HD al door meerdere kijkers is gemeld.

Weet iemand wat hier aan gedaan kan worden (behalve telkens de audio delay op de versterker aanpassen)?
  #3  
Oud 5 juli 2009, 11:24
Rhodanos's schermafbeelding
Rhodanos Rhodanos is offline
Senior Member
 
Geregistreerd: 24 april 2008
Locatie: Hoogeveen, @home
Ziggo Internet: Alles in 1 Extra, Ubee EVM3200, Netgear WNDR3700
DTV: Humax iHDR 5050-C
Berichten: 208
Standaard

Samsung decoder? Dit probleem is bekend. Ik zelf heb een Humax decoder zonder dit probleem. Er is her en der in het forum meer berichten hierover te lezen. Wordt het geen tijd voor een centraal bug-thread.
  #4  
Oud 5 juli 2009, 11:47
iBorisch's schermafbeelding
iBorisch iBorisch is offline
Junior Member
 
Geregistreerd: 22 juni 2009
Locatie: Bergen op Zoom
Ziggo Internet: geen
DTV: Samsung HD
Berichten: 4
Standaard

Gisteren maar even de HD voor NL 1,2 en 3 ingesteld en idd, ook bij mij, op mijn Samsung HD ontvanger, een behoorlijke vertraging. Mart Smeets is normaal al vervelend om zo naar te luisteren, maar dit is helemaal KT!

Wat zegt men bij Ziggo als je hier over belt?

p.s. Aangezien mijn reciever geen audio delay heeft... grrr...
  #5  
Oud 5 juli 2009, 20:37
G.bruiker's schermafbeelding
G.bruiker G.bruiker is offline
Senior Member
 
Geregistreerd: 10 november 2008
Locatie: Ziggo
Ziggo Internet: Alles in een extra 200/20,Ubee EVW320b
DTV: 2x Samsung CI+ TV met SMiT cam,Samsung SMT-C7140A HD Recorder, Humax 5300C
Berichten: 3.310
Standaard

Citaat:
Oorspronkelijk geplaatst door iBorisch Bekijk bericht
Gisteren maar even de HD voor NL 1,2 en 3 ingesteld en idd, ook bij mij, op mijn Samsung HD ontvanger, een behoorlijke vertraging. Mart Smeets is normaal al vervelend om zo naar te luisteren, maar dit is helemaal KT!

Wat zegt men bij Ziggo als je hier over belt?

p.s. Aangezien mijn reciever geen audio delay heeft... grrr...
Heb je ook weinig aan,want met die audio delay lopen je andere zenders dan ook niet meer synchroon.
Ik heb het ook met film1 HD, ook niet synchroon, ook met de Samsung.
Op die manier heb je weinig aan je HD pakketje als de decoder er niets van bakt.
  #6  
Oud 5 juli 2009, 20:59
Phillipus's schermafbeelding
Phillipus Phillipus is offline
Member
 
Geregistreerd: 6 januari 2009
Locatie: Etten-Leur Casema
Ziggo Internet: Alles-in-1-Extra Arris-TM702B
DTV: Humax IRHD-5000C
Berichten: 51
Standaard

Toevallig vandaag Ned 1, 2 en 3 HD ingesteld op de Samsung, maar totaal geen last van genoemde vertraging. Gaat dus niet op om Samsung in het algemeen de schuld te geven. Heb de Samsung nu ca 2,5 jaar en heb daarnaast als reserve de Humax. Maar vooralsnog geen reden om de Samsung te verwisselen voor de Humax.

Greetz,
Phillip(us)
  #7  
Oud 5 juli 2009, 22:24
Meeterea's schermafbeelding
Meeterea Meeterea is offline
Member
 
Geregistreerd: 27 juli 2008
Locatie: Culemborg/Ziggo
Ziggo Internet: Alles in 1 (120 Mbit/s Ubee EVW3200)
DTV: Panasonic Plasma 55ST60 met CI+
Berichten: 40
Standaard

Hier ook geen enkel probleem met de Samsung H360R aangaande lipsync.

Ik maak overigens geen gebruik van Dolby 5.1 daar dit niet kan worden doorgegeven aan de Sony homecinema (deze heeft alleen een scartingang), geluid is dus ingesteld in de decoder op PCM en Dolby 5.1 staat uit.

Hier in Culemborg dus absoluut geen problemen met de Samsung H360R.
  #8  
Oud 5 juli 2009, 23:15
iBorisch's schermafbeelding
iBorisch iBorisch is offline
Junior Member
 
Geregistreerd: 22 juni 2009
Locatie: Bergen op Zoom
Ziggo Internet: geen
DTV: Samsung HD
Berichten: 4
Standaard

Kreeg net een mail van Ziggo, moet de software updaten, ga dat eens proberen.

Overigens zit het aangesloten via optische kabel bij mij... kan dat nog uitmaken?
  #9  
Oud 5 juli 2009, 23:56
vinnie-terranova's schermafbeelding
vinnie-terranova vinnie-terranova is offline
Senior Member
 
Geregistreerd: 26 maart 2008
Locatie: (Oude) Ziggo-gebied
Ziggo Internet: Alles-in-1 "Horizon connect & play Max''
DTV: Horizonbox
Berichten: 955
Standaard

bij ziggo zegt men alleen dat er meer klachten over de lipsync binnenkomen. ik heb ook gebeld.

de medewerker zei: ''we gaan een aantal procedures met u doorlopen'' haal de stroom maar van de decoder. haal de smartcard er maar uit...... poets de chip maar even, en doe em weer terug in de ontvanger. dan de stroom er weer op (dit is echt gebeurt). Natuurlijk geen verschil.

Vervolgens moest ik de decoder terugzetten naar de fabrieksinstellingen, oke dan was ik mijn favorietenlijst kwijt, maargoed als het het probleem zou verhelpen, prima. Opnieuw installatie........ geen verschil.

Vervolgens was het antwoord, tja... het is allemaal nieuw.... u moet maar gewoon even afwachten. Misschien wordt het nog beter.

Dat is wat ziggo er van zegt.........er is hier echter nog steeds niet te kijken naar 1,2,3 in HD..... De lipsync is dermate groot dat het kijken niet leuk meer is. Ik ben weer overgeschakeld naar de SD versie van deze zenders
__________________
Greetz Vinnie
ZIGGO IS HET
@HOME BLIJVEN WE
  #10  
Oud 6 juli 2009, 08:01
iBorisch's schermafbeelding
iBorisch iBorisch is offline
Junior Member
 
Geregistreerd: 22 juni 2009
Locatie: Bergen op Zoom
Ziggo Internet: geen
DTV: Samsung HD
Berichten: 4
Standaard

Alle bovenstaande trucjes gedaan en idd geen verschil. Sterker nog, het lijkt nog erger!

Volgens mij kan ik bij Ziggo wel eisen dat dit goed komt (genoegdoening mag ook). Ik betaal voor HD, heb een door hun goedgekeurde ontvanger, dus...
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 19:32.


© 2016 - Ziggo-Gebruikers.nl