Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Ziggo On Demand

Mededelingen

Ziggo On Demand Vragen en opmerkingen over het originele Interactieve TV platform van Ziggo.


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #81  
Oud 27 november 2009, 14:14
akrikke's schermafbeelding
akrikke akrikke is offline
Junior Member
 
Geregistreerd: 4 november 2009
Locatie: casema
DTV: Cisco ITV ontvanger
Berichten: 10
Standaard

We zijn weer een stapje verder en weer terug bij af...

Nadat een monteur hier de hele morgen alles heeft gecheckt. Zelfs op het aansluitpunt in de meterkast. Kunnen we niet anders dan concluderen dat het niet bij mij thuis zit. Dat laat over: de wijkentrale en het NOC. Dus is er geescaleerd (nou zeg, na 3 maanden al) naar NOC.
NOC is hetzlefde als NL Dispatch en die hebben al weken niets van zich laten horen. Maar ze gaan vandaag nog reageren is mij verteld.. ben benieuwd.

Ziggo lijkt nog niet echt te weten hoe ze ITV moeten leveren...

Wordt vervolgd...
  #82  
Oud 27 november 2009, 16:13
rampage's schermafbeelding
rampage rampage is offline
Junior Member
 
Geregistreerd: 12 oktober 2009
Locatie: Den Haag / Casema
Ziggo Internet: Alles in 1 Plus / Motorola SB5121
DTV: Neotion CI+ i.c.m. Samsung LE40B650, Samsung DCB-9401R, Humax IR-FOX C
Berichten: 29
Standaard

Al zij het een wat late reply, nog even voor mijn beeldvorming:

Is de afstand vanaf de Breedbandversterker tot aan de Cisco werkelijk 15 (of meer) meter?

En de monteur die is langsgeweest, heeft deze wel/niet gemeten op de frequenties 130 / 138 mHz?

Citaat:
Oorspronkelijk geplaatst door akrikke Bekijk bericht
De bekabeling is als volgt:
van de een-gats-doos naar de meegeleverde versterker.
Deze een-gats-doos is door de eerste monteur nog voor de zekerheid vervangen.

van de versterker poort 4 naar een-gatsdoos bij cisco.
Dit is de meegeleverde een-gatsdoos.
Daarna vanaf de cisco verbonden naar de TV.

Op poort 1 van de versterker is een Hirschmann versterker aangesloten die de rest van aansluitingen in het huis bediend.

Dit is door 2 monteurs van Ziggo gecontroleerd en zij constaren beide dat het in orde is.

Ik krijg wel IP-adres op STP en kabelmodem.

Het heeft al eerder prima gewerkt maar ineens was het afgelopen, zonder dat ik zelf iets heb veranderd.
  #83  
Oud 27 november 2009, 16:37
akrikke's schermafbeelding
akrikke akrikke is offline
Junior Member
 
Geregistreerd: 4 november 2009
Locatie: casema
DTV: Cisco ITV ontvanger
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door rampage Bekijk bericht
Al zij het een wat late reply, nog even voor mijn beeldvorming:

Is de afstand vanaf de Breedbandversterker tot aan de Cisco werkelijk 15 (of meer) meter?

En de monteur die is langsgeweest, heeft deze wel/niet gemeten op de frequenties 130 / 138 mHz?
De monteur kon niet meten op 130 / 138 mHz hij kon alleen het gewone signaal meten. Wel heeft hij d.w.v. een kabelmodem gecheckt of er wel retoursignaal was.
Bovendien hebben we de decoder direct op de OPA aangesloten, met hetzelfde effect. Serving area: <none>.

Het signaal dat is gemeten was eerder te hard/te goed dan te zacht.

Uiteindelijk is de configuratie nu (i.o.m. de monteur) zo:

OPA -> breedbandversterker

poort 1-> Cisco (met 15meter+) (signaal sterkte 72 dB)
poort 2 -> leeg
poort 3 -> analoge TV
poort 4 -> splitter -> rest van de kamers
  #84  
Oud 27 november 2009, 16:48
rampage's schermafbeelding
rampage rampage is offline
Junior Member
 
Geregistreerd: 12 oktober 2009
Locatie: Den Haag / Casema
Ziggo Internet: Alles in 1 Plus / Motorola SB5121
DTV: Neotion CI+ i.c.m. Samsung LE40B650, Samsung DCB-9401R, Humax IR-FOX C
Berichten: 29
Standaard

Vreemd dat de monteur dat niet kon meten...

Afwachten dan maar, ik hoop op een spoedige afhandeling van je probleem.
  #85  
Oud 27 november 2009, 17:13
akrikke's schermafbeelding
akrikke akrikke is offline
Junior Member
 
Geregistreerd: 4 november 2009
Locatie: casema
DTV: Cisco ITV ontvanger
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door rampage Bekijk bericht
Vreemd dat de monteur dat niet kon meten...

Afwachten dan maar, ik hoop op een spoedige afhandeling van je probleem.
Was geen monteur van Ziggo zelf, mar van Schuuring.
Dit in tegenstelling tot de afspraak. Er zou een Ziggo monteur komen omdat er al 2 monteurs zijn geweest (beide extern). De monteur zou de retoursignalen meten en een testdecoder meenemen om dat te testen. Al die instructies waren niet doorgekomen.

Ik zit nu al 3 maanden af te wachten, is wel een beetje erg lang...

Dankje voor je hulp en meedenken.
  #86  
Oud 2 december 2009, 08:27
akrikke's schermafbeelding
akrikke akrikke is offline
Junior Member
 
Geregistreerd: 4 november 2009
Locatie: casema
DTV: Cisco ITV ontvanger
Berichten: 10
Standaard

Gisteren kwam er een nieuwe monteur langs van Ziggo met een "echte" meter. Hij heeft het tot op de bodem uitgezocht en nagemeten. Nu blijkt dat de hele wijk met een veel te laag signaal zit op 130 en 138 MHz. Alle andere frequenties zijn wel goed.

Het is dus nu vastgesteld dat het probleem niet bij on szit maar in het netwerk van Ziggo. Nu het probleem is gelocaliseerd geeft Ziggo aan dat het met 1 a 2 werkdagen moet zijn opgelost.

Ik hoop het.
  #87  
Oud 3 december 2009, 07:48
akrikke's schermafbeelding
akrikke akrikke is offline
Junior Member
 
Geregistreerd: 4 november 2009
Locatie: casema
DTV: Cisco ITV ontvanger
Berichten: 10
Standaard

Opgelost...

Ik heb inmiddels weer een serving area en kan nu weer gebruik maken van interactieve TV. Nu nog even een klacht indienen om mijn gemaakte kosten en uren te compenseren en danis het helemaal klaar.
  #88  
Oud 4 december 2009, 06:55
proxyl's schermafbeelding
proxyl proxyl is offline
Junior Member
 
Geregistreerd: 24 oktober 2009
Locatie: Den Helder/Multikabel
DTV: Cisco PVR +ITV
Berichten: 4
Standaard

Ik heb dan eindelijk ook ITV nu.
Het hele euvel berust op de Euro 125 kostende Monsterkabel van de beeldversterker naar de decoder!!!!
Nu er bij Ziggo eindelijk eens mensen zitten die getrained zijn op de Cisco decoder wist hij me heel simpel en efficient te melden dat de monsterkabel wel uitstekende digitale tv doorsluist maar helaas ook alles wat geen tv signaal is er bijzonder goed uit weet te filteren. Mijn retoursignaal werd dus eruit gefilterd waardoor ik geen IP-adres kreeg.
5 minuten en het probleem was opgelost. Een simpele tv-kabel.
Dus iedereen die dit soort problemen als ik ook heeft. Gebruik een gewone tv-kabel vanaf de beeldversterker die in de doos zit bij de decoder. Een zeer grote pluim voor de medewerker van Ziggo. Nu dus nog even 3 maanden ITV abonnement terug vorderen.
En het aanbod van films mag ook wel iets hoger worden want zo'n 20 films in On demand is wel heeeel erg weinig om jezelf een online videotheek te noemen.
  #89  
Oud 6 december 2009, 00:13
crapz0rs's schermafbeelding
crapz0rs crapz0rs is offline
Senior Member
 
Geregistreerd: 6 oktober 2008
Locatie: Enschede @home
Ziggo Internet: Ai1 Extra, 120/10 Mbit/s, Ubee EVM 3200, Linksys WRT610N
DTV: Panasonic TX-P50V20, Humax IRHD-5000C, Denon AVR-1610
Berichten: 839
Standaard

Even monster cable door google heen halen, en je koopt nooit meer zo'n kabel.
  #90  
Oud 6 december 2009, 00:52
veerlj's schermafbeelding
veerlj veerlj is offline
Senior Member
 
Geregistreerd: 20 januari 2009
Locatie: Den Helder
Ziggo Internet: Z1 ,Hd tv ,totaal pakket
DTV: Samsung HD ontvanger ,cisco nr 3 , humax 5050
Berichten: 108
Standaard monster kabel

Ik heb ergens iets op het forum gelezen over die monster kabels en
het niet goed doorgeven van frequencies boven een bepaalde waarde maar ik kan dit niet meer vinden...Net of het gewist is van het forum .

Met zoeken lukte het ook al niet , weet iemand waar ik het kan vinden want bij bcc beweren ze nog steeds dat deze kabels geen problemen geven....al was het probleem een lege portemonee
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Ziggo On Demand


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 11:27.


© 2016 - Ziggo-Gebruikers.nl