Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Ziggo On Demand

Mededelingen

Ziggo On Demand Vragen en opmerkingen over het originele Interactieve TV platform van Ziggo.


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #71  
Oud 25 september 2009, 07:16
Excalibur's schermafbeelding
Excalibur Excalibur is offline
Senior Member
 
Geregistreerd: 15 oktober 2008
Locatie: Deventer
Ziggo Internet: Abonnement: Alles-In-Een Plus / Modem: Motorola SBV5121
DTV: Humax IR-FOX C
Berichten: 3.525
Standaard

Zonder het gehele topic door te hebben gelezen:

Zijn er in dit topic zowel mensen waarbij het nog nooit heeft gewerkt, en mensen waarbij het wel heeft gewerkt maar sinds een bepaalde datum niet meer?

Voor de mensen waarbij het nog nooit heeft gewekt. -> Zelf aangesloten of is het door een monteur aangesloten?

Voor de doe-het-zelvers: Is wel alles vanaf binnenkomst van het signaal tot aan de decoder retour-signaal geschikt? Dit is niet standaard voor elke splitter/versterker en noem het maar op. Wellicht handig om dit even te controleren.
__________________

  #72  
Oud 25 september 2009, 07:49
Silvia_31's schermafbeelding
Silvia_31 Silvia_31 is offline
Senior Member
 
Geregistreerd: 11 juni 2009
Locatie: Bovenkarspel | 1611DV
Ziggo Internet: Digitaal Totaal + Office Basis ZZ3 + EL + HD
DTV: Cisco 8455DVB HD PVR
Berichten: 156
Standaard

Alles half juni besteld, drie dagen later in huis. Zelf geinstalleerd werkte meteen [smartcard geactiveerd via Kitaro hier op het forum].
Tussendoor een kapot intern modem gehad [kan gebeuren] ziggo gebeld monteur gehad welke een nieuwe heeft laten opsturen. ITV werkte tijdens de periode dat de interne modem niet kapot was naar behoren. Echter heb ik 2 irritatietjes: Tikkende harde schijf is aanwezig bij zacht geluid en het menu werkt zeeeeeer langzaam. Als daar nog iets aan gedaan wordt dan ben ik tevreden over de cisco en ziggo.
Ik dact ITV niet of nauwelijks te gaan gebruiken maar nam de cisco voor PVR en HD; ik gebruik ITV nu regelmatig kijk vaak series uit TVTheek en af en toe een filmpje.
Postcode 1611 [Bovenkarspel]
Als ik een cijfer moest geven voor Cisco een 8 en voor Ziggo hetzelfde. Nog geen problemen gehad met slechte service of facturatie.
  #73  
Oud 28 september 2009, 12:09
nmatheij's schermafbeelding
nmatheij nmatheij is offline
Junior Member
 
Geregistreerd: 3 augustus 2009
Locatie: Meerlo / @Home
Ziggo Internet: iTV Cisco
DTV: Humax
Berichten: 25
Standaard

Besteld, zelf aangesloten, werkte niet, Kintaro heeft het geactiveerd en het werkte.

Een week later werkte het niet meer. Bij mij vader wel (400m verderop). Hij zei dat ik het wandkastje moest vervangen (deze splitste op naar radio/tv). Hierna werkte het inderdaad weer. Signalen van 100/100.

Een week daarna (begin September) hield het er weer mee op en sindsdien werkt het niet meer.

Mijn vader heeft een monteur over de vloer gehad, die na twee uur prutsen de conclusie trok dat het probleem niet bij ons ligt, dit heeft Ziggo ook al tegen mij gezegd. Ze zijn er aan bezig, maar moeten de oorzaak van het probleem nog vinden.

Afgelopen week hebben ze mijn vader gebeld met het bericht dat ze uren in de wijkcentrale hebben gewerkt, welke blijkbaar een puinzooi was. Ze vroegen hem of ie het nog eens wilde proberen, maar het werkte nog steeds niet.

Gisteren nog eens geprobeerd, geen resultaat. Ik kan een film aanklikken en krijg dan de melding "Wacht tot het afspelen begint", dit zou normaal na enkele seconden verdwijnen als de film/serie begint. Nu blijft het een minuut staan en dan krijg ik de melding "Afspelen mislukt, druk op OK om TV te kijken." (of iets in die richting).
  #74  
Oud 10 oktober 2009, 22:21
lionking's schermafbeelding
lionking lionking is offline
Junior Member
 
Geregistreerd: 7 juni 2008
Locatie: Stadskanaal
Berichten: 21
Standaard

Na de storing van een paar weken geleden had ik hier al aangegeven om mijn abonnement op ITV op te zeggen maar ITV deed het opeens weer,
maar van de week was het weer mis, maar opzeggen via de site ho maar want Ziggo's website lag plat.Vandaag was de site wel weer bereikbaar dus heb het bij deze opgezegd.Ik weet niet wat ze bij Ziggo uitspoken want het is daar een grote puinzooi ik denk dat Ziggo een bedrijf is wat het nooit zal leren. Het grote probleem bij dit soort bedrijven is dat men de goede raad van de mensen op de werkvloer niet serieus neemt en er hordes managers lopen die de boel in de soep laten lopen omdat men dingen op de markt brengt die nog niet goed werken.
  #75  
Oud 24 oktober 2009, 17:18
proxyl's schermafbeelding
proxyl proxyl is offline
Junior Member
 
Geregistreerd: 24 oktober 2009
Locatie: Den Helder/Multikabel
DTV: Cisco PVR +ITV
Berichten: 4
Standaard Interactieve TV werkt maar niet

Alles zo eens doorgelezen hebbende ben ik van iedereen geloof ik toch wel het langst bezig om dit kolere apparaat eens aan de gang te krijgen.
Op 6 MEI 2009! heb ik ITV met de bijbehorende Cisco PVR decoder besteld.
Ik had hiervoor mijn eigen HTPC met een dubbele floppy DTV geinstalleerd met een dubbele smart card. Ik heb de HTPC uiteraard nog met de smart cards maar die zijn niet CI+. Ik wilde het ITV gebeuren wel eens gaan proberen aangezien de aansturing om bepaalde programmas te bekijken met DVB-viewer of het nimmer aan de praat krijgende Mediaportal via een pc toch wel omslachtig is ivgm met de Cisco afstandsbediening.
Niet lang nadat ik het besteld had kreeg ik de cisco decoder/pvr binnen.
Het apparaat helemaal volgens de beschrijving aangesloten met de eengats wandcontact doos die was meegeleverd. vanuid die wandcontact doos met een "monsterkabel" van behoorlijk wat centen de Cisco aangesloten en vanuit de decoder weer met een "Monster-HDMI ultra kabel" deze aangesloten op de HDMI poort van m'n 46" Samsung. Laat maar komen die ITV, dat word films kijken dacht ik nog.
Handleiding gelezen dat ik tijdens de installatie de stekker eruit moest trekken nadat de nieuwe firmware was geinstalleerd. Allemaal gedaan en alles leek gladjes te verlopen. Met de nieuwe firmware de installatie van de digitale tv doorgelopen met de juiste frequenties etc etc en ja hoor ik had beeld 149 kanalen digitale (HD)tv en radio. Volgende stap, de ITV installatie........ en toen kwamen de problemen.
Code B, uw installatie gaat op de achtergrond door, u kunt op OK drukken.
Geen vraag over postcode of iets dergelijks wat ik in de handleiding las.
Na 5 minuten maar eens op menu gedrukt om te kijken de ITV werkte.
Meteen vastlopen dat kreng en geen enkele knop op het apparaat werkte nog, noch op de AB. Zoals bij een ander apparaat dan maar de stekker eruit en opnieuw beginnen. Gelukkig dacht ik nog, hij doet het nog.
Volgende dag maar weer proberen dacht ik want moeders wilde graag tv kijken en dat gaat tot nu toe steeds goed.
De volgende ochtend nieuws kijken, weer mis. De Cisco was weer vastgelopen en weer moest de stekker eruit. Ik begon nu dus al wel argwaan te krijgen maar gaf de moed niet op en besloot "fijn" weer de ITV bij den hoorns te vatten en opnieuw het installatie process af te lopen maar werd weer teleurgesteld door CODE B of Netwerkfout. Hmmm, maar eens de helpdesk bellen...... na 20 minuten wachten $$$ iemand aan de lijn. Mag ik u postcode etc. die ik geloof ik al 3x gegeven had. Heeft u het allemaal goed aangesloten? jaaa zucht. Heeft u de smartcard al geactiveerd? Oh moest dat dan, ok. Dus hup online en gauw activeren, klaar is kees dacht ik... Star Wars here I come....
Nee nee nee, dat gaat zomaar niet want de aanvraag moet eerst naar ZuidWest toe om de ITV officieel aan te vragen. Wat heb ik dan in Mei gedaan? om een pannekoek met stroop gevraagd? Regel dat zou ik zeggen en dan wil ik morgen ITV kunnen kijken. Nou meneer, dat kan wel eens 5 "werk" dagen duren. Met dit soort dingen moet je gewoon 24/7 service verlenen of kijken we in het weekeind geen tv meer in Nederland?
Ik werk op een 5 weken op 5 weken af basis in het buitenland en het eind van de 5 weken af was aangekomen dus helaas dan moet ik het maar kijken als ik weer thuis kom. In Juli thuis gekomen en snel gekeken of het werkte. Shi... nog niks grrmmbbllll installeren code B, netwerk fout vastlopen. Nog steeds hetzelfde. Tja en dan ga je 3 weken op vakantie in Juli dus dan komt er weer niks van. Maar een afspraak voor een monteur laten maken om te kijken of ik met m'n MTS dat doosje goed heb aangesloten. Tringgg, Ja hallo met Ziggo, neee u kunt pas 31 Augustus een monteur langs krijgen. En in September dan als ik weer thuis ben? Zover gaat mijn afspraken Kalender niet. Nou dan moeders de vrouw maar op haar vrije dag met de monteur op 31 Augustus laten stoeien met de Cisco. Ik moest begin Augustus weer weg en na talloze installatie attempts nog steeds hetzelfde verhaal en vastlopers. Een nieuwe Cisco dan want dan is ie waarschijnlijk nie goed? Neeee eerst gaan we andere dingen bekijken en ik zie dat uw bestelling niet word doorgestuurd, we gaan het laten "E X E L E R E N" maar het kan even duren. Enfin, ik was al compleet murw geslagen en zat gorchelend op de bank met m'n AB. Den Ziggo monteur kwam op 31 Augustus langs maar net 5 minuten te laat want m'n vrouw moest om 13:00 werken en hij kwam om 13:05 ondanks de afspraak van 08:00-12:00 die gemaakt was. gelukkig kon hij de Maandag erop wel en heeft hij geconstateerd dat alles correct aangesloten was en er dus inderdaad geen IP-adres van de server kwam. Dus maw dat verdomde muurcontact doosje van Ziggo werkt dus niet want een retour signaal komt er niet door. Ja de kabel op een andere poort aansluiten op de beeldversterker, met een scart kabel installeren, een andere taal instellen, drie keer om het huis rennen en Ziggo, Ziggo, Ziggo roepen en dan de knop op aan...... flauwekul allemaal. het moet gewoon werken. De monteur zou een rapport opmaken en adviseren de cisco uit te wisselen met een nieuwe. Niks meer van vernomen. September ging voorbij en nu Oktober en als ik straks in November thuiskom wrijf ik in mijn handjes want volgens "Mijn Ziggo" ben ik sinds 30 September aangesloten op net gemist en TV-theek enfin, ITV-totaaaal . In Oktober, voordat ik wegging , werkte het nog niet maar ach, je raakt eraan gewend. Heb al wel E210 kunnen dokken maar dat zal Ziggo ze aan de anus oxyderen. Als ik in November nog geen ITV heb flikker ik de Cisco met smartcard bij Ziggo door het raam. Heb ik toch nog plezier van m'n 210 pleuro.
  #76  
Oud 4 november 2009, 08:49
akrikke's schermafbeelding
akrikke akrikke is offline
Junior Member
 
Geregistreerd: 4 november 2009
Locatie: casema
DTV: Cisco ITV ontvanger
Berichten: 10
Standaard

Hier heb ik precies hetzelfde probleem.

Een paar maanden geleden heb ikm de Cisco PVR in huis gehaald en alles keurig aangesloten volgens de instructies. En alles werkte als een zonnetje, maar ongeveer 2 maanden geleden deden de interactieve diensten het ineens niet meer. Dus Ziggo gebeld en na wat instructies als fabrieksinstellingen herstellen e.d. werd besloten een monteur te sturen.

Deze monteur kwam (na 4 weken!!), zag en constateerde dat alles werkelijk keurig was geinstalleerd en dat er prima signaal was. Hij kon niets meer doen dus er moest een andere monteur komen. Die kwam weer 2 weken later en die was erg verbaasd want hij kon precies hetzlefde als zijn voorganger dus waarom hij nu was gestuurd was hem een raadsel. Hij belde waar ik bijstond de afdeling die de provisioning doet en constateerde dat daar het e.e.a. fout stond ingesteld. Dit zou worden aangepast en dan zou het binnen 24 uur weer moeten werken. Hij zou mij in ieder geval terugbellen. Uiteraard ben ik niet teruggebeld. Dus na een paar dagen heb ik zelf maar weer eens gebeld. Weer begon de hele procedure van voren af aan (fabrieksinstellingen etc...) Weer bleek het ligt niet bij u maar bij Ziggo. De afdeling NL Dispatch moet dit oplossen. u wordt op 22 oktober gemaild of gebeld door deze afdeling of door de helpdesk, was het verhaal.

Uiteraard werd ik niet gebeld op 22 oktober. Op 24 oktober heb ik maar weer eens gebeld en daar kreeg ik te horen dat NL Dispatch alleen per interne Ziggo mail te bereiken was en dat ze nog tot 25 oktober de tijd hadden om het probleem op te lossen. Dus u moet nog even geduld hebben. Eind vorige week was het nog steeds niet opgelost, dus ik heb maar weer eens gebeld. Daar sprak ik een hele vriendelijke helpdeskmedewerker (dhr. Mellisen) die mij aanbood om e.e.a. uit te zoeken. Als het maandag niet zou werken dan zou hij contact met mij opnemen. Dat heeft hij ook keurig gedaan, alleen bereikte hij mijn voicemail en deed het verzoek om hem terug te bellen.

Toen ik dat deed kreeg ik een collega van hem aan de lijn die mij vertelde dat hij niet kon doorverbinden en dat deze collega niet eens bestond(!!). En dat ik maar gewoon moest wachten want meer bereikte ik toch niet.

Ondertussen heb ik een Cisco ontvanger die wel IP-adressen krijgt, wel signaal heeft, maar geen serving area krijgt. Kortom er is wel up en down communicatie, maar ergens in het systeem van Ziggo krijg ik niet de afspeelrechten toegewezen. En dus heb ik nergens de play-knop en kan ik wel zien wat ik mis maar er niet van genieten.

Ziggo is wel mans genoeg om elke maand het abonnementsgeld van de rekening te schrijven, maar klanten fatsoenlijk te woord staan, laat staan Interactieve TV leveren lukt ze niet.

Hierop heb ik maar eens klacht ingestuurd via het klachtenformulier. De volgende dag krijg ik het volgende antwoord:
Code:
Geachte heer Krikke,
 
Via de website heeft u onlangs een vraag gesteld.  
 
Ik begrijp uit onze administratie dat er reeds een aantal monteuren langs zijn geweest en dat het probleem lokaal voor hen onoplosbaar bleek, op het moment staat er een actie uit naar onze derdelijns afdeling en deze zullen de eerstvolgende te nemen actie nemen. Ik kan u op dit moment slechts vragen hiervoor geduld te hebben en onze excuses aan te bieden dat dit probleem nog niet is opgelost. Op het moment dat het wel is opgelost en er is achterhaald wat nu het probleem is kan er gekeken worden naar vergoedingen.
 
Met vriendelijke groet,
 
Peter Penning
Afdeling Klantenservice
Ziggo
Absurd. Ze moeten nu wel heel erg snel met een goede oplossing komen anders gooi ik alles wat ik hier van Ziggo heb het raam uit.

Volgens mij hebben ze hun Interactive TV product nog helemaal niet in de vingers en wij moeten daarvoor bloeden. Ik wil best proefkonijn zijn, maar dan wel graag op hun kosten.
  #77  
Oud 4 november 2009, 10:15
rampage's schermafbeelding
rampage rampage is offline
Junior Member
 
Geregistreerd: 12 oktober 2009
Locatie: Den Haag / Casema
Ziggo Internet: Alles in 1 Plus / Motorola SB5121
DTV: Neotion CI+ i.c.m. Samsung LE40B650, Samsung DCB-9401R, Humax IR-FOX C
Berichten: 29
Standaard

Citaat:
Oorspronkelijk geplaatst door akrikke Bekijk bericht
(...)
Ondertussen heb ik een Cisco ontvanger die wel IP-adressen krijgt, wel signaal heeft, maar geen serving area krijgt. Kortom er is wel up en down communicatie, maar ergens in het systeem van Ziggo krijg ik niet de afspeelrechten toegewezen. En dus heb ik nergens de play-knop en kan ik wel zien wat ik mis maar er niet van genieten.
Geen Serving Area betekent doorgaans dat er nog een twee-gats wandcontactdoos in de schakeling zit. Hoe is de aansluitwijze vanaf de hoofdaansluiting tot en met de Cisco?
  #78  
Oud 4 november 2009, 13:33
akrikke's schermafbeelding
akrikke akrikke is offline
Junior Member
 
Geregistreerd: 4 november 2009
Locatie: casema
DTV: Cisco ITV ontvanger
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door rampage Bekijk bericht
Geen Serving Area betekent doorgaans dat er nog een twee-gats wandcontactdoos in de schakeling zit. Hoe is de aansluitwijze vanaf de hoofdaansluiting tot en met de Cisco?
De bekabeling is als volgt:
van de een-gats-doos naar de meegeleverde versterker.
Deze een-gats-doos is door de eerste monteur nog voor de zekerheid vervangen.

van de versterker poort 4 naar een-gatsdoos bij cisco.
Dit is de meegeleverde een-gatsdoos.
Daarna vanaf de cisco verbonden naar de TV.

Op poort 1 van de versterker is een Hirschmann versterker aangesloten die de rest van aansluitingen in het huis bediend.

Dit is door 2 monteurs van Ziggo gecontroleerd en zij constaren beide dat het in orde is.

Ik krijg wel IP-adres op STP en kabelmodem.

Het heeft al eerder prima gewerkt maar ineens was het afgelopen, zonder dat ik zelf iets heb veranderd.
  #79  
Oud 17 november 2009, 13:08
akrikke's schermafbeelding
akrikke akrikke is offline
Junior Member
 
Geregistreerd: 4 november 2009
Locatie: casema
DTV: Cisco ITV ontvanger
Berichten: 10
Standaard

Inmiddels zijn we bijna 2 weken verder. Ziggo gaf op 5 november aan binnen een week contact op te nemen, maar tot nu toe heb ik nog niets van ze vernomen. Ook is de klacht nog niet verholpen.

Wel hebben ze inmiddels 1 maand gecrediteerd. Dat is dan wel weer netjes van ze.

Ik heb maar weer eens een reminder gestuurd. Kijken of dat werkt.
  #80  
Oud 18 november 2009, 05:15
proxyl's schermafbeelding
proxyl proxyl is offline
Junior Member
 
Geregistreerd: 24 oktober 2009
Locatie: Den Helder/Multikabel
DTV: Cisco PVR +ITV
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door akrikke Bekijk bericht
Inmiddels zijn we bijna 2 weken verder. Ziggo gaf op 5 november aan binnen een week contact op te nemen, maar tot nu toe heb ik nog niets van ze vernomen. Ook is de klacht nog niet verholpen.

Wel hebben ze inmiddels 1 maand gecrediteerd. Dat is dan wel weer netjes van ze.

Ik heb maar weer eens een reminder gestuurd. Kijken of dat werkt.
Ik ben helaas nog steeds niet thuis en m'n vriendin boeit het niet echt om het te checken of het nu werkt. "Nee dat doe jij maar", ITV zal wel meer een "mannen" ding zijn totdat alles werkt ha ha ha. Net als bij Akrikke ook m'n eerste 2 fakturen binnen die wel leuk al in September en Oktober de ITV hebben gerekend. Als ze mij gaan faktureren hoop ik wel voor ze dat het werkt want anders ga ik behoorlijk wat eisen stellen.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Ziggo On Demand


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 23:10.


© 2016 - Ziggo-Gebruikers.nl