Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #81  
Oud 31 juli 2009, 20:11
grunnsat's schermafbeelding
grunnsat grunnsat is offline
Senior Member
 
Geregistreerd: 30 maart 2008
Locatie: Groningen / @Home
Ziggo Internet: Alles-in-1 extra / Cisco EPC3928 in bridge
DTV: Humax iHDR-5200C / LG 42LM860V
Berichten: 1.053
Standaard

Ik heb geen last meer van groene beelden. Ik heb de volgorde van inschakeling van apparatuur in mijn Logitech Harmony aangepast naar 1. Sharp TV, 2. Yamaha Receiver, 3. Humax 5050c. Het signaal gaat dus via de receiver.

Wel heb ik nu soms een helemaal zwart beeld, maar als ik dan even heen en weer schakel tussen HDMI1 en HDMI2 op mijn TV, dan is dat verholpen.
  #82  
Oud 1 augustus 2009, 11:00
NiekB's schermafbeelding
NiekB NiekB is offline
Junior Member
 
Geregistreerd: 1 augustus 2009
Locatie: Goor (@Home)
Ziggo Internet: Z1
DTV: Humax 5050c, Humax 5000c, Philips 32" LCD, Panasonic TX-P50G10, Samsung SD cable STB
Berichten: 1
Standaard Groene beelden -> HDMI/HDCP problemen

Ook ik heb het probleem met de groene schermen.
Ik heb een Humax 5000c en 5050c op respectievelijk een Philips LCD en Panasonic plasma (TX-P50G10) aangesloten en met beide combinaties zie je het groene scherm.

Nou heb ik me een beetje verdiept in HDMI/HDCP technologie, tot op een bepaalde hoogte, en kom tot de conclusie dat dit wel degelijk een Humax probleem is.

Dat verschillende TV's er verschillend op reageren is logish aangezien elke TV andere chips/hardware heeft.
Het probleem met HDMI/HDCP is een beetje dat iedereen zich aan dezelfde standaard moet houden en dat gebeurt niet altijd, hierdoor krijg je interoperabiliteits problemen.

Ik heb het vermoeden dat Humax bij initialisatie na een HDMI hotplug (HDMI aansluiten/TV aanzetten/STB aanzetten) bepaalde timings te kort heeft staan waardoor door de TV of de hotplug niet gedetecteerd wordt of de Aksv (HDCP key select vector van de Humax) niet berekent kan worden.

DCP (Digital Content Protection), de organisatie die over de standaarden gaat geeft niet voor niets aan dat je als sink zijnde (Humax) de source (TV) ruim de tijd moet geven om de ontvangen key te kunnen berekenen.
Standaard is 100ms, zij geven aan maak er gewoon 125ms van.
  #83  
Oud 3 augustus 2009, 20:59
wrcveen's schermafbeelding
wrcveen wrcveen is offline
Member
 
Geregistreerd: 10 oktober 2006
Locatie: -
Berichten: 76
Standaard

Sinds gisteren een groen scherm op een 'oude' Pioneer plasma met HDMI. Aan/uit schakelaar werkt niet om het op te lossen. Afgelopen maanden nooit problemen gehad.
  #84  
Oud 5 augustus 2009, 20:56
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.666
Standaard

Vandaag voor de eerste keer ook het groene beeld. Vreemd. Nog niet eerder gehad.
Alle mogelijke manieren gedaan om normaal beeld te krijgen. Lukt niet.
Het uitzetten (via AB) van de 5050 had geen resultaat. Denk omdat er een opname liep en hij dus niet "echt" in stand-by staat.
__________________
Power is nothing without control !!!
  #85  
Oud 7 augustus 2009, 22:16
felisenum's schermafbeelding
felisenum felisenum is offline
Junior Member
 
Geregistreerd: 25 mei 2009
Locatie: amstelveen casema
Ziggo Internet: z3i 20mb modem
DTV: humax 5050
Berichten: 29
Standaard

Een groen scherm heb ik ook af en toe. Het lijkt mij meer een software probleem van de Humax. Naar analogie van een vastloper in Windows helpt bij mij de super koude start: stekker eruit en na 30 sec er weer in.
  #86  
Oud 11 augustus 2009, 09:29
TheGrouch's schermafbeelding
TheGrouch TheGrouch is offline
Senior Member
 
Geregistreerd: 9 augustus 2008
Locatie: Alphen aan den Rijn | Casema
Ziggo Internet: Nee, glasvezel 500/500 icm Vigor2132FVn | KPN dualband WiFi AP (3x)
DTV: TV Plus + Film1 icm Humax iHDR-5050c (3x) | Humax iHDR-5200c | Neotion CI+ | Samsung DCB-H380R
Berichten: 5.311
Standaard

Vanmorgen voor het eerst een groen scherm. Schakelen op de hdmi-switch hielp niet.
Humax met schakelaar achterop uit/aan gezet en het beeld was terug.
__________________
RTFM, Google or Search
  #87  
Oud 11 augustus 2009, 10:13
wrcveen's schermafbeelding
wrcveen wrcveen is offline
Member
 
Geregistreerd: 10 oktober 2006
Locatie: -
Berichten: 76
Standaard

Bij werkt het helmaal niet meer, zelfs de stekker er uit niet.
  #88  
Oud 11 augustus 2009, 11:04
Hubbie33's schermafbeelding
Hubbie33 Hubbie33 is offline
Junior Member
 
Geregistreerd: 17 juli 2009
Locatie: Velserbroek Multikabel
Ziggo Internet: Z2
Berichten: 17
Standaard

Ook wij hebben deze week voor het eerst twee maal het groene scherm gezien, terwijl aan onze setup (LG-tv via hdmi) sinds april jl. niets is gewijzigd. Betreft Multikabel-gebied.
  #89  
Oud 14 augustus 2009, 16:49
michelkalf's schermafbeelding
michelkalf michelkalf is offline
Junior Member
 
Geregistreerd: 14 september 2008
Locatie: Zwolle
Ziggo Internet: Z2
DTV: Humax 9200c
Berichten: 1
Standaard Groen beeld

Net met de helpdesk van Humax gebeld, ik heb steeds vaker last van een groen beeld dit met oa LG plasma LG-42PQ2000 maar ook met vorig scherm een Sony lcd-TV de KDL-32L4000 had ik er al last van.(ook andere hdmi kabel geprobeerd)
Humax gaf aan dat het aan de lcd/plasma lag en ik die maar moet upgraden met een nieuwe firmware. Er zal geen oplossing komen in een nieuwe firmware voor de Humax gaf ze aan? Groene beeld is makelijk weg te krijgen door via input te switchen naar bv analoog signaal en weer terug, maar wordt er wel een beetje moe van (mijn vrouw en kinderen helemaal ).
  #90  
Oud 14 augustus 2009, 17:00
roxy's schermafbeelding
roxy roxy is offline
Junior Member
 
Geregistreerd: 18 juli 2009
Locatie: @home
Ziggo Internet: alles 1 plus
DTV: humax 5050c
Berichten: 19
Standaard groenbeeld

hallo , ik heb al eerder geschreven dan met een component kabel aansluiting
het probleem weg is , men zegt dat met deze aansluiting het beeld minder is
maar dat kan ik niet zeggen ik zie geen verschil , je moet wel een goeie kabel pakken .
Het probleem zit puur alleen in de hdmi overdracht naar de tv.
Met component werkt dat anders.
Ik zou zeggen probeer het gewoon,en met straks met hd zenders is het beeld kraak helder 123 is al hd einde dit jaar ook de rest van de nederl zenders.

gr roxy.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 04:53.


© 2016 - Ziggo-Gebruikers.nl