Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #51  
Oud 6 juli 2009, 14:27
ardegraaff's schermafbeelding
ardegraaff ardegraaff is offline
Junior Member
 
Geregistreerd: 3 november 2008
Locatie: Rijen Ziggo
Ziggo Internet: A-in-1 Extra, Arris Touchstone TM702B
DTV: Humax iHDR5050C en IR-FOX-C
Berichten: 29
Standaard

Even getest met de 5050C en een LG 42LH3000 en een verbinding naar HDMI1 op de TV:
Maakt hier niets uit in welke volgorde ik inschakel. Als ik eerst de TV inschakel, geeft deze netjes "Geen signaal op HDMI1" aan totdat de Humax is ingeschakeld, dan minder dan 1 seconde groen beeld en daarna normaal beeld.
  #52  
Oud 6 juli 2009, 21:54
Henry1970's schermafbeelding
Henry1970 Henry1970 is offline
Junior Member
 
Geregistreerd: 25 oktober 2008
Locatie: Deventer / Ziggo
Ziggo Internet: Niet meer....
DTV: Humax 9200PVR (Humax IRHD5050-C besteld)
Berichten: 20
Standaard

Ik heb er ook zo nu en dan last van, heb een Samsung LE-40N87BD Full HD TV.
Volgorde van aanzetten helpt niet...
Heb het idee dat het alleen voorkomt wanneer ik tijdens een opname de boel inschakel.
Uit/aanzetten met de knop aan de voorkant helpt niet, alleen met de knop op de achterzijde, maar ben nu aan het opnemen, dus dat is geen optie....

Laatst gewijzigd door Henry1970; 14 juli 2009 om 08:43
  #53  
Oud 13 juli 2009, 21:28
techno2's schermafbeelding
techno2 techno2 is offline
Junior Member
 
Geregistreerd: 13 juli 2009
Locatie: Steenbergen
Ziggo Internet: Nog niet
DTV: Humax 5050
Berichten: 2
Standaard

Ik had hetzelfde probleem, maar sinds ik de energiebesparingstand (op de Humax) heb uitgezet geen last er meer van gehad

Laatst gewijzigd door techno2; 14 juli 2009 om 11:12
  #54  
Oud 14 juli 2009, 07:28
grunnsat's schermafbeelding
grunnsat grunnsat is offline
Senior Member
 
Geregistreerd: 30 maart 2008
Locatie: Groningen / @Home
Ziggo Internet: Alles-in-1 extra / Cisco EPC3928 in bridge
DTV: Humax iHDR-5200C / LG 42LM860V
Berichten: 1.053
Standaard

Ik heb mijn 5050c aangesloten op een Yamaha receiver, en de receiver is weer aangesloten op een Sharp TV. Ik gebruik een Logitech 785 om alles te bedienen. Als ik de hele keten opstart terwijl de Humax nog ingesteld staat op een HD kanaal, dan krijg ik consequent een groen flikkerend beeld (ik zie wel de uitzending). Bij een SD kanaal treedt dit probleem niet op. De enige methode om het te verhelpen is de Humax opnieuw starten met een SD kanaal geselecteerd.
  #55  
Oud 14 juli 2009, 10:20
Ziggo Support DTV's schermafbeelding
Ziggo Support DTV Ziggo Support DTV is offline
Ziggo Medewerker
 
Geregistreerd: 25 februari 2009
Locatie: Groningen @home
DTV: All
Berichten: 46
Standaard

Zijn bepaalde toestellen, waaronder Loewe, Sharp die problemen geven met het groene beeld.
Volgorde maakt dan wel wat uit hoe je app. inschakeld.
Eerst de 5050 dan de tv.
  #56  
Oud 14 juli 2009, 10:24
Ad58's schermafbeelding
Ad58 Ad58 is offline
Senior Member
 
Geregistreerd: 11 maart 2009
Locatie: Noord-Brabant
Berichten: 222
Standaard

Sinds ik mijn 5050 als eerste inschakel, heb ik het groene beeld niet meer gezien! (gedurende 2 maanden)
  #57  
Oud 18 juli 2009, 13:32
roxy's schermafbeelding
roxy roxy is offline
Junior Member
 
Geregistreerd: 18 juli 2009
Locatie: @home
Ziggo Internet: alles 1 plus
DTV: humax 5050c
Berichten: 19
Standaard groen beeld

Hallo

Ik heb dat probleem met dat groene beeld ook al meerdere keren gehad.
Ik heb hier een oplossing voor gevonden,sluit de ontvanger aan met een[ component kabel ] , en het probleem is weg.
Er veranderd verder niets aan de kwaliteid van het beeld.
Kijk hier voor in de gebruiksaanwijzing van de ontvanger
Het probleem zit blijkbaar in de hdmi technologie, meschien met een update dat het opgelost is,maar dat blijkt een behoorlijk getouwtrek van humax of van het merk van je tv toestel.

Veel sucses Roxy.
  #58  
Oud 18 juli 2009, 20:07
ardegraaff's schermafbeelding
ardegraaff ardegraaff is offline
Junior Member
 
Geregistreerd: 3 november 2008
Locatie: Rijen Ziggo
Ziggo Internet: A-in-1 Extra, Arris Touchstone TM702B
DTV: Humax iHDR5050C en IR-FOX-C
Berichten: 29
Standaard

Citaat:
Oorspronkelijk geplaatst door roxy Bekijk bericht
Hallo

Ik heb dat probleem met dat groene beeld ook al meerdere keren gehad.
Ik heb hier een oplossing voor gevonden,sluit de ontvanger aan met een[ component kabel ] , en het probleem is weg.
Er veranderd verder niets aan de kwaliteid van het beeld.
Kijk hier voor in de gebruiksaanwijzing van de ontvanger
Het probleem zit blijkbaar in de hdmi technologie, meschien met een update dat het opgelost is,maar dat blijkt een behoorlijk getouwtrek van humax of van het merk van je tv toestel.

Veel sucses Roxy.
Dat doe ik toch maar niet (ik heb het probleem sowieso niet, maar toch) want de kwaliteit is bij mij met een componentenkabel echt een heel stuk minder dan met HDMI.
De handleiding zegt dat trouwens ook in hoofdstuk 2.1 op blz. 15:
De HDMI-verbinding is een speciale interface die voor de hoogste beeldkwaliteit zorgt
  #59  
Oud 18 juli 2009, 23:47
roxy's schermafbeelding
roxy roxy is offline
Junior Member
 
Geregistreerd: 18 juli 2009
Locatie: @home
Ziggo Internet: alles 1 plus
DTV: humax 5050c
Berichten: 19
Standaard groen beeld

Ik wil hier even op reageren.
Als je het probleem niet hebt , zou ik het gewoon bij de hdmi houden.
Maar het beeld is hier niet merkbaar slechter ik kan schakelen van hdmi naar
component maar zie geen verschil,opmerking component aansluiting is ook geschikt voor een digitale tv.
Als je regelmatig met dit groene scherm zit moet je wat,dan is dit de beste oplossing,want humax kan je niet helpen, want daar ligt namelijk het probleem.
Humax geeft het tv toestel de schuld,maar er zijn tigtalle toestellen die dit beeld laten zien dus dit lijkt mij niet.
Als je de humax 5050c reset is het groene beeld weg,maar daar kun je niet mee aan de gang blijven.
Het is afwachten of humax hier wat aan gaat doen.

gr roxy.
  #60  
Oud 19 juli 2009, 12:45
msetten's schermafbeelding
msetten msetten is offline
Junior Member
 
Geregistreerd: 17 juli 2009
Locatie: Enschede
Ziggo Internet: Alles-in-een Extra
DTV: Humax 5050C
Berichten: 7
Standaard

Citaat:
Oorspronkelijk geplaatst door Ziggo Webteam DTV Bekijk bericht
Zijn bepaalde toestellen, waaronder Loewe, Sharp die problemen geven met het groene beeld.
Volgorde maakt dan wel wat uit hoe je app. inschakeld.
Eerst de 5050 dan de tv.
Ik heb eerlijk gezegd de omgekeerde ervaring met mijn Sharp TV. Als ik zorg dat de TV aanstaat voordat ik de Humax aanzet, dan krijg ik geen groen beeld. Andersom wel.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 04:49.


© 2016 - Ziggo-Gebruikers.nl