Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #101  
Oud 19 augustus 2009, 18:06
CineSmurf's schermafbeelding
CineSmurf CineSmurf is offline
Member
 
Geregistreerd: 23 januari 2009
Locatie: Utrecht / Casema
Ziggo Internet: alles in één plus
DTV: Samsung 360, Humax 5050
Berichten: 47
Standaard

Citaat:
Oorspronkelijk geplaatst door TheGrouch Bekijk bericht
Lees even een stukje terug, dan kom je o.a. mijn bericht tegen (ca 13 berichten terug) waar exact hetzelfde genoemd wordt.
Ik zie het... er is een heel topic over....
  #102  
Oud 24 augustus 2009, 21:43
bobg's schermafbeelding
bobg bobg is offline
Member
 
Geregistreerd: 5 juli 2008
Locatie: 2252 casema
DTV: Humax iHDR-5050C
Berichten: 33
Standaard

Citaat:
Oorspronkelijk geplaatst door HMK Bekijk bericht
Ik wou even melden dat ik er vandaag voor de eerste keer last van heb.
Eerder NOOIT een groen beeld gezien, zelfs niet heel even (en ik heb de Humax nu een maand of 4 denk ik).
Ik hoop wel dat dit de eerste en laatste keer was, want vrolijk wordt je er niet van.
En kan dit bericht letterlijk overnemen inmiddels...vandaag voor het eerst dit verschijnsel bij een ongeveer even oud apparaat.
Hoop niet dat het vaker gaat gebeuren....

Was overigens verholpen na één keer uit-/ aanzetten.
  #103  
Oud 25 augustus 2009, 08:19
enterthematrix's schermafbeelding
enterthematrix enterthematrix is offline
Junior Member
 
Geregistreerd: 25 augustus 2009
Locatie: Franeker
Berichten: 1
Standaard

Citaat:
Oorspronkelijk geplaatst door ardegraaff Bekijk bericht
Dat doe ik toch maar niet (ik heb het probleem sowieso niet, maar toch) want de kwaliteit is bij mij met een componentenkabel echt een heel stuk minder dan met HDMI.
De handleiding zegt dat trouwens ook in hoofdstuk 2.1 op blz. 15:
De HDMI-verbinding is een speciale interface die voor de hoogste beeldkwaliteit zorgt

Dan ben je vast in de war met composiet.
Want een goede componentenkabel kan zeer goed met hd ready tv overweg dus 720P en 1080I .
Aangezien er in nederland geen hogere resoluties te zien zijn op de buis maakt dit geen verschil in beeldkwaliteit.
Daarbij is het leuk dat de fabrikant erbij zet dat hdmi de beste beeldkwaliteit geeft.
Maar dat geld natuurlijk aleen als de hoogste resolties ook worden aangeboden.
Daarbij is de kwaliteit juist bagger aangezien er ontzettend veel problemen zijn met hdmi.
Kennelijk is het moeilijk voor de heren fabrikanten om op elkaar af te stemmen zoals gewoonlijk.
De klant is weer een de dupe.
Zolang er geen echte hd content wordt aangeboden is component verreweg de beste en meest stabiele aansluiting.
In de tussentijd mogen de fabrikanten van diverse apparaten wat mij betreft wel eens met elkaar in conclaaf gaan.
  #104  
Oud 26 augustus 2009, 10:27
Josk's schermafbeelding
Josk Josk is offline
Member
 
Geregistreerd: 5 december 2008
Locatie: Harenkarspel Multikabel
Berichten: 43
Standaard

Citaat:
Oorspronkelijk geplaatst door macsas Bekijk bericht
Hallo Roxy,

Ik heb ook een Sony Bravia, maar de eerste 7 maanden heb ik totaal geen last gehad van het groene beeld. Maar bij mij flakkert het eerst ook nog eens zeer storend voordat het groen overslaat.
Heel verdacht dat veel mensen hier plotseling last van krijgen.

Ook bij mij gisteren voor het eerst (sinds aankoop in maart) het groene knipperende beeld. TV (Samsung) uit /aanzetten helpt niet, Humax uit / aanzetten (ik heb powersave aan) helpt wel.

  #105  
Oud 27 augustus 2009, 21:13
tedbouw1's schermafbeelding
tedbouw1 tedbouw1 is offline
Junior Member
 
Geregistreerd: 27 augustus 2009
Locatie: wedde/@home
Ziggo Internet: alles in 1 extra humax
DTV: humax
Berichten: 1
Standaard groen scherm

Sinds 1 week in het bezit van een humax 5000. Van het begin probleem met groen scherm. Na opstarten humax na 10 seconden wordt scherm groen. Had een monteur besteld om alles te laten installeren. Deze komt morgen. Zal eerst eens afwachten of hij een oplossing weet. Gezien alle andere berichten in dit forum ben ik helaas somber. Zullen in dus de strijd met Ziggo aan moeten gaan. Gezien het feit dat meerdere forumleden met verschillende televisies zelfde probleem hebben lijkt dit een probleem van de humax aan mij geleverd door Ziggo.
  #106  
Oud 31 augustus 2009, 22:43
voorburg's schermafbeelding
voorburg voorburg is offline
Junior Member
 
Geregistreerd: 28 juni 2008
Locatie: Voorburg/casema
Ziggo Internet: Alles-in-1 Plus
DTV: Humax 5050c / 32PFL9603
Berichten: 14
Standaard

Citaat:
Oorspronkelijk geplaatst door tedbouw1 Bekijk bericht
Sinds 1 week in het bezit van een humax 5000. Van het begin probleem met groen scherm. Na opstarten humax na 10 seconden wordt scherm groen. Had een monteur besteld om alles te laten installeren. Deze komt morgen. Zal eerst eens afwachten of hij een oplossing weet. Gezien alle andere berichten in dit forum ben ik helaas somber. Zullen in dus de strijd met Ziggo aan moeten gaan. Gezien het feit dat meerdere forumleden met verschillende televisies zelfde probleem hebben lijkt dit een probleem van de humax aan mij geleverd door Ziggo.

Is het nog gelukt met de monteur?
  #107  
Oud 2 september 2009, 19:08
Edwin Pouwel's schermafbeelding
Edwin Pouwel Edwin Pouwel is offline
Junior Member
 
Geregistreerd: 26 juli 2009
Locatie: Zenderen
Ziggo Internet: All in 1
DTV: Humax 5050c
Berichten: 17
Standaard

Citaat:
Oorspronkelijk geplaatst door Josk Bekijk bericht
Heel verdacht dat veel mensen hier plotseling last van krijgen.

Ook bij mij gisteren voor het eerst (sinds aankoop in maart) het groene knipperende beeld. TV (Samsung) uit /aanzetten helpt niet, Humax uit / aanzetten (ik heb powersave aan) helpt wel.

Zo lang er bij mij geen timer loopt kan ik het probleem oplossen door de unit een keer in standby te zetten maar her wordt echt erg als je op het zelfde moment een timer hebt lopen. Dan help in standby zetten ook niet meer dan moet ik echt de unit repoweren. Slechte zaak dit hoor. Timer weg en meer van dat soort dingen

Werk zelf bij een bedrijf die satelleit ontvangers maken maar met dit soort bugs worden normaal gesproken toch vaak snel actie genomen. Het zou Ziggo/Humax sieren als ze in iedergeval iets van zich laten horen wanneer er een oplossing te verwachten is.

Ed
  #108  
Oud 4 september 2009, 21:40
fmokveld's schermafbeelding
fmokveld fmokveld is offline
Member
 
Geregistreerd: 19 oktober 2008
Locatie: Roermond
Ziggo Internet: Totaal digitaal abonnement
DTV: Humax IHDR 5050c
Berichten: 37
Angry nog vaker groen beeld

Recent een nieuwe Panasonic TV aangeschaft. Nieuwste van het nieuwste. Ook met deze TV regelmatig groen beeld. In eerste instantie hielp TV uitzetten en vervolgens weer aanzetten. Gisteren kreeg ik het groene beeld absoluut niet weg en kon ik dus geen TV kijken. UItzetten van de Humax (die wat aan het opnemen was) was de enige oplossing. Enige seconden beeld, toen geen de Humax 'smart' opnemen (zal wel hervatten zijn), ging het beeld flikkeren en was het weer groen! Om gek van te worden. Weer de Humax moeten uitzetten, voordat het probleem opgelost was. Ik moet nog onderzoeken of deze fout die nu voor het eerst optrad iets te maken heeft met het feit dat ik de Humax uit standby wilde halen terwijl hij twee programma's aan het opnemen was.
Ik begrijp steeds minder van het probleem. Deze TV schakelt automatisch opde juiste HDMI ingang ovet, toont het opstart beeld van de Humax in de juiste resolutie en gaat dan pas over op groen beeld. Ik hoop echt dat HUmax eindelijk eens met een oplossing komt in plaats van die 'crap' op de website dat de TV waarschijnlijk niet om kan gaan met gecodeerde uitzendingen en het upgraden van de TV op de laatste firmware. Het ligt duidelijk aan de Humax en ik vind dat een oplossing akelig en schandalig lang duurt!
  #109  
Oud 4 september 2009, 22:24
renedek's schermafbeelding
renedek renedek is offline
Junior Member
 
Geregistreerd: 28 augustus 2009
Locatie: heemskerk
Ziggo Internet: all in one
DTV: ihdr-5050c
Berichten: 7
Standaard zelfde probleem

Sinds eergister nieuwe Philips Tv en de 5050. Zelfde probleem, soms start hij op met een groen scherm soms met een flikkerend groen scherm.

Een keer de 5050 uit even wachten en weer aan helpt gelukkig. Maar het is heel knullig vind ik.

Vandaag bij leverancier geweest. Die vertelde dat het probleem bij Humax ligt. Hij wilde een ander apparaat leveren, 99% kans dat het probleem blijft, ook wilde hij een andere HDMI kabel erop zetten, maar er zit een goede kabel op. Mogelijk zou het overschakelen naar HDMI poort twee helpen. Er waren volgens hem heel veel mensen met dit probleem.

Ik heb Humax 2 keer proberen te bellen vanmiddag om 3 en 4 uur. Kreeg een bandje dat ze niet open waren. Kan mij dat voorstellen
  #110  
Oud 5 september 2009, 00:44
kuyer's schermafbeelding
kuyer kuyer is offline
Senior Member
 
Geregistreerd: 16 januari 2007
Locatie: Almelo
Berichten: 104
Standaard

Wilde mij een 5050 aanschaffen, maar als ik alle problemen hier weer lees, dan hou ik voorlopig mijn geld nog maar even in de knip.
Heb al een Samsung 360 die bagger is met HD, dus deze ellende wil ik er niet nog bij hebben.

Kennen ze bij Ziggo en toeleveranciers van apparatuur geen fatsoenlijk beta test team?????
__________________
Groetjes, Henk.
Webmaster Harmony Forum Nederland.
http://www.harmony-forum.nl

Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 23:19.


© 2016 - Ziggo-Gebruikers.nl