Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #91  
Oud 14 augustus 2009, 17:53
wrcveen's schermafbeelding
wrcveen wrcveen is offline
Member
 
Geregistreerd: 10 oktober 2006
Locatie: -
Berichten: 76
Standaard

Citaat:
Oorspronkelijk geplaatst door roxy Bekijk bericht
hallo , ik heb al eerder geschreven dan met een component kabel aansluiting
het probleem weg is , men zegt dat met deze aansluiting het beeld minder is
maar dat kan ik niet zeggen ik zie geen verschil , je moet wel een goeie kabel pakken .
Het probleem zit puur alleen in de hdmi overdracht naar de tv.
Met component werkt dat anders.
Ik zou zeggen probeer het gewoon,en met straks met hd zenders is het beeld kraak helder 123 is al hd einde dit jaar ook de rest van de nederl zenders.

gr roxy.
Component is echt beduidend slechter, kijk maar eens naar de menu's. Echt minder scherp.
  #92  
Oud 14 augustus 2009, 18:30
roxy's schermafbeelding
roxy roxy is offline
Junior Member
 
Geregistreerd: 18 juli 2009
Locatie: @home
Ziggo Internet: alles 1 plus
DTV: humax 5050c
Berichten: 19
Standaard groen beeld

Is dan toch gek hier is er geen opvalend verschil te zien gelukkig.
Maar dat groene beeld wordt je ook moe
meschien ligt het aan de soort tv , heb een sony bravia full hd tv.

Had je hier graag mee geholpen maar dan moet je een andere oplossing vinden.
als iemand die heeft hoor ik het ook graag.

gr roxy.
  #93  
Oud 14 augustus 2009, 20:57
macsas's schermafbeelding
macsas macsas is offline
Junior Member
 
Geregistreerd: 1 februari 2009
Locatie: Simpelveld
Ziggo Internet: geen
DTV: iRHD-5000c
Berichten: 9
Standaard Groen beeld

Citaat:
Oorspronkelijk geplaatst door michelkalf Bekijk bericht
Net met de helpdesk van Humax gebeld, ik heb steeds vaker last van een groen beeld dit met oa LG plasma LG-42PQ2000 maar ook met vorig scherm een Sony lcd-TV de KDL-32L4000 had ik er al last van.(ook andere hdmi kabel geprobeerd)
Humax gaf aan dat het aan de lcd/plasma lag en ik die maar moet upgraden met een nieuwe firmware. Er zal geen oplossing komen in een nieuwe firmware voor de Humax gaf ze aan? Groene beeld is makelijk weg te krijgen door via input te switchen naar bv analoog signaal en weer terug, maar wordt er wel een beetje moe van (mijn vrouw en kinderen helemaal ).
Hallo michel,

Dit probleem heb ik de eerste 7 maanden totaal niet gehad. Nu is het er en wordt met de dag erger!
Voordat het beeld bij mij naar groen overslaat, flakkert het beeld een poos heel storend.
Als Umax niet anders kan reageren dan als ze bij jou gedaan hebben, moeten we maar allemaal overstappen naar een ander merk (als dat er is...). Bij arrogantie van de macht wil dat wel eens helpen. Maar voorlopig blijven we maar de aangedragen adviezen van de forumleden uitproberen.

Groeten,
macsas
  #94  
Oud 14 augustus 2009, 21:03
macsas's schermafbeelding
macsas macsas is offline
Junior Member
 
Geregistreerd: 1 februari 2009
Locatie: Simpelveld
Ziggo Internet: geen
DTV: iRHD-5000c
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door roxy Bekijk bericht
Is dan toch gek hier is er geen opvalend verschil te zien gelukkig.
Maar dat groene beeld wordt je ook moe
meschien ligt het aan de soort tv , heb een sony bravia full hd tv.

Had je hier graag mee geholpen maar dan moet je een andere oplossing vinden.
als iemand die heeft hoor ik het ook graag.

gr roxy.
Hallo Roxy,

Ik heb ook een Sony Bravia, maar de eerste 7 maanden heb ik totaal geen last gehad van het groene beeld. Maar bij mij flakkert het eerst ook nog eens zeer storend voordat het groen overslaat.
Volgens mijn conclusie naar aanleiding van een reactie van Umax gedaan aan Michel moeten we maar op een ander merk TV overstappen.

Groeten,
macsas
  #95  
Oud 14 augustus 2009, 21:36
wrcveen's schermafbeelding
wrcveen wrcveen is offline
Member
 
Geregistreerd: 10 oktober 2006
Locatie: -
Berichten: 76
Standaard

Is er misschien niet een (onaangekondigde) automatische update geweest ofzo omdat velen nu opeens problemen krijgen?

Laatst gewijzigd door wrcveen; 14 augustus 2009 om 22:04
  #96  
Oud 14 augustus 2009, 22:00
macsas's schermafbeelding
macsas macsas is offline
Junior Member
 
Geregistreerd: 1 februari 2009
Locatie: Simpelveld
Ziggo Internet: geen
DTV: iRHD-5000c
Berichten: 9
Standaard groen scherm

Hallo,

Ik had ook al zo'n vermoeden. Heeft iemand zitten prutsen?

Groeten,
macsas
  #97  
Oud 15 augustus 2009, 09:52
grunnsat's schermafbeelding
grunnsat grunnsat is offline
Senior Member
 
Geregistreerd: 30 maart 2008
Locatie: Groningen / @Home
Ziggo Internet: Alles-in-1 extra / Cisco EPC3928 in bridge
DTV: Humax iHDR-5200C / LG 42LM860V
Berichten: 1.053
Standaard

Citaat:
Oorspronkelijk geplaatst door wrcveen Bekijk bericht
Is er misschien niet een (onaangekondigde) automatische update geweest ofzo omdat velen nu opeens problemen krijgen?
Kijk in Menu > Status > Status, en daar vind je de software versie. Bij mij is het HDPXCIR 1.00.01 van 12 dec 2008. Geen nieuwe versie dus.
  #98  
Oud 15 augustus 2009, 15:25
HMK's schermafbeelding
HMK HMK is offline
Member
 
Geregistreerd: 22 april 2009
Locatie: Den Haag/Casema
DTV: Humax 5050, Humax 9200
Berichten: 99
Standaard

Ik wou even melden dat ik er vandaag voor de eerste keer last van heb.
Eerder NOOIT een groen beeld gezien, zelfs niet heel even (en ik heb de Humax nu een maand of 4 denk ik).
Ik hoop wel dat dit de eerste en laatste keer was, want vrolijk wordt je er niet van.
  #99  
Oud 19 augustus 2009, 11:17
CineSmurf's schermafbeelding
CineSmurf CineSmurf is offline
Member
 
Geregistreerd: 23 januari 2009
Locatie: Utrecht / Casema
Ziggo Internet: alles in één plus
DTV: Samsung 360, Humax 5050
Berichten: 47
Standaard

Gisteren was mijn scherm groen toen ik de humax aanzette. Het lag niet aan de hdmi kabel. In en uit standby hielp niet. Pas nadat ik 'm uit had gezet en weer aan deed ie het weer normaal. Anderen ook dit probleem gehad?
  #100  
Oud 19 augustus 2009, 14:33
TheGrouch's schermafbeelding
TheGrouch TheGrouch is offline
Senior Member
 
Geregistreerd: 9 augustus 2008
Locatie: Alphen aan den Rijn | Casema
Ziggo Internet: Nee, glasvezel 500/500 icm Vigor2132FVn | KPN dualband WiFi AP (3x)
DTV: TV Plus + Film1 icm Humax iHDR-5050c (3x) | Humax iHDR-5200c | Neotion CI+ | Samsung DCB-H380R
Berichten: 5.311
Standaard

Citaat:
Oorspronkelijk geplaatst door CineSmurf Bekijk bericht
Gisteren was mijn scherm groen toen ik de humax aanzette. Het lag niet aan de hdmi kabel. In en uit standby hielp niet. Pas nadat ik 'm uit had gezet en weer aan deed ie het weer normaal. Anderen ook dit probleem gehad?
Lees even een stukje terug, dan kom je o.a. mijn bericht tegen (ca 13 berichten terug) waar exact hetzelfde genoemd wordt.
__________________
RTFM, Google or Search
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 23:08.


© 2016 - Ziggo-Gebruikers.nl