Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #271  
Oud 2 september 2009, 23:56
therealwheely's schermafbeelding
therealwheely therealwheely is offline
Member
 
Geregistreerd: 5 juni 2009
Locatie: Rosmalen, @Home
DTV: Humax iHDR-5050C
Berichten: 34
Standaard

Citaat:
Oorspronkelijk geplaatst door therealwheely Bekijk bericht
Hoi Danishchef,

Op dit moment wil het bij mij ook even niet lukken. Alles lijkt keurig te werken, maar de Humax geeft aan dat de film 0 minuten groot is en er staat een gebroken ikoontje bij. Bij afspelen zie ik alleen een zwart beeld. Ik heb nog even geen idee waar het probleem zit, maar ik blijf testen.

Zodra ik iets weet, post ik het hier.

Grtz,
Therealwheely
OK, het is inmiddels weer gelukt om een DVD-rip te converteren en af te spelen.

Wat nog niet goed gaat is dat de Humax de positie onthoudt waar ik gebleven ben als ik de film nog niet helemaal heb afgekeken. Ook kon ik niet bladeren tussen hoofdstukken hoewel voor- en teruguit spoelen wel werkte.

Ik denk dat het heel belangrijk is om echt alleen de hoofdfilm te selecteren zoals in mijn handleiding beschreven is.
  #272  
Oud 4 september 2009, 08:52
emklap's schermafbeelding
emklap emklap is offline
Member
 
Geregistreerd: 10 maart 2009
Locatie: Tilburg
Ziggo Internet: Standaard
DTV: 5050c
Berichten: 31
Standaard

Hoi therealwheely,

Ik heb je handleiding ook gelezen en wil even melden dat het selecteren va de hoofdfilm zoals je op pag 2 en 3 beschrijft bij mij niet werkt. Voor gedownloade films is het titelnummer vaak 1, maar bij mij nooit gelijk aan de VOB files die 1 Gb groot zijn. Soms is titelnummer lager maar soms ook hoger.

Mijn truck is om de disk te open in VLC en het afspelen te laten beginnen op titel 1, dan titel 2 etc totdat ik het titelnummer van de hoofdfilm gevonden heb. Als ik het gevonden nummer dan gebruik tijdens de conversie heb ik de hoofdfilm te pakken.
  #273  
Oud 4 september 2009, 09:17
emklap's schermafbeelding
emklap emklap is offline
Member
 
Geregistreerd: 10 maart 2009
Locatie: Tilburg
Ziggo Internet: Standaard
DTV: 5050c
Berichten: 31
Standaard

Heeft iemand al door hoe je 192 packet size uit VLC krijgt?

In de preferences kan je 192 bytes package size instellen maar bij mij komt er nog steeds packeges van 188 bytes uit?

Zie:

Tools -->Preferences
Show Settigs = All
Stream-output --> Muxers --> MPEG-TS (libdvbpsi)
Helemaal onderaan staat "Package Size in bytes to encrypt"

Aanpassen heeft bij mij geen effect.
  #274  
Oud 4 september 2009, 09:36
therealwheely's schermafbeelding
therealwheely therealwheely is offline
Member
 
Geregistreerd: 5 juni 2009
Locatie: Rosmalen, @Home
DTV: Humax iHDR-5050C
Berichten: 34
Standaard

Citaat:
Oorspronkelijk geplaatst door emklap Bekijk bericht
Heeft iemand al door hoe je 192 packet size uit VLC krijgt?

In de preferences kan je 192 bytes package size instellen maar bij mij komt er nog steeds packeges van 188 bytes uit?

Zie:

Tools -->Preferences
Show Settigs = All
Stream-output --> Muxers --> MPEG-TS (libdvbpsi)
Helemaal onderaan staat "Package Size in bytes to encrypt"

Aanpassen heeft bij mij geen effect.
Goeie optie. Die had ik nog niet ontdekt.
Misschien moet je deze vraag even posten in het VLC-forum?
  #275  
Oud 4 september 2009, 13:05
emklap's schermafbeelding
emklap emklap is offline
Member
 
Geregistreerd: 10 maart 2009
Locatie: Tilburg
Ziggo Internet: Standaard
DTV: 5050c
Berichten: 31
Standaard

Done, ik heb een vraag op het forum geplaats
  #276  
Oud 4 september 2009, 15:33
Joy's schermafbeelding
Joy Joy is offline
Junior Member
 
Geregistreerd: 6 juli 2009
Locatie: Sprang-Capelle @home
Berichten: 26
Standaard Paniek

Ik heb al een poosje niets meer gepost maar was erg druk met andere dingen en had geen tijd voor de pc.
Nu weer wel dus, en ik begon heel enthousiast met de nieuwe Tool van Peter.
Ik had een filmpje van mijn dochter, keurig omgezet naar .ts. Toen met de tool aan de slag, en tot drie keer toe gebeurde hetzelfde!! (gelukkig heb ik een reserve)
Alles gaat perfect, tool werkt zich rot, en als het dan klaar is ben ik mijn .ts bestand en de bestanden die de tool moet toevoegen helemaal kwijt. Kortom: film verdwenen!!! Doe ik iets fout???

  #277  
Oud 4 september 2009, 15:53
therealwheely's schermafbeelding
therealwheely therealwheely is offline
Member
 
Geregistreerd: 5 juni 2009
Locatie: Rosmalen, @Home
DTV: Humax iHDR-5050C
Berichten: 34
Standaard

Citaat:
Oorspronkelijk geplaatst door Joy Bekijk bericht
Ik heb al een poosje niets meer gepost maar was erg druk met andere dingen en had geen tijd voor de pc.
Nu weer wel dus, en ik begon heel enthousiast met de nieuwe Tool van Peter.
Ik had een filmpje van mijn dochter, keurig omgezet naar .ts. Toen met de tool aan de slag, en tot drie keer toe gebeurde hetzelfde!! (gelukkig heb ik een reserve)
Alles gaat perfect, tool werkt zich rot, en als het dan klaar is ben ik mijn .ts bestand en de bestanden die de tool moet toevoegen helemaal kwijt. Kortom: film verdwenen!!! Doe ik iets fout???

Joy, altijd zorgen dat je een goeie back-up hebt van het origineel als je gaat experimenteren!

Maar jouw ervaring heb ik nog niet meegemaakt met Hillpet's programma.

Ik raad je aan om in ieder geval even de laatste versie van het programma te downloaden en het stappenplan dat ik heb gemaakt ook even door te kijken. Je vindt de downloadlinks allebei in dit forum.

Succes!
  #278  
Oud 4 september 2009, 16:14
Joy's schermafbeelding
Joy Joy is offline
Junior Member
 
Geregistreerd: 6 juli 2009
Locatie: Sprang-Capelle @home
Berichten: 26
Standaard

Ik vind het naar om te zeggen maar daar ligt het niet aan! Ik heb het stappenplan uitgeprint, ingebonden en wat het belangrijkste is: gevolgd. En ik heb ook met de nieuwste tool gewerkt.. Jeetje wat gek dat niemand dit nog heeft meegemaakt!
Ik heb het op mijn laptop gedaan, ga het eerst nog op de desktop uitproberen voordat ik verder zeur!

Laatst gewijzigd door Joy; 4 september 2009 om 19:21
  #279  
Oud 4 september 2009, 19:34
therealwheely's schermafbeelding
therealwheely therealwheely is offline
Member
 
Geregistreerd: 5 juni 2009
Locatie: Rosmalen, @Home
DTV: Humax iHDR-5050C
Berichten: 34
Standaard

Citaat:
Oorspronkelijk geplaatst door Joy Bekijk bericht
Ik vind het naar om te zeggen maar daar ligt het niet aan! Ik heb het stappenplan uitgeprint, ingebonden en wat het belangrijkste is: gevolgd. En ik heb ook met de nieuwste tool gewerkt.. Jeetje wat gek dat niemand dit nog heeft meegemaakt!
Ik heb het op mijn laptop gedaan, ga het eerst nog op de desktop uitproberen voordat ik verder zeur!
Wanneer ben je je bestanden opeens kwijt? Nadat je ze met VLC hebt omgezet of nadat je ze bewerkt hebt met het programma van Hillpet?

Ik heb nog niet vaak zomaar bestanden zien verdwijnen en zeker niet met deze software. Kan het misschien zijn dat je virusscanner de bestanden in quarantaine heeft gezet omdat het denkt dat er een virus inzit?
  #280  
Oud 4 september 2009, 21:36
Joy's schermafbeelding
Joy Joy is offline
Junior Member
 
Geregistreerd: 6 juli 2009
Locatie: Sprang-Capelle @home
Berichten: 26
Standaard pf

Nou ik heb het op mijn desktop geprobeerd, en daar lukte het wel! (zucht van verlichting)
Nu heb ik nog een vraagje: het filmpje duurt welgeteld 59 seconden, en als ik het probeer af te spelen op de Humax komt de melding dat bestanden onder de 30 sec. niet lukt. Iemand met een tip??
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 11:29.


© 2016 - Ziggo-Gebruikers.nl