Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips

Mededelingen

Philips Nieuws, vragen en opmerkingen over Philips CI+ geschikte TV's


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #41  
Oud 1 september 2009, 20:30
Henk2304's schermafbeelding
Henk2304 Henk2304 is offline
Senior Member
 
Geregistreerd: 24 augustus 2009
Locatie: Emmeloord
DTV: Samsung LE32C350 met Ziggo CI+ CAM (Smit); Samsung SMT-C7140; Samsung UE46C6000 met KPN iTV
Berichten: 532
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
Philips is hier op aangesproken en de dealers zijn hier op geattendeerd. Er mogen geen Philips TV meer uitgebracht worden met informatie waaruit de klant of de dealer zou mogen afleiden dat het geschikt is / of getest is door ziggo. Philips heeft de stickers hiervoor aangepast.
Ik concludeer hieruit dat er (voorlopig?) helemaal geen oplossing voor Philips meer komt. Want als die oplossing aanstaande zou zijn zou deze actie nu niet meer nodig zijn.
Ook als -zoals anderen ons willen doen geloven- er uiteindelijk toch nog een oplossing zou komen is deze actie niet erg zinvol. De sticker geeft voor mij n.l. aan: het is of komt goed. Het laten verwijderen/aanpassen van stickers door Philips op last van Ziggo betekent in mijn ogen eigenlijk zoiets als: het komt niet meer goed, einde verhaal, jammer maar helaas. Of zie ik dat verkeerd?
__________________
L8r, Henk
  #42  
Oud 1 september 2009, 21:16
nlrb's schermafbeelding
nlrb nlrb is offline
Senior Member
 
Geregistreerd: 1 juli 2009
Locatie: Waalre
DTV: 32pfl9604/37pfl8404 met Neotion CAM
Berichten: 244
Standaard

Citaat:
Oorspronkelijk geplaatst door front Bekijk bericht
Ik heb de 40pfl9704 besteld en net philips gebeld.
De CI+ module werkt 1000% zeker zegt ie.
Ze worden niet goed van die indianenverhalen.
Kan je me laten weten (via PM) wie je hebt gesproken bij Philips?
Ik heb de CI+ module uitgeprobeerd in de 9604 en 8404 en daarin werkt hij niet. Dit probleem staat al een tijd open bij Philips, maar ze reageren niet. Vandaag weer met ze gebeld en ze zouden terugbellen, maar weer niets gehoord.
Voor de 9704 heb ik wat meer hoop, aangezien deze later geproduceerd is. Maar eerst zien en dan geloven.
  #43  
Oud 1 september 2009, 21:19
Tommie33's schermafbeelding
Tommie33 Tommie33 is offline
Senior Member
 
Geregistreerd: 15 augustus 2009
Locatie: Den Haag Casema
Berichten: 101
Standaard

Hoe dan ook. Philips heeft een probleem als de toestellen niet gaan werken. Via de stickers, helpdeskmedewerkers en andere manieren heeft philips steeds verkondigd dat de CI+ cams van Ziggo zullen werken in hun toestellen.
Als dat niet zo blijkt te zijn, dan kunnen ze schadeclaims verwachten. In ieder geval van mij en ik denk met mij nog veel meer mensen.
Ongetwijfeld zal Philips daarop een gedeelte van de schade wel bij Ziggo verhalen aangezien zij zich schijnbaar niet geheel aan de CI+-specs houden.

Dus laten we maar even geduld hebben en wachten tot Ziggo en Philips samen met een oplossing komen.
  #44  
Oud 1 september 2009, 21:58
john61's schermafbeelding
john61 john61 is offline
Senior Member
 
Geregistreerd: 2 februari 2009
Locatie: ziggo
Berichten: 179
Standaard

Citaat:
Oorspronkelijk geplaatst door nlrb Bekijk bericht
Kan je me laten weten (via PM) wie je hebt gesproken bij Philips?
Ik heb de CI+ module uitgeprobeerd in de 9604 en 8404 en daarin werkt hij niet. Dit probleem staat al een tijd open bij Philips, maar ze reageren niet. Vandaag weer met ze gebeld en ze zouden terugbellen, maar weer niets gehoord.
Voor de 9704 heb ik wat meer hoop, aangezien deze later geproduceerd is. Maar eerst zien en dan geloven.
heb je dan al en ci+ kaart ?
  #45  
Oud 1 september 2009, 22:17
nlrb's schermafbeelding
nlrb nlrb is offline
Senior Member
 
Geregistreerd: 1 juli 2009
Locatie: Waalre
DTV: 32pfl9604/37pfl8404 met Neotion CAM
Berichten: 244
Standaard

Citaat:
Oorspronkelijk geplaatst door john61 Bekijk bericht
heb je dan al en ci+ kaart ?
Ja, zie de thread "Update aangaande certificering Philips" en specifiek deze post.
  #46  
Oud 1 september 2009, 22:59
The_Doman's schermafbeelding
The_Doman The_Doman is offline
Senior Member
 
Geregistreerd: 20 september 2005
Locatie: Den Helder / Multikabel
DTV: Humax 5050/5100/5300/DM500/TechnoTrend/Terratec/M750C
Berichten: 2.439
Standaard

Citaat:
Oorspronkelijk geplaatst door nlrb Bekijk bericht
Ik heb de CI+ module uitgeprobeerd in de 9604 en 8404 en daarin werkt hij niet.
Wat ik mij nu dus nog steeds afvraag:
Werkt de Ziggo CI+ module niet vanwege een hardware probleem tussen de CI+ kaart en Philips TV's of is het een bepaald CI+ signaal wat door Ziggo wordt uitgezonden wat de problemen geeft?

Hoe reageert de CI+ cam trouwens als je deze in de Philips TV stopt zonder dat er een (Ziggo) kabelsignaal aanwezig is?
Of maakt dat verder niet uit?
  #47  
Oud 2 september 2009, 00:15
Mark69's schermafbeelding
Mark69 Mark69 is offline
Member
 
Geregistreerd: 1 september 2009
Locatie: Gorinchem Casema
Ziggo Internet: Alles-in-een-plus
DTV: Samsung / Philips CI+ 37PFL9604 (FW..26.066.0)
Berichten: 76
Exclamation Klant is de dupe

Ik vind het jammer, dat er zolang onduidelijkheid blijft over wat er feitelijk mis is. Het zou sterk zijn, als Philips en Ziggo met een gezamenlijke communicatie komen. Uiteindelijk heeft Philips met het vroegtijdig aankondigen van CI+ mogelijkheid op de nieuwe modellen (die ook nog eens softwarematig te upgraden zijn) het CI+ verhaal versterkt en daarmee een voortrekkersrol vervuld. Je zou verwachten, dat twee Nederlandse bedrijven op een goede manier naar elkaar en naar de Nederlandse consument op een volwassen manier zouden moeten kunnen communiceren.
Ook ik heb gekozen voor een Philips TV dit jaar (37pfl9604) vanwege de CI+ module. Dat zaken een keer uitlopen kan ik nog enigszins billijken. Maar 3 maanden uitloop en dat men niet kan afgeven of Philips TV's met Ziggo CI+ label (al dan niet met firmware upgrade) bruikbaar gaan zijn voor CI+ toepassing van Ziggo, dat had ik zeker wel verwacht. Ondertussen zijn we 3 maanden verder, vanaf aankondiging beschikbaarheid per eind mei.
Wakker worden, is de klant nog koning?
Ondertussen is het ook 1 september en zou ik moeten beschikken over internet met 20Mbps. Niet dus. met moeite 8Mbps. Een andere belofte die niet wordt nagekomen.

Philips en Ziggo, alsjeblieft bewijs mijn ongelijk: los zaken op en vertel ons het goede nieuws.
  #48  
Oud 2 september 2009, 05:28
RogerSch's schermafbeelding
RogerSch RogerSch is offline
Member
 
Geregistreerd: 3 juli 2009
Locatie: Born / Ziggo
Berichten: 54
Standaard

Gisteren is de bestelde 42PFL7674 geleverd (gekocht bij de ING rentepunten winkel). Achterop staat een sticker voor welke DVB-C netwerken de TV geschikt is en hier staat bij Nederland Ziggo vermeld...
Tijdelijk heb ik mijn Alphacrypt kaart, die normaal in mijn FloppyDTV van de PC zit, erin gestopt. Na het invullen van netwerkfrequentie en netwerk ID had de TV binnen 5 minuten alle digitale en analoge zenders gevonden. Het werkt perfect!

Nu maar hopen dat, voordat Ziggo de CI+ codering activeert, de CI+ problemen met Philips xxx4 serie tv's is opgelost. Mocht dat gebeuren dan stel ik mij Ziggo en/of Philips voor in een mooie Radar uitzending...
  #49  
Oud 2 september 2009, 09:52
nlrb's schermafbeelding
nlrb nlrb is offline
Senior Member
 
Geregistreerd: 1 juli 2009
Locatie: Waalre
DTV: 32pfl9604/37pfl8404 met Neotion CAM
Berichten: 244
Standaard

Citaat:
Oorspronkelijk geplaatst door The_Doman Bekijk bericht
Wat ik mij nu dus nog steeds afvraag:
Werkt de Ziggo CI+ module niet vanwege een hardware probleem tussen de CI+ kaart en Philips TV's of is het een bepaald CI+ signaal wat door Ziggo wordt uitgezonden wat de problemen geeft?

Hoe reageert de CI+ cam trouwens als je deze in de Philips TV stopt zonder dat er een (Ziggo) kabelsignaal aanwezig is?
Of maakt dat verder niet uit?
Het is geen hardware probleem, maar een probleem met het certificaat op de TV.

Als er geen DVB-C kanaal aanwezig is wordt het authenticatie proces ook niet getriggerd. Je moet naar een digitaal kanaal kijken wil je de foutmelding krijgen. Of er wel of niet een smartcard in de CAM zit maakt geen verschil. Het gaat fout op de authenticatie tussen de CAM en TV. In CI+ termen: de head-end speelt hier geen rol, het gaat tussen CICAM en Host.
  #50  
Oud 2 september 2009, 19:46
Henk2304's schermafbeelding
Henk2304 Henk2304 is offline
Senior Member
 
Geregistreerd: 24 augustus 2009
Locatie: Emmeloord
DTV: Samsung LE32C350 met Ziggo CI+ CAM (Smit); Samsung SMT-C7140; Samsung UE46C6000 met KPN iTV
Berichten: 532
Standaard

Citaat:
Oorspronkelijk geplaatst door Tommie33 Bekijk bericht
Ongetwijfeld zal Philips daarop een gedeelte van de schade wel bij Ziggo verhalen aangezien zij zich schijnbaar niet geheel aan de CI+-specs houden.
Wie bedoel je? Ziggo kan laten zien dat bij drie andere merken de boel wel werkt. Zouden die zich dan ook niet (helemaal) aan de specs houden

N.B. Ik ben absoluut geen grote Ziggo fan; hier in onze buurt zijn we tot Ziggo "veroordeeld". Domweg omdat er niets anders is, zelfs geen Digitenne (volgens de postcode check) En voor TV via ADSL (KPN, Tele2) is onze wijkcentrale niet geschikt. Dus wij kijken nog analoog, want ik heb geen zin in een extra kastje en afstandsbediening. Verder kent Ziggo ons hier ook niet echt want op de meeste teletekstpagina's van Ziggo's eigen TV-kanaal komen wij (het NO-deel van de provincie Flevoland, in de rest zit UPC) niet eens voor.

CI+ was de mogelijkheid om ons over de digitale streep te trekken, maar ook dat gaat dus blijkbaar niet gebeuren althans niet met onze nieuwe Philips CI+ TV
__________________
L8r, Henk
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 09:06.


© 2016 - Ziggo-Gebruikers.nl