Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips

Mededelingen

Philips Nieuws, vragen en opmerkingen over Philips CI+ geschikte TV's


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #211  
Oud 18 september 2009, 20:47
Claude's schermafbeelding
Claude Claude is offline
Member
 
Geregistreerd: 24 augustus 2009
Locatie: Heerlen @Home
Berichten: 34
Standaard

Citaat:
Oorspronkelijk geplaatst door Claude Bekijk bericht
Het serial no. begint met: QG 1A0933.

Week 33 van 2009, dus.

Ik ga het morgenavond nog eens proberen met een andere CAM (ook CI+ van Ziggo).
Ik citeer mezelf maar even want het regent berichten op het forum.

Als follow-up: de andere CAM heeft ook niet geholpen.


Beschouw mijn probleem maar als niet CI+ gerelateerd. Waarschijnlijk zit het probleem in de TV (42PFL9664 uit Frankrijk).
Na het maken van de menukeuze "zenders nieuw installeren" hangt de TV zich namelijk op en valt met een harde tik uit. Op dat moment zit de CI+ module niet in de TV.

Waarschijnlijk is de DVB-C tuner bij mij een DOA.
  #212  
Oud 18 september 2009, 20:59
nlrb's schermafbeelding
nlrb nlrb is offline
Senior Member
 
Geregistreerd: 1 juli 2009
Locatie: Waalre
DTV: 32pfl9604/37pfl8404 met Neotion CAM
Berichten: 244
Standaard

Citaat:
Oorspronkelijk geplaatst door Claude Bekijk bericht
Na het maken van de menukeuze "zenders nieuw installeren" hangt de TV zich namelijk op en valt met een harde tik uit. Op dat moment zit de CI+ module niet in de TV.
Is op zich niet bijzonder, zeker niet met de latere firmwares. Dat heb ik ook al 5-10 keer meegemaakt.
Doe het liefste een nieuwe zenderinstallatie vanaf een analoog kanaal en wacht een tijdje na het opstarten van de TV voordat je naar het configuratiemenu gaat.
  #213  
Oud 18 september 2009, 21:16
penta1966's schermafbeelding
penta1966 penta1966 is offline
Junior Member
 
Geregistreerd: 11 mei 2009
Locatie: Voorburg/casema
Ziggo Internet: Ziggo alles in 1 Extra / Ubee modem
DTV: CI+ in Philips 37PFL9604
Berichten: 6
Standaard

Citaat:
Oorspronkelijk geplaatst door nlrb Bekijk bericht
Is op zich niet bijzonder, zeker niet met de latere firmwares. Dat heb ik ook al 5-10 keer meegemaakt.
Doe het liefste een nieuwe zenderinstallatie vanaf een analoog kanaal en wacht een tijdje na het opstarten van de TV voordat je naar het configuratiemenu gaat.
Precies, heb ik ook al vaak genoeg meegemaakt, je schrikt je wel rot van die tik trouwens .
  #214  
Oud 18 september 2009, 22:06
wehoo's schermafbeelding
wehoo wehoo is offline
Member
 
Geregistreerd: 7 augustus 2009
Locatie: Ziggo
Ziggo Internet: alles in 1 extra
Berichten: 48
Standaard

Nu werkt hij wel in een 37pfl8404 uit Frankrijk.

Wat heb ik gedaan?
-smartcard omgedraaid. Handleiding Ziggo is hier foutief in. (maar dat had ik al eerder zonder resultaat geprobeerd).
-smartcard in module in tv geplaats, tv aangezet.
-kreeg meteen een melding van "zenderupdate, tv in standby zetten".
-dit geruime tijd, 30 minuten gedaan.
-aangezet, module werkt op alle zenders.
-helaas geen compleet zenderaanbod met film1 en sportkanalen: de aanbieding van 2 weken gratis compleet zenderaanbod wordt door Ziggo niet meer gegeven.

p.s. nieuwe firmware: Versie: 000.026.038.022 had ik al eerder geïnstalleerd.
  #215  
Oud 18 september 2009, 22:48
john61's schermafbeelding
john61 john61 is offline
Senior Member
 
Geregistreerd: 2 februari 2009
Locatie: ziggo
Berichten: 179
Standaard

Citaat:
Oorspronkelijk geplaatst door wehoo Bekijk bericht
Nu werkt hij wel in een 37pfl8404 uit Frankrijk.

Wat heb ik gedaan?
-smartcard omgedraaid. Handleiding Ziggo is hier foutief in. (maar dat had ik al eerder zonder resultaat geprobeerd).
-smartcard in module in tv geplaats, tv aangezet.
-kreeg meteen een melding van "zenderupdate, tv in standby zetten".
-dit geruime tijd, 30 minuten gedaan.
-aangezet, module werkt op alle zenders.
-helaas geen compleet zenderaanbod met film1 en sportkanalen: de aanbieding van 2 weken gratis compleet zenderaanbod wordt door Ziggo niet meer gegeven.

p.s. nieuwe firmware: Versie: 000.026.038.022 had ik al eerder geïnstalleerd.
mooi dat het werkt, ik heb het zelfde toestel en heb vanavond de camkaart binnen gekregen. dus morgen is de dag .
  #216  
Oud 19 september 2009, 09:22
alexkelder's schermafbeelding
alexkelder alexkelder is offline
Junior Member
 
Geregistreerd: 1 november 2004
Locatie: bovenkarspel
Berichten: 14
Standaard

ik heb een 37pfl9604 in juni gekocht,heb nu een ci+ gekocht.
de laatste firmware staat erop
ik heb de cam in de tv gedaan met de smartcard
tv aangezet maar krijg geen Authenticatie scherm.

Ligt dit nu aan de tv of aan de cam???
  #217  
Oud 19 september 2009, 10:00
john61's schermafbeelding
john61 john61 is offline
Senior Member
 
Geregistreerd: 2 februari 2009
Locatie: ziggo
Berichten: 179
Standaard

Citaat:
Oorspronkelijk geplaatst door alexkelder Bekijk bericht
ik heb een 37pfl9604 in juni gekocht,heb nu een ci+ gekocht.
de laatste firmware staat erop
ik heb de cam in de tv gedaan met de smartcard
tv aangezet maar krijg geen Authenticatie scherm.

Ligt dit nu aan de tv of aan de cam???
er staat een grote fout in de instruktie van ziggo in het boekje , de smartkaart moet er anders in . heb je de camkaart er wel goed in ver ingedrukt ? dit gaat op het laatst een beetje zwaar.
ik heb het hier van morgen ook geinstalleerd en kwam daar ook achter maar het werkt hier goed. heb hier alle zenders digitaal en perfect beeld op de philips 8404 .
  #218  
Oud 19 september 2009, 10:06
john61's schermafbeelding
john61 john61 is offline
Senior Member
 
Geregistreerd: 2 februari 2009
Locatie: ziggo
Berichten: 179
Standaard

Citaat:
Oorspronkelijk geplaatst door wehoo Bekijk bericht
Nu werkt hij wel in een 37pfl8404 uit Frankrijk.

Wat heb ik gedaan?
-smartcard omgedraaid. Handleiding Ziggo is hier foutief in. (maar dat had ik al eerder zonder resultaat geprobeerd).
-smartcard in module in tv geplaats, tv aangezet.
-kreeg meteen een melding van "zenderupdate, tv in standby zetten".
-dit geruime tijd, 30 minuten gedaan.
-aangezet, module werkt op alle zenders.
-helaas geen compleet zenderaanbod met film1 en sportkanalen: de aanbieding van 2 weken gratis compleet zenderaanbod wordt door Ziggo niet meer gegeven.

p.s. nieuwe firmware: Versie: 000.026.038.022 had ik al eerder geïnstalleerd.
vreemd ,ik heb hier wel alle zenders .
  #219  
Oud 19 september 2009, 10:25
Tommie33's schermafbeelding
Tommie33 Tommie33 is offline
Senior Member
 
Geregistreerd: 15 augustus 2009
Locatie: Den Haag Casema
Berichten: 101
Standaard

Als je al een bestaand abonnement hebt op digitale tv (en dus al een smartcard geregistreerd) dan zal je waarschijnlijk niet weer 2 weken alle zenders op proef krijgen, aangezien je dat al een keer hebt gehad. Niet zo vreemd.
Ik heb mijn cam besteld, even afwachten tot hij binnen is en dan ga ik het proberen.
  #220  
Oud 19 september 2009, 10:32
TomF's schermafbeelding
TomF TomF is offline
Senior Member
 
Geregistreerd: 3 juli 2009
Locatie: Deventer
DTV: 1x Philips 40PFL8007K/12 en 2x Philips 32PFL7404H/12
Berichten: 425
Standaard

Over de preview-periode van de Ziggo smartcard:

Ik had al een Ziggo smartcard met daarop het Digitaal Totaal-abonnement in m'n SD-Humax.

De nieuwe Ziggo smartcard in m'n CI+ CAM geeft wel alle zenders door (Dus ook Filmnet, HD-pakket, etc. etc)

Edit: De preview-periode is toch ca. 2 maanden i.p.v. 2 weken?
Eigenlijk is het goedkoper om elke 2 maanden een nieuwe smartcard te kopen dan om alle abonnementen te nemen.
Het registreren van de smartcard gaat bij Ziggo gelukkig heel snel
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 06:52.


© 2016 - Ziggo-Gebruikers.nl