Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips

Mededelingen

Philips Nieuws, vragen en opmerkingen over Philips CI+ geschikte TV's


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #181  
Oud 17 september 2009, 22:43
TomF's schermafbeelding
TomF TomF is offline
Senior Member
 
Geregistreerd: 3 juli 2009
Locatie: Deventer
DTV: 1x Philips 40PFL8007K/12 en 2x Philips 32PFL7404H/12
Berichten: 425
Standaard

Da's pas service van je dealer.
Vraag ff of hij de nieuwste firmware op Usenet wil zetten.
  #182  
Oud 17 september 2009, 22:59
jbouman's schermafbeelding
jbouman jbouman is offline
Junior Member
 
Geregistreerd: 18 augustus 2009
Locatie: amerongen
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door john61 Bekijk bericht
Had wel eerst de TV de nieuwste updates laten binnenhalen. of heb je het zelf via usb stick gedaan ? ik heb hier ook een 8404 en kreeg als het goed is morgen de CI+ cam

Via netwerkkabel, stekker in de tv en hij gaf zelf aan dat er updates waren.
  #183  
Oud 17 september 2009, 23:27
jacob53's schermafbeelding
jacob53 jacob53 is offline
Junior Member
 
Geregistreerd: 11 augustus 2009
Locatie: sint annaparochie @home
Berichten: 16
Standaard het werk

van midag de cam gekocht geinstaleerd op mijn 9604 in het werkt goed producie maand 0926
  #184  
Oud 18 september 2009, 09:18
Elecman's schermafbeelding
Elecman Elecman is offline
Junior Member
 
Geregistreerd: 18 augustus 2009
Locatie: Zwolle / @Home
Berichten: 24
Standaard 32PFL5604H/12 nog niet

Gisteren een cam gekocht bij de mediamarkt. Maar bij mijn 32PFL5604H/12
blijft hij nog hangen na 'Authentication step 1/5 completed'.
Dus wachten op de volgende firmware van Philips (ik heb wel de laatste erop geinstalleerd 000.026.038.022).
  #185  
Oud 18 september 2009, 09:24
neorej's schermafbeelding
neorej neorej is offline
Member
 
Geregistreerd: 9 september 2009
Locatie: wormer
Berichten: 33
Standaard

hallo,

even nog een bevinding:
als ik door de gids heen blader ( programmagids ingesteld op "van de zender") gaat de gids maar tot film1, als de programmagids ingesteld staat op automatisch, dat betekent dat het via internet binnen haalt duurt het mij veel te lang.


gr jeroen
  #186  
Oud 18 september 2009, 09:27
TomF's schermafbeelding
TomF TomF is offline
Senior Member
 
Geregistreerd: 3 juli 2009
Locatie: Deventer
DTV: 1x Philips 40PFL8007K/12 en 2x Philips 32PFL7404H/12
Berichten: 425
Standaard

@Jeroen,

Voor zover ik weet is dit een bekende issue. De EPG van Philips ondersteunt slechts de eerste 50 zenders.
  #187  
Oud 18 september 2009, 09:38
neorej's schermafbeelding
neorej neorej is offline
Member
 
Geregistreerd: 9 september 2009
Locatie: wormer
Berichten: 33
Standaard

Citaat:
Oorspronkelijk geplaatst door TomF Bekijk bericht
@Jeroen,

Voor zover ik weet is dit een bekende issue. De EPG van Philips ondersteunt slechts de eerste 50 zenders.
misschien zit het bij de volgende firmware update,we zullen zien.
  #188  
Oud 18 september 2009, 10:23
Hacker's schermafbeelding
Hacker Hacker is offline
Junior Member
 
Geregistreerd: 18 september 2009
Locatie: Emmen/Ziggo
Berichten: 2
Standaard Werkt prima in mijn 42PFL8404 alleen nog een paar schoonheids foutjes

Gisteren de CI+ module gehaald voor mijn 42PFL8404. Eerst de zenders geinstalleerd en daarna de cam geplaatst. Na enkele seconden werd de cam herkend en begon het authenticatieproces. Dit ging in 5 stappen en verliep geheel automatisch zonder problemen in ongeveer 30 seconden.
Hierna waren alle zenders beschikbaar.
De enige bijzonderheden die ik tot nu toe ben tegengekomen zijn dat de EPG lijst maar 50 zenders bevat en dat teletekst alleen beschikbaar is op NED1.
(was trouwen ook al door ander forum gebruikers opgemerkt)
Maar ik neem aan dat Philips dit wel gaat oplossen.
  #189  
Oud 18 september 2009, 10:37
hboerman's schermafbeelding
hboerman hboerman is offline
Junior Member
 
Geregistreerd: 9 september 2009
Locatie: Vianen casema
Berichten: 2
Cool CI+ en Philips

In goed vertrouwen heb ik een CI+ module aangeschaft en in mijn nieuwe Philips TV (32PFL5604H) gestoken. Helaas blijft het authenticatieproces hangen in stap 5 en gebeurt er verder niets.
Zijn er mensen met positieve ervaring? Helpt een sw updat misschien en hoe doe je dat?
  #190  
Oud 18 september 2009, 11:06
Henk2304's schermafbeelding
Henk2304 Henk2304 is offline
Senior Member
 
Geregistreerd: 24 augustus 2009
Locatie: Emmeloord
DTV: Samsung LE32C350 met Ziggo CI+ CAM (Smit); Samsung SMT-C7140; Samsung UE46C6000 met KPN iTV
Berichten: 532
Standaard

Citaat:
Oorspronkelijk geplaatst door hboerman Bekijk bericht
In goed vertrouwen heb ik een CI+ module aangeschaft en in mijn nieuwe Philips TV (32PFL5604H) gestoken. Helaas blijft het authenticatieproces hangen in stap 5 en gebeurt er verder niets.
Zijn er mensen met positieve ervaring? Helpt een sw updat misschien en hoe doe je dat?
Je kunt de sw downloaden van de service pagina's van philips ( http://www.p4c.philips.com/cgi-bin/d...=Link_Software ). Daarbij staan ook releasenotes en een installatieinstructie (via USB). Suc6
__________________
L8r, Henk
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 20:12.


© 2016 - Ziggo-Gebruikers.nl