Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Samsung > Samsung DCB-B270R

Mededelingen

Samsung DCB-B270R Ervaringen, vragen en opmerkingen over deze Samsung digitale kabel ontvanger


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #81  
Oud 3 mei 2009, 22:27
mandersp's schermafbeelding
mandersp mandersp is offline
Senior Member
 
Geregistreerd: 12 april 2008
Locatie: Heijen Ziggo
Ziggo Internet: Connect & Play Start (EPC3925 WiFi-modem) met volop bellen, tv standaard
DTV: Humax iHDR-5300, Humax iHDR-5200,CI Plus -Philips 7404/H en 32pfl5507h
Berichten: 400
Standaard

Citaat:
Oorspronkelijk geplaatst door jkupers Bekijk bericht
Ik wil me ook even melden als zwart-beeld-slachtoffer. Als ik te snel zap krijg ik ook een zwart beeld en is de enige oplossing even de stroom eraf halen.
Is er al meer bekend over een eventuele oplossing?
Deze tip is de beste tot nu toe....

Na 2x epg aan en uit zetten is beeld weer terug.
(Stond al als tip aangemerkt)..
__________________
Met vriendelijke groeten

Piet Manders
  #82  
Oud 3 mei 2009, 22:52
jkupers's schermafbeelding
jkupers jkupers is offline
Junior Member
 
Geregistreerd: 3 mei 2009
Locatie: Emmen
Ziggo Internet: Alles-in-1 met Surfboard
DTV: DCB 270r
Berichten: 3
Standaard

Had ik reeds gelezen, alleen net nu ik wil testen of dat bij mij ook werkt kan ik het probleem niet reproduceren (zal je altijd zien).

Maar dat zie ik nog echt als een oplossing voor het probleem an sich.
  #83  
Oud 10 mei 2009, 12:07
Havanna's schermafbeelding
Havanna Havanna is offline
Senior Member
 
Geregistreerd: 17 september 2008
Locatie: Haren @Home
Ziggo Internet: Alles-in-1 Plus
Berichten: 223
Standaard

Citaat:
Oorspronkelijk geplaatst door Havanna Bekijk bericht
Bijna vergeten te melden!
Ik heb de samsung met een scart verloopstuk naar tulp aangesloten op de video-in voor op mijn tv. En ook daarop gaat hij, zoals verwacht, op zwart.
En nu getest met een goede Hirschmann versterker erbij in de meterkast, ook op zwart.
  #84  
Oud 10 mei 2009, 17:38
meesdroo's schermafbeelding
meesdroo meesdroo is offline
Senior Member
 
Geregistreerd: 1 mei 2009
Locatie: 1972 IJmuiden Multikabel
Ziggo Internet: Alles-in-1 +;Motorola SBV5121E;Sitecom WL-600;IPCOP 1.4.21+CopFilter;Linksys 54G;Sparc;PC's;MACs
DTV: humax IR-FOX C; samsung DCB-B270R.
Berichten: 704
Question

Ik heb sinds (heel) kort ook zo'n samsung voor op de slaapkamer. Eerst had ik hem op mijn nieuwste TV (huiskamer) ingesteld/uitgeprobeerd; dat gaf geen serieuze problemen (al is het zenders op volgorde zetten een wanhoop vergeleken met de IR-FOX)

Op de slaapkamer bleek het relatief eenvoudig om op zwart te gaan.
Verschillen met beneden waren:

Signaal: boven maar 70% beneden 95%.
Scart interface: beneden onmiddelijke synchronisatie op alles, boven verlies van synchronisatie tot reset van Tv of samsung.

Het lijkt er dus op dat het signaal dat de samsung aan zijn scart-uitgang afgeeft synchronisatie-problemen kan opleveren bij ten minste sommige TV's; wiens schuld dat is laat ik daarbij in het midden. Sommige TV's reageren daarop door op zwart of zelfs uit te gaan (vooral buis-TV's ter bescherming van de afbuigings-electronica) anderen krijgen een lopend beeld en/of een verschoven beeld met rare (donkere) kleuren. LCD heb ik niet dus niet kunnen testen.

Ik heb nu 2 vragen:
1. Wat is naar jullie ervaring de invloed van de signaalsterkte op het zwart gaan?
2. Heeft er iemand zijn problemen op verschillende TV's uitgeprobeerd en geeft dat aanzienlijke verschillen?

Bedankt,

Mees de Roo
  #85  
Oud 10 mei 2009, 18:05
Havanna's schermafbeelding
Havanna Havanna is offline
Senior Member
 
Geregistreerd: 17 september 2008
Locatie: Haren @Home
Ziggo Internet: Alles-in-1 Plus
Berichten: 223
Standaard

Citaat:
Oorspronkelijk geplaatst door meesdroo Bekijk bericht
Ik heb nu 2 vragen:
1. Wat is naar jullie ervaring de invloed van de signaalsterkte op het zwart gaan?
2. Heeft er iemand zijn problemen op verschillende TV's uitgeprobeerd en geeft dat aanzienlijke verschillen?

Bedankt,

Mees de Roo
1. Geen verschil. Getest met marginaal signaal en goed signaal.
2. Philips LCD is moeilijker op zwart te krijgen dan een Sharp en een Daewoo.
  #86  
Oud 10 mei 2009, 18:30
meesdroo's schermafbeelding
meesdroo meesdroo is offline
Senior Member
 
Geregistreerd: 1 mei 2009
Locatie: 1972 IJmuiden Multikabel
Ziggo Internet: Alles-in-1 +;Motorola SBV5121E;Sitecom WL-600;IPCOP 1.4.21+CopFilter;Linksys 54G;Sparc;PC's;MACs
DTV: humax IR-FOX C; samsung DCB-B270R.
Berichten: 704
Exclamation

Bijzonder bedankt voor die informatie!

Ik zou graag nog wat meer meningen horen om er zeker van te zijn dat dit geen toevalligheid is.

Wanneer namelijk de TV iets uitmaakt (via een aansluiting die uitsluitend samsung->tv doorgeeft, dwz. dat de samsung volslagen onwetend is van de eraanhangende tv), dan moet het probleem in de scart-aansturing liggen en zullen de diverse testers dus niet steeds verschillende samsungs, maar steeds verschillende tv's moeten uitproberen.
Het snel overschakelen (mogelijk is schakelen van favorieten per definitie al langzamer), zou dan alleen maar de trigger zijn die de scartaansturing de genadeklap gaf.

Zelf ga ik eens op zoek op zolder; daar ligt nog ergens een scart-signaal verbeteraar die in staat was om VHS tapes, die door het wegnemen van synchonisatie-informatie tegen copiéren beschermd waren, toch te kunnen back-uppen. Misschien doet dat ook wat.....

Verder wacht ik nog even op anderen.

Mees de Roo
  #87  
Oud 11 mei 2009, 23:16
jkupers's schermafbeelding
jkupers jkupers is offline
Junior Member
 
Geregistreerd: 3 mei 2009
Locatie: Emmen
Ziggo Internet: Alles-in-1 met Surfboard
DTV: DCB 270r
Berichten: 3
Standaard

Ik denk niet dat het scartsignaal er iets mee te maken heeft. Het enige dat wegvalt is het programma dat je kijkt. De informatiebalk onder in beeld is nog gewoon correct zichtbaar en het menu en EPG doen het ook allemaal nog naar behoren.
  #88  
Oud 12 mei 2009, 00:09
meesdroo's schermafbeelding
meesdroo meesdroo is offline
Senior Member
 
Geregistreerd: 1 mei 2009
Locatie: 1972 IJmuiden Multikabel
Ziggo Internet: Alles-in-1 +;Motorola SBV5121E;Sitecom WL-600;IPCOP 1.4.21+CopFilter;Linksys 54G;Sparc;PC's;MACs
DTV: humax IR-FOX C; samsung DCB-B270R.
Berichten: 704
Arrow

OK,
dat verschilt dan met wat ik hier zie; bij mij gaat alles op zwart (of strepen).

Alleen een zwart beeld met goede balken, duidt op een MPG2 decoder implementatie die hangt of niet synchroniseert (omdat het ook met ongedecodeerde signalen gebeurt, anders zou je in eerste instantie de decoding logica verdenken).

Het probleem daarbij is dat die hangs niet TV afhankelijk kúnnen zijn.
Er lijkt dus sprake te zijn van ten minste twee verschillende problemen.

Sorry, dat ik met de mijne de algehele verwarring kwam vergroten, want het is mij tot dusverre niet gelukt jullie type fout te reproduceren. Maar misschien zap ik gewoon niet snel genoeg ........

Succes,

Mees de Roo
__________________
Er bestaan 10 verschillende soorten mensen; de ene soort kan binair rekenen en de andere niet.
  #89  
Oud 17 juni 2009, 10:25
Him's schermafbeelding
Him Him is offline
Junior Member
 
Geregistreerd: 15 mei 2009
Locatie: Rijnsburg/Casema
Ziggo Internet: All-in-One
DTV: Humax
Berichten: 7
Standaard

Ook ik heb vorige week een Samsung DCB-B270R gekregen en ook dit probleem gekonstateerd. Na snel zappen gaat het TV! beeld op zwart, info, menu en geluid blijven werken.

Ik heb een andere truuk gevonden om het beeld weer terug te krijgen, door naar instellingen te gaan en het beeld op 16:9 te zetten ipv 4:3 en weer terug komt het TV beeld ook weer terug en werkt het weer een poosje.

Ik heb nu de timer voor info op 5 sec gezet (stond bij mij op 2) en tot nu toe probleem nog niet terug gezien. Hopenlijk blijft dit zo
  #90  
Oud 11 juli 2009, 02:45
sokolum's schermafbeelding
sokolum sokolum is offline
Member
 
Geregistreerd: 17 april 2009
Locatie: Online&Ziggo
Berichten: 71
Standaard

Ik heb sinds kort ook een Samsung DCB-B270R en ook last van regelmatige zwarte beelden. Ik weet niet exact wanneer dat gebeurd, mij het heeft wel te maken met te snel zappen.

De enige oplossing het uit/aan zetten van het systeem.

Ik dacht dat ik het enige was, totdat ik deze draadje tegenkwam. Ik zal in vervolg opletten wat ik zie gebeuren wanneer het weer voordoet.

Modedit : Gebruik van bold tekst gecorrigeerd.

Laatst gewijzigd door mod-1; 11 juli 2009 om 21:31
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Samsung > Samsung DCB-B270R


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 19:32.


© 2016 - Ziggo-Gebruikers.nl