Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Samsung > Samsung DCB-B270R

Mededelingen

Samsung DCB-B270R Ervaringen, vragen en opmerkingen over deze Samsung digitale kabel ontvanger


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #31  
Oud 19 januari 2009, 13:21
Viewtoakill's schermafbeelding
Viewtoakill Viewtoakill is offline
Junior Member
 
Geregistreerd: 7 oktober 2008
Locatie: Groningen Ahome
Ziggo Internet: Alles-in-1 Basis
Berichten: 8
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
Ik ontvang graag je gegevens per PM. Ik wil graag iemand langs laten komen zodat jij het probleem kunt demonstreren. Op onze referentie ontangers zijn wij NIET instaat geweest de ontvanger te laten vastlopen tijdens snel zappen. Dus als jij dit wel kunt dan zouden we dit graag zien en de ontvanger aan een verder onderzoek willen onderwerpen.
Ik heb sinds vrijdag de 16de januari een favorietenlijst aangemaakt in de decoder. Tot dusver lijkt dit een goed te gaan. M.a.w. ik heb geen last meer van zwart beeld.

Nu wil dat natuurlijk niet zeggen dat het oorspronkelijke probleem uit de wereld is. Tot op heden lijkt het met een favorietenlijst te omzeilen.
Nogmaals de decoder en afstandbediening dienen te allen tijde gewoon goed samen te kunnen functioneren. Nu lijkt het alsof de Samsung decoder (zonder favorieten) de afstandbediening niet bij kan benen.

Overigens snap ik niet waarom de 'referentie-ontvangers' van Ziggo niet tegen dit probleem aan lopen terwijl alle deelnemers in dit topic er last van hebben. Heeft Ziggo in deze ontvangers wellicht een favorietenlijst aangemaakt?
  #32  
Oud 19 januari 2009, 13:55
clafleur's schermafbeelding
clafleur clafleur is offline
Member
 
Geregistreerd: 2 november 2008
Locatie: Harlingen Ziggo
Ziggo Internet: Alles-in1 Plus Ubee EVM 3200
DTV: Samsung, Humax
Berichten: 58
Standaard

Zelf bekruipt me het gevoel dat Samsung én Ziggo de decoder niet goed hebben uitgetest voordat deze in de verkoop ging,

Dat is natuurlijk jammer, want het apparaat zit stikvol fouten, en daar krijg je natuurlijk klachten mee,

Technisch zal het zeker een leuk apparaat zijn, alleen de software breekt dit apparaat!, en dat is natuurlijk niet de bedoeling,

Er moet zo snel mogelijk een update komen die deze decoder een stuk stabieler en degelijker maakt,

De problemen zijn er al sinds de decoder begin 2007 is uitgebracht!, en dan vindt ik het vreemd dat Ziggo noch Samsung hier niks aan doet, zo breng je je producten in een negatief daglicht, en dat is niet de bedoeling,

De betatesters van dit apparaat hadden zeer waarschijnlijk de slaap nog niet uit...,


Vriendelijke groeten,

C. la Fleur
  #33  
Oud 20 januari 2009, 22:11
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.048
Standaard

Citaat:
Oorspronkelijk geplaatst door Viewtoakill Bekijk bericht
Ik heb sinds vrijdag de 16de januari een favorietenlijst aangemaakt in de decoder. Tot dusver lijkt dit een goed te gaan. M.a.w. ik heb geen last meer van zwart beeld.

Nu wil dat natuurlijk niet zeggen dat het oorspronkelijke probleem uit de wereld is. Tot op heden lijkt het met een favorietenlijst te omzeilen.
Nogmaals de decoder en afstandbediening dienen te allen tijde gewoon goed samen te kunnen functioneren. Nu lijkt het alsof de Samsung decoder (zonder favorieten) de afstandbediening niet bij kan benen.

Overigens snap ik niet waarom de 'referentie-ontvangers' van Ziggo niet tegen dit probleem aan lopen terwijl alle deelnemers in dit topic er last van hebben. Heeft Ziggo in deze ontvangers wellicht een favorietenlijst aangemaakt?
We hebben de testen uitgevoerd met en zonder FAV lijst. Daarom vraag ik je ons het probleem te demonstreren, anders komen we niet verder met dit specifieke probleem !
  #34  
Oud 20 januari 2009, 22:19
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.048
Standaard

Citaat:
Oorspronkelijk geplaatst door clafleur Bekijk bericht
Zelf bekruipt me het gevoel dat Samsung én Ziggo de decoder niet goed hebben uitgetest voordat deze in de verkoop ging,

Dat is natuurlijk jammer, want het apparaat zit stikvol fouten, en daar krijg je natuurlijk klachten mee,

Technisch zal het zeker een leuk apparaat zijn, alleen de software breekt dit apparaat!, en dat is natuurlijk niet de bedoeling,

Er moet zo snel mogelijk een update komen die deze decoder een stuk stabieler en degelijker maakt,

De problemen zijn er al sinds de decoder begin 2007 is uitgebracht!, en dan vindt ik het vreemd dat Ziggo noch Samsung hier niks aan doet, zo breng je je producten in een negatief daglicht, en dat is niet de bedoeling,

De betatesters van dit apparaat hadden zeer waarschijnlijk de slaap nog niet uit...,


Vriendelijke groeten,

C. la Fleur
Je wekt de indruk dat het apparaat niet goed getest is en dat er veel fouten voorkomen in de software. Ik wil je vragen om dit concreet te maken. Het alleen roepen dat de 270 stikvol zit met fouten, draagt weinig constructief bij in het onder de aandacht brengen van evt. problemen. Er zijn mij op de voorhand geen issues gekend, anders dan vastlopers bij snel zappen, waarvan ik al heb aangegeven dat we het tot dusver niet kunnen reproduceren (zie andere bericht).

Wij zijn echt niet te beroerd om problemen voor te leggen bij de manufacturer voor een maintenance release, maar dan moet het wel concreet gemaakt kunnen worden en uiteraard reproduceerbaar zijn.
  #35  
Oud 20 januari 2009, 22:52
clafleur's schermafbeelding
clafleur clafleur is offline
Member
 
Geregistreerd: 2 november 2008
Locatie: Harlingen Ziggo
Ziggo Internet: Alles-in1 Plus Ubee EVM 3200
DTV: Samsung, Humax
Berichten: 58
Standaard

Beste Anoniem,

Op welke manier wil je dit concreet maken?, er zijn hier meerdere mensen die dezelfde problemen naar voren brengen,

In jullie situatie zou ik eens zo'n decoder van de plank pakken en deze eens aan een grondige test onderwerpen,

Indien hier geen fouten naar voren komen, dan de klant benaderen en de fouten laten demonstreren,

Veel succes en vriendelijke groeten,

C. la Fleur
  #36  
Oud 20 januari 2009, 23:15
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.048
Standaard

Citaat:
Oorspronkelijk geplaatst door clafleur Bekijk bericht
Beste Anoniem,

Op welke manier wil je dit concreet maken?, er zijn hier meerdere mensen die dezelfde problemen naar voren brengen,

In jullie situatie zou ik eens zo'n decoder van de plank pakken en deze eens aan een grondige test onderwerpen,

Indien hier geen fouten naar voren komen, dan de klant benaderen en de fouten laten demonstreren,

Veel succes en vriendelijke groeten,

C. la Fleur
Zoals gevraagd, nogmaals de vraag om ze dan nog eens concreet benoemen, dit item werd gestart met het 16:9 issue, andere gebruikers spreken het probleem tegen. Wij hebben dit onderdeel uitgebreid getest tijdens de validatie en heb vooralsnog geen aanleiding om dit item 16/9 opnieuw te gaan testen. Deze test vergt enkele dagen. Ik zie zonder verdere beschrijving van de problemen geen aanleiding om de ontvanger opnieuw aan een volledige testrun van enkele weken te onderwerpen.
Dus concreet benoem de problemen en vraag andere gebruikers of men dezelfde problemen ervaart. Uiteraard veronderstel ik dat alle andere mogelijke oorzaken uitgesloten zijn.

Verder heb ik al aangegeven dat we het vastlopen NIET hebben kunnen vaststellen en daarvoor een gebruiker gevraagd om ons het probleem te demonstreren !
  #37  
Oud 20 januari 2009, 23:36
clafleur's schermafbeelding
clafleur clafleur is offline
Member
 
Geregistreerd: 2 november 2008
Locatie: Harlingen Ziggo
Ziggo Internet: Alles-in1 Plus Ubee EVM 3200
DTV: Samsung, Humax
Berichten: 58
Standaard

Beste Anoniem,

De volgende fouten ben ik bij deze decoder tegengekomen,



Wanneer ik het apparaat aansluit, heb ik een ruis bij bepaalde zenders op de analoge lijn, deze ruis heb ik niet wanneer dit toestel niet aangesloten is,


Wanneer ik snel met het apparaat zap, bestaat de kans dat het toestel op zwart gaat, de infobalk wordt echter gewoon weergegeven, verder een zwart beeld,


Ook wordt televisie niet altijd omgeschakeld naar het videokanaal die via de scart loopt, vaak wordt de tv niet teruggezet naar de analoge kanalen wanneer ik de decoder uitschakel, het beeld wordt dus op blauw gezet met de vermelding de betreffende scardaansluiting,


Wanneer er echter een DVD speler op het apparaat is aangesloten heb ik het probleem dat deze niet doorgelaten wordt wanneer de decoder is uitgeschakeld, ik zal eerst de decoder in moeten schakelen, en dan komt het logo van de DVD speler in beeld,


Ook schijnen er problemen te zijn met de timer opname met een DVD recorder, ik heb dit niet kunnen proberen, maar hier zijn klachten op het forum dat deze balk tijdens de timeropname constant in beeld blijft wanneer er wordt opgenomen via de decoder,


Ook moet je bliksemsnel de nummers intikken voor de zender die je wilt kijken, doe je dat niet kun je opnieuw beginnen, nu is dit niet zo'n probleem, maar toch het vermelden waard,


De fout met het niet omschakelen naar 16:9 ben ik nog niet tegengekomen,


Ik heb eerder een decoder opgestuurd naar Ziggo met dezelfde problemen, echter Ziggo stuurt bij weer een identiek model, en hier dezelfde problemen,


Dus een Humax van de familie er tussen gezet, en alle problemen waren opgelost, het is dus een kwaaltje van dit apparaat, de Humax werkte bij mij probleemloos, ik kon geen problemen vinden bij dit apparaat,


Ziggo schriftelijk gevraagd om mij een Humax te sturen i.p.v. een Samsung maar hier is geen gehoor aan gegeven, dus heb de problemen weer,


Hopelijk kunt u wat met deze informatie,

Vriendelijke groeten,

C. la Fleur.

Laatst gewijzigd door clafleur; 21 januari 2009 om 00:02
  #38  
Oud 20 januari 2009, 23:41
The_Doman's schermafbeelding
The_Doman The_Doman is offline
Senior Member
 
Geregistreerd: 20 september 2005
Locatie: Den Helder / Multikabel
DTV: Humax 5050/5100/5300/DM500/TechnoTrend/Terratec/M750C
Berichten: 2.439
Standaard

Citaat:
Oorspronkelijk geplaatst door clafleur Bekijk bericht
Ook schijnen er problemen te zijn met de timer opname met een DVD recorder, ik heb dit niet kunnen proberen, maar hier zijn klachten op het forum dat deze balk tijdens de timeropname constant in beeld blijft wanneer er wordt opgenomen via de decoder,
Zie hier:
Samsung DCB-B270R: infobalk permanent zichtbaar bij opnemen

edit: Link gecorrigeerd

Laatst gewijzigd door The_Doman; 21 januari 2009 om 20:26
  #39  
Oud 21 januari 2009, 13:47
molenaar12's schermafbeelding
molenaar12 molenaar12 is offline
Junior Member
 
Geregistreerd: 21 januari 2009
Locatie: Enkhuizen Multikabel
Berichten: 1
Standaard

Ik heb hetzelfde probleem. Mijn beeld springt ook op zwart als ik te snel zap. In plaats van de decoder te resetten of spanningsloos te maken gebruik ik een ander foefje om het beeld terug te krijgen. Je kunt namelijk door een aantal malen achter elkaar de EPG te selecteren het beeld ook terugkrijgen. Bij mij werkt dit. Echter ik vind het niet kloppen dat het beeld zomaar op zwart gaat...
  #40  
Oud 21 januari 2009, 20:21
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.048
Standaard

Ik wil naar de gemelde issues laten kijken. Ik zoek alleen nog een gebruiker in / in de buurt van Zwolle of Groningen die ons het zwart beeld kan demonstreren.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Samsung > Samsung DCB-B270R


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 19:24.


© 2016 - Ziggo-Gebruikers.nl