Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Samsung > Samsung DCB-B270R

Mededelingen

Samsung DCB-B270R Ervaringen, vragen en opmerkingen over deze Samsung digitale kabel ontvanger


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #111  
Oud 30 augustus 2009, 12:06
Harold's schermafbeelding
Harold Harold is offline
Senior Member
 
Geregistreerd: 21 februari 2008
Locatie: Franeker @Home Netw. Sneek
Ziggo Internet: Alles in 1 plus
DTV: Nu Humax 5200 en Horizon, had CI+, Samsung DCB-B270R en Digi1
Berichten: 1.080
Standaard

Citaat:
Oorspronkelijk geplaatst door rweersch Bekijk bericht
Het probleem doet zich ook alleen voor bij 4:3. Op 16:9 is er niks aan de hand. Dat was eigenlijk al bekend.
Dat was al bekend bedoel je? Heb ik gemist

Edit: Gewoon aan het begin van de topic beginnen, zo'n 11 bladzijden terug.
Had ik niet gedaan, oeps!
  #112  
Oud 31 augustus 2009, 19:46
rweersch's schermafbeelding
rweersch rweersch is offline
Senior Member
 
Geregistreerd: 22 juli 2009
Locatie: Sweikhuizen
Ziggo Internet: AiE Basic, Ubee
DTV: Humax 5100C en CI+
Berichten: 277
Standaard

Geeft niks
  #113  
Oud 2 september 2009, 21:10
Zigmund's schermafbeelding
Zigmund Zigmund is offline
Banned User
 
Geregistreerd: 25 mei 2009
Locatie: Cogas Almelo @Home
Ziggo Internet: AIE+, Arris
DTV: CI+/Humax IRHD-5000
Berichten: 1.078
Standaard

@Anoniem: nu het probleem is ontdekt kan men schrijven aan een softwareupdate???
  #114  
Oud 2 september 2009, 22:47
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.048
Standaard

Citaat:
Oorspronkelijk geplaatst door Zigmund Bekijk bericht
@Anoniem: nu het probleem is ontdekt kan men schrijven aan een softwareupdate???

heb ik wat gemist..
  #115  
Oud 3 september 2009, 10:05
rweersch's schermafbeelding
rweersch rweersch is offline
Senior Member
 
Geregistreerd: 22 juli 2009
Locatie: Sweikhuizen
Ziggo Internet: AiE Basic, Ubee
DTV: Humax 5100C en CI+
Berichten: 277
Standaard

Nee hoor, het is nog steeds een softwareprobleem, zoals we eigenlijk een aantal pagina's geleden ook al geconcludeerd hadden. Helaas is er nog altijd geen nieuwe firmware.

Zie ook mijn bericht van een paar weken geleden, waar ik jouw vragenlijst ingevuld heb:

Citaat:
Idem hierzo: geen zender-beeld, maar wel het menu, info e.d. als te snel gezapt wordt.

Mijn setup:
- 4:3 TV aangesloten via scart
- de ontvanger ingesteld op 4:3 bij 19:6 LB

De vragen van Anoniem:
- Kun je aangeven of hij vaak op dezelde kanalen op zwart gaat? Zo ja welke zenders?
Niet bij specifieke zenders, maar op het moment dat je snel zapt tussen zenders die 16:9 en 4:3 uitzenden. Het lijkt wel of de Samsung niet tegen de snelle wisseling van 16:9 vs. 4:3 en vice versa kan.

- Wat geeft de signaal info en ber aan (3x info), als een zender op zwart gaat?
Weet ik even niet zo uit het hoofd. De signaalsterkte is in elk geval 80% en de kwaliteit 100%. Er zijn verder ook geen problemen met de beeldkwaliteit, die is prima op alle zenders.

- Tijdens het op zwart gaan zien je dan nog wel de infobalk?
Ja hoor, en het menu en alles. Het heeft dus niks te maken met het signaal tussen de decoder en de TV.

- Als de decoder op zwart gaat werken dan de unsrambled zenders (Nederland1 en Ziggo TV (kan 11)) nog wel?
Nee, geen enkele zender geeft nog beeld. 2x EPG drukken, of schakelen tussen 4:3/16:9, of stekker eruit zijn de enige remedie.

- Teletext via de decoder kun je op dat moment nog wel gebruiken?
Ja.

- Als je naar een radio programma gaat als de decoder zwart beeld geeft heb je dan wel audio?
Ja
En zie je bij een radioprogramma ook dan de blauwe achtergrond nog of is die dan ook zwart?
Zwart.
- Andere bijzonderheden die je opvallen m.b.t. dit probleem?
Wat wel opvallend is: als ik niet "16:9 LB" maar "Volledig" kies,doet het probleem zich niet voor, dan kan ik als een wildeman zappen. Nadeel is dat alle 16:9 uitzendingen verticaal uitgerekt worden, dus de wereld bestaat alleen nog maar uit hyperslanke mensen

Ik heb dit probleem één keer geprobeerd aan de service desk uit te leggen, maar die (vrij domme) meid had geen flauw idee wat ik bedoelde. Ook was het volgens haar geen bekend probleem. Het feit dat dit probleem letterlijk op tientallen forums te vinden is maakte op haar geen indruk.

Ik vind het slecht dat Ziggo hier niks mee doet. Het moment is aangebroken om contact te zoeken met de Consumentenbond en Kassa/Radar, want dit is een probleem dat bij honderden mensen speelt.
Ik heb inmiddels een nieuwe decoder ontvangen... weer een 270R. En je raadt het al: precies hetzelfde probleem. En ik had nog wel gevraagd om een Humax.

Ik vind het erg slecht van Ziggo dat elke keer het probleem op de klant afgeschoven wordt. De enige oplossing is ofwel een ander merk decoder (de Humax) of zorgen dat deze software-bug verholpen wordt. Ik ben het ook zat om elke keer aan de service desk het probleem opnieuw uit te moeten leggen (geen historie?) en vervolgens ook weer aan de technische dienst. "Hebt u alle kabels aangesloten?". Ja, GVD(!) als ik de kabels niet goed had aangesloten zou ik altijd storing of geen beeld hebben. Maar het menu en de EPG verschijnen wél gewoon op het scherm. En op een of andere manier krijg ik dit bijna niet aan het verstand gepeuterd van die personen aan de andere kant van de lijn. En het probleem doet zich alleen voor op de 4:3-stand. Bij 16:9 is er niks aan de hand.

Ik ben zelf werkzaam in de IT (software architect) en ik ruik een bug op kilometers afstand. Nou, neem maar van mij aan dat dit een mega-bug is!

Laatst gewijzigd door rweersch; 3 september 2009 om 10:11
  #116  
Oud 15 september 2009, 07:32
rweersch's schermafbeelding
rweersch rweersch is offline
Senior Member
 
Geregistreerd: 22 juli 2009
Locatie: Sweikhuizen
Ziggo Internet: AiE Basic, Ubee
DTV: Humax 5100C en CI+
Berichten: 277
Standaard

Ook zeer spijtig dat Anoniem geen nuttige zaken meer doet op dit forum. Bij veel bedrijven zie je dat er dedicated web-teams zijn, die hulp bieden via forums. Bij Ziggo kan dat blijkbaar niet.
  #117  
Oud 15 september 2009, 19:44
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.048
Standaard

Citaat:
Oorspronkelijk geplaatst door rweersch Bekijk bericht
Ook zeer spijtig dat Anoniem geen nuttige zaken meer doet op dit forum. Bij veel bedrijven zie je dat er dedicated web-teams zijn, die hulp bieden via forums. Bij Ziggo kan dat blijkbaar niet.
kan niet alles tegelijk, mijn posting dag gemiddelde is nog steeds hoog .. .
  #118  
Oud 15 september 2009, 20:25
kenglov's schermafbeelding
kenglov kenglov is offline
Junior Member
 
Geregistreerd: 15 september 2009
Locatie: oosterhou/casema
Ziggo Internet: Alles-in-1 Plus / motorola SB5100E
DTV: Samsung DCB-B270R (SD DECODER) en Samsung DCB-P850R (PVR)
Berichten: 1
Standaard Anoniem

het is natuurlijk allemaal niet goed te praten maar ik denk dat Anoniem er wel wat aan heeft gedaan/geprobeerd om het probleem te verhelpen, met name in het begin.

Oplossing:
-zou het voor ons niet veel mooier zijn als er een Humax 5000C wordt aangeboden door Ziggo voor een bedrag van "laten we zeggen" 99 Euro bij retour van de Samsung DCB-B270R?

Dromen mag....
  #119  
Oud 16 september 2009, 07:52
rweersch's schermafbeelding
rweersch rweersch is offline
Senior Member
 
Geregistreerd: 22 juli 2009
Locatie: Sweikhuizen
Ziggo Internet: AiE Basic, Ubee
DTV: Humax 5100C en CI+
Berichten: 277
Standaard

Nee, ik wil helemaal niet nog eens 100 euro uitgeven voor een apparaat met functies die ik niet wil. Ik wil gewoon probleemloos TV kunnen kijken, niet meer en niet minder.
  #120  
Oud 16 september 2009, 07:53
rweersch's schermafbeelding
rweersch rweersch is offline
Senior Member
 
Geregistreerd: 22 juli 2009
Locatie: Sweikhuizen
Ziggo Internet: AiE Basic, Ubee
DTV: Humax 5100C en CI+
Berichten: 277
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
kan niet alles tegelijk, mijn posting dag gemiddelde is nog steeds hoog .. .
Dat klopt, maar dit probleem speelt al een eeuwigheid, en ik krijg niet het gevoel dat er door iemand ook maar iets aan wordt gedaan.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Samsung > Samsung DCB-B270R


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 04:54.


© 2016 - Ziggo-Gebruikers.nl