View Full Version : Snelheidsverhoging Alles in één extra in Maastricht.


Vomera
1 december 2009, 17:56
nou ik was even nieuwsgierig wat de snelheid was. dus ik heb even de speedtest gedaan bij ziggo.. zie hier onder het resultaat

http://www.vomera.nl/diversen/snelheid.png

Vomera
1 december 2009, 20:55
Hier nog een test met 1 gb file download :O

http://www.vomera.nl/diversen/11mb.png

jaapie18
1 december 2009, 22:09
maar moet jij niet 120mbit halen dan in plaats van 100mbit

CeeS
1 december 2009, 22:32
maar moet jij niet 120mbit halen dan in plaats van 100mbit

Als je geen 120Mbit haalt kan dat verschillende oorzaken hebben, lees dit bericht (http://ziggo-gebruikers.nl/forum/announcement.php?f=175) eens door.

Vomera
2 december 2009, 08:35
ik denk dat het afhankelijk is van mijn netwerkkaarten. Die kunnen maar max 100mbit aan. Mijn router kan wel gigabit doorgeven maar dan moet ik mijn netwerkkaarten updaten. Ik kan wel eens wireless proberen die zitten op het nieuwe N netwerk.

micha156
2 december 2009, 12:41
Ook hier in Maastricht de verhoging sinds zondag avond :applause:

http://www.speedtest.net/result/639982769.png (http://www.speedtest.net)

mcclane
2 december 2009, 13:30
Valt cadier en keer ook oonder mestreech???:mrgreen::mrgreen:

Werelds
2 december 2009, 13:54
Hier in Eijsden (valt ook onder Maastricht! :D) wel de upload (9.4 MBit), download nog niet :(

Reset de modem morgenvroeg of straks nog wel eens, kijken wat ie doet :)

Ligt overigens niet aan de bekabeling, modem en router staan ~10cm van de wandcontact doos vandaan. Gigabit router, met Cat 5e overal, en intern haal ik makkelijk ~800mbit van de zolder naar beneden dus :p


Edit: Betreft overigens wel het Arris modem. We hebben wel enkele maanden geleden opnieuw bericht gekregen dat we een nieuw modem zouden ontvangen, maar in een telefoontje met Ziggo kreeg ik te horen dat dit niet van toepassing was omdat we al een DOCSIS 3.0 modem hadden.

Zou dat het probleem kunnen zijn, of misschien een fout profiel van Ziggo's kant?

Maradona10
2 december 2009, 14:56
Ook hier in Maastricht de verhoging sinds zondag avond :applause:

http://www.speedtest.net/result/639982769.png (http://www.speedtest.net)

Welk modem heb jij? Ik heb zelf die nieuwe Aris. Het hoogste wat ik haalde was ong. 90Mb/s. Moet nog sneller kunnen dus als ik dat bij jou bekijk.

CeeS
2 december 2009, 19:20
Welk modem heb jij? Ik heb zelf die nieuwe Aris. Het hoogste wat ik haalde was ong. 90Mb/s. Moet nog sneller kunnen dus als ik dat bij jou bekijk.

Heb je wel Gigabit ethernet kaarten in de PC en/of een snelle gigabit router ?

Heb je het bericht/aankondiging (http://ziggo-gebruikers.nl/forum/announcement.php?f=175) helemaal bovenaan de berichtenlijst ook gelezen ?

Maradona10
2 december 2009, 19:53
Heb je wel Gigabit ethernet kaarten in de PC en/of een snelle gigabit router ?

Heb je het bericht/aankondiging (http://ziggo-gebruikers.nl/forum/announcement.php?f=175) helemaal bovenaan de berichtenlijst ook gelezen ?

Ja hoor alles gigabit. Router wrt610n alles met cat6, ook m'n pc met gigabit Intel kaart.

micha156
2 december 2009, 21:29
Welk modem heb jij? Ik heb zelf die nieuwe Aris. Het hoogste wat ik haalde was ong. 90Mb/s. Moet nog sneller kunnen dus als ik dat bij jou bekijk.

Ik heb sinds een paar weken zo `n Ubee modem, ben er uiterst tevreden mee:thankyou:

berke
2 december 2009, 23:42
http://www.speedtest.net/result/640615319.png (http://www.speedtest.net)

Hier in Eijsden komen we inmiddels ook al aardig op stoom:pompom:

Maradona10
3 december 2009, 09:35
Heb je wel Gigabit ethernet kaarten in de PC en/of een snelle gigabit router ?

Heb je het bericht/aankondiging (http://ziggo-gebruikers.nl/forum/announcement.php?f=175) helemaal bovenaan de berichtenlijst ook gelezen ?

Het modem heb ik aangesloten op de WAN poort v/d router. Is het niet zo dat de WAN poort maar max. 100Mb/s doorgeeft?

Werelds
3 december 2009, 21:37
Loos alarm, vanmiddag toen ik thuis kwam de boel even gereset, en jawel hoor, loopt als een trein.

116/9.5 op de Ziggo speed test (net geformatteerd, dus even geen plaatjes, sorry ;)), de 1000/1024 MB bestanden op de diverse servers lopen netjes op 13.5 MB/s, evenals Usenet.

Arris modem, Belkin N+ Gigabit router erachter, getest via een PC die met ~16m kabel is verbonden ;)

Vomera
4 december 2009, 08:33
hmm dan moet ik ook eens mijn modem resetten. maar ja ik moet eerst een gigabit poort hebben, aangezien ik een laptop heb gaat dat niet lukken. Ik heb wel nog een pc staan. Ik heb nu de aris modem aangesloten. Heb ook nog een ubee modem, alleen had ik daar een paar weken terug alleen maar problemen mee.. werd ook zeer warm en kwam niet hoger dan 8 mbit

spec_8472
4 december 2009, 17:07
Hier nog niks loos, nog even geduld hebben :cry:!

Df™
4 december 2009, 20:14
hier in enschede is nieuwe snelheid er ook.

ai1 plus

http://www.speedtest.net/result/642552907.png (http://www.speedtest.net)