View Full Version : Vraag: kan geen email versturen !!


Rastaman
27 november 2009, 14:58
:?
Zoek hulp?

Ik werk sinds ongeveer een week via Win7 met windows Live mail.
In beginsel had ik geheel geen problemen met het verzenden van email, ook niet onder Vista.

Sinds ik woensdag 25 nov heb getracht via Ziggo.nl een extra email account aan te maken, gaat dit activeren mis en stuur ik op een rare reactie van Ziggo zijde zelf voor het eerst een email via Windows Live mail naar Ziggo en loop ik tegen het probleem dat de emails niet worden verstuurd. Wat me toen dus voor het eerst opviel.
Ik krijg hierbij onderstaande foutcode:

Er is een onbekende fout opgetreden.
Onderwerp 'Gelezen: test'
Server: 'mail.home.nl'
Windows Live Mail-fout-id: 0x800CCC0B
Protocol: SMTP
Poort: 25
Beveiligd(SSL): Nee

Even terug;
Ik weet niet zeker dat het aan Ziggo ligt omdat ik nadien via Vista met Windows Mail wel emails kan versturen. Miscchien dat er bij Microsoft met Windows Live Mail iets fout is. Ik weet het nu niet meer ???

Kan iemand mij helpen die dit herkend en wat ik eraan moet doen om onder Win7 met Windows Live Mail wel gewoon emails te versturen?

Overigens was de reactie van Ziggo om een extra emailaccount aan te maken als verwacht, want ik kreeg wederom de simpele uitleg hoe ik dit moest doen. Het probleem van het extra activeren van een email account ligt aan Ziggo, aan hun nieuwe site nl.
Als ik het nieuwe wachtwoord voor een 2e account 2x had ingegeven ('groen'; goed wachtwoord!!) word aangegeven het wachtwoord weer in te geven, maar dat had ik zojuist al 2x gedaan. Ziggo moet hier eens goed naar kijken, want het is nu niet meer mogelijk om eventueel meerdere email account te activeren.
Herkent iemand het account probleem ook, dan ook graag reactie?
Goed laten we eerst het versturen van email (bovenstaande) oplossen?

Wie kan mij helpen?

groeten,
Rastaman

kingpin
27 november 2009, 15:35
Als u de fout code bij Microsoft of gegoogled zou hebben, kon u zien dat er een smtp fout is gemaakt.
Nadere uitleg vwb de email instellingen:
https://www.ziggo.nl/#help/steljevraag/email%20instellingen

Tip: elke Windowsfout is op te vragen bij Microsoft.
Een uitleg en hoe deze op te lossen is daar ook te lezen.
succes,

:?

Server: 'mail.home.nl'
Windows Live Mail-fout-id: 0x800CCC0B
Protocol: SMTP