View Full Version : Newsleecher geen snelheid, Grabit wel snelheid!?


riro
25 november 2009, 21:40
Ik heb na de installatie van het Ubee evm3200 modem het volgende probleem:
Als ik download via Newsleecher is de snelheid belachelijk traag: gem. 11,7 KB/s (met het Arris modem altijd goede snelheid).
Als ik hetzelfde download via Grabit is de snelheid ok: 5480 KB/s.
De server waarvan ik download is gelijk (NewsXS, 12 verbindingen).
Ik heb de pc rechtstreeks bedraad aangesloten op het modem (dus geen router en/of switches).
Iemand een verklaring (of nog beter een oplossing) voor dit probleem.

Renatus
25 november 2009, 22:01
I
Als ik download via Newsleecher is de snelheid belachelijk traag: gem. 11,7 KB/s (met het Arris modem altijd goede snelheid).
Als ik hetzelfde download via Grabit is de snelheid ok: 5480 KB/s.


Je hebt in NewsLeecher niet per ongeluk je 'speed scheduler' aan staan en de bandbreedte op die manier beperkt? (settings / download / speed scheduler)

riro
25 november 2009, 22:20
Nee, de speed scheduler staat niet aan.

Excalibur
25 november 2009, 22:53
En wat doet je processor load tijdens het gebruik van Newsleecher? Kan me eigenlijk niet voorstellen dat het zo'n verschil maakt tussen de verschillende applicaties, maar je weet nooit.

Alle settings van NL eens terugzetten naar factory default?

riro
25 november 2009, 23:07
Mijn cpu gebruik varieert tussen de 5 en 10 %
Ik heb in Newsleecher geen instellingen gewijzigd na het in gebruik nemen van het Ubee modem.

riro
25 november 2009, 23:43
Ik heb nu news.home.nl (4 verbindingen) als usenet server ingesteld.
Haal nu bij Newsleecher een snelheid van 1,52 MB/s en bij Grabit een snelheid van 1,7 MB/s (bij het downloaden van dezelfde bestanden)!
De combinatie Newsleecher-NewsXS-Ubee modem zorgt voor het probleem.
(de combinatie Newsleecher-NewsXS-Arris modem gaf geen probleem)
Hoe nu verder?

TRaSH
26 november 2009, 07:53
eigenlijk zou je een ander programma moeten gebruiken voor de test, sommige programmas hanteren andere snelheden aan met een kleine afwijking
Mozilla/5.0 (SymbianOS/9.2; U; Series60/3.1 NokiaN95_8GB/20.0.016; Profile/MIDP-2.0 Configuration/CLDC-1.1 ) AppleWebKit/413 (KHTML, like Gecko) Safari/413

riro
27 november 2009, 19:25
Ik heb in het tabblad "additional settings" van de server setup bij Advanced settings de optie "send 'group' command to server before downloading uitgevinkt. (Staat volgens mij standaard aangevinkt)
Haal nu ook met Newsleecher downloadsnelheid van gem. 5,7 MB/s.

Dank voor jullie moeite en meedenken.