View Full Version : Mededeling: Licht aan het einde van de tunnel. (Echt?)


mehage
25 november 2009, 13:40
Ik heb sinds half september, een maandje na de snelheidsverhoging naar 50Mb, veel problemen met de internet verbinding. Deze valt elke dag 5-10 keer van ca. 25 minuten weg. Dit kan niet helemaal goed zijn.

Sindsdien zijn er diverse monteurs bij mij langs geweest:

1e: half september. Vervangt het Arris modem door een Ubee modem. Deze zou beter en stabieler moeten zijn.

2e: Eind september. Problemen zijn niet verholpen. Monteur draait in wijkkast wat zaken aan die "los zaten" en vervangt aldaar ook een BNC steker. Probleem opgelost.

3e: Half oktober. Monteur doet met collega wat lijnmetingen, met en zonder dataverkeer. Kunnen niets vreemds ontdekken. Hij draait de wandcontactdoos open en morrelt wat met een schroevendraaier en draait de zaak weer dicht. Hij doet een speedtest.net test en zegt dat hij het probleem niet kan ontdekken. Tien minuten nadat hij weg is klapt de verbinding er weer voor 25 minuten uit.

4e: 9 november. Een hele behulpzame monteur. Hulde. Aan de hand van wat lijnmetingen oa. met een collega, vertelt hij dat hij inderdaad een probleem ziet. Op 1 van de 4 kanalen ziet hij een te lage signaal-ruis verhouding. Deze moet minimaal 30 zijn, maar bij mij zit hij op 28. Daardoor valt de gehele verbinding, ook op de andere 3 kanalen, weg. Hij plaatst een filter tussen wandcontactdoos en modem. Dit zou het probleem sterk moeten verbeteren. En toegegeven, het modem start inderdaad veel sneller op. Tevens vermeld hij dat er binnenkort een nieuwe firmware uitkomt die de download snelheid zal verbeteren.

De situatie is nu wel verbeterd. Ik ben de verbinding nog maar 2-5 keer per dag kwijt. Scheelt al heel wat, toch?

11 of 12 november is inderdaad de downloadsnelheid sterk verbeterd. Ik krijg nu snelheden van 5800-5900Kbs bij download. Niet slecht !!

Sinds zondagavond 22 november klokslag 23:30 begint het modem zich continue spontaan te rebooten. Maximale tijd dat ik over internet kan beschikken: 4 minuten. Dit proces duurt tot ca. 6 uur 's ochtends. Van maandag op dinsdag duurt dit zelfs tot 11:30 's ochtends.

5a: 24 november. De helpdesk denkt dat ik gedurende die tijd iemand aan mijn verbinding heeft gewerkt, omdat ik al zo vaak gebeld heb en zoveel monteurs langs zijn geweest. Hij kijkt naar het modem en ziet inderdaad een "wel hele slechte verbinding". Hij zal het modem resetten (Vanuit de wijkcentrale. "Want dat is echt HEEL wat anders dan dat u een power-cycle uitvoert, meneer"). De verbinding ziet er nu heel wat beter uit, zegt hij enthousiast. Omdat ik zeer sceptisch blijf is hij toch bereid een monteur langs te sturen. Dit kan naar blijkt zelfs de volgende dag, 25 november.

5b. 25 november. De monteur die langskomt onderkent direct het probleem. Hij kijkt naar mijn kabels, ziet dat er al een filter tussen zit en zegt dat hij nu niets kan doen. Hij legt uit dat hij in geheel Zoetermeer, in Rijswijk en delen van Den Haag niets anders tegen komt. Dit gedeelte van het netwerk (voormalig Casema dus) wordt nog gebruik gemaakt van het oude Docsis 2.0 netwerk, wat niet bestemd is tegen de hoge snelheden van AIE Extra. Het signaal geeft overal in deze regio grote problemen. Dit is de eerste keer dat iemand het algemene probleem van Ziggo op deze manier onderschrijft. Vervolgens zegt hij dat Ziggo op 2 manieren bezig is dit probleem op te lossen. Enerzijds gaat Ziggo binnenkort over op een nieuw stuk netwerk, dat Docsis 3.0 gecertificeerd is (een Ubee netwerk, zoals hij het noemt). Anderzijds zijn ze bezig met een nieuwe firmware voor de Ubee modems, welke ook het probleem op zou moeten lossen. Beide trajecten zouden binnen enkele weken geimplementeerd moeten worden. Hij kijkt met verbazing naar de grafieken van PingPlotter over mijn connectie status. Hoe vervelend hij het ook vindt, hij kan nu niets voor me doen en hoopt dat ik het nog een paar weken uit kan/wil zitten, maar een oplossing komt er aan.

Het klinkt vreemd, maar omdat deze man een jack aanhad van VolkerWessels en niet een Ziggo sweater, voel ik mij in de vreemde situatie dit te geloven. Ik heb een voor mij onbekend gevoel van hoop. Is er dan echt licht aan het einde van deze tunnel? Ik hoop zo dat het geen trein is.

Maar goed, er is dus schijnbaar een oplossing in de maak, 2 zelfs. Ondanks dat deze monteur fysiek niets heeft gedaan, heb ik door zijn verhaal en eerlijkheid wat meer hoop dat eea, hopelijk binnen afzienbare tijd, opgelost zal worden. Door omstandigheden beschik ik ook nog ever een ADSL verbinding, dus ik zit niet helemaal zonder internet. Ik ben bereid om nog even te wachten en te zien hoe dit uitgespeeld gaat worden.

Ziggo en haar monteurs kunnen een voorbeeld nemen aan deze man van VolkerWessels voor wat betreft de communicatie en eerljkheid jegens hun klanten.

Pierre_1
25 november 2009, 19:12
Ik woon zelf ook in het oude Casema gebied en ondervindt dezelfde problemen die jij schetst, maar alle eerlijkheid gebiedt te zeggen : wel in mindere mate.
Ik had net weer een uitval van mijn verbinding, terwijl alle lampjes netjes blijven branden zoals het behoort, maar geen internet. Ubee modem weer opgestart en we kunnen weer even vooruit, meestal zo 1 of 2 keer per dag.

Ik vestig dan ook maar mijn hoop op die 'enkele weken', daar kom ik nog wel doorheen.

Trouwens, goed weergave van je belevenissen met Ziggo, complimenten!

GizmoŠ
25 november 2009, 19:19
Ik woon zelf ook in het oude Casema gebied en ondervindt dezelfde problemen die jij schetst, maar alle eerlijkheid gebiedt te zeggen : wel in mindere mate.
Ik had net weer een uitval van mijn verbinding, terwijl alle lampjes netjes blijven branden zoals het behoort, maar geen internet. Ubee modem weer opgestart en we kunnen weer even vooruit, meestal zo 1 of 2 keer per dag.

Ik vestig dan ook maar mijn hoop op die 'enkele weken', daar kom ik nog wel doorheen.

Trouwens, goed weergave van je belevenissen met Ziggo, complimenten!
Hier in Rijswijk het zelfde probleem. Ook hier valt regelmatig het modem uit. Lampjes branden nog steeds, maar geen internet en telefoon.

teerex
29 november 2009, 14:03
Bussum hier en hier heel wisselend hetzelfde probleem. Laatst zomaar 8 dagen achter elkaar niks aan de hand (daarvoor drama- ongeveer 1 keer per dag signaal uitval) en dit weekend alweer 3 keer Ubee modem moeten resetten. Zelfde verhaal: Alle lampjes branden maar geen internet en telefoon.

mehage
30 november 2009, 00:45
Bussum hier en hier heel wisselend hetzelfde probleem. Laatst zomaar 8 dagen achter elkaar niks aan de hand (daarvoor drama- ongeveer 1 keer per dag signaal uitval) en dit weekend alweer 3 keer Ubee modem moeten resetten. Zelfde verhaal: Alle lampjes branden maar geen internet en telefoon.

1 keer per dag is geen "drama". dat mijn modem de afgelopen 4 dagen om de 5 minuten spontaan staat te rebooten, dat is een drama. Het is mij opgevallen dat als het koud, nat en winderig is, dat ik veel meer problemen heb als anders. Ik heb het vermoeden dat er iets in de wijkkast zit, dat voor storingen zorgt op het moment dat er een hoge luchtvochtigheid is. Ik heb tot voor kort voor een freelance opdracht bij Ziggo gewerkt. Ik ga maar even een naam en telefoonnummer van de klachtendesk opvragen.

sebassie
30 november 2009, 09:23
Het is mij opgevallen dat als het koud, nat en winderig is, dat ik veel meer problemen heb als anders.

Dit probleem heb ik jaren geleden ook gehad met Multikabel/Quicknet. Uiteindelijk bleek het om een kabelbreuk te gaan onder de stoep, zo'n 50m van m'n huis vandaan. Toen ze die eenmaal hadden hersteld werkte kabelinternet meteen -- en was de beeldkwaliteit van bepaalde tv-zenders ook beter.

Maar vraag me niet hoe lang het heeft geduurd voor ze eindelijk 1. hadden vastgesteld wat/waar het probleem zat, en 2. mensen stuurden om de stoep overhoop te halen en die kabel te fixen.

cordierjm
1 december 2009, 14:52
Ik heb sinds half september, een maandje na de snelheidsverhoging naar 50Mb, veel problemen met de internet verbinding. Deze valt elke dag 5-10 keer van ca. 25 minuten weg. Dit kan niet helemaal goed zijn.

Ik heb hetzelfde probleem hier in Den Haag (Casema). 30/11 weer met de helpdesk contact opgenomen (voor de 80ste keer!). Het schijnt dat er aan de einde van de week een firmware update aankomen voor de Ubee modems.

Afwachten dan maar! Nog even niet alles van de balkon smijten!

teerex
1 december 2009, 17:38
Volgens mij heb ik nou al 5 keer de toezegging van Ziggo gehoord dat er een firmware-update aan zou komen per een bepaalde datum. Ik begin langzamerhand wat sceptisch te worden...

Vomera
1 december 2009, 17:58
ik heb ook een ubee ontvangen, maar heb ik gewoon weg niet aangesloten vanwege problemen.. 50 mbit had ik, maar via ubee maar 8 mbit. NOWAY..
ubee is goed om stof te eten. ik hou me axis nog lekker. vandaag ondekt dat ik nu op 94 mbit zit :D

ElfjeTwaalfje
3 december 2009, 12:35
Het schijnt dat er aan de einde van de week een firmware update aankomen voor de Ubee modems.

Aan het eind van welke week? :wink:

Duurt bij mij nu al sinds de snelheids"verhoging", en drie merken modems, veel telefoontjes en drie monteurs later. Vaak hoor ik "volgende week komt ..."

marcel030nl
3 december 2009, 22:35
Mijn resultaten in 3544 met een Ubee modem..

Groen = Packet loss
http://nitrogen.silverpoint.nl/mrtg/ziggoping-day3.png

Na 3x bellen komt er morgen een monteur. Ik ben erg benieuwd.

qton
4 december 2009, 11:11
In Den Helder ook sinds de snelheid verhoging, vaak internet eruit.

Ze kunnen niks vinden.

mehage
4 december 2009, 20:19
Mijn resultaten in 3544 met een Ubee modem..

Groen = Packet loss

Na 3x bellen komt er morgen een monteur. Ik ben erg benieuwd.
Ja, zo begon het bij mij ook. Echter, op 23 november en een paar dagen daarna (regen en harde wind) zag het er zo uit (rood = downtime):

http://www.hagesoft.eu/2009-11-24.jpg

Sinds 3 december ca. 12:00 uur is mijn modem echter niet meer spontaan opnieuw opgestart. Ik ben zeer benieuwd of dit zo blijft.

mehage
10 december 2009, 12:52
Het was ook te mooi om waar te zijn.

Na mijn laatste call naar de helpdesk op 30 november, zou mijn probleem door de delpdesk doorgezet worden naar 3e lijns support. Die schijnen wat gedaan te hebben, maar niemand weet wat, waardoor het modem maar liefst 7 dagen lang correct heeft gewerkt. Geen spontane reboots, geen connectieverlies, helemaal perfect.

Maar de droom moest een keer uiteenspatten als een zeepbel. Vandaag om 12:11, EXACT 7 dagen na de laatste reboot, viel het modem weer uit. eerst 20 minuten geen connectie, daarna reboot. Ik zeg *exact* 7 dagen, tot op de minuut. Voorlaatste reboot 3 december 12:11, reboot vandaag 10 december 12:11. Het lijkt wel of iemand dit zo gepland had.

De "help"desk uiteraard weer de standaard riedel afgedraaid. Modem resetten, router resetten, router er tussen uit halen, etc, etc. Na reboot van het modem ging hij de status uitlezen: "Nee hoor, hij doet het weer perfect. Geen foutwaardes, of wat dan ook."

Nieuws over de firmware kon hij niet geven. Hij kan ook niet achterhalen wat er precies door de 3e lijns afdeling uitgevoerd was. Kan hij niets aan doen, op de helpdesk moeten ze werken met de informatie en de instructies die ze van Ziggo krijgen. Het lijkt me geen fijn beroep om op de helpdesk van Ziggo te werken, met alleen maar boze klanten, terwijl je van je werkgever en 2e/3e lijns collega's geen informatie krijgt en moet roeien met de gebrekkige riemen die je hebt...

EdoE
12 december 2009, 20:42
Ook in 1942 voortdurend problemen met het nieuwe modem van Ubee. En hoewel de helpdesk van Ziggo het probleem niet heeft opgelost, vind ik wel dat ik goed geholpen ben. De medewerker was namelijk heel open over de problemen met de Ubee en meldde na ruggespraak met een collega dat ze in januari een nieuwe firmware denken te kunnen uitrollen en adviseerde me het tot dat moment uit te zieken met de Ubee of de oude Motorola opnieuw te activeren. Hij verstrekte me aan de telefoon voor het gemak de activatiecode.

Het lost het probleem niet op en ik betwijfel natuurlijk ook of die nieuwe firmware er in januari komt, maar verder heb ik er hoegenaamd niets op aan te merken. Ik prijs de openheid, die zo veel anderen zeggen te missen.

stonex
15 december 2009, 22:29
met betrekking tot die packetloss enzovoort, dat lijkt me geen Ubee probleem. Dat die monteur heeft gezegd dat het netwerk nog ED2.0 is, klopt niet. Dat ziggo het netwerk gaat uitbreiden klopt hopelijk dan wel :)

Ziggo maakt zelf de firmware niet; dus voor hun is het ook een lastige positie, wachten op Ubee. Enigste wat zij zelf hopelijk concluderen is dat ze het modem slecht getest hebben alvorens over te gaan op de koop van een paar pallets, achjah! Bij UPC hadden ze dezelfde problemen in het begin met sommige modems. Nu weinig klachten over de Cisco en Motorola modems aldaar echter.

dasselbergs
16 december 2009, 20:43
Na het lezen van de diverse topics vraag ik me wat af...
Ik lees niets over een eventuele downgrade van de firmware?
Wat natuurlijk alleen van toepassing is als de huidige problemen door een firmware upgrade zijn ontstaan.

paulvw
16 december 2009, 21:48
Maar de droom moest een keer uiteenspatten als een zeepbel. Vandaag om 12:11, EXACT 7 dagen na de laatste reboot, viel het modem weer uit. eerst 20 minuten geen connectie, daarna reboot. Ik zeg *exact* 7 dagen, tot op de minuut. Voorlaatste reboot 3 december 12:11, reboot vandaag 10 december 12:11. Het lijkt wel of iemand dit zo gepland had.


De lease die je van ziggo krijgt duurt 7 dagen,daarna zou die automatisch verlengt moeten worden. Het klinkt alsof het tijdens de onderhandelingen daarover mis is gegaan.