View Full Version : Smartcard error


ToriHino
25 november 2009, 00:46
Heb sinds kort een CI+ cam voor mn samsung UE40B6000. Eerst met smarcard die ik al had (uit losse decoder) geprobeerd, maar kreeg meteen de medling 'E06-4 Smartcard Defect'.
Daarna met de nieuwe smartcard geprobeerd, die deed het wel meteen (eerste paar dagen dan). Echter nadat ik die kaart geactiveerd had kreeg ik ook daar die E06-4 melding...

Beide smartcards doen het overigens nog wel in de losse decoder, dus lijkt een probleem met de cam?? Wel vreemd dat pas na activeren de problemen begonnen :roll: . Heb de cards voor de zekerheid ook nog andersom geprobeerd maar helaas. Iemand anders hier ervaring mee?

rampage
28 november 2009, 16:00
Inderdaad vreemd dat de E06-melding verschijnt nadat de smartcard is geactiveerd..

Hoe dan ook; door 2 kaarten op alle mogelijk manieren te plaatsen zal je hebben uitgesloten dat dit probleem door de smartcards wordt veroorzaakt.

Dat bekent dat alleen de TV (CI-slot) of CAM dit probleem nog kunnen veroorzaken. Ik zou: óf de CAM met je eigen smartcard(s) in een andere CI+-geschikt toestel testen, óf een andere CAM proberen.

Heb sinds kort een CI+ cam voor mn samsung UE40B6000. Eerst met smarcard die ik al had (uit losse decoder) geprobeerd, maar kreeg meteen de medling 'E06-4 Smartcard Defect'.
Daarna met de nieuwe smartcard geprobeerd, die deed het wel meteen (eerste paar dagen dan). Echter nadat ik die kaart geactiveerd had kreeg ik ook daar die E06-4 melding...

Beide smartcards doen het overigens nog wel in de losse decoder, dus lijkt een probleem met de cam?? Wel vreemd dat pas na activeren de problemen begonnen :roll: . Heb de cards voor de zekerheid ook nog andersom geprobeerd maar helaas. Iemand anders hier ervaring mee?