View Full Version : Hikkende rtl4...


luitzen
22 november 2009, 21:47
Hallo, wij hebben sinds kort een probleem met rtl4.

Regelmatig blijft het beeld staan, begint te hikken en gaat dan weer verder...

Audio is wel goed....

Iemand een idee??

luitzen
24 november 2009, 21:34
Nickelodeon begint nu ook...

crapz0rs
24 november 2009, 21:35
Hallo, wij hebben sinds kort een probleem met rtl4.

Regelmatig blijft het beeld staan, begint te hikken en gaat dan weer verder...

Audio is wel goed....

Iemand een idee??BER waarde al gechecked ?

tja
24 november 2009, 21:54
Klinkt als de aloude bug van de 9401. Laatste tijd weinig meer gezien, gebeurde nauwelijks meer sinds de laatste firmware upgrade (deze wel gedaan, is een upgrade van ruwweg anderhalf jaar geleden).

De 9401 is hier gedegradeerd naar de slaapkamer, dus kan niet echt beoordelen of het de laatste dagen erger is geworden.

luitzen
24 november 2009, 22:32
De humax heb ik hier staan en de ber van beide kanalen is 0, sterkte is 46 en 43%.

Riparius
25 november 2009, 09:12
Klinkt als de aloude bug van de 9401. Laatste tijd weinig meer gezien, gebeurde nauwelijks meer sinds de laatste firmware upgrade (deze wel gedaan, is een upgrade van ruwweg anderhalf jaar geleden).

De 9401 is hier gedegradeerd naar de slaapkamer, dus kan niet echt beoordelen of het de laatste dagen erger is geworden.

Hikken was nooit een probleem met de 9401. Ook niet vr de firmware updates. Wat wl gebeurde (en nog steeds gebeurt op sommige zenders) is dat het beeld inderdaad stil blijft staan en dan doodleuk een seconde op zwart gaat. Geluid loopt dan wel normaal door. Ook zijn er af en toe irritante kleine haperingen in het geluid (die vooral opvallen bij muziek, veel minder bij spraak), maar daarbij zijn er juist weer gn beeldstoringen. De klachten van TS zijn aan de beschrijving te oordelen cht iets anders.

G.bruiker
25 november 2009, 10:29
Hikken was nooit een probleem met de 9401. Ook niet vr de firmware updates. Wat wl gebeurde (en nog steeds gebeurt op sommige zenders) is dat het beeld inderdaad stil blijft staan en dan doodleuk een seconde op zwart gaat. Geluid loopt dan wel normaal door. Ook zijn er af en toe irritante kleine haperingen in het geluid (die vooral opvallen bij muziek, veel minder bij spraak), maar daarbij zijn er juist weer gn beeldstoringen. De klachten van TS zijn aan de beschrijving te oordelen cht iets anders.

En hier zou jaren geleden al een bugfix gekomen zijn,de enige bugfix die werkt is het vervangen van de Samsung voor een ander model decoder.

luitzen
25 november 2009, 14:51
Ik heb ook geen samsung maar een humax...

Riparius
25 november 2009, 16:59
Ik heb ook geen samsung maar een humax...

Ja, die heb ik ook (zwarte IR-FOX C). En die heeft weer andere nukken. Wet van Behoud van Ellende dus.

luitzen
17 januari 2010, 21:32
T probleem is hier nog steeds aanwezig, bij rtl4 en rtl8. Wat kan ik hier aan doen???

luitzen
25 januari 2010, 12:43
Niemand??

Helpdesk bellen?

XeCuToR
25 januari 2010, 15:00
probeer eerst uit te vinden of de binnenhuisinstallatie in orde is.
dus de decoder rechtstreeks op de hoofdaansluiting met een goede kabel. als het probleem dan nog steeds blijft bestaan, kun je de klantenservice bellen voor het maken van een afspraak voor een monteur.

luitzen
25 januari 2010, 22:29
Oke bedankt!