View Full Version : Plotseling 'traag' internet


cygnusx
22 november 2009, 21:00
Mijn verbinding was stabiel rond de 50mbit zoals de bedoeling was, tot gisteren waar ik ineens merkte dat ik maar kon downloaden van nieuwsgroepen met ongeveer 1,6 mbit.

Gister heb ik daar niet echt aandacht aan geschonken, tot ik merkte dat dit vandaag nog steeds zo was.
Na een speedtest kwam ik ook op zo'n 12 a 13 mbit uit, bij lange na niet genoeg dus.

uiteraard denk je direct eraan om de modem te resetten, dit heb ik dus ook gedaan en na een minuutje hem er weer in gedaan. echter nog steeds bagger qua snelheid.

Hieronder een screenshot van de ziggo speedtest, iemand nog tips? of is er momenteel een storing waar ik niks van weet?
http://s3.amazonaws.com/twitpic/photos/full/44571823.jpg?AWSAccessKeyId=0ZRYP5X5F6FSMBCCSE82&Expires=1258921039&Signature=M1JDdu9D9MimjoBamS%2FXlFfaVW4%3D
http://web2.twitpic.com/img/44571823-7be0383820cd22e8eebbb2e9d85bbbae.4b0994ea-scaled.jpg

BertK
22 november 2009, 22:00
Probeer eens de modem langer uit te laten...ca. 30 minuten
en als dit niet helpt Ziggo bellen en vragen wat er aan de hand is.

Excalibur
25 november 2009, 09:50
Eu welke screenshot?

Welke snelheid krijg je te zien op de verschillende test sites? (Ziggo, speedtest.net etc)

BenJ
25 november 2009, 10:38
Eu welke screenshot?TS heeft het plaatje gepost op een site "met zeer beperkte houdbaarheid".

Excalibur
25 november 2009, 14:00
TS heeft het plaatje gepost op een site "met zeer beperkte houdbaarheid".
Ah vandaar dat ik niets zag en zie :)