View Full Version : Af en toe blokkerig beeld met Samsung 40b650


zwattuh
19 november 2009, 15:59
Ik weet niet of ik deze vraag op de juiste plek stel maar ik kan niets anders vinden.

Als ik kijk bij ontvangstsignaal op mijn tv (Samsung 40B650) dan gaf hij in eerste instantie een waarde van 80 aan. Nu staat de tv dichter bij de meterkast en heb ik een dikkere tvkabel genomen. Kabel is nog maar 3 meter lang.

Nu heb ik een ontvangstsignaal van 90 maar krijg nog steeds met grote regelmaat wat blokjes in beeld. Het loopt niet allemaal soepel.
Is de waarde van 90 nog te laag? Of moet ik nog iets anders instellen?

Zaik
19 november 2009, 16:57
Heb je dat op alle zenders?

Want bijna in alle gevallen word dit veroorzaakt door de bekabeling(Scartkabel)

migroen
19 november 2009, 17:10
Ik weet niet of ik deze vraag op de juiste plek stel maar ik kan niets anders vinden.

Als ik kijk bij ontvangstsignaal op mijn tv (Samsung 40B650) dan gaf hij in eerste instantie een waarde van 80 aan. Nu staat de tv dichter bij de meterkast en heb ik een dikkere tvkabel genomen. Kabel is nog maar 3 meter lang.

Nu heb ik een ontvangstsignaal van 90 maar krijg nog steeds met grote regelmaat wat blokjes in beeld. Het loopt niet allemaal soepel.
Is de waarde van 90 nog te laag? Of moet ik nog iets anders instellen?

Ik heb zelf ook problemen gehad met een beeld vol blokken op bepaalde zenders. Bij mij zat het probleem in een aansluitdoos van de kabel die problemen gaf. Deze opnieuw aangesloten en probleem was opgelost.

Is 80/90 niet te hoog als signaal. Volgens mij kun je ook teveel signaal krijgen en problemen krijgen. Maar daar moet even iemand met een technische achtergrond een reactie op geven want ik weet niet tot hoeveel het goed gaat. Er zijn namelijk ook verzwakkers ipv versterkers.

ronvm
19 november 2009, 17:19
Heb je dat op alle zenders?

Want bijna in alle gevallen word dit veroorzaakt door de bekabeling(Scartkabel)

Dit kan nooit door een scartkabel veroorzaakt worden omdat dat signaal analoog is. Blokken in het beeld wil sowieso zeggen dat er digitaal iets mis gaat. Dat kan heel goed de antenne-aansluiting zijn, maar ook de antenneplug of gewoon een falen in de ontvanger. Dat laatste lijkt me niet dus zou ik het toch zoeken in het antenne-signaal.

Zaik
19 november 2009, 17:39
Dit kan nooit door een scartkabel veroorzaakt worden omdat dat signaal analoog is.

Excuses,las weer eens te snel...Ging niet over een digitale aansluiting :)

ronvm
19 november 2009, 19:54
Excuses,las weer eens te snel...Ging niet over een digitale aansluiting :)

Doen we allemaal hoor, te snel lezen :wink:. Ik hoop dat voor hem dat het probleem opgelost wordt.

zwattuh
19 november 2009, 20:09
Dit kan nooit door een scartkabel veroorzaakt worden omdat dat signaal analoog is. Blokken in het beeld wil sowieso zeggen dat er digitaal iets mis gaat. Dat kan heel goed de antenne-aansluiting zijn, maar ook de antenneplug of gewoon een falen in de ontvanger. Dat laatste lijkt me niet dus zou ik het toch zoeken in het antenne-signaal.

Ik zal de aansluitingen nogmaals controleren.

Kan iemand mij vertellen of de signaal sterkte van 90 goed is? Bitoutfrequentie is 0. Is dat de Ber waarde waar men het vaak over heeft?

ronvm
19 november 2009, 23:19
Ik zal de aansluitingen nogmaals controleren.

Kan iemand mij vertellen of de signaal sterkte van 90 goed is? Bitoutfrequentie is 0. Is dat de Ber waarde waar men het vaak over heeft?

Het is nog niet eens de sterkte maar de kwaliteit die aangegeven wordt die belangrijk is. Een signaalsterkte van '30' kan perfect en stabiele data opleveren. Ik zou inderdaad eerst de kabelaansluiting eens grondig nalopen. Denk dat je het daar moet zoeken, van plug tot plug zeg maar.

GolfTouch
19 november 2009, 23:39
Gebruik je een versterker en/of splitters? Gebruik je metalen stekkers?
Welke kabel (type) gebruik je?

Lindy
20 november 2009, 15:28
Ik weet niet of ik deze vraag op de juiste plek stel maar ik kan niets anders vinden.

Als ik kijk bij ontvangstsignaal op mijn tv (Samsung 40B650) dan gaf hij in eerste instantie een waarde van 80 aan. Nu staat de tv dichter bij de meterkast en heb ik een dikkere tvkabel genomen. Kabel is nog maar 3 meter lang.

Nu heb ik een ontvangstsignaal van 90 maar krijg nog steeds met grote regelmaat wat blokjes in beeld. Het loopt niet allemaal soepel.
Is de waarde van 90 nog te laag? Of moet ik nog iets anders instellen?

Ik herken dat ook (heb dit LCD scherm ook n.l.).
Ik heb ook van alles geprobeerd, kabel direct naar de wandcontactdoos, met of zonder splitter, enz. enz. totaal geen verschil .
Het digitale Ziggo signaal valt toch een beetje tegen. Geen scherp beeld, ondanks dat ik alle antennemateriaal van Hirschmann heb.
Inderdaad ook een beetje blokkerig beeld met onscherpe randen. Ik vermoed dat het signaal van Ziggo simpelweg NIET top is. (is ook bewezen bij test van div. kabelmaatschappijen).
Verschilt ook per zender, de een is beter dan de ander.
Op een kijkafstand van +/- 4 meter is het allemaal wel acceptabel, maar het beeld is zeker niet mooi scherp (wat ik wel verwachtte !).
Als je daarna naar een DVD of Bluray film kijkt, is het echt een verademing ! Wat een prachtig beeld.
Als er iemand goede tips heeft om het signaal nog beter krijgt, dan houd ik mij aanbevolen,

ronvm
20 november 2009, 15:40
Het digitale Ziggo signaal valt toch een beetje tegen. Geen scherp beeld, ondanks dat ik alle antennemateriaal van Hirschmann heb.
Inderdaad ook een beetje blokkerig beeld met onscherpe randen. Ik vermoed dat het signaal van Ziggo simpelweg NIET top is. (is ook bewezen bij test van div. kabelmaatschappijen).

Ik weet niet waar je dat vandaan hebt, volgens mij komt Ziggo er als een van de betere uit, zelf vind ik de signalen perfect. (of je moet het over het analoge gedeelte hebben). Digitaal zijn de SD kanalen uiteraard wat minder dan de HD kanalen, maar over het algemeen ben ik zeer tevreden met het gene aangeboden wordt. Je moet nooit van heel dichtbij kijken (HD uitgezonderd) maar daar is een TV ook niet voor gemaakt.

Lindy
20 november 2009, 15:50
Ok, misschien ben ik iets te kritisch, ik dacht dat het Caiwaysignaal toch iets beter was, maar vooruit.
Wat ik al aangaf, het is acceptabel. Ik heb ook geen HD ontvangst.
Kan je met een HD ontvangen ook alles opnemen naar je Harddiskrecorder?

ronvm
20 november 2009, 15:57
Ok, misschien ben ik iets te kritisch, ik dacht dat het Caiwaysignaal toch iets beter was, maar vooruit.
Wat ik al aangaf, het is acceptabel. Ik heb ook geen HD ontvangst.
Kan je met een HD ontvangen ook alles opnemen naar je Harddiskrecorder?

Als je een daarvoor geschikte PVR (Personal Video Recorder) hebt wel.
Er zijn er twee volgens mij die gecertificeerd zijn door Ziggo; Cisco DVB8455 en de Humax iHDR5050c.
De Cisco is ook geschikt voor V.O.D. (Video On Demand).
Google maar eens hierover of zoek in dit forum.

Riparius
20 november 2009, 15:57
Ok, misschien ben ik iets te kritisch, ik dacht dat het Caiwaysignaal toch iets beter was, maar vooruit.
Wat ik al aangaf, het is acceptabel. Ik heb ook geen HD ontvangst.
Kan je met een HD ontvanger ook alles opnemen naar je Harddiskrecorder?

Als je een losse HD decoder met een aangeloten DVD/HDD recorder bedoelt: ja. Een HD decoder heeft behalve een HDMI aansluiting (voor de TV) ook een RGB SCART aansluiting die je op de RGB SCART ingang van je DVD/HDD recorder aan kunt sluiten. Echter, via de SCART aansluiting levert de HD decoder uiteraard geen HD signaal, daar is SCART niet geschikt voor. Erg is dat niet, want je DVD/HD recorder kan ook al geen HD signalen opnemen. De kwaliteit bij opname van een HD zender op je DVD/HDD recorder wordt dus teruggebracht naar standaardkwaliteit, maar je kunt HD kanalen zo wel opnemen.

Riparius
20 november 2009, 16:07
Ik weet niet waar je dat vandaan hebt, volgens mij komt Ziggo er als een van de betere uit, zelf vind ik de signalen perfect. (of je moet het over het analoge gedeelte hebben). Digitaal zijn de SD kanalen uiteraard wat minder dan de HD kanalen, maar over het algemeen ben ik zeer tevreden met het gene aangeboden wordt. Je moet nooit van heel dichtbij kijken (HD uitgezonderd) maar daar is een TV ook niet voor gemaakt.

Ik denk niet dat dat is wat Lindy bedoelt. De bitrate van veel SD kanalen is aan de (te) lage kant, waardoor je, zeker als je wat (te) dicht op het scherm zit, MPEG artefacten waar kunt nemen. Bij zuiver analoge transmissie was dat uiteraard niet het geval, het is dus geen probleem van TV an sich. Het is wel zo dat verschillende ontvangers verschillend omgaan met het onderdrukken van zichtbare MPEG artefacten, sommige zijn daar beter in dan andere. Maar perfect is dus zeker niet. Perfect bestaat ook niet in deze wereld, dat is één van de meest misbruikte kreten ooit.

ronvm
20 november 2009, 16:09
Ik denk niet dat dat is wat Lindy bedoelt. De bitrate van veel SD kanalen is aan de (te) lage kant, waardoor je, zeker als je wat (te) dicht op het scherm zit, MPEG artefacten waar kunt nemen. Bij zuiver analoge transmissie was dat uiteraard niet het geval, het is dus geen probleem van TV an sich. Het is wel zo dat verschillende ontvangers verschillend omgaan met het onderdrukken van zichtbare MPEG artefacten, sommige zijn daar beter in dan andere. Maar perfect is dus zeker niet. Perfect bestaat ook niet in deze wereld, dat is één van de meest misbruikte kreten ooit.

Da's ook mogelijk, wellicht heb ik te snel gelezen en geoordeeld :oops:

Lindy
20 november 2009, 16:13
Als je een losse HD decoder met een aangeloten DVD/HDD recorder bedoelt: ja. Een HD decoder heeft behalve een HDMI aansluiting (voor de TV) ook een RGB SCART aansluiting die je op de RGB SCART ingang van je DVD/HDD recorder aan kunt sluiten. Echter, via de SCART aansluiting levert de HD decoder uiteraard geen HD signaal, daar is SCART niet geschikt voor. Erg is dat niet, want je DVD/HD recorder kan ook al geen HD signalen opnemen. De kwaliteit bij opname van een HD zender op je DVD/HDD recorder wordt dus teruggebracht naar standaardkwaliteit, maar je kunt HD kanalen zo wel opnemen.

Ok, dat is me nu duidelijk (ik ga dus sparen voor een HD decoder) en sluit deze dan aan, op mijn Sony harddiskrecorder.
Sorry voor mijn onduidelijkheid, Ik heb nog maar pas digitale ontvangst en vind het best ingewikkeld en om tot een goed signaal te komen en alles goed aan te sluiten.
Bedankt allen !

zwattuh
20 november 2009, 16:14
Ik herken dat ook (heb dit LCD scherm ook n.l.).
Ik heb ook van alles geprobeerd, kabel direct naar de wandcontactdoos, met of zonder splitter, enz. enz. totaal geen verschil .
Het digitale Ziggo signaal valt toch een beetje tegen. Geen scherp beeld, ondanks dat ik alle antennemateriaal van Hirschmann heb.
Inderdaad ook een beetje blokkerig beeld met onscherpe randen. Ik vermoed dat het signaal van Ziggo simpelweg NIET top is. (is ook bewezen bij test van div. kabelmaatschappijen).
Verschilt ook per zender, de een is beter dan de ander.
Op een kijkafstand van +/- 4 meter is het allemaal wel acceptabel, maar het beeld is zeker niet mooi scherp (wat ik wel verwachtte !).
Als je daarna naar een DVD of Bluray film kijkt, is het echt een verademing ! Wat een prachtig beeld.
Als er iemand goede tips heeft om het signaal nog beter krijgt, dan houd ik mij aanbevolen,

Ik heb geen last van blokkerig beeld met onscherpe randen maar het beeld is regelmatig vervormd. En dat bij meerdere zenders (ook HD)en soms over de gehele breedte van de tv.

Kabel gaat van Ziggo aansluiting naar een splitter (50cm kabel) en daarna naar mijn aansluiting in de muur (3meter). En dan nog kabel van 1 meter naar de tv. Ik weet niet precies wat voor kabel ik heb. Is wel dikker dan ik eerst had. Connectors zijn van metaal.

Ik kan voor een tijdje proberen om rechtstreeks via Ziggo kastje naar TV een kabel te leggen. Zal mn vrouw wel niet blij mee zijn, maar ja heeft ze ook iets om over te klagen :wink:

Riparius
20 november 2009, 16:23
Ik heb geen last van blokkerig beeld met onscherpe randen maar het beeld is regelmatig vervormd. En dat bij meerdere zenders (ook HD)en soms over de gehele breedte van de tv.

Kabel gaat van Ziggo aansluiting naar een splitter (50cm kabel) en daarna naar mijn aansluiting in de muur (3meter). En dan nog kabel van 1 meter naar de tv. Ik weet niet precies wat voor kabel ik heb. Is wel dikker dan ik eerst had. Connectors zijn van metaal.

Ik kan voor een tijdje proberen om rechtstreeks via Ziggo kastje naar TV een kabel te leggen. Zal mn vrouw wel niet blij mee zijn, maar ja heeft ze ook iets om over te klagen :wink:

Kijk eerst eens hoe het staat met je BER waarden (uit te lezen in de decoder). En hoe zit het met die splitter bij je AOP? Waar loopt de andere kabel vanaf die splitter naar toe? Ik neem aan naar een aansluitpunt elders in de woning? En zo ja, is er op dat andere aansluitpunt dan ook een TV aangesloten?

Lindy
20 november 2009, 16:29
Ik ga toch uitleggen hoe ik de aansluitingen momenteel heb.
Vanuit de muur (woonkamer) (CAI doos) heb ik een Ziggo splitter (1 voor het TV signaal en 1 draad naar het Motorola internet modem).
In die Ziggo splitter (witte kastje) heb ik een "gewone" metalen TV splitter gestoken met 1 tap naar mijn Humax decoder en 1 tap naar de 1e etage (om analoog TV te kijken).
1 scart aansluiting van Humax decoder naar TV en 1 scart van decoder naar de Sony HDR en vanaf de Sony HDR een HDMI naar de TV.
Is dit wel goed? of kan het beter met de huidige apparatuur ?

zwattuh
20 november 2009, 16:36
Kijk eerst eens hoe het staat met je BER waarden (uit te lezen in de decoder). En hoe zit het met die splitter bij je AOP? Waar loopt de andere kabel vanaf die splitter naar toe? Ik neem aan naar en aansluitpunt elders in de woning? En zo ja, is er op dat andere aansluitpunt dan ook een TV aangesloten?

Ik heb mijn smartcart in een cam zitten in de tv. Waar kan ik dan de BER waarden vinden?
Andere kabels gaan oa naar de slaapkamer. Daar hangt ook een lcd maar daar heb ik geen last van vervormde beelden. BER is daar 0 maar dat kan ik ook gemakkelijk zien omdat daar een decoder staat.

Ik weet dus niet hoe ik de BER waarden kan aflezen als je een cam hebt.
Wie kan mij vertellen hoe ik dat kan zien met een Samsung 40B650?

Riparius
20 november 2009, 16:41
Ik ga toch uitleggen hoe ik de aansluitingen momenteel heb.
Vanuit de muur (woonkamer) (CAI doos) heb ik een Ziggo splitter (1 voor het TV signaal en 1 draad naar het Motorola internet modem).
In die Ziggo splitter (witte kastje) heb ik een "gewone" metalen TV splitter gestoken met 1 tap naar mijn Humax decoder en 1 tap naar de 1e etage (om analoog TV te kijken).
1 scart aansluiting van Humax decoder naar TV en 1 scart van decoder naar de Sony HDR en vanaf de Sony HDR een HDMI naar de TV.
Is dit wel goed? of kan het beter met de huidige apparatuur ?

Je kunt in ieder geval kwalitatief betere opnamen krijgen als je de Sony DVD/HDD recorder niet aansluit op de tweede (VCR) SCART van de Humax decoder. Het punt is namelijk dat de tweede SCART in tegenstelling tot de eerste (TV) SCART van de Humax geen RGB signaal levert, alleen composiet of S-video (in te stellen in het menu van de Humax).

De oplossing is om het RGB signaal vanaf de TV SCART van de Humax door te lussen via de Sony recorder naar de TV. De Sony is voor dit doel ook voorzien van twee SCART aansluitingen aan de achterzijde. Je zult trouwens in het setup menu van de Sony ook nog wat instellingen moeten maken om te zorgen dat deze daadwerkelijk het RGB signaal opneemt (en doorgeeft naar de TV via de andere SCART), anders neem je nog steeds alleen maar composiet op. Raadpleeg de handleiding van de Sony recorder, hierin staat ook beschreven hoe je een kabeldecoder met RGB output op de juiste manier (via doorlussen dus) aansluit. Afhankelijk van het type recorder is het dan wellicht ook mogelijk timeropnamen te laten aansturen door de Humax, zodat je de timer in de Sony niet meer hoeft te programmeren.

Lindy
20 november 2009, 16:49
Je kunt in ieder geval kwalitatief betere opnamen krijgen als je de Sony DVD/HDD recorder niet aansluit op de tweede (VCR) SCART van de Humax decoder. Het punt is namelijk dat de tweede SCART in tegenstelling tot de eerste (TV) SCART van de Humax geen RGB signaal levert, alleen composiet of S-video (in te stellen in het menu van de Humax).

De oplossing is om het RGB signaal vanaf de TV SCART van de Humax door te lussen via de Sony recorder naar de TV. De Sony is voor dit doel ook voorzien van twee SCART aansluitingen aan de achterzijde. Je zult trouwens in het setup menu van de Sony ook nog wat instellingen moeten maken om te zorgen dat deze daadwerkelijk het RGB signaal opneemt (en doorgeeft naar de TV via de andere SCART), anders neem je nog steeds alleen maar composiet op. Raadpleeg de handleiding van de Sony recorder, hierin staat ook beschreven hoe je een kabeldecoder met RGB output op de juiste manier (via doorlussen dus) aansluit. Afhankelijk van het type recorder is het dan wellicht ook mogelijk timeropnamen te laten aansturen door de Humax, zodat je de timer in de Sony niet meer hoeft te
programmeren.

Dat is een duidelijk antwoord! Ik ga het proberen, Bedankt !
(ik neem aan dat ik de HDMI kabel vanaf de Sony HDR naar de TV moet laten zitten...)

migroen
20 november 2009, 16:58
Ik ga toch uitleggen hoe ik de aansluitingen momenteel heb.
Vanuit de muur (woonkamer) (CAI doos) heb ik een Ziggo splitter (1 voor het TV signaal en 1 draad naar het Motorola internet modem).
In die Ziggo splitter (witte kastje) heb ik een "gewone" metalen TV splitter gestoken met 1 tap naar mijn Humax decoder en 1 tap naar de 1e etage (om analoog TV te kijken).
1 scart aansluiting van Humax decoder naar TV en 1 scart van decoder naar de Sony HDR en vanaf de Sony HDR een HDMI naar de TV.
Is dit wel goed? of kan het beter met de huidige apparatuur ?

Als test kun je de gewone splitter er even tussen uit halen. Sluit daarna vanuit de ziggo splitter een kabel die je direct op de TV zet zonder andere aansluitingen / hardware.

Dan heb je de beste kan op een goed signaal. Het is dan ook makkelijk om de bepalen wanneer het fout gaat.

Zit het nog steeds niet goed dan eventueel een andere goede kabel tussen ziggo splitter en tv zetten. Als het dan goed gaat ga je steeds iets meer er weer tussen zetten en test je steeds elke stap.

Werkt het dan nog niet dan ligt hij of in de Ziggo splitter en bij Ziggo zelf dat er iets niet goed is aangesloten of een storing geeft. Je zult dan Ziggo moeten gaan bellen.

Riparius
20 november 2009, 16:59
Dat is een duidelijk antwoord! Ik ga het proberen, Bedankt !
(ik neem aan dat ik de HDMI kabel vanaf de Sony HDR naar de TV moet laten zitten...)

Ja, de HDMI kabel vanaf de Sony naar de TV blijft uiteraard gewoon voor een optimale weergavekwaliteit. Je zou de Sony zelfs als upscaler kunnen gebruiken voor het signaal van de Humax decoder. Nadeel is wel dat de Sony dan aan moet staan om als upscaler te kunnen werken. Voor alle duidelijkheid: voor het doorlussen van het SCART RGB signaal vanaf de Humax naar de TV hoeft de Sony niet aan te staan, dat werkt ook als de Sony 'uit' staat (maar wel op het lichtnet is aangesloten).

zwattuh
20 november 2009, 23:12
Ik weet dus niet hoe ik de BER waarden kan aflezen als je een cam hebt.
Wie kan mij vertellen hoe ik dat kan zien met een Samsung 40B650?

niemand?

Riparius
20 november 2009, 23:36
niemand?

Raadpleeg de handleiding of blader gewoon eens door de diverse systeemmenu's. Ik heb zelf een Sony en daarbij zijn allerlei gegevens over de ontvangst(kwaliteit) heel gemakkelijk op te vragen per kanaal. Ik neem aan dat Samsung ook wel zoiets heeft.

migroen
21 november 2009, 08:29
niemand?

Kijk eens bij

Menuknop AB --> Zelfdiagnose --> Signaalinformatie

zwattuh
21 november 2009, 12:59
Kijk eens bij

Menuknop AB --> Zelfdiagnose --> Signaalinformatie

Ja daar krijg ik dus te zien een signaalsterkte van 90 en een bitfoutfrequentie van 0.
Maar ik kan in de handleiding niet vinden waar die bitfoutfrequentie voor staat. Is dat de BER waarden waar men het vaak over heeft?

migroen
21 november 2009, 16:00
Nadat ik dacht mij probleem met blokken opgelost te hebben door kabel te vervangen in aansluit doos krijg ik doodleuk na 1 week zonder problemen te hebben ook weer problemen.

Volgens mij is er toch meer aan de hand met het signaal van Ziggo. Ik lees toch steeds meet topics dan leden problemen hebben met de signaal van RTL/SBS zenders.

ArChie
21 november 2009, 16:23
Nadat ik dacht mij probleem met blokken opgelost te hebben door kabel te vervangen in aansluit doos krijg ik doodleuk na 1 week zonder problemen te hebben ook weer problemen.

Volgens mij is er toch meer aan de hand met het signaal van Ziggo. Ik lees toch steeds meet topics dan leden problemen hebben met de signaal van RTL/SBS zenders.
Even gezocht op de www.digitenne.nl website en daar blijkt dat bouquet 2 wordt doorgegeven op de 666 MHz. Enige tijd terug heeft iemand bij Ziggo besloten om alle frequenties in Ziggo/Multikabel gebied boven de 514 MHz die in gebruik zijn voor digitale TV met 0.75 MHz naar boven te verschuiven waardoor Transport Stream 19 op 658.75 MHz terecht is gekomen. De ondergrens van de Digitenne frequentie is 662 MHz en de bovengrens van Transport Stream 19 is 662.75 MHz waardoor er dus een overlap is ontstaan van 0.75 MHz die er vroeger niet was.

West-Graftdijk ligt redelijk in de buurt van Alkmaar waar een Digitenne zendmast staat, dus kan ik mij voorstellen dat je afhankelijk van de weerscondities meer of minder last hebt van interferentie.

migroen
22 november 2009, 08:36
Is hier nog iets aan te doen als dit de oorzaakt blijkt te zijn.
Kabels zijn RG59U met goede koppelstukken.

Ik wordt er echt moedeloos van. Je geeft een hoop geld uit aan een LCD + CI+ kaart +kabel en aansluitingen en de kwaliteit van dit alles is dat je soms zenders analoog moet gaan kijken omdat het niet te zien is terwijl met een nomale decoder allles prima te bekijken is. Waarom een CI+ module dus veel gevoeliger is dan een normale decoder kan ik niet verklaren. Hooguit de de CI+ module in de TV zit en minder bescherming heeft van signalen vanaf buiten.

Omdat er veel meer topics zijn met gebruikers die problemen zou Ziggo hier iets aan moeten doen lijkt mij.

Kan de club hier iets niet mee doen naar Ziggo toe.
Misschien een apart topic openen en daar alle klachten verzamelen.

ArChie
22 november 2009, 11:17
Is hier nog iets aan te doen als dit de oorzaakt blijkt te zijn.
Kabels zijn RG59U met goede koppelstukken.
Tja, dat is voor mij lastig te beoordelen via een forum. Is het signaal wel sterk genoeg? Heb je er al eens een monteur van Ziggo bij gehad die de boel eens grondig samen met jou heeft doorgemeten?

Ik wordt er echt moedeloos van. Je geeft een hoop geld uit aan een LCD + CI+ kaart +kabel en aansluitingen en de kwaliteit van dit alles is dat je soms zenders analoog moet gaan kijken omdat het niet te zien is terwijl met een nomale decoder allles prima te bekijken is. Waarom een CI+ module dus veel gevoeliger is dan een normale decoder kan ik niet verklaren. Hooguit de de CI+ module in de TV zit en minder bescherming heeft van signalen vanaf buiten.
Ik kan me voorstellen dat je er moedeloos van wordt. Een CI+ CAM is echter geen digitale ontvanger in PCMCIA kaart formaat. Een CI+ CAM bevat geen kabel tuner, je TV bevat de kabel tuner. Het zou een verklaring kunnen zijn dat die tuner van je TV niet goed is afgeschermd tegen interferentie als metingen aantonen dat de bekabeling en het signaal tot de TV tip top in orde is. Dat zal dan een hele strijd gaan worden, want mag je er vanuit gaan dat Ziggo als zelf uitgeroepen keurings- en certificeringsinstituut ook controleert of de afscherming in orde is van de door hen goedgekeurde TV's met CI+ slot? Bij wie moet je met dergelijke problemen aankloppen?

Omdat er veel meer topics zijn met gebruikers die problemen zou Ziggo hier iets aan moeten doen lijkt mij.
Toen duidelijk werd dat Ziggo bezig was met het 0.75 MHz opschuiven van de frequenties waarop een Transport Streams worden doorgegeven in Ziggo/Multikabel gebied heb ik direct aan de bel getrokken om aan te geven dat ze met die actie meer Transport Streams lieten overlappen met frequenties die al gedurende langere tijd door Digitenne in gebruik waren hier in Noord-Holland. Niet handig dus, maar Ziggo vond het niet nodig om tekst en uitleg te geven over het waarom van die opschuif actie in Ziggo/Multikabel gebied. En daarbij gaat het ook nog eens een keer om een Transport Streams met veel bekeken kanalen waar interferentie aanwezig is. Verder ontstaat door die opschuif actie ook nog een gat van 7.25 MHz op de frequentie band die niet meer te benutten is voor digitale Transport Streams omdat de gehele frequentie band niet meer netjes een 8 MHz raster heeft zoals vroeger wel het geval was.

Ik zie dus geen enkel voordeel van die opschuif actie, alleen maar nadelen waarbij de toegenomen interferentie problematiek het belangrijkste nadeel is. Als je met Ziggo in discussies terecht komt over de vrije ruimte op de kabel dan is men altijd snel genegen om te roepen dat niet alle frequenties gebruikt kunnen worden vanwege bijvoorbeeld de interferentie met andere signalen. Opvalllend dat men dan juist de gebruikte frequenties zodanig opschuift dat ze meer overlap krijgen met Digitenne frequenties dan voorheen. Die verklaringen van Ziggo kunnen dus ook naar het rijk der fabelen worden verwezen.

migroen
22 november 2009, 12:42
Dank voor je hele heldere uitleg. Een monteur van Ziggo. Probleem is dat ze dit niet zomaal doen en je dus kan gaan betalen als het probleem bij je installatie zelf zit.

Op zich nog niets zo erg maar Ziggo heeft altijd snel de conclusie dat het bij de klant zit en niet bij hun.

Zoals je al aangeeft heb je toen direct aan de bel getrokken over mogelijk problemen met het verschuiven van de kanalen. Probeer dit maar eens hard te maken bij Ziggo dat de problemen hierdoor komen.

Misschien iets voor Kassa als er zoveel problemen mee zijn ?

G.bruiker
22 november 2009, 12:58
Bij mij was de oplossing dus niet versterken maar juist verzwakken,het is overigens geen gevoelige cam maar een gevoelige tv. (en dan de tuner in de tv)
Mogelijk ook voor de ontvangst van dvb-T.
Een losse decoder gaf bij mij geen enkel probleem op een versterker, bij de samsung tv moest de versterker uit hetgeen op de andere tv's alleen ellende gaf.
Nu heb ik op het aop een f-connector splitter gezet.
Output 1 gaat naar de tv in de huiskamer, output 2 gaat naar de versterker en de andere tv's.
Zodra ik de tv rechtstreeks aansluit op het signaal of op de versterker krijg ik bv op RTL 4: "zwak of geen signaal"
Een misleidende kreet want je zou geneigd zijn dus nog meer te gaan versterken.

migroen
22 november 2009, 13:05
Dat is inderdaad een mogelijk oplossing. Maar wat ik dus niet kan verklaren dat het weer 1 week goed is gegaan. Gisternmiddag waren er weer blokken op de RTL/SBS en daarna was alles weer goed.

Als het nu constant zou zijn dan kan ik inderdaad gaan denken om het eens te verzwakken maar dat is het dus niet. Ik had al een andere versterker gekocht die je kon instellen met een potmeter maar wat ik ook deed en signaal was daarmee direct slecht dus maar weer terug naar de oude vertrouwde versterker.

Ooit kom ik erachter hoor en blijf zo nu en dan zoeken en testen als het weer optreed.

ArChie
22 november 2009, 13:09
Als het nu constant zou zijn dan kan ik inderdaad gaan denken om het eens te verzwakken maar dat is het dus niet. Ik had al een andere versterker gekocht die je kon instellen met een potmeter maar wat ik ook deed en signaal was daarmee direct slecht dus maar weer terug naar de oude vertrouwde versterker.

Ooit kom ik erachter hoor en blijf zo nu en dan zoeken en testen als het weer optreed.
Hoeveel versterken de beide versterkers? Als die nieuwe bijvoorbeeld in de laagste stand al meer versterkt dan de oude dan zou dat een aanwijzing kunnen zijn dat je juist moet gaan verzwakken i.p.v. versterken. Hoe is het als je tijdelijk de versterker er tussen uit haalt?

migroen
22 november 2009, 14:59
De oude en huidige versterker 15 db.
De nieuwe 10db. Deze heb ik nu niet meer en is teruggestuurd.

RTL/SBS de melding zwak signaal en geen beeld zonder versterkter.
Ned en Veronica dicovery zijn prima zonder versterker.

Op RTL krijg ik deze waardes op dit moment.

Zonder versterker
Bitfreq staat dan op 2000
Signaalsterkte sping van 0 weer naar 45 en weer naar 0 en dat constant.

Met versterker. Beeld is nu prima verder weer op dit moment.
Bitfoutfreq: gem rond de 400 maar schommeld. Soms is dit maar 30.
Signaalsterkte: 65

ArChie
22 november 2009, 15:11
De oude en huidige versterker 15 db.
De nieuwe 10db. Deze heb ik nu niet meer en is teruggestuurd.

RTL/SBS de melding zwak signaal en geen beeld zonder versterkter.
Ned en Veronica dicovery zijn prima zonder versterker.

Op RTL krijg ik deze waardes op dit moment.

Zonder versterker
Bitfreq staat dan op 2000
Signaalsterkte sping van 0 weer naar 45 en weer naar 0 en dat constant.

Met versterker. Beeld is nu prima verder weer op dit moment.
Bitfoutfreq: gem rond de 400 maar schommeld. Soms is dit maar 30.
Signaalsterkte: 65

Die BER is gewoon te hoog. Die moet met QAM-64 echt rond de 0 zitten. Als ik jouw bevindingen lees lijkt het erop dat je signaal te zwak is waardoor externe interfererende signaalbronnen af en toe meer kans krijgen wat afhankelijk kan zijn van de weerscondities. Vroeger kon ik bij mistige omstandigheden nog TV piraten ontvangen met een recht toe recht aan antenne hark op het dak.

Ik kan je nog maar één ding adviseren. Sleep één keer je TV naar het AOP en sluit die aan met een goed afgeschermde kabel zonder versterker, extra bekabeling en aftak elementen. Laat dan je TV opnieuw zoeken naar de kanalen en controleer daarna de signaal kwaliteit op de RTL kanalen. Als je dan geen BER van 0 en een constante signaal kwaliteit en sterkte weet te behalen dan zou ik er voor kiezen om er een monteur bij te laten komen. Dan sluit je namelijk je eigen huisinstallatie uit en behoort het signaal voldoende te zijn om zonder verdere versterking te gebruiken. Als het signaal bij het AOP wel goed is dan zit het toch echt ergens in je huis installatie niet goed.

migroen
22 november 2009, 15:14
Ok dat is een heel duidelijk verhaal. Ga hier zsm mee aan slag om dit uit te testen.

Bedankt voor hem meedenken :thumb up: