View Full Version : Storing: Geluid valt weg na overschakelen vanaf HD


vand1380
5 november 2009, 14:39
Als ik bij mijn Humax iHDR5050-C overschakel van een HD zender naar een niet HD zender valt het geluid weg! :evil::evil: Dit treedt niet altijd op en meestal kan ik door het uit en inpluggen van de HDMI kabel de zaak herstellen.
Ik gebruik een HDMI kabel op een Philips 42" LCD HD TV.

Wie heeft een idee om dit te verhelpen??

wttf
5 november 2009, 17:43
Dit probleem had ik ook bij een Philips TV. Ik heb het geluid bij de configuratie (op de Humax) van Dolby Digital naar PCM gezet en het was opgelost.

vand1380
8 november 2009, 22:07
:applause::applause::applause:
Het lijkt erop dat het werkt. Tot nu toe geen uitval van geluid gehad.
Hartstikke bedankt voor je reactie :frons:

boris1949
21 november 2009, 20:20
Als ik op de humax dolby geluid inschakel via het menu dan kan ik het volume op de humax AB niet regelen. Echter het volume is wel regelbaar op mijn TV. (LG type 60 PS 8000).

Volume zou toch regelbaar moeten zijn via de humax AB :?:

wie maakt mij wijzer :thankyou:


grt Boris1949

vand1380
22 november 2009, 13:21
Dat had ik ook bij HD zenders. Nu de geluidsinstelling op PCM staat kan ik alle zenders het geluidsnivieau regelen via de Humax AB.

Misschien moet je dat ook eens proberen?

Ik haal het geluid via de optische kabel uit de Humax en dan in mijn Marantz Surround receiver. Die herkent ondanks de PCM instelling gewoon wat er wordt uitgezonden (Dolby Digital, Stereo enz enz.)

Succes

boris1949
23 november 2009, 15:19
Het klopt op PCM heb ik beide mogelijkheden voor het afregelen van het volume. Zowel Humax als TV.

Toch heb ik het idee dat het geluid beter is als ik dolby inschakel bij de Humax.

Maar mischien is dit feitelijk onjuist.