View Full Version : Arris 702B modem loses Ethernet connection every 15 min.

28 september 2009, 11:50
(Sorry for posting in English, my Dutch is not very good. If you want to reply, you can do it in Dutch, I can understand it).

Since yesterday (27.09.09) my Arris 702B modem keeps losing the Ethernet link every 10-15 minutes. If I take the Ethernet cable out of the modem and then plug it back in, the connection is restored.

I tried with both a wireless router (Sitecom WL-306) and with two different laptops connected directly to the modem, same problem. So it is not the router's problem.

Restarting or resetting the modem doesn't restore the Ethernet link, only re-inserting the network cable or resetting the device (router or laptop) attached to the modem.

The problem started after I called Ziggo support because the phone was not working. They did some re-configuration of the modem, after which the phone line started to work fine, but the Ethernet problems begin.

Of course, I called again Ziggo support a number of times - and you know what a painful experience that is - but they have no clue what's happening. They want to send a technician, but that's going to take many days.

Has anyone had similar problems and maybe knows a solution?

28 september 2009, 12:32
Problably a ziggo setting .
I have had the same problem over her, I updated the 306 to 1.3 FW ( carefull, there are 2 file to be programmed )
after this the router is working fine again

( but I still think there was a network problem, seeing multiple complaints on different routers )

28 september 2009, 13:16
Thank you for replying. Initially I suspected a router problem too, but it's not it because:
- the problem occured also with 2 different computers connected directly to the modem, without the router;
- the configuration worked OK for over a month and the problems started only after Ziggo did some "configuration" to the modem.

And yes, just to be sure, I updated too the router's firmware (with both files).

So far all the clues, including the regularity of the disconnects (about 15 minutes), seem to be pointing to a firmware or configuration problem in the modem.

28 september 2009, 20:51
What I have tried is resetting the router to default, because the connection kept dropping.
after setting my personal preferences one by one the problem stopped
( probably because ziggo repaired the 'problem' )

I have not had any problems since, so it might be indeed a setting within the router .

28 september 2009, 21:24
By "router" you mean Ziggo's cable router (the modem) or your own wireless router connected to the Ziggo's modem?

In the mean time the problem seems to have solved by itself - probably Ziggo pushed some more updates to their cable modem, or maybe they just removed the "updates" they've done yesterday :)

Thanks anyway to everyone for their help.

28 september 2009, 21:37
Most of the work is done to my router ( sitecom )

I leave the modem as is,
the only thing I'll do to it is take it out of the mains, to reset it

varies from 20 seconds tot 10 minutes

About the udate's from ziggo, this might indeed be the problem
funny it only affected the internetsetting, not telephone

My alarmsystem kept working and did not show connectiontrouble, except the self-inflicted powerdowns

28 september 2009, 22:12
Actually the Internet connection itself (from the cable modem upwards) was working fine. What was dropping was the modem's Ethernet link. Taking the cable out and back in again solved the problem instantly.

28 september 2009, 22:24
I had a disappearing IPadress ( external )
reboot router solved it, but after 10 minutes is was out again
( don't know if it would have restarted on its own, did not wait for it )

29 september 2009, 16:17
Spoken too soon, the problem is not actually solved completely.

I still loose the Internet frequently (I presume it's still the Ethernet interface), but now the connection restores by itself after 1-2 minutes. Still, it is very annoying and disrupting.

I posted a complaint on the Ziggo website, let's see if that solves anything.

29 september 2009, 16:19
OK Good luck,

Over here no more drop's ( knock on wood )

hopefully it will be solved soon enough